> Tous les forumsWindows 7

 Comment se mettre en Administrateur sous Windows 7Sujet résolu
6 pages : Début ... 2 3 [4] 5 6 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : RESOLU Imprimer
 abcinfo  Posté le 30/10/2009 à 17:01  
Petit astucien

402 Messages

merci Ardwen

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Anonyme  Posté le 30/10/2009 à 20:39  
Petit astucien

0 Message

salut thimac62

thimac62 a écrit :

Moi je tourne sur Windows 7 Pro

Pour passer en (vrai) Administrateur de l'ordinateur, et ainsi éviter le soulant système UAC {#} (merci microsoft), voila comment je fait

Se connecter sur la session de l'ordinateur (ici toto)

Démarrer -> Exécuter -> %windir%\system32\secpol.msc /s

Aller dans Stratégies locales -> Options de sécurité

Rechercher dans la liste :

- Comptes : statut du compte Administrateur => et l'Activer

Fermer le logiciel, puis la session toto

Normalement le compte Administrateur apparaît dans la liste des sessions.

Se connecter en Administrateur

Vous pouvez maintenant supprimer la session toto (dans notre exemple)

tout le pb reside que ta commande ou secpol.msc n'existe pas sous familial prenium

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cryogenic  Posté le 30/10/2009 à 21:56  
Petit astucien

2 Messages
Ardwen a écrit :
cryogenic a écrit :

salut tout le monde.

je suis sous windows 7 familial et les méthodes que vous me proposez pour passer en mode administrateur ne fonctionne pas.

aidez-moi svp

Avec W7 familiale, il faut faire comme ça :
http://forum.pcastuces.com/sujet.asp?page=-1&f=3&s=1340&REP_ID=3525551

Depuis un compte administrateur, bien sûr.

Qu'est-ce qui ne marche pas ?
Il y a eu un message d'erreur ?

Copie ce qui suit dans le bloc-note :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\Userlist]
"Administrateur"=dword:00000001

Enregistre-le.
Dans la case nom, mets : admin.reg
Double-clique sur le fichier .reg obtenu pour fusionner la clé dans la Base de registre.

Ensuite, ouvre une invite de commande en tant qu'administrateur.
Tape ou copie-colle : net user Administrateur /active:yes

J'ai résolue le problème.

en fait, au demarrage, il n'y avait que ma session et pas la session administrateur. donc impossible de s'y connecter.

j'ai rallumer l'ordi en mode sans échec (F8 au démarrage) et j'ai pu ouvrir la session administrateur. ensuite: panneau de config - compte utilisateur - gerer un autre compte - "ton compte" - changer le statut - passer en administrateur.

Et tu redémarre

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 laltruiste  Posté le 13/02/2010 à 14:26  
Petit astucien

204 Messages

Salut Ardwen

J'aurais juste une tite question concernant la valeur a donner a "DWORD" ... je te cite >> - Dans UserList, créer une nouvelle valeur DWORD (32 bits) et la nommer Administrateur. Lui donner la valeur 1 (Décimale). C'est aussi valable pour la version x64 stp ?

Je voudrais juste savoir si la terminaison de la donnée exacte doit etre 0x00000001 (0) ou alors 0x00000000 (1) stp ?

Faut excuser ma blonditude,mais je pense que les questions cons (en apparence) sont utiles,car ça permet de les supprimer de la liste

Voila voila,en attendant je voulais souligner l'excellence de ce post

Ps : Si quelqu'un d'autre qu'Ardwen veut répondre ce sera avec plaisir

Je m'excuse c'est rectifié ça y est,je suis retourné dans UserList puis j'ai cliqué droit sur "administrateur" >> modifier puis il m'a proposé de mettre la donnée en hexadecimale ou decimale.

En revanche je n'arrive toujours pas passer en "administrateur" le message d'erreur suivant apparait " L'erreur systeme 5 s'est produite " ... je nage complétement



Modifié par laltruiste le 13/02/2010 14:37
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 13/02/2010 à 14:54  
  Maîtresse astucienne


12197 Messages

Bonjour,

Oui, c'est la même chose en 32 et en 64 bit.

Plus simple, télécharge ce petit utilitaire permet d'activer et de désactiver le compte administrateur facilement :
http://dechily.org/downloads.htm#ena
Clic droit sur ENA - Exécuter en tant qu'administrateur.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 laltruiste  Posté le 13/02/2010 à 15:55  
Petit astucien

204 Messages

re Ardwen,

Tres bien ce petit utilitaire j'te remercie,en te souhaitant un bon week-end et a tous les lecteurs aussi

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 13/02/2010 à 15:59  
  Maîtresse astucienne


12197 Messages

Bon week-end à toi aussi. {#}

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 EPUIS 06  Posté le 24/12/2010 à 07:43  
Petit astucien

29 Messages
nenette58 a écrit :

bonjour tout le monde

Démarrer --> Panneau de configuration --> Système et sécurité --> Outils d'administration

Cliquer sur "Gestion de l'ordinateur" puis "Utilisateurs et groupe locaux", cliquer sur "Utilisateurs"

Dans la liste des comptes qui s'affiche, se trouve le compte "Administrateur"

Cliquer droit sur ce compte, puis sur "Propriétés", dans la nouvelle fenêtre, décocher la case "Ce compte est désactivé" , "Appliquer" et "OK"

Au redémarrage du pc, le compte sera proposé dans les choix des comptes à ouvrir

astuce testée avec Windows 7 RC Ultimate

j'essaierai avec la Home Premium, dès que je l'aurai installée cet après-midi

ça marche !!, mais si on clic sur le compte administrateur, windows te dis qu'il cré le bureau...et aprés un certain temp (et même un temp certain) on se retrouve sur un bureau bleu...sans rien sauf le pointeur ??

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 24/12/2010 à 08:42  
  Maîtresse astucienne


12197 Messages
EPUIS 06 a écrit :

ça marche !!, mais si on clic sur le compte administrateur, windows te dis qu'il cré le bureau...et aprés un certain temp (et même un temp certain) on se retrouve sur un bureau bleu...sans rien sauf le pointeur ??

Bonjour,

C'est normal, le compte vient d'être créé.
Il existe un bureau pour chaque utilisateur, plus un bureau commun à tous les utilisateurs.
S'il n'y a aucun raccourci sur le Bureau commun, le bureau du nouveau compte sera vide.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 EPUIS 06  Posté le 24/12/2010 à 16:11  
Petit astucien

29 Messages

Peut-être....mais il est inutilisable.(pas de racourcis,pas de barre de tache...rien ....sauf un curseur qui se balade au grés de la souris sans aucune fonction même au clic droit.

j'essais d'ouvrir un dossier d'habitude inaxcessible,une fetre noire s'ouvre ( a priori le registre)et se referme de suite....mais le dossier ne s'ouvre pas

Ce seven ....Il me cave.

Joyeux noel à tous.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 zenyra  Posté le 22/03/2011 à 13:18  
Petite astucienne

8 Messages

Bonjour,

J'ai windows 7 familial premium et je n'arrive pas à passer en administrateur , j'en ai besoin pour installer plugin executable pour mon psp

J'ai fait tout ce qui indiquer créer le dword mais je n'arrive pas à passer en "Administrateur, j'ai le message d'erreur suivant : " L'erreur systeme 5 s'est produite" qui peut m'aider, j'ai même installer le programme Ena, qui m'a soi disant mis en administrateur, mais en regardant de plus près j'ai vu que c'était valable pour windows 7 pro alors çà ne marche pas, j'en ai marre!!!!!!

PLEASE HELP ME!!!!!!!!!!!!!!!!!!!

Zenyra


 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 22/03/2011 à 13:27  
  Maîtresse astucienne


12197 Messages

Bonjour,

Utilise ENA, il marche pour toutes les versions de Windows 7.

Menu Démarrer, clique sur le triangle à gauche de Arrêter.
Clique sur Fermler la session.
Tu devrais avoir accès au compte administrateur.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 zenyra  Posté le 22/03/2011 à 13:34  
Petite astucienne

8 Messages

Je viens de faire ce que tu m'as dit, je ne vois pas le compte administrateur, si je vais dans panneau de conf, compte je ne vois que mon compte à moi, je suis perdue

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 22/03/2011 à 16:02  
  Maîtresse astucienne


12197 Messages

Tu as bien exécuter ENA "en tant qu'administrateur" ?
Clique droit sur ENA - Exécuter en tant qu'administrateur

Dans les cmptes d'utilisateur, clique sur Gérer un autre compte.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 zenyra  Posté le 22/03/2011 à 16:16  
Petite astucienne

8 Messages

Oui je l'ai bien activé en temps qu'administratreur, d'ailleurs il me met compte administrateur activé et quand je vais dans gérer les autres comptes je n'ai que le mien d'origine qui s'appelle Mimi administrateur et celui d'invité non configuré c'est tout

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Anonyme  Posté le 22/03/2011 à 16:20  
  Maîtresse astucienne


12197 Messages

Et si tu relances ENA, c'est marqué que le compte Administrateur est activé ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 zenyra  Posté le 22/03/2011 à 16:25  
Petite astucienne

8 Messages

oui, c'est bien marqué, j'ai fait une copie d'écran mais je ne peux pas la mettre

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 laltruiste  Posté le 22/03/2011 à 16:32  
Petit astucien

204 Messages

Ardwen et zenyra ,

Zenyra sois tranquille avec ardwen tu es entre d'excellentes mains ... j'étais dans ton cas,et au jourd'hui tout va bien ... Je vous souhaite une bonne continuation,courage et patience ça va le faire

Et encore merci a Ardwen

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 22/03/2011 à 16:37  
  Maîtresse astucienne


12197 Messages

Ce n'est pas la peine de mettre une copie d'écran.

Mais pour la prochaine fois :
http://forum.pcastuces.com/mettre_image_avatar_lien_miniature_capture_ecran-f20s324.htm

Désactive provisoirement ton pare-feu.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 zenyra  Posté le 22/03/2011 à 16:40  
Petite astucienne

8 Messages

C'est fait le l'ai désactivé et je fais quoi ensuite ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Anonyme  Posté le 22/03/2011 à 16:46  
  Maîtresse astucienne


12197 Messages

Essaie d'installer ton plugin (clic droit - Exécuter en tant qu'Administrateur).

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 zenyra  Posté le 22/03/2011 à 16:53  
Petite astucienne

8 Messages

impossible çà ne marche pas !!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 22/03/2011 à 17:06  
  Maîtresse astucienne


12197 Messages

Qu'est-ce qui ne marche pas, l'installation du plug-in ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 zenyra  Posté le 22/03/2011 à 17:15  
Petite astucienne

8 Messages

Yes installation refusée!! et je n'ai plus de pare feu du tout ni mac Afee ni windows!!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 22/03/2011 à 17:21  
  Maîtresse astucienne


12197 Messages

Tu as redémarré après avoir désactivé le pare-feu ?
En ce moment, où est-ce que tu en es ?
L'UAC est activé ?
Essaie en mettant le fichier d'installation dans un autre dossier, par exemple à la racine de (c:) ou dans une partition de données, si tu en as une.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
6 pages : Début ... 2 3 [4] 5 6 ... Fin
Haut de la page Page Précédente Page Suivante 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsWindows 7

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page