> Tous les forumsWindows XP

 ecran noir et message "out of range"Sujet résolu
Statut du sujet : RESOLU Imprimer
 musical
  Posté le 23/01/2010 @ 13:52  
 Petite astucienne

32 Messages

Bonjour,

lorsque j'allume mon ordi il se met en route et lance windows pendant quelques secondes, puis s'éteint avec un ecran noir et le message "out of range"

c'est arrivé lorsque j'ai fait des essais de frequence pour mon moniteur qui oscille et là ...patatra...ecran noir et le message "out of range"

Quelqu'un pourrait-il m'aider, ça fait deux jours que je cherche...

Merci pour votre aide

 
 Aller en bas de la page  
 
Publicité
 chaseur57150  Posté le 23/01/2010 à 13:57  
  Grand Maître astucien


25380 Messages

musical. Bien venu sur PCA!

tu as un probleme de rafraichissement d'ecran.

tu fais un clic droit sur le bureau
tu as une fenetre propriete d'affichage qui s'ouvre
tu vas sous l'onglet parametre
tu clic sur avance
et tu vas sous l'onglet ecran
la tu as le type d'ecran utilise et sa vitesse de rafraichissement en hertz



Modifié par chaseur57150 le 23/01/2010 14:00
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 gwenagan  Posté le 23/01/2010 à 14:14  
Astucien

1061 Messages

Bonjour,

Essaies de démarrer ton PC en mode sans echec en tapotant la touche F8 au démarrage.

Si tu parviens à le démarrer, appliques la méthode de chaseur57150.

A plus tard.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 14:38  
Petite astucienne

32 Messages

Merci pour vos conseils et d'avoir répondu rapidement

J’ai essayer sur deux configurations :

1) sur mon portable j’ai ajouté l’écran comme deuxième écran et j’ai fait toute la procédure que tu m’as indiquée : la fréquence affiché est 60 Hz et je n’ai pas de problème avec le portable

Le seul prob est que n’ai pas accès à la case : masquer les modes que ce moniteur ne peut afficher (c’est grisé)Est-ce un problème ?

2) c’est sur l’ordi fixe qu’il y a un problème et que Windows a du mal à démarrer et c’est à partir de cet ordi que j’ai changé la fréquence de l’écran (80Hz) (J’ai mis cette fréquence car cet écran clignote très vite et je souhaitais essayer des fréquences différentes pour voir d’où cela vient… ??!!

…et comme comme Windows s’éteint quelques secondes après avoir démarré, la seule chose que j’obtiens et «écran noir et « out of range » je ne peux pas avancer et mettre la fréquence de rafraîchissement

Comment changer cette fréquence ? (par le BIOS ;;;mais comment)

Suis grande débutante !!!

Merci pour ta réponse

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 14:57  
Petite astucienne

32 Messages

j'ai redémarré en mode sans échec et là j'ai sur l'écran quelque chose que je ne connais pas :

1)1st floppy drive

2)PM-ST "é50620A

3)3M-WDC WD5000AADS-OOS9BO

4)4M-TSSTcorp CDDVDW SH-SH-S223F

Que faut-il choisir? Je ne change rien en attendant une réponse...

Merci

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 clopa  Posté le 23/01/2010 à 15:11  
Astucienne

3848 Messages

Bonjour,

Là, tu n'es pas dans le choix du mode, mais dans le "boot menu", qui te permet de choisir le périphérique de démarrage, obtenu aussi par F8 sur certaines cartes mères, mais plus tôt dans le démarrage de l'ordi, avant le chargement de windows.

Pour accéder au mode sans échec, tapote F8 un peu plus tard pendant le post. Fais des essais, tu devrais y arriver. Et règle ton écran en 60Hz, la plupart des écrans TFT ne supportant que très mal des fréquences supérieures, et en tous cas jamais 80Hz.

Claude

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 musical  Posté le 23/01/2010 à 15:38  
Petite astucienne

32 Messages

merci Claude je vais essayer,

mais que signifie " un peu plus tard pendant le post"

C'est ce j'ai fait ...j'ai tapoté F8 au moment de l'allumage...

Faut-il que j'attende plus longtemps avant de tapoter...?? Mais alors dans ce cas il y a windos qui se lance et s'arrête quelques secondes plus tard...

Merci pour tes précisions...

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 clopa  Posté le 23/01/2010 à 15:46  
Astucienne

3848 Messages

Tu tapotes F8 à la fin du défilé de lignes blanches, en tous cas après la première page, sans quoi c'est "le boot menu" qui s'ouvre (en tous cas, c'est comme ça avec ma carte mère asus...)

{#} Claude

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 17:21  
Petite astucienne

32 Messages

merci pour la réponse...

j'ai refait la manip et je n'ai pas de défilé de lignes blanches

J'ai aussi commencé à tapoter avec un petit délai (à plusieurs reprises) et j'ai tjs le même message...

je ne sais plus comment prendre le problème

merci pour tout

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 boubou38  Posté le 23/01/2010 à 17:25  
  Grand Maître astucien


20491 Messages

bonjour

spécifique chez asus

si tu entre dans le boot menu choisie de démarrer sur le Disque dur tu fait "entré"et tu tapes tout de suite f8

a+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 17:26  
Petite astucienne

32 Messages

Euréka

ça a enfin marché.... j'ai cette fameuse page!!

il faut vraiment tapoter à la dernière minute

maintenant faut voir comment ça marche

encore une fois merci

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 musical  Posté le 23/01/2010 à 17:35  
Petite astucienne

32 Messages

J'ai fait :

Dernière bonne config connue

et tout est rentré dans l'ordre...

Merci Claude pour ta patience

Je suis aux

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 clopa  Posté le 23/01/2010 à 17:39  
Astucienne

3848 Messages

Tout est bien qui finit bien !

N'oublie pas de marquer ton sujet comme "résolu" (petite lampe verte)

claude

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 17:43  
Petite astucienne

32 Messages

Merci à tous et

à chaseur57150

à gwenagan

à clopa pour leur aide précieuse

Vous êtes des pro ....

@+ (car j'ai encore d'autres trucs à voir)

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 18:05  
Petite astucienne

32 Messages

voilà...j'ai réussi à ouvrir Windows et j'ai le bureau (ordi fixe), ...mais il persiste un petit problème...la souris ne réagit pas...

je l'ai essayée sur un portable...et là elle na pas de problème

J'ai essayé une autre souris sur l'ordi fixe et elle ne réagit toujours pas...

pourtant mes pages se sont pouvertes, (messagerie....) et l'ordi semble fonctionner normalement...

Merci pour votre réponse

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 musical  Posté le 23/01/2010 à 18:20  
Petite astucienne

32 Messages

ça y est la souris aussi c'est résolu...mais ça je ne sais pas par quel miracle?!?!

en tout cas encore une fois merci à tous

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsWindows XP

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page