> Tous les forums > Forum Les mains dans le cambouis
 Fusible rétro éclairage écran ou comment le shunterSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Labougie
  Posté le 14/08/2013 @ 16:53 
Aller en bas de la page 
Groupe Sécurité

Bonjour,

Je suis à la recherche de l'emplacement et de la valeur d'un fusible de rétro éclairage écran pour Asus X43s.

Je ne le trouve pas, et je ne trouve pas non plus de lien sur Google.

labougie

Edit 29-09/13 =>> http://forum.pcastuces.com/sujet.asp?page=-1&f=4&s=81141&REP_ID=4849744

Voir post du 29-09/13 ==> Super Zeb à encore trouvé , t'es franchement trop balaise

Publicité
pavillon49
 Posté le 14/08/2013 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Labougie.

Est-ce que ce lien peut t'aider : http://www.commentcamarche.net/forum/affich-20006137-asus-probleme-retro-eclairage

Cordialement.

Labougie
 Posté le 14/08/2013 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Pavillon,

Merci pour ton lien, mais non .

J'ai restauré usine pour faire différents tests, à savoir:

  • Sortie vidéo externe => OK
  • Sortie sur LCD => ko
  • Fn F9 => ko sur lcd => ok sortie externe

du coup,

  • Remplacement dalle => ko
  • L'ecran choisi est le bon,
  • Linverter (fusible) est donc à tester, il se trouve sur le carte mère, mais où est donc ornicar ce foutu fusible

c'est lui que je recherche essentiellement, et surtout sa valeur .

C'est une * de mouche à désouder/ressouder.

Regarde ou pointe la flèche , ben c'est ce que je recherche .

labougie

pavillon49
 Posté le 14/08/2013 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

tu as donc démonté ton portable ?

A+

Labougie
 Posté le 14/08/2013 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Ce ne sont que des vis, mon fils .

Faut bien s'occuper, et même dessouder le composant def quand je l'aurai trouvé .

Mais ce fusible est bien caché, niak niak niak

labougie

pavillon49
 Posté le 14/08/2013 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Chapeau

j'ai visionné ça : http://www.youtube.com/watch?v=RTW0LLPB0N4&list=PLB24qcQpJ08LuQfAkMRth41Y8WvyCwdEH

ai pas compté les vis mais c'est sur qu'il y en a plus de 2

Reste plus qu'a trouver la liste des composants d'un Asus X43S.

Cordialement.

Publicité
banzai06
 Posté le 14/08/2013 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Labougie
 Posté le 15/08/2013 à 04:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Hello Banzai,

Merci pour le lien, il est trop brtual avec la Makina Makitta, faut tout faire au tourne vis, c'est un ouf .

Bon cela ne me it pas ou je trouve mon fusible .

Pour info il est de 3x2 mm, se prends avec une pince à épiller, et se soude à chaud.

Comme sur la capture plus haut, il est vraiment tout "pitit"

labougie

pavillon49
 Posté le 15/08/2013 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Labougie.

Avec la référence de la carte Sony (qui n'est pas lisible sur ta copie d'écran) il y a peut-être la possibilité de faire une recherche pour obtenir la liste des composants. Non ?

A+

Labougie
 Posté le 15/08/2013 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Pavillon,

Désolé pour a capture, Sony prise sur le web.

Mon Asus est un X43s ou K43s selon le mode de vente.

labougie

banzai06
 Posté le 15/08/2013 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je te consielle d allez faire un tour sur:http://www.forum-des-portables-asus.fr/www/forum/

il y as 3/4 tres bon specialiste

Publicité
Labougie
 Posté le 16/08/2013 à 01:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Je prends

labougie

ive
 Posté le 16/08/2013 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

tlm

mêmes symptomes sur un acer

affichage écran externe ok

aléatoire sur LCD, jusqu'à plus rien

le seul moyen d'avoir quelque chose : en enlevant la batterie, power quelques secondes pour vider l'éléctricité résiduelle, au redémarrage affichage quelques temps.

démontage, coque, débranchement/branchement broche nappe affichage sur carte mère

il tourne depuis hier parfaitement (je croise les doigts)

je te souhaite la même panne

Labougie
 Posté le 16/08/2013 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Bien le bonjour Ive,

Content de te lire .

Excellent, excellent. , je regarderai semaine pro.

A savoir sur le V5 aspire dont je n'ai plus en tête la fin de la réf, (vacances oblige).

Un pb de dalle manifeste la même panne, il faut changer la dalle + un composant pour lequel je n'aurai plus la référence car le backlight et dead.

C'est un problème qui devient récurrent, pas glop tout cela.

Labougie

banzai06
 Posté le 16/08/2013 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

asus a tendance a monter des formats proprietaires d ou les dificulter pour trouver les pieces.

de memoire sur quelque poste concernant les dalles,ils parlaient d inverter situe dans les coques(piste a explorer)

Labougie
 Posté le 01/09/2013 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

ive a écrit :

tlm

mêmes symptomes sur un acer

affichage écran externe ok

aléatoire sur LCD, jusqu'à plus rien

le seul moyen d'avoir quelque chose : en enlevant la batterie, power quelques secondes pour vider l'éléctricité résiduelle, au redémarrage affichage quelques temps.

démontage, coque, débranchement/branchement broche nappe affichage sur carte mère

il tourne depuis hier parfaitement (je croise les doigts)

je te souhaite la même panne

Bonsoir Yves,

Avec un peu de retard, la solution ne fonctionne pas. .

Je dois vraiment trouver ce composant depoisse .

Je l'aurais un jour, je l'aurais...

labougie

Publicité
Labougie
 Posté le 29/09/2013 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Yves, Tous le monde,

Défi relevè par mon super pote Zeb .

Il a testé* le pc avec un outil rudimentaire , le tournevis de précision.

Il avait raison depuis le départ, (Zeb), c'était bien un fusible qui poissait.

Il l'a trouvé, est shinté .

En images pour vous donner une idée de la taille du fusible.

je n'ai pas pu mieux retailler le poids des photos, même avec Snippingtool

* signifie faire un pont avec le tournevis sur le fuse pour savoir si ok ou ko. Sachant qu'aprés dénombrement il y en avait très peu.

*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*

Localisation générale sur la carte mère

Fichetre, le tournevis de précision paraît Géant .

Localisation au détail

Il est Géant ce tournevis

Le fusible en personne

Il est nanoscopique

La soudure

De plus près pour ceux que ne savent ce dont nous parlons.

Taille ==> tête d'épingle

Maintenant le contrôle du fonctionnement de l'appareil.

Super merci Zeb,

Labougie

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Les mains dans le cambouis