> Tous les forumsLes mains dans le cambouis

 impossible de rentrer dans le biosSujet résolu
Statut du sujet : RESOLU Imprimer
 Sésame
  Posté le 27/11/2007 @ 21:36  
 Petit astucien


561 Messages

Bonjour à tous,

Un ami a débranché accidentellement la prise de courant alors que l'ordi fonctionnait.
Depuis au démarrage on a le message "usb device over current status detected !!" et l'ordi s'arrête au bout de 15 secondes.

J'ai essayé de rentrer dans le bios pour voir si qq chose clochait à ce niveau mais impossible. (inutile de me donner les façons d'entrer dans le bios_ je sais faire et ça ne marche pas)

En outre impossible de démarrer sur un cd ( je ne peux pas, et pour cause changer le first boot du bios)

Je suis preneur de toute idée pertinente.

D'avance merci

 
 Aller en bas de la page  
 
Publicité
 dolpat  Posté le 27/11/2007 à 21:51  
Astucien


1304 Messages

Le message indique une surconsommation sur un ou plusieurs ports USB. Essaye de déconnecter tous les périphériques USB (ainsi que la carte USB si tu en posséde une) avant de faire un essai de démarrage. Si aucun changement et que tous tes ports USB se trouvent sur la carte mère, je crains que ce soit elle qui est défectueuse...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pitchoun  Posté le 27/11/2007 à 22:08  
  Astucien


5366 Messages

slt, éssaies le clear-Cmos, voici 2 soluces :

Avant tout débrancher la tour du secteur électrique.

1 - la plus rapide est d'enlever et replacer la pile de forme ronde (ou pile-bouton).


2 - la plus éfficace, le jumper devra être déplacé de sa position initiale 1-2-3 en position 1-2-3 > rebooter le système. Eteindre de nouveau l'ordi > puis le replacer à sa position initiale > et enfin rebooter.



Le jump se situe à côté de la pile-bouton, sous les slots mémoires et souvent nommé (mais pas toujours) "JBAT1" "JP1" ou "JBAT".. Voilà, voilà.. ;)



Modifié par pitchoun le 27/11/2007 22:11
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sésame  Posté le 27/11/2007 à 22:18  
Petit astucien


561 Messages

Bonsoir dolpat et pitchoun et merci pour vos promptes réponses,

J'avais pensé aux deux solutions que vous proposez. Malheureusement, entretemps, l'alim a rendu l'âme
donc j'essaierai demain avec une alim neuve et je vous tiens au courant.

Bonne soirée à vous deux

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 dolpat  Posté le 27/11/2007 à 22:19  
Astucien


1304 Messages

aie aie aie. J'avais pensé à cette éventualité... J'espère que la carte mère n'a pas "trinqué"...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pitchoun  Posté le 27/11/2007 à 22:32  
  Astucien


5366 Messages
Un lien avant tout.. ;)
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 dolpat  Posté le 27/11/2007 à 22:53  
Astucien


1304 Messages

Il est bien le lien , mais un essai avec une alim de récup ou d'emprunt serait plus que raisonnable car investir dans une neuve si la carte mère et peut-être d'autres composants ont "morflés" n'est pas prudent.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sésame  Posté le 28/11/2007 à 13:52  
Petit astucien


561 Messages

Comme promis les nouvelles. Nouvelle alim, déconnecté tous les ports usb et clear le cmos, rien n'y a fait.
Le message:" overclock failed enter setup" Mais toujours pas moyen d'entrer dans le bios.
J'ai bien peur que la CM soit HS qu'en pensez vous ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 dolpat  Posté le 28/11/2007 à 17:41  
Astucien


1304 Messages
Sésame a écrit :

J'ai bien peur que la CM soit HS qu'en pensez vous ?

Moi aussi...

Ce que tu peux encore faire, c'est de tout débrancher (disques, graveurs, cartes, d'extensions et souris)
Ne conserve qu'une barrette mémoire sur la CM, la carte graphique (sauf si ta carte mère en a une intégrée) et un clavier PS/2 (pas USB !!!)

Essaye de démarrer en ....................croisant les doigts.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Chm56  Posté le 28/11/2007 à 20:30  
Astucienne

1637 Messages

Bonsoir à tous,

Peut-être une autre piste http://www.commentcamarche.net/forum/affich-2688029-usb-device-over-current

A priori, ils ont eu le même problème et l'ont résolu !

A+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pitchoun  Posté le 28/11/2007 à 22:41  
  Astucien


5366 Messages

Bsoir tlm,

Là, ca devient chaud pour ta mother.. un autre lien qui te guidera pour tester celle-ci. Tiens nous au courant, on croise les doigts.. @+



Modifié par pitchoun le 28/11/2007 22:41
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Sésame  Posté le 28/11/2007 à 23:46  
Petit astucien


561 Messages
dolpat a écrit :

Moi aussi...

Ce que tu peux encore faire, c'est de tout débrancher (disques, graveurs, cartes, d'extensions et souris)
Ne conserve qu'une barrette mémoire sur la CM, la carte graphique (sauf si ta carte mère en a une intégrée) et un clavier PS/2 (pas USB !!!)

Essaye de démarrer en ....................croisant les doigts.


Bonsoir dolpat,

J'ai fait ça sans trop y croire et...ça a marché! apparemment cela venait des connecteurs usb de façade que je n'avais pas pensé à débrancher la première fois.

Un très grand merci à toi ainsi qu'à pitchoun et à chm56 pour leur intérêt et les liens utiles qu'ils m'ont donné.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 dolpat  Posté le 29/11/2007 à 06:37  
Astucien


1304 Messages
Sésame a écrit :

... apparemment cela venait des connecteurs usb de façade que je n'avais pas pensé à débrancher la première fois.

Il est vrai qu'on a tendance à les oublier Les connecteurs USB facade. D'ailleurs pour tout te dire je n'y avais même pas songé en te demandant de tout débrancher... Enfin, l'essentiel est que cela fonctionne. Il ne te reste plus qu'à trouver un câble de remplacement car ce ne serait pas pratique de te passer des prises USB en facade.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pitchoun  Posté le 29/11/2007 à 11:48  
  Astucien


5366 Messages

Ha, ces petits détails qui nous échappent!! enfin, tout est rentré dans l'ordre et c'est tant mieux..

Bonne journée à tou(te)s.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 triode94  Posté le 29/11/2007 à 11:53  
  Maître astucien


17372 Messages

Bonjour à tous;

Et oui, et en plus le message le dit: "usb device over current status detected "

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 dolpat  Posté le 29/11/2007 à 17:52  
Astucien


1304 Messages
triode94 a écrit :

Bonjour à tous;

Et oui, et en plus le message le dit: "usb device over current status detected "


Ben oui, c'est bien pour cela que je demandais de débrancher tous les périphérique USB... J'ai hélas omis de signaler le câble vers les prises de l'avant de la tour. Promis, la prochaine fois, je n'oublierais pas !

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 triode94  Posté le 29/11/2007 à 18:03  
  Maître astucien


17372 Messages
Il faut vraiment que les prises aient été marthyrisées pour être en court-circuit!
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 dolpat  Posté le 29/11/2007 à 18:16  
Astucien


1304 Messages
triode94 a écrit :

Il faut vraiment que les prises aient été marthyrisées pour être en court-circuit!

Il y a de plus fortes chances que ce soit le câble qui ai été martyrisé. S'il était coincé dans une partie métallique, il a pu être dénudé et faire une masse.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 triode94  Posté le 29/11/2007 à 18:54  
  Maître astucien


17372 Messages
Oui, on peut tout supposer!
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsLes mains dans le cambouis

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page