> Tous les forums > Forum Windows Vista
 Impossible de visionner "mes images"Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
halloum77
  Posté le 26/05/2009 @ 19:46 
Aller en bas de la page 
Nouvelle astucienne

Bonjour j'espére fortement trouver de l'aide sur ce forum.Voilà mon souci est que dès que j'accède à mon dossier "mes images" pour voir mes photos personnelles par exemple l'ordinateur beugue et tout ce se ferme et un message en anglais de windows vista apparait sur toute la page (c'est la fençetre solution aux problèmes) qui s'ouvre.Dans ce dossier j'ai également des vidéos VLC et je pense que le beugue vient de la seulement quand j'essai de retirer les vidéos ça beugue et donc je peux plus rien faire .

Merci d'avance de votre aide

Publicité
SyberGang5650
 Posté le 26/05/2009 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

halloum,

Donc si je comprend bien, tu as des photos avec des vidéos VLC et c'est la cause de

tes vidéos que cela beug.

  • Déplace tes images de ce dossier
  • Puis n'ouvre pas le dossier en question et supprime-le.

Tes vidéos que tu as dedans sont importantes?

Cordialement.

BIENVENUE SUR PCA.



Modifié par SyberGang5650 le 26/05/2009 21:04
FREEDOM
 Posté le 27/05/2009 à 00:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour halloum77

VLC est un excellent Logiciel de lecture il faut être certain que ta version soit compatible avec Vista et je pense que ton souci vient de là .

Perso j'en suis à la 0.9.9

@ + pour la suite ...

Marmotte2351
 Posté le 27/05/2009 à 09:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Freedom Ce n'est pas un problème de lecture mais d'ouverture de Dossier

halloum77

Essaye en Mode sans echec pour voir si tu as le même problème. Pour accéder au "Mode sans echec" faire F8 au démarrage du pc mais le N° de la touche F peut être différente suivant les pc, surtout les préinstallés. Si tu arrives à ouvrir ton dossier, donne la taille des videos, cela me rappelle un problème que certains avaient sous XP mais là va falloir que je retrouve Tu pourras également en profiter pour déplacer tes images pour être sûr que ce sont bien les videos qui bloquent.

Si ça peut t'aider : http://www.commentcamarche.net/faq/sujet-5004-windows-demarrage-en-mode-sans-echec#sous-vista

Pour tester, tu peux également désinstaller VLC pour que tes videos ne soient plus prises en charge par défaut.



Modifié par Marmotte2351 le 27/05/2009 09:41
halloum77
 Posté le 28/05/2009 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonsoir désolée de vous répondre aussi tard , je ne pensai pas avoir des réponses aussi rapidemment! MERCI BEAUCOUP de votre aide.

Alors tout d'abord j'ai déjà éssayé de retirer les vidéos du fichier photos seulement quand je rentre dans le dossier avant même de parcourir mes images ou d'accèder à mes vidéos il beugue et affiche" L'explorateur Windows a céssé de fonctionner.... windows recherche une solution" , j'ai également éssayer tout à l'heure en mode sans échec mais le problème persiste.

toubib
 Posté le 28/05/2009 à 00:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir halloum,

essaies çà:
halloum

Publicité
toubib
 Posté le 28/05/2009 à 00:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sinon,

essaies çà:

halloum2

FREEDOM
 Posté le 28/05/2009 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir halloum77

Aurais tu la possibilité de revenir sur un point de restauration à une date où tu n'avais pas ce problème pour en arriver là tu fais:

Demarrer/Tous les programmes/Accessoires/Outils système/Restauration du système.

Tu prends le premier et si pas de résultat tu en reprends un autre et ainsi de suite à moins que tu te souviennes la date ou tout se passait bien dans ce cas tu "Fonces" un jour avant cette date etc.

Cordialement

toubib
 Posté le 28/05/2009 à 00:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non FREEDOM,

c'est un fichier video corrompu qu'elle a dans son dossier et qu'il va falloir virer.

FREEDOM
 Posté le 28/05/2009 à 01:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

toubib

D'accord avec toi mais une restauration peut très bien aussi réparer l'affaire.

Enfin elle a deux méthodes a sa disposition espérons qu'une sera la bonne.

Cordialement

halloum77
 Posté le 28/05/2009 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour toubib et freedom.

j'ai choisi choisi la solution de toubib car c'est la première que j'ai lu en allant dans "options de dossiers" j'ai fait la manipulation demandé et ainsi j'ai réussi à séparer mes vidéos de ce dossier photos!!j'arrive enfin à consulter mes images sans souci.Merci beaucoup !!

Par contre, hier ,en redémarrant en mode sans échec (comme on me l'avait conseiller) ma barre des tâches est devenue toute blanche et aujourd'hui en redémarrage normal elle est toujours comme ça , que puis-je faire?

Merci encore de votre aide à tous.

Publicité
FREEDOM
 Posté le 28/05/2009 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour halloum77

C'est bien qu'une de nos deux solutions t'ait apporté la réponse à ton problème.

Ta barre des taches blanche en mode sans echec était bien correcte pas de souci à te faire.

Content pour toi que cela fonctionne comme tu le désires.

Cordialement.

Marmotte2351
 Posté le 28/05/2009 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

J'attendais ta réponse car la 1ère solution de toubib était parfois le problème avec XP (je l'ai retrouvé) mais là il fallait faire une commande dans Exécuter et aller dans la BDR.
Un "plus" sous Vista.

Par contre, Barre des tâches blanche après un redémarrage Normal suite à un Mode sans echec, j'ai essayé de reproduire le problème mais rien.

A suivre...

halloum77
 Posté le 28/05/2009 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Re , par con,tre aujourd'hui elle est toujours comme ça ma barre des tâches blanche que puis-je faire? merci

Marmotte2351
 Posté le 28/05/2009 à 12:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Peut-être ton problème ici ...l'interface des couleurs windows était passée en "standard"
je l'ai remise en aero et j'ai retouvé mes couleurs
.



Modifié par Marmotte2351 le 28/05/2009 12:41
halloum77
 Posté le 28/05/2009 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Re, merci marmotte j'ai trouvé ce lien ma guidé , je suis allée dans panneau de congif puis apparence et personnalisation puis personnailisation et couleurs et apparence des fenêtres voilà j'espére que d'autre trouvont réponse ici .

Encore merci à tous !!!!

Publicité
Marmotte2351
 Posté le 28/05/2009 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas de quoi

Si c'était bien l'Aero, excuses de ne t'avoir pas donné le chemin mais je pense que tu l'aurais demandé si problèmes

FREEDOM
 Posté le 28/05/2009 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

halloum77

Tous les chemins mènent à Rome

Si tu dois y retourner un jour: Il y avait plus simple pour en arriver là

Clic droit sur le bureau/Apparences ... et tu étais arrivée

Moi j'ai opté pour un réglage "Standard" de mes fenêtres.

C'est bien d'en avoir tout ce choix de disponible.

Bonne route ...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows Vista