> Tous les forumsSécurité

 impossible utiliser Dépannage à distance d'AVAST
2 pages : [1] 2 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : NON RESOLU Imprimer
 somebodyone
  Posté le 14/08/2012 @ 10:03  
   Maître astucien


17606 Messages

Bonjour tout le monde .

D'habitude j'utilise TeamViewer et sans problème, J'essaye de découvrir
et d'utiliser la fonction Dépannage à distance d'Avast, en cliquant sur
Autoriser le contrôle à distance impossible d'avoir une connexion ! ! !
voir image ci dessous, et il n'y a aucune possibilité de connaitre la cause
éxacte de l'erreur.

Pour info: j'ai refait un essai en stoppant mon Pare feu logiciel et mon
logiciel AntiMalware et même erreur ! ! ! laquelle, comment savoir ? ? .

Est-ce que quelqu'un a déjà utilisé cette fonction et pourrait m'aider ? ?

D'avance merci pour vos réponses et bonne journée à ceux qui me liront.



 
 Aller en bas de la page  
 
Publicité
 SkyNet  Posté le 14/08/2012 à 10:47  
Petit astucien


861 Messages

Bonjour somebodyone,

J'ai eu ce message chez un ami il y a quelques semaines, cela provenait du fait que son ordinateur n'était pas à la bonne date et à la bonne heure. Vérifie cela, mais cela peut être autre choses aussi

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 14/08/2012 à 11:16  
  Maître astucien


17606 Messages

SkyNet.

Je viens de vérifier, je suis à la bonne date et heure et coincidence
même heure sur PCA pour la création de ce POST, ça confirme bien.

.........

As-tu une autre solution à me proposer ? ? ? ? .



Modifié par somebodyone le 14/08/2012 11:28
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 14/08/2012 à 11:28  
Petit astucien


861 Messages

Aurait tu un second PC ou un dual-boot pour tester si le problème est également présent ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 14/08/2012 à 11:32  
  Maître astucien


17606 Messages

.
.J'ai 2 autres PC mais ce sont des PC de production et ils n'ont pas
lAVAST comme ANTIMALWARE et pas de DualBOOT sur celui-ci.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 14/08/2012 à 11:38  
Petit astucien


861 Messages

Quel navigateur utilise tu ? Il faut vérifier les paramètre de proxy de IE, et t'assurer que IE ne rencontre pas de problème pour naviguer sur des sites sécurisés HTTPS

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 somebodyone  Posté le 14/08/2012 à 11:49  
  Maître astucien


17606 Messages

.

Le navigateur c'estLFIREFOXv14.0.1 pas de Proxy
je n'utilise jamais IE

Et aucun problème d'accès aux sites en HTTPS



Modifié par somebodyone le 14/08/2012 11:53
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 14/08/2012 à 11:51  
Petit astucien


861 Messages

Il y a un fichier de log pour cette fonctionnalité à cet emplacement : C:\ProgramData\Alwil Software\Avast5\log\aralog.log (ARA = Avast Remote Assistance). Pourrai tu me le poster ?

A noter qu'il s'agit d'une fonctionnalité encore récente dans Avast, et que cette dernière ne demande qu'à être améliorée. Il est vrai que la connexion est parfois un petit peu difficile quand tout ne se passe pas comme prévu.



Modifié par SkyNet le 14/08/2012 11:55
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 14/08/2012 à 11:57  
  Maître astucien


17606 Messages

.
OK j'irai voir et je te dirais mais dans l'immédiat je dois aller
mettre la table car il y a Manman qui commence à crier et si
elle s'énerve ça va être très dur pour moi ! ! ! .

Je te rassure à la maison c'est moi qui commande mais l'ennui
c'est que c'est elle qui décide ! ! ! ! .

Donc à plus tard.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 14/08/2012 à 18:06  
  Maître astucien


17606 Messages

.
Citation:

Il y a un fichier de log pour cette fonctionnalité à cet emplacement :
C:\ProgramData\Alwil Software\Avast5\log\aralog.log (ARA =lAvastlRemote Assistance).
Pourrai tu me le poster ?
.

.
Je n'ai pas trouvé le sous dossier Avast5 que tu indiques mais c'est peut-être
normal puisque ce PC tourne avec la version 7.0.1456

Dans le dossierlAvastlSoftware j'ai fait une recherche sur Log et sur *.log et j'ai
trouvé qu'un fichier Setup.log



Modifié par somebodyone le 14/08/2012 18:18
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 14/08/2012 à 18:11  
Petit astucien


861 Messages

Exact, le dossier s'appelle Avast5 chez moi car je tourne avec avast depuis cette version, du coup en mettant à jour il a conserver le même nom. Et je suis sous Windows 7.

Je vais jeter un oeil à ce que cela donne sous Windows XP

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 SkyNet  Posté le 14/08/2012 à 18:56  
Petit astucien


861 Messages

Donc sous XP le fichier de log aralog.log se situe sous le chemin suivant :

C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log

Eventuellement il faut remplacer Avast5 par Avast6 ou Avast7

Si tu ne trouve pas le fichier, tu peux également aller sous Maintenance puis Support dans l'interface d'Avast. Là tu trouveras une section "Génerer un package de support" dans laquelle tu pourra cocher Informations basique et Fichiers Log. Puis tu clique sur Générer Maintenant. Ca te créera un fichier zip que tu pourra soit me poster ou soit extraire ledit fichier de log

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Br_Fr  Posté le 14/08/2012 à 20:46  
  Maîtresse astucienne

11559 Messages

SkyNet et somebodyone

j'ai bien,avec XP, C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 14/08/2012 à 21:11  
  Maître astucien


17606 Messages

Bonsoir gibrini13 .

DanslAvastlpeux-tu essayer de cliquer sur Autoriser le contrôle à distance
et me dire ce que cela donne ? ? ? ? ? est-ce que tu obtiens un code ? ? ? .

D'avance merci pour ta réponse .



Modifié par somebodyone le 14/08/2012 21:13
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 16/08/2012 à 09:21  
  Maître astucien


17606 Messages

.
Re. SkyNet:

Je l'ai enfin trouvé ce fichier log ! ! ! ! , voici son contenu résultant des différents
essais de connexion:

2012-08-14 09:35:49,234: [ARA_DLL] ERROR - ARASSLSocket::SSLConnect -
SSL_Connect call failed, errors:
2012-08-14 09:35:49,250: [ARA_DLL] ERROR - Wks: WKSServer -
ARAWksBase::DoError - Local error 0x1000e occurs
2012-08-14 09:35:49,265: [ARA_DLL] INFO - Wks: WKSServer - The session has
been teminated
2012-08-14 09:36:24,015: [ARA_DLL] ERROR - ARASSLSocket::SSLConnect -
SSL_Connect call failed, errors:
2012-08-14 09:36:24,015: [ARA_DLL] ERROR - Wks: WKSServer -
ARAWksBase::DoError - Local error 0x1000e occurs
2012-08-14 09:36:24,031: [ARA_DLL] INFO - Wks: WKSServer - The session has
been teminated
2012-08-14 09:38:07,359: [ARA_DLL] ERROR - ARASSLSocket::SSLConnect -
SSL_Connect call failed, errors:
2012-08-14 09:38:07,359: [ARA_DLL] ERROR - Wks: WKSServer -
ARAWksBase::DoError - Local error 0x1000e occurs
2012-08-14 09:38:07,359: [ARA_DLL] INFO - Wks: WKSServer - The session has
been teminated
2012-08-14 09:40:27,437: [ARA_DLL] ERROR - ARASSLSocket::SSLConnect -
SSL_Connect call failed, errors:
2012-08-14 09:40:27,484: [ARA_DLL] ERROR - Wks: WKSServer -
ARAWksBase::DoError - Local error 0x1000e occurs
2012-08-14 09:40:27,484: [ARA_DLL] INFO - Wks: WKSServer - The session has
been teminated
2012-08-14 10:18:58,796: [ARA_DLL] ERROR - ARASSLSocket::SSLConnect -
SSL_Connect call failed, errors:
2012-08-14 10:18:58,796: [ARA_DLL] ERROR - Wks: WKSServer -
ARAWksBase::DoError - Local error 0x1000e occurs
2012-08-14 10:18:58,796: [ARA_DLL] INFO - Wks: WKSServer - The session has
been teminated
2012-08-15 10:42:49,656: [ARA_DLL] ERROR - ARASSLSocket::SSLConnect -
SSL_Connect call failed, errors:
2012-08-15 10:42:49,671: [ARA_DLL] ERROR - Wks: WKSServer -
ARAWksBase::DoError - Local error 0x1000e occurs
2012-08-15 10:42:49,687: [ARA_DLL] INFO - Wks: WKSServer - The session has
been teminated



Modifié par somebodyone le 16/08/2012 09:22
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 16/08/2012 à 21:46  
Petit astucien


861 Messages

Il y a vraisemblablement quelque chose qui empêche la connexion HTTPS (pare-feu, ...), bien que tu ais essayé en désactivant. Tu peux tester le ping sur free.ara.avast.com, et en profiter pour me dire quelle adresse IP obtient tu pour ce nom de domaine ?



Modifié par SkyNet le 16/08/2012 21:46
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 somebodyone  Posté le 17/08/2012 à 07:45  
  Maître astucien


17606 Messages

.
Le test de ping, mon FireWall logiciel étant stoppé/arrêté :

.

comme adresse d'IP j'obtiens:

free.ara.Avast.com Location Details

Host: free.ara.avast.com
IP: 195.39.12.72
Hostname: r-072-012-039-195.avast.com
ISP: GTS Czech s.r.o.
Organization:lAVASTlSoftware a.s.
City: Region:
Country: Czech Republic
Timezone:
Longitude: 15.5000
Latitude: 49.7500



Modifié par somebodyone le 17/08/2012 08:28
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 17/08/2012 à 11:24  
Petit astucien


861 Messages

Ta résolution DNS est correcte.

Si tu a telnet ou Putty, essai de te connecter à l'adresse free.ara.avast.com, sur le port 8010. (dans un invite de commandes, telnet free.ara.avast.com 8010)

Sinon tu peux essayer de te connecter avec firefox à l'adresse https://free.ara.avast.com:8010/. Tu dois obtenir un avertissement de sécurité que tu peux éventuellement contourner en cliquant sur ajouter une exception (décoche la case "Conserver cette exception de manière permanente"). Au final tu dois obtenir une page blanche contenant quelques caractères "��4‘d%��������"

Si ces tests fonctionne cela signifie que ton PC ne rencontre apparament pas de problème de connection au serveur d'Avast. Il s'agit donc d'un problème d'Avast lui-même, que peut être une réinstallation ou une future mise à jour corrigera.

Sinon tu as un élément bloquant sur ton réseau qui persiste.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 demanes  Posté le 20/05/2013 à 16:28  
Petit astucien

19 Messages

Bonjour , je rencontre le même problème.

Le log dernière connexion

2013-05-20 16:17:48,657: [ARA_DLL] INFO - Entry point ProvideMethodInternal Remote Assistance - For ticket QB4W-9G9G
2013-05-20 16:17:48,657: [ARA_DLL] INFO - Wks: WKSClient ARAWksBase::ThreadProcedure - entry point
2013-05-20 16:17:49,078: [ARA_DLL] INFO - Wks: WKSClient - ARAWksClient::DoConnectCtrl - ticket QB4W-9G9G has been accepted by server
2013-05-20 16:17:49,640: [ARA_DLL] ERROR - Unable to bind on Listen socket for 127.0.0.1:5901 error: 10048
2013-05-20 16:17:49,640: [ARA_DLL] ERROR - Wks: WKSClient - ARAWksBase::DoWaitForLocalDataAsListener - Listen for local data on 127.0.0.1:5901 failed, code: 10048
2013-05-20 16:17:49,640: [ARA_DLL] ERROR - Wks: WKSClient - ARAWksBase::DoError - Local error 0x10012 occurs
2013-05-20 16:17:49,640: [ARA_DLL] INFO - Wks: WKSClient - The session has been teminated
2013-05-20 16:17:49,640: [ARA_DLL] INFO - External Abort of Current Session is requested
2013-05-20 16:17:49,640: [ARA_DLL] WARN - StopStandaloneServer: Server is already stopped
2013-05-20 16:17:49,640: [ARA_DLL] INFO - External Abort of Current Session is requested
2013-05-20 16:17:49,640: [ARA_DLL] WARN - StopStandaloneServer: Server is already stopped

merci d'avance

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 20/05/2013 à 17:02  
Petit astucien


861 Messages

Bonjour,

Il aurait été préférable d'ouvrir un nouveau sujet.

Ce n'est pas la même erreur que somebodyone, bien que le résultat final pour toi est le même.

Dans ton cas, quelque chose empèche Avast d'utiliser le port 5901 sur ta machine (Unable to bind). As-tu essayer à nouveau après un démarrage ? As-tu un serveur VNC ou un pare-feu sur ta machine ?

As-tu la dernière version d'Avast ? (version 8)



Modifié par SkyNet le 20/05/2013 17:04
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kleretnet  Posté le 20/05/2013 à 17:58  
  Maîtresse astucienne


14172 Messages

Somebody, ça va pas te dépanner, mais chez moi ça marche après avoir reçu la même erreur que toi.

Seven home, opera 12.15, avast 8.0.1483 (pas la peine de faire le code, il est désactivé )

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 somebodyone  Posté le 20/05/2013 à 18:40  
  Maître astucien


17606 Messages

Salut kleretnet

Je viens de refaire un essai et pour faire cet essai j'ai désactivé
mon Parefeu logiciel c'est sur un PC qui est sous WIN XP-SP2
et toujours cette erreur :

Je viens d'ouvrir un sujet sur lelForumlAVAST!j'espère avoir une
réponse et comme disent les barbus je vous tiens au corant.



Modifié par somebodyone le 20/05/2013 19:01
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kleretnet  Posté le 20/05/2013 à 18:49  
  Maîtresse astucienne


14172 Messages

je vais essayer avec mon petit portable sous xp et je te dis.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kleretnet  Posté le 20/05/2013 à 19:03  
  Maîtresse astucienne


14172 Messages

bon résultat des courses, sous mon Xp Sp3, avast 8 ça fonctionne aussi. Pas de pare feu en plus, que Avast

et de mon pc sous seven, je voyais mon portable sous xp

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 demanes  Posté le 20/05/2013 à 22:30  
Petit astucien

19 Messages
SkyNet a écrit :

Bonjour,

Il aurait été préférable d'ouvrir un nouveau sujet.

Ce n'est pas la même erreur que somebodyone, bien que le résultat final pour toi est le même.

Dans ton cas, quelque chose empèche Avast d'utiliser le port 5901 sur ta machine (Unable to bind). As-tu essayer à nouveau après un démarrage ? As-tu un serveur VNC ou un pare-feu sur ta machine ?

As-tu la dernière version d'Avast ? (version 8)

Bonjour , je suis sous seven , j'ai la dernière version avast mis à jour , désactiver mon parefeu , j'ai ce message

je ne trouve nulle part ce port 5091 , bizarre !

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 SkyNet  Posté le 20/05/2013 à 22:45  
Petit astucien


861 Messages

A priori ce n'est pas la même erreur que ce qui était enregistrer dans le log que tu as donné précédement

Là, avast t'indique que le code que tu as donné est incorrect. De chez moi, avec le même code, j'ai la même erreur.

Essai (ou demande à la personne qui possède le pc sur lequel tu veux te connecter) de regénerer un nouveau ticket en fermant la fenêtre contenant le code de connexion écrit en bleu (visible sur la première capture de klerenet), puis en cliquant à nouveau sur "Autoriser le contrôle à distance"

Attention : Sur le poste sur lequel tu veux te connecter, il ne faut surtout pas cliquer sur Annuler ou fermer la fenêtre contenant le code en bleu tant que tu n'es pas connecté. Il semblerait que ce soit cette mauvaise manip qui provoque ton message. Comme c'est écrit : En cliquant sur Annuler, vous invaliderez le code.



Modifié par SkyNet le 20/05/2013 22:45
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
2 pages : [1] 2 ... Fin
Haut de la page Page Précédente Page Suivante 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsSécurité

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page