> Tous les forums > Forum Windows 7
 installation Google Chrome impossibleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Durzet
  Posté le 16/08/2012 @ 21:28 
Aller en bas de la page 
Petit astucien

Bonsoir,

Je ne peux pas installer google chrome sur mon ordinateur portable. Voici le message :

echec installation google update erreur 0x8004070c

Pour être précis, quelques jours avant, dans "Utilisateur" j'ai déverrouillé un dossier pour en changer le nom et j'ai peut être déplacé des fichiers qu'il contenait. (je ne sais pas si ça a un rapport)

Merci de m"aider à résoudre ce problème.

Publicité
byzance4
 Posté le 17/08/2012 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Tu le désinstalles et tu le réinstalles :

http://productforums.google.com/forum/#!msg/chrome-fr/JEMrbR796s0/TYwVLSgkImEJ[1-25]

PatrickD
 Posté le 17/08/2012 à 09:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Durzet,

Et pourquoi n'utiliserais-tu pas la version portable?

Je viens de la télécharger et de la lancer il y a quelques minutes, elle fonctionne à merveille.

Cette version a l'avantage de ne rian installer dans le registre. Tu peux même la placer sur une clé USB si tu veux/

Voici le lien pour la télécharger:

http://www.pcastuces.com/logitheque/chrome_portable.htm

Ajout: Si cette proposition t'intéresse, désisntalle ta version, passe un coup de CCleaner pour nettoyer et prend la nouvelle version.

PS. mon navigateur par défaut est IE9, mais j'utilise souvent Chrome quand je ne peux accéder à certain site par IE; et je l'utilise même de plus en plus souvent.



Modifié par PatrickD le 17/08/2012 09:35
Durzet
 Posté le 17/08/2012 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de vos réponses.

J'ai été sur tous les sites dont le site officiel et c'était toujours pareil.

J'avais donc installé la version portable qui fonctionne très bien mais J'avais le même problème avec Picasa 3.

J'ai fini par trouver : Cela vient du fait que lorsque j'ai déverrouillé (cadenas) Le dossier dont je voulais changer le nom, j'avais changé les permissions ! J'ai remis ces permissions et maintenant il s'est installé du premier coup. Merci beaucoup de votre aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
En cours de maintenance
 > Tous les forums > Forum Windows 7