> Tous les forumsWindows 7

 installation Google Chrome impossibleSujet résolu
Statut du sujet : RESOLU (17/08/2012 à 11:13) Imprimer
 Durzet
  Posté le 16/08/2012 @ 21:28  
 Petit astucien

36 Messages

Bonsoir,

Je ne peux pas installer google chrome sur mon ordinateur portable. Voici le message :

echec installation google update erreur 0x8004070c

Pour être précis, quelques jours avant, dans "Utilisateur" j'ai déverrouillé un dossier pour en changer le nom et j'ai peut être déplacé des fichiers qu'il contenait. (je ne sais pas si ça a un rapport)

Merci de m"aider à résoudre ce problème.

 
 Aller en bas de la page  
 
Publicité
 byzance4  Posté le 17/08/2012 à 08:25  
Astucienne

3170 Messages

Bonjour,

Tu le désinstalles et tu le réinstalles :

http://productforums.google.com/forum/#!msg/chrome-fr/JEMrbR796s0/TYwVLSgkImEJ[1-25]

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 PatrickD  Posté le 17/08/2012 à 09:34  
  Astucien


7059 Messages

Bonjour Durzet,

Et pourquoi n'utiliserais-tu pas la version portable?

Je viens de la télécharger et de la lancer il y a quelques minutes, elle fonctionne à merveille.

Cette version a l'avantage de ne rian installer dans le registre. Tu peux même la placer sur une clé USB si tu veux/

Voici le lien pour la télécharger:

http://www.pcastuces.com/logitheque/chrome_portable.htm

Ajout: Si cette proposition t'intéresse, désisntalle ta version, passe un coup de CCleaner pour nettoyer et prend la nouvelle version.

PS. mon navigateur par défaut est IE9, mais j'utilise souvent Chrome quand je ne peux accéder à certain site par IE; et je l'utilise même de plus en plus souvent.



Modifié par PatrickD le 17/08/2012 09:35
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Durzet  Posté le 17/08/2012 à 11:13  
Petit astucien

36 Messages

Merci de vos réponses.

J'ai été sur tous les sites dont le site officiel et c'était toujours pareil.

J'avais donc installé la version portable qui fonctionne très bien mais J'avais le même problème avec Picasa 3.

J'ai fini par trouver : Cela vient du fait que lorsque j'ai déverrouillé (cadenas) Le dossier dont je voulais changer le nom, j'avais changé les permissions ! J'ai remis ces permissions et maintenant il s'est installé du premier coup. Merci beaucoup de votre aide.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
TOUT EST GRATUIT !

Je crée mon compte


Sur PC Astuces

 > Tous les forumsWindows 7

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page