> Tous les forums > Forum Windows XP
 iPhone non détecté via l'usbSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cooling
  Posté le 30/09/2009 @ 14:45 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et à tous.

Je poste pour essayer de trouver une solution à mon problème. J'ai un portable Acer, sous XP et j'ai acheté un iPhone que j'ai voulu connecté via l'USB après avoir installé iTunes. Et là après quelques secondes, écran bleu. Je viens de lire sur un forum qu'il faut que l'iPhone ne soit pas vide lors de la première connexion au PC sinon il n'est pas détecté par windows (en gros, il faut faire une photo au moins). ça c'était aujourd'hui, mais trop tard puisque depuis hier j'ai essayé d'autres manips conseillés sur divers forums, sans succès.

Une fois l'écran bleu apparu plusieurs fois, j'ai désinstallé tous les programmes liés à l'iPhone 'iTunes, et apple quelque chose et un autre) puis j'ai lu que certains avait eu des problèmes de compatibilité avec la webcam intégré au PC. J'ai donc désactivé cette webcam via le gestionnaire de périphérique. J'ai lu qu'il fallait vérifié que les ports USB ne présentait pas d'anomalies dans le gestionnaire de périphérique, dans le bios, au niveau des pilotes mais tout était parfait. J'ai lu que ça pouvait être la solution que de désinstaller les ports USB via le gestionnaire de périphériques, ce que j'ai fait. Redémarrage, windows détecte de nouveaux composants qui au final sont "prêts à l'emploi".

Malheureusement depuis ces manipulations, les ports USB ne détectent pas l'iPhone, donc plus d'écran bleu, mais ne détecte pas mon appareil photo numérique non plus... Par contre une clé USB oui et sans problème. C'est signe que les ports ne sont pas HS.

J'ai tenté de faire une restauration du système mais rien de nouveau. Donc voilà, si vous avez une suggestion à me proposer pour résoudre ce problème,

je vous remercie d'avance.

Publicité
Labougie
 Posté le 30/09/2009 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Salut,

Itunes installe un service qui se nomme Bonjour.

As tu fais quelque chose avec ce service? Shooté, désintallé, stoppé les services correspondant ?

Car si un des services n'est pas sur auto, il faut manuellement l'activer ( uniquement si tu as shooter le service bonjour ).

labougie

cooling
 Posté le 30/09/2009 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Labougie pour cette réponse rapide.

A ma connaissance, je n'ai vu ce service bonjour nullepart ! les choses d'apple que j'ai désinstaller sont cex que j'ai nommés plus haut...

Labougie
 Posté le 30/09/2009 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Regarde dans le panneau de config puiis dans ajout suppression programmes.

En ayant installé Itnues en aout, bonjour viens automatiquement .

  1. fais démarrer
  2. executer
  3. tape Services.msc
  4. fais entrée
  5. dans la liste qui apparait regarde si le service
  6. Apple mobile device est bien sur Auto
  7. Lui il empêche l'iphone d'être reconnu automatiquement par Itunes si il est en Manuel
  8. En haut à gauche clique sur Démarrer pour l'activer

Oui c'est volontaire qu'il soit en manuel chez moi .

labougie

cooling
 Posté le 30/09/2009 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

me revoilà Labougie

Et bien, pour moi le Apple Mobile Device est bien sur "automatique"...

Une autre idée ?

De mon côté, j'ai connecté un disque dure externe, un clé usb, et tout fonctionne. L'appareil photo numérique, l'iPhone, toujours pas...

Labougie
 Posté le 30/09/2009 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

as tu penser à mettre à jours tes pilotes system ( usb )

WWW.touslesdrivers.com

Sous Ie il faut installer l'activeX pour charger l'installation automatique, ensuite laisse tois guider et attends le résultat.

Regarde dans la rubrique " host me semble t'il.

Maintenant tu peux aussi connecter ton Iphone, comme il cherhcera aussi le driver, si il existe.

Autre chose, regarde avec quel service pack fonctionne Itunes et l'iphone, il me semble qu'il faut le pack3 sous Xp.

labougie

Publicité
cooling
 Posté le 30/09/2009 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La recherche de mise à jour vi le gestionaire de périphérique n'a rien donné.

J'ai tapé l'intégralité du nom du modèle de l'usb sur google (Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB) et je suis tombé sur la possibilité de télécharger des pilotes, l'installation a duré une bonne quarantaine de minutes mais au finale, ça marcheeeeeeeeee :) l'iPhone est détecté, pas d'écran bleu.

Pour ceux qui aurait fait une mauvaise manip' avec les ports usb voilà le lien pour mon modèle en tout cas :

http://www.downloadpipe.com/Windows/drivers-usb/review-IntelR-82801G-ICH7-Family-USB-Universal-Host-Controller-27C8-1121622.html

Merci Labougie, finalement on y sera arrivé!

Labougie
 Posté le 30/09/2009 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Groupe Sécurité

Merci pour le Feedback

Etrange tout de même que sur www.touslesdrivers.com tu n'es rien trouvé .

labougie

mansany
 Posté le 20/05/2012 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour, j'ai eu exactement le mm problème que vous avec mon iphone et mon acer,

je ne comprends pas vraiment ce que je dois faire j'ai cliqué sur votre lien mais il faut l'acheter? il met buy now?

Où trouver vous les codes dans votre lien je n'ai surêment pas le mm acer que vous!

Un grand merci pour votre aide. {#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows XP