> Tous les forums > Forum Les mains dans le cambouis
 Je n'arrive pas a brancher mon pc sur ma tvSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dantattoo
  Posté le 18/08/2010 @ 19:19 
Aller en bas de la page 
Petit astucien

Bonjour, je suis sur win7 et ma tv: Panasonic Vierra HD, ma carte video: (2x) ATI Radeon 1900 branché en duo. J'ai brancher un fil HDMI du pc a la tv et un fil RCA de ma carte de son a ma tv. À partir de là je crois que c'est ok mais le problème est que je ne sais pas comment indiquer au pc d'envoyer le signal a ma tv. Je vous remerci d'avance pour vos réponses.

Publicité
yoyodu47
 Posté le 18/08/2010 à 20:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir si tu as mis une fiche RCA

tu as donc pas besoin de brancher le hdmi et tu choisis AV2/S ou AV3/S sur le panasonic

ou tu mets juste le cable HDMI et tu choisi HDMI/1 ou HDMI/2 sur le panasonic

c'est pas ton pc qui envoi, mais la télé qui reçoit !!!



Modifié par yoyodu47 le 18/08/2010 20:14
dantattoo
 Posté le 18/08/2010 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé le fil HDMI et RCA seul et je n'ai rien sur la tv. J'opte pour l'option HDMI pour la qualitée. Y a pas une config à faire avec la carte video?

yoyodu47
 Posté le 18/08/2010 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK HDMI pour l'image

et fiche RCA, juste la rouge et la blanche pour le son (stéréo/droite/gauche)

ensuite avec la télécommande tu appuies sur TV/AV et après sur la touche bleu pour faire le choix entre HDMI1 / 2



Modifié par yoyodu47 le 18/08/2010 21:01
yoyodu47
 Posté le 18/08/2010 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

regarde dans le panneau de configuration de ta carte vidéo si tu as l'option du double affichage

dantattoo
 Posté le 18/08/2010 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai rien pour ma carte dans le panneaux de configuration. Seulement le control centre de ATI à côté de l'horloge et j'ai regardé...essayé des manip, regardé dans l'aide de ma carte, été dans le panneaux de configuration sous affichage, fait des manip et rien.

Publicité
maki00
 Posté le 18/08/2010 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A tout hasard:

sur mon câble PC/TV y a un petit bouton IN/OUT qui une fois était calé du mauvais côté

c'est stupide, mais ça m'a pris un quart d'heure pour comprendre, alors vérifie

dantattoo
 Posté le 18/08/2010 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon cable HDMI n'est pas bon. Je l'ai essayer avec mon dvd et pas de signal. Je vais en acheter un autre pour le pc et je vous reviens pour le résultat.

montréalPQ
 Posté le 21/08/2010 à 05:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

yoyodu47 a écrit :

OK HDMI pour l'image

et fiche RCA, juste la rouge et la blanche pour le son (stéréo/droite/gauche)

ensuite avec la télécommande tu appuies sur TV/AV et après sur la touche bleu pour faire le choix entre HDMI1 / 2

pourquoi utilisé 2 fils alors que le HDMI fait le sont et l'image en meme temps

eragon
 Posté le 21/08/2010 à 06:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

car le son ne passe pas par la carte graphique mais ses fesable si je me souvient ce qui mintéresse aussi

yoyodu47
 Posté le 21/08/2010 à 07:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

sous w7, cela doit se faire dans le panneau de configuration / son / options

pour activé le son via le cable hdmi, mais je connais pas la procédure

Publicité
dantattoo
 Posté le 24/08/2010 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, j'ai acheté un fil HDMI neuf et c'est règlé pour l'image (par le control center de ma carte video) maintenant c'est avec le son que j'ai un problème. Je n'arrive pas à le faire jouer sur mon cinéma maison. Je vais faire d'autres test mais si vous avez des suggestions elles sont le bienvenus. Merci

yoyodu47
 Posté le 24/08/2010 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

a mon avis il faut utilisé le cable RCA rouge et blanc

et le brancher à l'arrière sur ton home en AUX où autres

puis sélectionner AUX où autre sur ton home en façade ou télécommande

je sais pas si c'est clair

yoyodu47
 Posté le 24/08/2010 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

avant de te dire des conneries j'ai fait un teste sur mon portable ASUS K7010 series

j'ai branché le cable HDMI / panneau de config NVIDIA / configurer plusieurs affichages

puis j'ai sélectioné HDMI/1 sur la télé et là super son et image

donc ça doit être possible chez toi

dantattoo
 Posté le 25/08/2010 à 01:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ça fonctionne sauf que je dois débrancher un fil de haut parleur (5.1) de mon pc. Je trouve chiant de toujours être obligé de brancher, débrancher mais si y a pas d'autres solutions je vais vivre avec. Merci de votre aide.

yoyodu47
 Posté le 25/08/2010 à 06:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

tu es sûr de ne pas avoir de panneau de configuration sur ta carte ?

peux tu mettre une photo de tes connectiques PC et carte vidéo ?

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Les mains dans le cambouis