> Tous les forums > Forum Windows Vista
 mises à jour installées
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
boumpaf
  Posté le 13/04/2013 @ 10:10 
Aller en bas de la page 
Petit astucien

tlm,

Les mises à jour se font normalement et apparaissent dans l'historique, mais dans les mises à jour installées,

rien, grand vide, j'ai essayé fixit sans succés, cela dit le pc fonctionne parfaitement bien, une solution à cette bizarrerie ?

Publicité
sapiens
 Posté le 15/04/2013 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour boumpaf,

à priori, si ton PC fonctionne parfaitement, il est inutile de vouloir plus blanc que blanc ...! ne risque pas de déstabiliser ton système pour un détail sans importance.

Cela dit, je ne comprends pas bien ce dont il s'agit exactement ; peux-tu nous mettre sur le forun des photos d'écrans des 2 situations que tu rapportes : "Historique" d'une part et "mises a jour installées" d'autre part et les procédures qui t'amènent à l'une et à l'autre ; merci.

boumpaf
 Posté le 15/04/2013 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

sapiens,

En fait, je voudrais désinstaller EI9 qui déconne malgré plusieurs réinitialisations, puis le réinstaller,

à condition d'avoir accés aux mises à jour installées, mais comme elles n'apparaissent pas, je ne connais

pas un autre moyen pour désinstaller EI9, voilà le problème !

Je ne comprends pas ce que tu veux dire par :

les procédures qui t'amènent à l'une et à l'autre

http://uppix.fr/?di=XDP9

byzance4
 Posté le 16/04/2013 à 08:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
boumpaf
 Posté le 16/04/2013 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé cet outil, clic sur analyser, 5 s de sablier puis plus rien !

http://uppix.fr/?di=UXCI

byzance4
 Posté le 16/04/2013 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Et pour le reste ?

Publicité
boumpaf
 Posté le 16/04/2013 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quel reste, pas d'erreur particulière, comme je l'ai dit plus haut, les màj se font normalement,

l'historique est ok, mais les les màj sont invisibles, que dois-je faire ?

http://uppix.fr/?di=AJ7E

byzance4
 Posté le 17/04/2013 à 07:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu as tenté d'arrêter le processus d'explorer.exe et de le recréer ?

Essaie le fix-it de microsoft :

http://support.microsoft.com/fixit/



Modifié par byzance4 le 17/04/2013 08:37
boumpaf
 Posté le 17/04/2013 à 08:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben oui, à chaque coup, si j'ai envie de voir ce que je vais installer, pas normal non plus, ma femme ne doit

pas faire cette manipulation sur son portable, y a quelque chose qui cloche dans mon update, et c'est un euphémisme !

Voici comment je choisis de les installer, mais je suppose que ça n'a aucun rapport.

http://uppix.fr/?di=LGGJ

byzance4
 Posté le 17/04/2013 à 08:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'ai corrigé mon dernier post, utilise le lien.

boumpaf
 Posté le 17/04/2013 à 09:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Déjà essayé x fois, toujours la même chose, encourageant non ?

Au fait, merci de passer du temps pour ce sujet plutôt futile car malgré tout, la machine tourne d'enfer !

Pour être honnête, je dois reconnaître que depuis 4 ans, j'ai beaucoup "bidouillé" la bête et je suis étonné

de ne jamais avoir dû formater.

http://uppix.fr/?di=3MJO

Publicité
byzance4
 Posté le 17/04/2013 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Il faut croire que tes bidouillages étaient bien pensés et puis à quoi servirait un ordianteur si on ne pouvait pas s'amuser à tenter le diable !

Pour ta MAJ d'I.E., je te dirais bien de tenter une désinstallation mais sans garantie aucune pour réussir la réinstallation du navigateur. Il y a bien une manip au niveau du registre mais elle ne s'applique qu'à I.E.8. J'ai vérifié.

Je chercherai encore un peu plus tard.

boumpaf
 Posté le 17/04/2013 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il faut croire que tes bidouillages étaient bien pensés et puis à quoi servirait un ordianteur si on ne pouvait pas s'amuser! à tenter le diable

L'intelligence de cette phrase m'enchante, surtout sur le forum, nous sommes d'accord !

Certains préconisent de supprimer carrément le dossier "SoftwareDistribution", qu'en penses-tu ?

byzance4
 Posté le 17/04/2013 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
boumpaf
 Posté le 17/04/2013 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je rappelle que les màj se font normalement, dans ce lien, le prb est qu'elles ne se font pas, non ?

byzance4
 Posté le 17/04/2013 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui mais je pensais que ça pouvait peut-être rétablir windows update dans son intégrité première.

Essaie ton idée pour "Software Distribution" mais tu vas devoir reconfigurer tes MAJ et tu perdras l'historique.

Publicité
boumpaf
 Posté le 17/04/2013 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Perdre l' historique est le dernier de mes soucis, mais les màj seront perdues aussi ?

J'avais pensé à ça :

http://uppix.fr/?di=736S

mais je ne pense pas que ça résoudera mon prb.

byzance4
 Posté le 17/04/2013 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
byzance4
 Posté le 17/04/2013 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu as déjà fait un sfc /scannow pour voir si ça répare ton problème ?

boumpaf
 Posté le 18/04/2013 à 07:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

http://uppix.fr/?di=68JX

http://0rz.tw/3dzRe

Oui, toujours la même chose, comprends rien au journal !



Modifié par boumpaf le 18/04/2013 07:35
boumpaf
 Posté le 18/04/2013 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Te casse pas la tête, c'est pas si grave, cette barre dans le bas, c'est uniquement dans IE9,

firefox, impec, pas de barre, de plus, j'ai téléchargé chrome, pas de prb non plus.

http://uppix.fr/?di=T6MP

Publicité
byzance4
 Posté le 18/04/2013 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

As-tu supprimé le contenu de C:\Windows\SoftwareDistribution\DataStore ?

Essaie d'utiliser ce fix-it :

http://support.microsoft.com/kb/949104/fr

Une idée aussi : va voir dans les services si ce qui concerne windows update est bien démarré et en automatique.

boumpaf
 Posté le 18/04/2013 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non, rien supprimé pour l'instant.

http://uppix.fr/?di=3MJO fix-it déjà fait

Démarré en aut.deb.différé.


byzance4
 Posté le 18/04/2013 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'avais vu dans ton log de dropbox qu'il y avait un problème avec la date et l'heure :

http://windows.microsoft.com/fr-fr/windows-vista/windows-update-error-80072f8f

boumpaf
 Posté le 18/04/2013 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Exact, j'ai vu aussi, désolé mais aucun problème avec la date et l'heure !

On laisserait pas tomber, trop complexe cette affaire, fais comme tu veux mais je comprendrais

si je n'ai plus de réponses.

Merci pour le dérangement, je laisse en non résolu, on sait jamais.

byzance4
 Posté le 18/04/2013 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Dans une de tes erreurs log, il y a l'absence d'un package pour windows Update.

On va d'abord vérifier une chose :

http://support.microsoft.com/kb/2642495

Commence par la méthode 3 puis 2 si ça ne donne rien.

Ensuite, suis la manipulation ci-dessous pour W.Update :

http://support.microsoft.com/kb/947821

Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows Vista