> Tous les forums > Forum Les mains dans le cambouis
 mon clavier ne "marche" plus
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
DEIMOS
  Posté le 17/06/2010 @ 15:59 
Aller en bas de la page 
Petit astucien

hello voila j'ai un soucis avec mon clavier saitek cyborg,quand je veux,enfin quand j'éssaie d'écrire bah les lettres ne s'affiche plus sur l'écran!pourtant il est allumé (clavier retro éclairé) mais quand j'appuie sur une touche rien ne ce passe!pourant je n'ai pas eu de sur ou sous tension chez moi ni de coupure de courant.mon materiel est neuf et date d'octobre 2009.help me please

Publicité
Anonyme
 Posté le 17/06/2010 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Sans doute y as-tu pensé, mais en cas : as tu vérifié que rien dans ta connexion n'est débranché ? que toutes les fiches (en supposant qu'il y en a plusieurs) sont bien enfoncées ?

DEIMOS
 Posté le 18/06/2010 à 04:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui oui j'ai bien verifier que toutes les fiches soit bien brancher.j'ai meme tout debrancher et eteind l'ordi pendant quelque minutes mais rien ny fais {#}

Anonyme
 Posté le 18/06/2010 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

As-tu la possibilité d'essayer ton clavier sur un autre micro ?

DEIMOS
 Posté le 18/06/2010 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

nan pas pour le moment {#} mais des que j'en aurai sla possibilité j'te tiendrais au courant {#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis