> Tous les forums > Forum Windows XP
 Page de démarrage firefox mozillaSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
drigo68
  Posté le 10/03/2010 @ 10:01 
Aller en bas de la page 
Petit astucien

Bonjour à tous

Voilà mon problème depuis que j'ai fais une MàJ d'IE8 fourni par Orange, je n'arrive plus a avoir la page de démarrage de Mozilla (Google). J'ai toujours à l'écran celle d'Orange et impossible de la modifier, ni par "outils-Option" ni par aucune autre manoeuvre.

J'ai restauré à une date antérieure avant la MàJ, désinstallé Mozilla,Orange ... Je les ai réinstallé, rien ni fait.

C'est mission impossible

Si quelqu'un a la solution je suis preneur.

Merci d'avance.

Publicité
Constance
 Posté le 10/03/2010 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut ^^

As-tu aussi désinstallé IE ?

Comment lances-tu Mozilla ? :hmm: Je n'ai pas connaissance que ses options soient verrouillables, contrairement à celles d'IE ?_?

pear
 Posté le 10/03/2010 à 10:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Quel est votre navigateur par défaut, Ie8 ou Firefox ?

A propos d'Orange(que j'utilise depuis toujours)

[url=http://www.bichofeo.com/]Les pages de Bicheo Feo[/url]
[url=http://www.bichofeo.com/29.htm]Désinstallation du kit Orange[/url]
[url=http://www.bichofeo.com/3.htm]Installation Livebox Inventel ou Sagem[/url]

drigo68
 Posté le 10/03/2010 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mille excuses, j'étais déconnecté et je n'ai pas pu vous répondre.

Re: Constance

J'ai bien désinstallé IE 8 - 2 fois - et réinstallé. Sans aucun résultat.

Mon navigateur par défaut c'est Mozilla et je me connecte par mon icone du bureau. C'est justement dans ce cas que ma page de démarrage souvre avec ma page de démarrage Orange, je ne peux absolument rien mettre d'autre, même en modifiant par Outils/option.


Re: Pear

Mon navigateur par défaut c'est Mozilla. Pour ma page j'utilise toujours

[url=http://fr.start3.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:fr:official]

pour Orange : http://www.orange.fr/

Jusqu'a présent tout aller bien. Je pouvais me connecter (en cliquant sur l'icone du bureau soit Mazilla, soit Orange).

je ne sais plus quoi faire



Modifié par drigo68 le 10/03/2010 15:27
Constance
 Posté le 10/03/2010 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hmm regarde éventuellement du côté des modules complémentaires, des fois qu'un truc d'Orange s'y serait greffé ? Même si ça me semble peu probable...

drigo68
 Posté le 10/03/2010 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Petite précision c'est bien de : Firefox Mozilla que je parle.

Publicité
drigo68
 Posté le 10/03/2010 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Constance a écrit :

Hmm regarde éventuellement du côté des modules complémentaires, des fois qu'un truc d'Orange s'y serait greffé ? Même si ça me semble peu probable...

Re:

J'ai déja effectué cette opération. J'ai supprimé tout ce qui avait d'orange dans les modules complémentaires. Pas de modifications.

Mais bonne réponse, je vais tenter de tout supprimer dans modules complémentaire.

Je te tiens au courant

@+

drigo68
 Posté le 10/03/2010 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re constance

J'ai désactivé tous les modules complémentaires. Rien de changer. D'autres idées.

A suivre

Constance
 Posté le 10/03/2010 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hmm renomme ton dossier %appdata%\Mozilla\Firefox et vois si ça persiste ?

Ça ne devrait pas a priori, et tu n'auras alors plus qu'à récupérer tes marque-pages et autres préférences en les récupérant dans ton ancien profil.

Par contre si ça ne fonctionne toujours pas, alors là je vois pas :/

pear
 Posté le 10/03/2010 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Désinstallez le kit Orange.

Constance
 Posté le 10/03/2010 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il a indiqué dans son premier post l'avoir déjà fait, enfin si j'ai bien compris :/

Publicité
Mimile
 Posté le 10/03/2010 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Dans la barre d'URL de Firefox, tape: about:config

Confirme que tu feras attention

Dans la barre de filtrage : tape browser.startup.homepage et vois quelle valeur a la chaîne.

Si c'est quelque chose qui évoque orange, remplace la valeur par l'URL de ton choix.

Cela dit, je ne suis pas sûr que ça marche car, à mon avis, c'est du côté de la BDR qu'il faudrait chercher.

Amicalement,



Modifié par Mimile le 10/03/2010 16:44
drigo68
 Posté le 10/03/2010 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ci-joint copie page de démarrage Firefox mozilla.

On remarque :

1ère ligne : Portail Orange - Mozilla Firefox

Alors que je voudrais voir la page d'acceuil de google. C'est celle qui s'affichait avant ma mise a jour de windows internet explorer 8 pour Orange. Je crois que l'erreur viens de là. Mais pas moyen de la modifiée.

En attente de vos suggestions.

drigo68
 Posté le 10/03/2010 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pear a écrit :

Désinstallez le kit Orange.

Re:

Je n'est pas le kit d'Orange installé.

Mimile
 Posté le 10/03/2010 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

T'as essayé avec about:config (voir mon message précédent). ?

drigo68
 Posté le 10/03/2010 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mimile a écrit :

Salut

Dans la barre d'URL de Firefox, tape: about:config

Confirme que tu feras attention

Dans la barre de filtrage : tape browser.startup.homepage et vois quelle valeur a la chaîne.

Si c'est quelque chose qui évoque orange, remplace la valeur par l'URL de ton choix.

Cela dit, je ne suis pas sûr que ça marche car, à mon avis, c'est du côté de la BDR qu'il faudrait chercher.

Amicalement,

Re : Mimile

Excuse, j'étais en train d'effectuer cette modification. Cela n'a pas fonctionné.

Effectivement il y avait Orange de notifié, j'ai fais 2 modif. avec 2 URL différents et toujours pas de modification

Il reste effectivement a voir du coté de la BDR, mais comment intervenir. Si tu as une idée, je suis preneur.

Publicité
bildil44
 Posté le 10/03/2010 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour a tous

regarde du coté du registre!!

http://www.astwinds.com/astuces/pageaccueil.html

comme ici!!

cordialement

@+



Modifié par bildil44 le 10/03/2010 18:00
pear
 Posté le 10/03/2010 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Par about: config
allez à;
keyword.URL


clic droit->Modifier->Nouvelle chaine de caractère->et vous y collez:
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Constance
 Posté le 10/03/2010 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour autant que je sache, Firefox n'utilise pas le registre pour ce type de données... même pour quasiment rien, en fait.

drigo68
 Posté le 10/03/2010 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bildil44 a écrit :

bonjour a tous

regarde du coté du registre!!

http://www.astwinds.com/astuces/pageaccueil.html

comme ici!!

cordialement

@+

Re : Bildil44

Merci de ta coopération, mais j'ai déjà effectué cette modif. et pas de resultat.

En fait ce n'est pas la page de démarrage de IE, mais celle de firefox.

si tu as une idée je suis preneur.

@+

drigo68
 Posté le 10/03/2010 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pear a écrit :

Bonsoir,

Par about: config
allez à;
keyword.URL


clic droit->Modifier->Nouvelle chaine de caractère->et vous y collez:
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Re :

Merci pear,

Lorsque j'effectue la modif. http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q= tel que précisée ci-dessus. J'arrive a la modifier.

Mais dès que j'arrête le pc et le rallume, la modification n'a pas pris effet. Je me retrouve donc avec l'autre chaine de carractère , donc l'ancienne.

Pas pu ni modifier, ni créer une nouvelle.

Je crois que je vais arrêter la pour ce soir. Cela fait des heures que je passesur ce problème. Je reviendrai demain.

@+

Publicité
drigo68
 Posté le 10/03/2010 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Constance a écrit :

Pour autant que je sache, Firefox n'utilise pas le registre pour ce type de données... même pour quasiment rien, en fait.

Re

Je vais finir par le croire. Je reviendrai demain, trop fatigué ce soir.

Je crois que je vais prendre les grands moyens.

Merci encore à toi

@

drigo68
 Posté le 10/03/2010 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous et à demain.

amicalement

PS: vous pouvez toujours m'envoyer vos suggestions.

le futé
 Posté le 10/03/2010 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

drigo68

peux tu nous faire une copie écran de ta fenêtre : outils>option>général ?



Modifié par le futé le 10/03/2010 19:20
razibus
 Posté le 11/03/2010 à 07:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il me semble que le portail Orange ne fonctionne qu'avec IE donc là il y a un problème, dans le portail orange: orange .fr ok et dans Firefox: par Outils → options → onglets général→ ma page d'acceuil→xxxxxx ,→ ok →regarde dans Gérer les Modules complémentaires , le Premier est Adblock cela peu t'intéresser. Mais ce dont je suis pratiquement sur c'est que Orange Portail fonctionne avec IE et ta lecture Firefox n'est pas prise en compte. Bon courage et .....tiens nous au courant.

Constance
 Posté le 11/03/2010 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Sinon, tu as essayé ça ? :

Constance a écrit :

Hmm renomme ton dossier %appdata%\Mozilla\Firefox et vois si ça persiste ?

Ça ne devrait pas a priori, et tu n'auras alors plus qu'à récupérer tes marque-pages et autres préférences en les récupérant dans ton ancien profil.

Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows XP