> Tous les forumsWindows XP

 Perdu l'option "ouvrir avec"
3 pages : 1 [2] 3 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : NON RESOLU Imprimer
 Anonyme  Posté le 06/04/2008 à 21:06  
  Grande Maîtresse astucienne


27844 Messages

Oui, j'ai "ouvrir avec" quand je clique à droit.

Alors, si tu as retrouvé l'option "ouvrir avec, il n'y a plus de problème : ton registre a enregistré les modifications qui t'ont permis de retrouver le clic droit.

Mais je voudrais savoir juste une chose. Si les clés que vous énoncez précedament sont celles

D'une réparation quelque par le code n°220

Les clés énoncées précédemment sont celles que l'on doit avoir pour trouver "ouvrir avec" dans le menu contextuel (le clic droit).

Pour MSN, je ne sais pas, je ne l'utilise pas.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 adedet  Posté le 07/04/2008 à 06:55  
Petit astucien

384 Messages
Salut Pomp 7835 quand tu redécharge MSN tu ne risque pas de perde tes cordonner, il y a une seul chose il vaut que tu rendre tes code. J'ai déjà eu ce problème une paire de fois sans problème. Je te parle en tout securité pour cela, mais pour ton code 220 je ne vois pas et je ne trouve pas. Et quand tu auras remis en route ton MSN, tu peus me trouver desus a cette adresse adedet0157@hotmail.fr et la je pourrai te filler un coup de main plus facilement. DEDE
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 clbugnot  Posté le 07/04/2008 à 10:04  
  Grand Maître astucien

24657 Messages

Bonjour adedet

Retire l'adresse email de ton post si tu ne veux pas être inondé de spam. Tu peux communiquer ton adresse par Messagerie Privée.

Cordialement.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 07/04/2008 à 18:14  
Petit astucien

30 Messages

Bonjour

Je voulais juste te dire casse noisette, que j'ai localisé les clés que tu m'as donné dernierement, il se trouve dans les clés HKEY_CLASSES_ROOT sous-clé "classes" mais aussi la clé HKEY_LOCAL_MACHINE sous clé "*" je retrouve les meme chiffres et lettres mais pas sous des clés à toi. Car Peut-être, j'ai fais plusieurs restaurations de mon pc avant de vous contacter. Le principale c'est que je retrouve les meme chriffres et lettres et l'option "ouvrir avec".

Merci encore pour cette aide, je voudrais savoir, tu es très caler en informatique pour me fourni autant de renseignements. Je pourrais te demander d'autres interventions de ta part à resolus si j'avais des soucis.

Cordialement pomp7835......

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 07/04/2008 à 18:37  
  Grande Maîtresse astucienne


27844 Messages

Je pourrais te demander d'autres interventions de ta part à resolus si j'avais des soucis.

si je sais y répondre !

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 pomp7835  Posté le 08/04/2008 à 15:04  
Petit astucien

30 Messages

Bonjour casse noisette,

Je voudrais savoir, si je pouvais supprimer une des clés que j'ai localisé dans regedit. Elle se trouve dans

les clés HKEY_CLASSES_ROOT sous-clé "classes"

mais aussi dans la clé HKEY_LOCAL_MACHINE sous clé "*" je retrouve les meme chiffres et lettres mais pas sous des clés à toi de la derniere fois.

Maintenant je voudrais supprimer une des clés de façon à faire de la place dans regedit, est-ce que c'est possible, ou bien de laisser comme ça??? Car, j'ai déjà effectuer trois restaurations de mon pc, donc es bien necessaire de supprimer une clé sans que cela empêche de fonctionner correctement mon clic droit "ouvrir avec"!!!!!

Ou alors ces clés ce sont mises dans 2 endroits différents parce que il y a eu une plusieurs restaurations?????

Donne-moi une reponse claire, precise et détailler comme tu as l'habitude de me donner:

soit de supprimer une clé mais laquelle!!!!

soit de laisser comme ça, car il y a eu plusieurs restauration et ça peut nuire au bon fonctionnement de mon clic "ouvrir avec"!!!!!

En te remerciant toujours aussi chaleureusement pour des réponses.

Cordialement pomp7835...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 08/04/2008 à 17:31  
  Grande Maîtresse astucienne


27844 Messages

soit de laisser comme ça, car il y a eu plusieurs restauration et ça peut nuire au bon fonctionnement de mon clic "ouvrir avec"!!!!!

Une seule réponse : ne toucher à rien, ce ne sont pas deux petites clés (peut-être inutiles) qui vont nuire au bon fonctionnement de ton pc.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 adedet  Posté le 08/04/2008 à 20:31  
Petit astucien

384 Messages
Salut as tu essai de faire une restauration par la mode sans echec. Pour active le mode sans echec au momment du redémarche de ton ordinateur tu appuit sur la touche F8 jusqu'a la page s'ouvre, que la tu vas sur mode sans echec, tu attend que tout s'ouvre apres demarer tout les programmes,accessoire, outil système, restauration du système, tu monde a un mois en arret. je reste a ta position DEDE
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 09/04/2008 à 00:07  
Petit astucien

30 Messages

Rebonjour

Merci pour ta reponse qui est claire. Maintenant, j'ai un autre soucis avec mon clic droit de ma souris, je n'arrive plus à avoir l'option "ouvrir le lien " quand je fais un clic droit. Afin d'ouvrir une annonce ou un document qui se trouve dans ma boite aux lettres. Avant je pouvais ouvrir ce document ou autres... avec 2 clics de gauche ou alors avec le clic droit et ouvrir le lien, rien ne se passe!!!! Et là que ce soit l'un ou l'autre rien ne s'ouvre. Bizarre!!!!! Je voudrais que vous m'aiguillez avec précision (appelation de clés ou autres...) la technique ou méthode pour me dépanner de ce soucis. etc......

Dans l'attente de ta réponse, je te salut,

pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 adedet  Posté le 09/04/2008 à 06:57  
Petit astucien

384 Messages
Salut Pomp, je te donne un conseil pour voir, tu va dans le panneau de configuration, sourie clique deux fois desus ,tuas une page qui viens ouvrie, dela tu regarde sur bouton si tu as tout qui estdésactive, aprés Matériel si tuvois sa " ce périphérique fonctionne correctement et si tu vas sur depanner. DEDE
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 pomp7835  Posté le 09/04/2008 à 10:48  
Petit astucien

30 Messages

Rebonjour casse noisette,

Merci pour ta reponse qui est claire. Maintenant, j'ai un autre soucis avec mon clic droit de ma souris, je n'arrive plus à avoir l'option "ouvrir le lien " quand je fais un clic droit. Afin d'ouvrir une annonce ou un document (petit carre blanc)qui se trouve dans ma boite aux lettres. Avant je pouvais ouvrir ce document ou autres... avec 2 clics de gauche ou alors avec le clic droit et ouvrir le lien, rien ne se passe!!!! Et là, que ce soit l'un ou l'autre, rien ne s'ouvre. Bizarre!!!!! Je voudrais que vous m'aiguillez avec précision (appelation de clés ou autres...) la technique ou méthode pour me dépanner de ce soucis. etc...... comme tu me l'as déjà fait

Dans l'attente de ta réponse, je te remercie casse noisette

pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 09/04/2008 à 10:55  
  Grande Maîtresse astucienne


27844 Messages
Avec Outlook Express ?
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 09/04/2008 à 11:34  
Petit astucien

30 Messages

Merci pour ta reponse casse noisette.

Mais je ne sais pas si ça un rapport avec outlook 2007 mais je l'ai installé il y a quelque temps sur mon pc. Il y avait peut etre un lien entre outlook et mes weebmails (aol), car voila un exemple. Je viens de revoir un mail de ta part sur aol et je trouve cela.

Bonjour pomp7835,

casse noisette a répondu au sujet 'Perdu l'option "ouvrir avec"' que vous suivez sur le Forum PC Astuces

Pour lire son message et y répondre,
cliquez-ici ou rendez-vous à cette adresse :

A bientôt

L'équipe PC Astuces

Mais quand je vais SUR LES INSCRIPTIONS JAUNES CI-DESSUS; je n'arrive plus arrive directement le site ou avec le clic obtenir " ouvrir le lien" et s'est egalement pour un petit carre avec des couleurs à l'intérieur. Donc voila mon probleme maintenant. Je voudrais que vous puissiez me depanner une nouvelle fois, avec une methode ou technique bien detaille, me donné les clés que je puisse faire une recherche dans regedit. ETC

Merci encore de votre aide casse noisette,

pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 09/04/2008 à 12:12  
  Grande Maîtresse astucienne


27844 Messages

- fermer ta messagerie et ton navigateur

Définir Outlook 2007 comme étant ta messagerie par défaut :

- démarrer / configurer les programmes par défaut
- double clic sur "personnalisée"
- à "choissez un programme de messagerie par défaut", cocher "Outlook 2007"

- vérifier également que ton navigateur soit défini aussi par défaut
- à "choisissez un navigateur Web par défaut", cocher celui que tu veux

- Valider par OK

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 09/04/2008 à 15:26  
Petit astucien

30 Messages

Bonjour,

merci pour votre réponse, mais malheureusement, le probleme est le meme, j'ai fais ce que vous avez dit tout suite mais,une fois que je tape ok, j'ai un petit enresgistrement qui se realise, mais que je reviens aussitot apres sur personnalise il reviens a la fonction qu'avant, je pense que ce n'ai pas normal il ne retient rien!!!!! Alors d'ou est le probleme qui persite toujours autant. Comme là, vous venez de m'ecris et j'ai reçu un email sur ma boite AOL mais quand je clic dessus, il ne veux rien savoir ni avec le clic droit" ouvrir le lien" ou alors 2 clic gauche de la souris pour ouvrir le fichier mais RIEN. Alors, je ne sais pas si ça un lien outlook ou alors un autre probleme de mon pc. Pouvez-vous me dire eventuellement les clés de ce truc que je puisse vérifier elles y sont. ET de me donner un depannage or mis celui-ci. Sachant que ma souris fonctionne très bien. Mais par contre, aussi quand je fais sur réinstallation d'une application du pilote souris, clavier, (one-touche multimedia keyboard software) et je clic sur ok, IL PATINE des longues minutes, il ne trouve pas celui-ci mais, mon clavier fonctionne et la souris egalement.....

Merci casse noisette pour votre réponse

Cordialement pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Anonyme  Posté le 09/04/2008 à 15:41  
  Grande Maîtresse astucienne


27844 Messages

Pour ton problème de souris, ouvrir un autre sujet.

Pour les liens, quel est ton navigateur ? Internet Explorer ? Si oui, le 6 ? Le 7 ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 09/04/2008 à 17:23  
Petit astucien

30 Messages

rebonjour,

mon site web internet explorer 7 (je l'ai installé il y a quelques temps le 7, car il me le proposer donc j'ai dis oui. Mais comme j'ai effectué une restauration dernierement, je ne sais plus lequel que j'ai le 6 ou 7.

Sinon j'ai toujours mon soucis casse noisette.

Merci encore pour votre aide......

POMP7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 09/04/2008 à 17:49  
  Grande Maîtresse astucienne


27844 Messages
Dans la barre des menus du navigateur cliquer sur le ? / puis "à propos de Internet Explorer"
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 09/04/2008 à 23:17  
Petit astucien

30 Messages

Rebonjour,

Merci pour vos competences informatiques, car avec vous, j'apprendre tous les jours. Effectivement mon internet est explorer 7, je viens de verifier par rapport aux consignes que vous venez de me donner.

Maintenant, j'espere que vous aller pouvoir reparer ma panne en me donnant les détails comme vous le faite à chaque fois(et peut etre les clés afin de verifier si elles ont là). Bien sur, n'oubliez pas le probleme aussi sur la reinstallation d'application du pilote de ONE-TOUCHE.......... ne fonctionne pas.

En vous remerciant une fois de plus casse noisette.

Cordialement pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 09/04/2008 à 23:23  
  Grande Maîtresse astucienne


27844 Messages

Bien sur, n'oubliez pas le probleme aussi sur la reinstallation d'application du pilote de ONE-TOUCHE.......... ne fonctionne pas.

Comme je l'ai déjà dit plus haut, ouvrir un nouveau sujet pour ce problème.

Pour définir IE 7 comme navigateur par défaut :

- menu outils / options Internet / onglet "programmes"
- à "Courrier électronique, vérifier que ce soit bien Outlook qui soit défini comme messagerie
- ensuite, pour définir IE7 comme navigateur par défaut, cliquer sur "utiliser par défaut
- valider par OK

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 pomp7835  Posté le 10/04/2008 à 13:11  
Petit astucien

30 Messages

Rebonjour;

je viens de realiser vos consignes concernant mon probleme. Mais, je n'arrive pas avoir l'option "utiliser par defau" celle-ci ne s"affiche en claire; elle est inscrite mais on ne peut pas cliquer dessus; Par contre, j'ai mis la messagerie OUTLOOK" comme vous l'avez dit. Voila mon probleme une fois de plus

Merci de votre aide avec precisions de ces détails casse noisette.

Cordialement pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 10/04/2008 à 13:16  
  Grande Maîtresse astucienne


27844 Messages

Dans cette fenêtre (cf capture d'écran) est-il indiqué "Internet Explorer n'est pas votre navigateur par défaut" ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 10/04/2008 à 17:56  
Petit astucien

30 Messages

Rebonjour casse noisette

Dans cette fenêtre (cf capture d'écran) est-il indiqué "Internet Explorer n'est pas votre navigateur par défaut" ?

Si je pense, mais moi la case Utiser par defaut je ne peux pas cliquer dessus car elle claire et je peux rien faire avec. Est-ce que vous avez trouver mon probleme concernant "ouvrir le lien " sur ma boite "aol " je ne peux pas ouvrir ni avec le clic droit ni avec les 2 clics.!!!!!!

En vous remerciant encore pour votre travail

Cordialement pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 10/04/2008 à 18:05  
  Grande Maîtresse astucienne


27844 Messages

Si je pense

Il faut en être sûr.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pomp7835  Posté le 10/04/2008 à 18:56  
Petit astucien

30 Messages

Rebonjour,

Comme je peux etre sur que c'est explorer 7 qui bien installer sur mon pc, car quand, je vais sur "?" il me dire que c'est le 7. Y a t'il un autre moyen pour le savoir afin de resoudre se probleme d' "OUVRIR LE LIEN" et les 2 cliques.Merci.

En vous remerciant casse noisette.....

Cordialement pomp7835

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
3 pages : 1 [2] 3 ... Fin
Haut de la page Page Précédente Page Suivante 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsWindows XP

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page