> Tous les forumsLes mains dans le cambouis

 recherche de pilotes sata
4 pages : Début ... 1 2 [3] 4 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : NON RESOLU Imprimer
 Esclapion  Posté le 04/03/2009 à 02:11  
  Grand Maître astucien


27290 Messages

Ce que je ferais à ta place, c'est me préparer un environnement de test :

1) copier le CD original de XP, sans rien d'autre (aucun SP) dans un répertoire

2) faire une copie de 1) dans un répertoire de travail

3) intégrer le SP2 (pas le SP3, instable) par nlite

4) intéger le pilote contrôleur, disques,etc... par nlite

5) générer un DVD-RW par nlite, tenter l'installation

6) reboucler en 2) jusqu'à ce que je trouve ce qui foire.

Obstacles actuels : impossible d'être sûr de la validité des pilotes (cf. pb utilitaire Intel). Il serait peut-être intéressant d'aller sur un site comme touslesdrivers.com pour voir si lui détecte bien ta conf et ce qu'il te propose. Personnellement, le fait que le logiciel d'Intel ne fonctionne pas chez toi me bloque.



Modifié par Esclapion le 04/03/2009 02:16
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Deltavox  Posté le 04/03/2009 à 02:20  
Astucien


1554 Messages
Esclapion a écrit :

Question : le CD patché SP3 est-il OK ?

Pas de problème :

Deltavox a écrit :

"Oui, j'utilise un CD patché fait avec nLite; et avec SP3 intégré.

Il fonctionne correctement, je l'ai essayé sur une autre machine."

Et ben oui, encore un mystère pour l'utilitaire d'Intel

Je confirme que c'est bien celui pour Vista que j'ai téléchargé et que j'essaie vainement de le lancer sous Vista mais toujours la même rengaine :

Serait-ce une erreur d'Intel sur leur site ?

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 04/03/2009 à 02:32  
Astucien


1554 Messages
Esclapion a écrit :

Ce que je ferais à ta place, c'est me préparer un environnement de test :

1) copier le CD original de XP, sans rien d'autre (aucun SP) dans un répertoire

2) faire une copie de 1) dans un répertoire de travail

3) intégrer le SP2 (pas le SP3, instable) par nlite

4) intéger le pilote contrôleur, disques,etc... par nlite

5) générer un DVD-RW par nlite, tenter l'installation

6) reboucler en 2) jusqu'à ce que je trouve ce qui foire.

Obstacles actuels : impossible d'être sûr de la validité des pilotes (cf. pb utilitaire Intel). Il serait peut-être intéressant d'aller sur un site comme touslesdrivers.com pour voir si lui détecte bien ta conf et ce qu'il te propose. Personnellement, le fait que le logiciel d'Intel ne fonctionne pas chez toi me bloque.

Oui, d'accord avec tout ça mais plusieurs choses :

1-J'ai déjà essayé avec XP sans aucun SP -> Négatif (là je peux comprendre)

2-J'ai aussi essayé avec XP + SP1 -> Négatif (là je peux comprendre aussi !)

3-J'ai encore essayé avec XP + SP2 -> Idem, nada !

(J'ai tous ces CD et ils fonctionnent tous correctement, sûr et certain !)

4-Ce que je ne comprends pas très bien, c'est pourquoi à l'install, après ayant enfoncé F6, un peu plus tard, il me dit "Vous avez demandé d'intégrer des pilotes bla bla bla pour le DD de grande capacité suivant : !!! (ou quelque chose dans le genre, je ne me souviens plus des termes exacts)

Il engloutit les drivers SATA , il termine l'install et puis boum, ce fameux écran bleu (insérer dans un de mes post précédents)

Je suppose que c'est parce que il n'a pas détecté de HD mais pourquoi alors qu'il a les bons pilotes.....



Modifié par Deltavox le 04/03/2009 02:34
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 04/03/2009 à 02:39  
Astucien


1554 Messages

Et je ne pige pas très bien ce que ICAR58 m'a répondu :

slt

pour un XP 32 bits:
Silicon Image 3132 Serial ATA Driver V1.0.0.9 for Windows 2000/XP/2003.(WHQL)


pour un XP 64 bits:
Silicon Image 3132 Serial ATA Driver disk V1.0.5.0 for Windows 64bit XP/2003(WHQL).


telechargez le fichier correspondant à votre version.

J'ai téléchargé le 1er mais c'est un .exe et je ne sais pas ce que je dois en faire...

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 04/03/2009 à 09:41  
  Grand Maître astucien


27290 Messages

Pour l'utilitaire Intel, j'ai vérifié : il n'y a pas d'erreur sur leur site. Je l'ai téléchargé et il fonctionne chez moi.

Pour ton message, ça signifie simplement que tu as appuyé sur F6, rien d'autre si je me souviens bien. Si tu refais la manip sans donner de pilotes, ou en donnant n'importe quoi, tu devrais avoir le même message.

Si en donnant le pilote, ça ne change rien d'autre dans le déroulement de l'installation, ça tendrait à prouver que ce n'est pas le bon pilote. Si par exemple tu as pris un pilote Vista pour XP... J'ai l'impression floue que tu fais la même erreur avec le pilote qu'avec l'utilitaire d'Intel, mais là, je sèche. As-tu un accélérateur de téléchargement ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Deltavox  Posté le 04/03/2009 à 23:49  
Astucien


1554 Messages
Esclapion a écrit :

As-tu un accélérateur de téléchargement ?

Non, je n'ai pas d'accélérateur de chargement.

Mais je vais essayer la solution de philipped94, (merci !) et je reviendrai dire si enfin ça a marché !

@+



Modifié par Deltavox le 05/03/2009 00:09
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 00:08  
Astucien


1554 Messages
philipped94 a écrit :

salut tlm,

Deltavo, ton Chipset Intel est Intel® PM45 Express mobile: http://vaio.sony.fr/view/ShowProduct.action?product=VGN-AW11S%2FB&site=voe_fr_FR_cons&category=VN+AW+Series&assetid=1218032875594

pilotes ici même:

http://support.intel.com/support/chipsets/sb/CS-029319.htm

- pilotes du Chipset

- + les Intel® Matrix Storage Manager

lire le Read.txt

et autre question: tu es sûr que tu ne peux rien modifier dans le BIOS?

moi, dans mon BIOS, j'ai 2 options pour chnager la configuration de mom contrôleur SATA/RAID: Compatible (aka IDE => installation possible de XP sans nécessité d'intégrer les pilotes SATA/RAID Intel) & Enhanced (aka AHCI?? => possible installer XP avec pilotes intégrés? j'ai essayé => écran bleu STOP 0x7B - pt-être mal intégré)

cf. http://www.tt-hardware.com/modules.php?name=News&file=print&sid=11513

et mon portable, un Asus M70VN a exactement le même Chipset et le même Contrôleur SATA/RAID que ton portable!

http://img1.uplood.fr/free/41cn_everest.jpg

par contre, ça correspond à quoi cela: JMicron JMB368 ExpressCard CF Adapter?? une carte Compact Flash vers SATA?

ok, c'est bon j'ai trouvé, c'est PCI-Express/PATA bridge : http://www.jmicron.com/Product_JMB368.htm

Bonsoir philipped94,

Merci de t'intéresser également à mon problème

Pourrais-tu m'aider à exploiter ta réponse car je ne vois pas très bien comment installer les pilotes SATA à l'install de XP pour que le DD soit reconnu.

J'ai bien lu le Readme mais j'avoue que je n'en ai compris que la moitié

J'ai téléchargé les 2 fichiers mais ce sont des exécutables, je suppose donc que c'est à exécuter une fois l'install terminée mais en changeant la compatibilité dans le Bios.

Seulement, mon Bios est bel et bien bridé et je ne sais absolument rien changer dans l'onglet Avancées étant donné qu'il est vide...!!!

Je ne sais donc pas installer XP tant que ce de DD n'est pas reconnu

Je continue donc à nager.....

EDIT : Désolé je viens de lite l'article http://www.tt-hardware.com/modules.php?name=News&file=print&sid=11513 et je pense que je suis obligé de passer par un nouveau CD de XP via nLite avec les fameux pilotes intégrés...

J'ai vu juste ou y a-t-il une autre solution ?



Modifié par Deltavox le 05/03/2009 00:19
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 00:16  
  Grand Maître astucien


27290 Messages

Si c'est comme sur le site d'Intel, il doit y avoir dans le Readme la commande permettant d'extraire le répertoire pour F6 de cet exe.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 00:37  
Astucien


1554 Messages

Re Esclapion,

Ça m'arrangerait bien car la soluce donnée par philliped94 rejoins celle que tu m'avais donnée hier.

(Refaire un CD d'install avec nLite et ça ne m'emballe pas trop )

As-tu ce Readme pour que tu puisses m'aider à faire ça ou je le colle ici dans mon prochain post ?

Je ne comprens pas tout dans cette note



Modifié par Deltavox le 05/03/2009 00:40
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 LittleM  Posté le 05/03/2009 à 00:42  
Petit astucien

406 Messages

Salut!
Vas a ce site et telecharge les pilotes.
Tu fais l'extraction sur une disquette.
Tu demare ton PC sur le CD de windows Xp et tu fais attention en bas de l'ecran, Quand c'est demandé, tu appuis sur F6 pour installer des pilotes additionels.
Choisi les pilotes suivants : Contrôleur IDE Intel(R) ICH9M-E/M SATA AHCI Controller

http://downloadcenter.intel.com/download.aspx?url=/16759/eng/f6flpy32_85.zip&agr=N&ProductID=2101&DwnldId=16759&strOSs=All&OSFullName=All+Operating+Systems&lang=eng

Une fois le disque reconnu, tu pourras installer ton windows.

Bonne chance

Littlem

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Deltavox  Posté le 05/03/2009 à 00:45  
Astucien


1554 Messages
LittleM a écrit :

Salut!
Vas a ce site et telecharge les pilotes.
Tu fais l'extraction sur une disquette.
Tu demare ton PC sur le CD de windows Xp et tu fais attention en bas de l'ecran, Quand c'est demandé, tu appuis sur F6 pour installer des pilotes additionels.
Choisi les pilotes suivants : Contrôleur IDE Intel(R) ICH9M-E/M SATA AHCI Controller

http://downloadcenter.intel.com/download.aspx?url=/16759/eng/f6flpy32_85.zip&agr=N&ProductID=2101&DwnldId=16759&strOSs=All&OSFullName=All+Operating+Systems&lang=eng

Une fois le disque reconnu, tu pourras installer ton windows.

Bonne chance

Littlem

Salut,

Malheureusement, j'ai déjà fait ça mais ça ne fonctionne pas, le DD n'est pas reconnu !!!!

De plus c'est pour un floppy : Download 32-bit Floppy Configuration Utility



Modifié par Deltavox le 05/03/2009 00:47
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 00:49  
  Grand Maître astucien


27290 Messages
Deltavox a écrit :

Re Esclapion,

Ça m'arrangerait bien car la soluce donnée par philliped94 rejoins celle que tu m'avais donnée hier.

(Refaire un CD d'install avec nLite et ça ne m'emballe pas trop )

As-tu ce Readme pour que tu puisses m'aider à faire ça ou je le colle ici dans mon prochain post ?

Je ne comprens pas tout dans cette note

Je ne copie pas tout ici, je rappelle juste LE LIEN.

Ce qui t'intéresse plus spécialement, c'est à partie de 5.3, installation par F6. Un peu plus loin, ils donnant un exemple de commande à taper dans une fenêtre, du genre :

c:\iata_cd.exe -a -a -pc:\<path>
c:\iata_enu.exe -a -a -pc:\<path>
c:\setup.exe -a -pc:\<path>

En pratique, dans le répertoire Intel de C: (directement), un fichier log se crée, et te permet de voir le chemin du dossier où il a rangé les 5 ou 6 fichiers qui t'intéressent (iastor.inf, etc..). Ce sont ces fichiers que tu dois passer par F6, sans le dossier englobant.

Fais très attention au chapitre qui suit, où ils parlent de AHCI et de Raid. Si ça se trouve, c'est ce qui te manque, je n'ai pas tout compris; je me suis arrêté à la génération du dossier. Comme je ne pouvais rien fournir par F6 (pas de floppy, USB refusée), je me suis arrêté à la récupération du fichier et à son intégration par nlite, mais toi, tu n'en as paut-être pas besoin si ça t'ennuie.
De plus, nous n'avons pas exactement la même config.



Modifié par Esclapion le 05/03/2009 00:58
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 01:17  
Astucien


1554 Messages

Je veux bien tout ce que tu veux mais de

1) Mon fichier téléchargé s'appelle iata87cd.exe et pas iata_cd.exe (mais je suppose que ça ne change rien)

2) La commande est refusée dans l'invite de commande alors je la tape où cette commande ? (j'ai bien mis cet exe à la racine de C pour avoir plus facile avec le chemin)

J'avoue que ça commence (vachement !) à me stresser cette histoire !

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 01:26  
  Grand Maître astucien


27290 Messages

Je ne connais pas trop le DOS, j'y vais au pif.

Commence par ouvrir une fenêtre stable par Démarrer -> Exécuter -> là, tape cmd

Dans la fenêtre qui s'ouvre, remonte jusqu'à la racine, en tapant C: , ou cd ..

(chaque cd .. te fait remonter d'un niveau)

Là, tu tapes :

iata87cd.exe -a -a -pc:

Personnellement, ensuite, je vais dans une fenêtre Windows, et j'étudie le log généré dans C:\Intel pour trouver mon dossier.



Modifié par Esclapion le 05/03/2009 01:27
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 01:35  
Astucien


1554 Messages

GRRRRRRRRRRR

Le problème c'est qu'il ne veut pas remonter jusqu'a la racine (je connais les commandes "c:" ou "cd..")

Je vais remettre le fichier dans Mes documents et essayer par-là...



Modifié par Deltavox le 05/03/2009 01:36
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Esclapion  Posté le 05/03/2009 à 01:38  
  Grand Maître astucien


27290 Messages

Il faut en faire plusieurs pour remonter de plusieurs niveaux. Tu vois le chemin à gauche de ta capture.



Modifié par Esclapion le 05/03/2009 01:39
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 01:54  
Astucien


1554 Messages

Bon OK, j'ai enfin réussi à les extraire

Je les ai dans C:\Program Files\Intel\Intel Matrix Storage Manager\winall\Driver

Je vais donc les copier sur disquette et les incorporer à l'install avec F6

Je vais voir ce que ça donne...

Je suppose que tu vas aller

Je posterai la réponse et si tu n'est plus là, la suite sera pour demain

Encore mille merci d'avoir cette patience pour me guider

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 01:58  
  Grand Maître astucien


27290 Messages

Bonne nuit à toi aussi !

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 03:30  
Astucien


1554 Messages

Bon ben voilà, c'est toujours négatif sur toute la ligne !!!

Impossible d'installer XP

"Fais très attention au chapitre qui suit, où ils parlent de AHCI et de Raid. Si ça se trouve, c'est ce qui te manque"

Je ne pense pas à RAID car pour cela il faut 2 DD (si je ne me trompe pas) or il n'y en a qu'un seul dans la machine.

J'en suis toujours au même point

Et avec ce de Bios qui est bridé...

Une MàJ du Bios le débriderait-il

J'hésite ce faire cette manip....

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 10:49  
  Grand Maître astucien


27290 Messages

Lu sur le Net :

Nouveaux drivers Intel RAID, AHCI et Turbo Memory

Intel propose depuis quelques jours une nouvelle version de ses drivers Matrix Storage Manager (RAID et AHCI). Les drivers Matrix Storage Manager viennent en effet de passer en version 7.6.0.1011 pour Windows XP, Windows Server 2003 et Windows Vista dans leurs éditions 32 bit et 64 bit. Vous noterez au passage que Windows 2000 n'est malheureusement plus supporté. Ces drivers MSM sont destinés à tous les southbridges Intel des séries ICH6, ICH7, ICH8 et ICH9 équipés des fonctionnalités RAID et AHCI.
Tu as un ICH9, non ? Il faudrait désarmer la fonctionnalité AHCI dans le BIOS, mais je doute que ce soit possible.
Pour le flashage, c'est délicat, dangereux, et rien ne dit que ça résoudrait quoique ce soit.
J'ai un ICH8, et la fonctionnalité Raid n'y est pas armée, c'est la fonctionnalité AHCI qui l'est. Du moins je crois...
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Esclapion  Posté le 05/03/2009 à 11:35  
  Grand Maître astucien


27290 Messages

Je répondais à DeltaVox :

Je nepas à RAID car pour cela il faut 2 DD (si je ne me trompe pas) or il n'y en a qu'un seul dans la machine.

je ne cherchais absolument pas autre chose.

A propos, j'ai réussi à installer Windows XP SP3 32 Bits avec les drivers SATA/RAID/AHCI Intel intégrés (en mode TXT) avec nLite;, et ce, avec l'AHCI activé dans le BIOS (dans mon BIOS ça s'appelle mode ENHANCED) => installation OK et boot de l'OS OK.

Ben oui, moi aussi. Mais ici, qu'est-ce que tu proposes ?



Modifié par Esclapion le 05/03/2009 11:36
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 15:23  
  Grand Maître astucien


27290 Messages

Donc, si je comprends bien, ce que tu as rajouté en plus, ce sont les drivers Sata proprement dit ? Si on les écrivait sur une deuxième disquette fournie lors du F6, est-ce que tu penses que ça marcherait ?

P.S. : je n'arrive pas à voir tes captures d'écran : elles marchent, chez toi ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 16:45  
Astucien


1554 Messages

Me revoilà !

C'est bien la version 8.7.0.1007 que j'ai d/l et que j'essaie d'employer sans succès.

C'est aussi iata87cd.exe que j'ai d/l dont j'ai bien extrait les fichiers nécessaires et que j'ai mis sur disquette pour les incorporer à l'install.

Sans succès aussi.

Je me pose une question : lors de l'install, j'emploie bien sûr F6 et effectivement après un moment il me dit "vous avez demandé d'installer des pilotes pour le disque de grande capacité suivant : " <aucun>" (je ne me souviens pas du texte exact mais c'est quelque chose dans le genre)

Ce que je me demande c'est ce "<aucun>"

Je ne sais plus si c'est normal qu'il ne détecte aucun DD à ce stade là.

A mon avis oui puisqu'il n'a pas (encore) les drivers pour le détecter, juste ?

A ce moment là, j'incorpore, à l'aide de la touche "S", les bons drivers SATA depuis la disquette.

L'install se poursuit et c'est quand elle est terminée qu'il me donne cet écran bleu :

J'attends la suite du post de philipped94 pour continuer...



Modifié par Deltavox le 06/03/2009 00:46
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Esclapion  Posté le 05/03/2009 à 17:03  
  Grand Maître astucien


27290 Messages

D'après ce qui est indiqué, j'ai compris qu'il fallait les pilotes contrôleur ET les pilotes disques Sata. Ça, pour moi, c'est nouveau : les miens étaient dans le SP2.

Ia87 ne concerne que les pilotes contrôleur.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Deltavox  Posté le 05/03/2009 à 17:17  
Astucien


1554 Messages

Grand merci pour la doc

OK, je vais donc essayer ça

Mais je dois m'absenter, je reviendrai durant la soirée.

@tantôt

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
4 pages : Début ... 1 2 [3] 4 ... Fin
Haut de la page Page Précédente Page Suivante 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsLes mains dans le cambouis

 
Forum PC Astuces© 1997-2015 WebastucesAller en haut de la page