> Tous les forums > Forum Windows XP
 réinstall XP s/netbook ACER aspire1/écran bleu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pierarno
  Posté le 19/10/2012 @ 14:48 
Aller en bas de la page 
Petite astucienne

Bonjour

Suite à une coupure de courant, mon PC (netbook acer aspire one) a "buggé"

Impossible de relancer windows ...

Impossible non plus de restaurer les paramètres usine avec F10

après tout un tas d expériences, j ai tenté de réparer windows au moyen de clés USB (créées avec un CD XP que j ai , ou avec des XP.iso que j ai téléchargés, en utilisant winsetupfromusb ou wintoflash ou ultraiso)

la réparation n ayant pas pû se faire, j en suis arrivée à vouloir réinstaller Windows, mais la procédure n'aboutit jamais

aujourd hui, j en suis là :

(Nota : j utilise ma clé winsetupfromusb préparée avec mon CD d origine ... car c est avec cette clé-là que je vais le plus loin dans ma procédure d install ... avec les autres clés, je n arrive même pas jsq à la page "inspection de la configuration matérielle" )

1- j ai modifié les paramètres de boot (par F2 au démarrage) et j ai indiqué qu il fallait booter depuis la clé USB

(mon écran affiche une image comme celle qu on peut voir au point 4 de cette page http://www.pcastuces.com/pratique/windows/windowsxp_usb/page5.htm)

2 - j ai demandé une instal du système

3 - j ai supprimé les 2 partitions que j avais (car je me fichais de ce qu il y avait sur ce pc, rien d important à sauver)

4 - j ai créé une nouvelle partition

5 - j ai formaté cette nouvelle partition normalement (et non pas par un formatage rapide)

6 - Windows procède ensuite à la copie des fichiers d'installation

7 - Windows inspecte la configuration matérielle afin d'installer les pilotes les plus appropriés

8 - le système tente alors de passer à la deuxième partie, mais impossible de continuer la procédure ...

(je ne me souviens plus du message d erreur , et ne suis pas vers mon pc endommagé au moment où je rédige ce message ...)

dans l attente de vous lire ...

Publicité
Tilde
 Posté le 19/10/2012 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut tlm,

il faut ajouter des drivers SATA autrement ça fonctionne pas !

pierarno
 Posté le 19/10/2012 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci pour l info !!

c est vrai qu à force de faire et refaire des clés, j ai zappé d ajouter les drivers SATA ...

(c est bien cette méthode que je dois utiliser ? : http://www.pcastuces.com/pratique/windows/windowsxp_usb/page4.htm )

un simple copier-coller des fichiers dans ma clé suffira je suppose ?

autre question : une fois ma clé complétée, je reprends la procédure en supprimant de nouveau ma partition ? ou un simple formatage rapide ?

à suivre en fin de journée ...



Modifié par pierarno le 19/10/2012 16:36
11gsxr35
 Posté le 19/10/2012 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pourquoi tu ouvres un nouveau sujet {#}

l'iso de xp que tu as téléchargé inclus les drivers sata

pierarno
 Posté le 19/10/2012 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j ai copié-collé mes fichiers sata décompressés sur ma clé (dans le dossier $WIN_NT$.~BT)

j ai de nouveau supprimé ma partition, recréé une autre, formaté complètement celle-ci

j ai relancé l instal, partie 1, le système commence à copier les fichiers (quelques secondes) et bloque :

le prog d install ne peut pas copier le fichier : bootvid.dll. (idem avec kdcom.dll. etc etc etc, alors que ces fichiers sont bien présents dans ma clé BOOTVID.DL_)

pour recommencer ....

pour ignorer ...

pour quitter ...

conclusion : c est pire avec les SATA installés sur la clé, il ne peut même pas copier les fichiers ...

{#}

perzagloute3
 Posté le 19/10/2012 à 22:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

11gsxr35 a écrit :

pourquoi tu ouvres un nouveau sujet {#}

l'iso de xp que tu as téléchargé inclus les drivers sata

+1

tout les outils sont donnés, et ce pour plusieurs astuciens, et les complications fusent ...

Publicité
Tilde
 Posté le 19/10/2012 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut tlm,



Va dans le bios ok ! tu as quoi Sata ou IDE ?

pierarno
 Posté le 19/10/2012 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

boot priority order :

1. USB HDD (c est moi qui l ai placé ici pour faire mes manip de réinstal et booter direct sur la clé usb)

2. IDE0 : Hitachi HTS543216L...

3. IDE1 :

4. USB FDD :

5. Network boot : LEGACY PCI DEVICE

6. USB CDROM

(je peux lire cette donnée dans le InsydeH20 setup utility, onglet boot)

cette réponse te convient ?

donc si c est du IDE, les fichiers SATA ne servent à rien ??? il faut que je trouve des fichiers IDE ???

bizarre que personne n ai jamais remarqué que j étais en IDE, c est pas faute de l avoir écrit pourtant dans mon premier message (pour info, moi je ne savais pas qu il y avait différentes catégories) ...

à+



Modifié par pierarno le 20/10/2012 09:44
Tilde
 Posté le 20/10/2012 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut tlm,

appuis sur F2 (tu est maintenant dans le BIOS)


Appuis sur Entré et met "IDE" à la place de "AHCI" Appuis sur F10 pour sauvegarder et le tour est Jouer ... Le PC redémarre ...

Si tu as un écran noir c'est pas grave regarde dans le bios si tu es toujours sur IDE refait la manipulation après c'est ok !



en cas ou tu as un bleme c'est ton disque dur qui pose problème ! télécharge UBCD en iso pour ta cle usb et formate ton disque dur bas niveau et relance la procédure

http://www.clubic.com/telecharger-fiche11951-ultimate-boot-cd.html





Modifié par Tilde le 20/10/2012 13:35
pierarno
 Posté le 20/10/2012 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

impossible de faire ta manip, je vais te détailler chaque action que j ai faite :

1- appuyer sur le bouton d alim (j ai dit que je détaillais TOUTES les manip, même la plus évidente ) (NB : ma clé n est pas branchée sur le pc)

2- à l affichage de l écran Acer, j ai appuyé sur la touche F2

3 - j arrive à l écran "insydeH20 setup Utility" , écran où on peut voir 5 onglets :

a- information (CPU TYPE- CPU SPEED-HDD MODEL NAME - HDD SERIAL NUMBER-SYSTEM BIOS VERSION - SERIAL NUMBER - ASSET TAG NUMBER - PRODUCT NAME - MANUFACTURER NAME - UUID)

b - main (system time - system date - total memory - video memory - quick boot - network boot - F12 boot menu - D2D recovery)

c- security (supervisor password is - user password is - HDD password is - set supervisor password - set user password - set hdd password - power on password)

d- boot (cf une de mes réponses d hier ... 1.USB HDD - 2.IDE0 etc etc )

e- exit (exit saving changes - exit discarding changes - load setup defauts - discard changes - save changes)

4 -donc logiquement, je tape entrée (c est donc l onglet "information" qui est sélectionné), mais rien ne se passe, je ne peux pas du tout entrer dans cet onglet là ...

de toute façon, en lisant chaque page de chaque onglet, je ne vois écrit nulle part : AHCI ...

11gsxr35
 Posté le 20/10/2012 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

ce n'est paut être pas écrit "ahci" mais "sata"

c'est normal que tu ne puisses pas interférer dans "informations"

Publicité
pierarno
 Posté le 20/10/2012 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour GSXR

tout comme j ai écrit :

de toute façon, en lisant chaque page de chaque onglet, je ne vois écrit nulle part : AHCI ...

je vais continuer en disant :

de toute façon, en lisant chaque page de chaque onglet, je ne vois écrit nulle part : SATA ...

c'est normal que tu ne puisses pas interférer dans "informations" : OUI ! C est évident, je n ai pas été surprise par cela, juste que je ne comprends pas trop pourquoi en suivant exactement la manip de Tilde, je ne me retrouve pas dans la situation qu il ma indiquée ... ("taper entrée et remplacer AHCI par IDE")


(je suis en train de télécharger ubcd ...)

à+



Modifié par pierarno le 20/10/2012 18:34
11gsxr35
 Posté le 20/10/2012 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pierarno a écrit :

bonjour GSXR

tout comme j ai écrit :

de toute façon, en lisant chaque page de chaque onglet, je ne vois écrit nulle part : AHCI ...

je vais continuer en disant :

de toute façon, en lisant chaque page de chaque onglet, je ne vois écrit nulle part : SATA ...

c'est normal que tu ne puisses pas interférer dans "informations" : OUI ! C est évident, je n ai pas été surprise par cela, juste que je ne comprends pas trop pourquoi en suivant exactement la manip de Tilde, je ne me retrouve pas dans la situation qu il ma indiquée ... ("taper entrée et remplacer AHCI par IDE")car il n'y a pas toujours cette option dans les bios mais ça reste une des possibilté d'échec d'installation donc il était nécessaire de regarder


(je suis en train de télécharger ubcd ...)

à+

pierarno
 Posté le 20/10/2012 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ok !!

donc étape suivante : ubcd ?

pierarno
 Posté le 20/10/2012 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je dois vous paraitre plus que naïve en informatique, mais je préfère poser les questions avant de cliquer et de faire une erreur irrécupérable , d autant plus que les écrans sont souvent écrits en anglais ...

en cas ou tu as un bleme c'est ton disque dur qui pose problème ! télécharge UBCD en iso pour ta cle usb et formate ton disque dur bas niveau et relance la procédure

formate ton disque dur bas niveau --------> je ne dois faire que cette manip avec ubcd ? aucun autre test ?

j ai démarré le pc avec ma clé iso ubcd

(j ai les mêmes images que sur cette page :http://www.6ma.fr/tuto/ultimate+boot+34-288)

j ai suivi le chapitre II - point 3 - HDD - , Disk wiping

(Disk Wiping : outils pour supprimer complétement des données en réécrivant en plusieurs passes par exemples, pour formater en bas niveau... Attention avant d'effectuer un formatage bas niveau, soyez certain que cela est utile, utilisez ceci que dans le cas où vous pensez que votre disque dur est défectueux et qu'il ne peut être réparé autrement.)

quelle ligne je dois sélectionner ensuite ?

(Active@ ... CopyWipe ... Darik's ... Fujitsu ...HDDerase ... HDShredder ... MAXLLF ... PC INSPECTOR ...SUTIL) ???

à+



Modifié par pierarno le 20/10/2012 21:39
pierarno
 Posté le 23/10/2012 à 23:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

j ai trouvé un XP avec des pilotes IDE

en cours d instal, j ai maintenant un écran bleu :

Un pb a été détecté et windows a été arrêté afin de prévenir tout dommage sur votre ordi

Si vous voyez cet écran pour la1ère fois redémarrez .............., suivez ces étapes :

recherchez tout virus sur votre ordi, supprimez tout DD ou controleur de DD nouvellement installé. Vérifiez votre DD afin de vous assurer qu il est correctement configuré et terminé

exécutez CHDSK /F pour vérifier la présence d un dommage sur votre DD pouis redémarrez votre ordi

info techniques :

*** STOP: 0x0000007B (0xF7AFA63C , 0xC0000034, 0x00000000, 0x00000000)

je ne sais pas du tout comment faire ces différentes manip, et quand bien même je saurais les faire, je ne pourrai surement pas interpréter les info qui en résulteront ...

J espère encore une fois trouver de l aide auprès d un de vous ...

merci d avance

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows XP