> Tous les forumsInternet et Réseaux

 Skype, problème de son = microphoneSujet résolu
2 pages : [1] 2 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : RESOLU Imprimer
 komanfer
  Posté le 16/03/2009 @ 02:24  
 Petite astucienne


408 Messages

Bonjour à tous,

J'utilisais Skype, en version 3.8 depuis fort longtemps. Aucun souci dominant ne s'était encore produit....
Depuis 2 semaines, j'ai constaté que mon microphone (test de Skype = NUL) ne fonctionnait pas !

Les vérifiactions conseillées par le site Skype ayant été faites = aucune amélioration !
J'ai fait des essais avec plusieurs de mes contacts (aidée par notre ligne téléphonique France Télécom).
La webcam fonctionne, les documents échangés passent, MAIS PAS LE SON.
En fait j'entends mes contacts et ILS NE M'ENTENDENT PAS.

Pensant que si je changeais de version, preant la dernière version 4.00, j'aurais peut-être une amélioration, j'ai installé la nouvelle version 4.00.
Résultat : Micro inactif, en "sortie".

Pouratant je ne pense pas que cela vienne de mon PC, en effet j'utilsie aussi une autre messagerie instantanée : Windows Live Messenger.
J'ai encore pu communiquer ce matin avec cette dernière version de MSN, Windows live Messenger 2009 >>>>> le son est correct des deux côtés : entrée et sortie. Pas de panne de micro, donc !

Comment joindre la maison Skype pour obtenir de plus amples explications ?

Quelqu'un parmi vous, utilisateur de Skype comprendrait-il ce qui se passe tout à coup ?

Vos idées et suggestions seront les bien venues....J'ai besoin d'être "éclairée" à ce sujet.

Merci d'avance.

Komanfer.

 
 Aller en bas de la page  
 
Publicité
 komanfer  Posté le 06/04/2009 à 14:53  
Petite astucienne


408 Messages

Bonjour à tous,

Quel dommage que mon sujet n'ait pas attiré suffisamment l'attention des astuciens !...
Mon sujet est peut-être mal placé, il faut peut-être que je demande à la modération de le transférer vers un forum plus approprié, ou vers "les mains dans le cambouis" ?

Merci de m'aiguiller un peu si possible.

A bientôt.

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 rego94  Posté le 06/04/2009 à 21:09  
Petit astucien


506 Messages

Bonsoir konanfer,

le son est il bien reglé ? Skype => outils => options => parametres audio => microphone volume, le micro est il bien activé dans le volume principale de Windows ?

Bonne chance



Modifié par rego94 le 06/04/2009 21:12
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 06/04/2009 à 21:43  
Petite astucienne


408 Messages

Bonsoir Rego 94,

Et oui ! malheureusement tout est bien réglé, tout a été vérifié et testé. Tout fonctionne normalement !

De plus j'utilise une autre messagerie instantannée : Windows Live Messenger 2009, qui elle, fonctionne en audio et video et le microphone fonctionne bien !

On me parle souvent d'un problème de configuration !....La configuration particulère de Skype.
Le test du son sur boîte vocale de test dans skype s'avère mauvais ....

Je n'ai pas encore trouvé de solution ....


Merci d'être intervenu et de m'avoir rappelé les choses basiques que j'aurais pu oublier.
Suite à ton mail, j'ai refait tous les tests >>>> aucun résultat !

Je suis en attente d'un "coup de main" de Skype Service, mais ils ne parviennent pas à m'expliquer ce qui ne va pas!
De plus il faut converser en anglais, c'est gai !

Merci encore de ton intervention et de ta gentillesse.

Komanfer, désolée pour le moment

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 rego94  Posté le 06/04/2009 à 22:42  
Petit astucien


506 Messages

Re,

et en désinstallant - réinstallant Skype qu'est ce que ca donne ?

j'ai eu ce problème et ca provenait du bios, mais c'était quand l'ordi venait d'etre monté, la carte son était mal configurée.

Dans ton cas je pense que ce doit etre un problème logiciel, as tu fais un nettoyage recemment ( Ccleaner, Regcleaner ou autre) ?



Modifié par rego94 le 06/04/2009 22:43
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 07/04/2009 à 01:08  
Petite astucienne


408 Messages

Bonsoir Rego 94,

Merci de ta sollicitude...

Malheureusement, j'ai Skype dpuis plus de 2 ans. Déjà avec la versuon précédente le problème s'est produit spontannémént, alors qu'il fonctionnait bien depuis le début ....
J'ai déjà réinstallé au moins 2 fois la version 4.0, et depuis peu les denières mises à jour... Rien n'y fait !
Pas de chance !

Reste à voir si les spécialistes de Support@Skype.net vont finir par s'intéresser à mon probème !....

Le forum, c'était pour moi une tentative supplémentaire "pour gagner du temps"!
Tant pis !

Par contre le forum est plus que remarquable en matière de bureautique, et surtout pour la Sécurité !
Je te recommande vivement de faire apple aux astuciens du Groupe Sécurité qui sont très très efficaces et si patients !
Qu'on se le dise !...

Sur ce Bonne nuit.
A une prochaine fois peut-être ? Merci de ta gentillesse.

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 rego94  Posté le 07/04/2009 à 07:42  
Petit astucien


506 Messages

Bonjour komanfer,

désolé de n'avoir pas pu t'aider, voilà ma configuration audio à tous hazard.............

et

Bonne chance avec le service Skype

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 07/04/2009 à 09:51  
Astucien


2285 Messages

komanfer ,rego

as-tu été voir dans le panneau de configuration, "son et périf" ,

clic sur l'onglet "audio" ,voir si tout est relié avec ton périf de communication .

Ed

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 07/04/2009 à 10:24  
Astucien


2285 Messages

komanfer

suite du post- ci dessus

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 07/04/2009 à 14:25  
Petite astucienne


408 Messages

Bonjour Cassydy, bonjour Rego?

Merci encore pour votre sollicitude....

J'ai suivi vos conseils à la lettre : toutes les comparaisons avec vos configurations sont faites et paraissent pratiquement identiques (excepté le modèle des sons, particulier, je pense au constructeur du PC).
Je vous poste tout de même un copie de ma propre configuration, au cas où vous trouveriez quelque chose d'anormal !....

J'ai également procédé de nouveau à tous les tests sur le matériel dans la rubrique Sons et périphériques de mon propre PC.
Tous les résultats sont : le matériel fonctionne parfaitement.
Le réglage de l'intensité est aussi mi au maximum.

Quand je retourne dans Skype pour procéder au test de Son >>>>> je n'entends pas ma voix. Skype me répond invariablement que c'est sans doute un problème de configuration!....

Alors patience ! On attend le réaction de Support@skype.net....
Il va falloir que je les relance car je n'ai pas de nouvelle depuis près de 4 jours....Habituellement, ils me recontact plus rapidement que cela. Je suis en relation par messagerie, en anglais (mais je me débrouille) et ils sont bien réactifs habituellement...

Voilà, je ne vous avais pas oubliés.
Je voulais vous tenir au courant de ce que j'ai pu faire, sans résultat concluant...

Merci encore d'avoir voulu me porter secours, merci de votre gentillesse.

A une autre fois peut-être ! PC Astuces, c'est vraiment chouette pour tous ces petits problèmes !....

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 07/04/2009 à 14:57  
Astucien


2285 Messages

komanfer

une petite chose que tu pourrais faire aussi,

peut-être qu'il manque le driver, voir dans le gestionnaire de périf, si pas de ? jaunes

pour cela:
clic droit sur "poste de travail", puis "propriétés", dans la nouvelle fenêtre, onglet "matériel",

cliquer sur "gestionnaire de périphérique",

voir s'il n'y a pas de ? (point d'exclamation).

sinon, mettre le pilote à jour.

Ed

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 komanfer  Posté le 07/04/2009 à 16:31  
Petite astucienne


408 Messages

Re Cassydy,

Là çà devient plus difficile pour moi ....

Enfin, j'ai suivi tes indications et je n'ai trouvé aucun "point d'interrogation" ou "point d'exclamation" "jaunes" dans la fenêtre du gestionnaire de périphéroque.

J'ai tout de même tenté de mettre à jour les pilote (enfin toutes les rubriques concernant le contrôleur audio/video.)
L'assistant de mise à jour du Matériel me répond : Il ne peut pas y avoir de meilleur logiciel pour mon PC que celui installé actuellement....

C'est un peu "complexe tout çà pour moi".

Peux-tu me m'epliquer un peu ou me guider ? Est-ce que j'ai bien fait ?

Merci d'avance de tes éclaircissements.

Komanfer, qui n'est qu'une "bleue" vieillissante, peu aguérrie en Informatique !

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 07/04/2009 à 17:34  
Astucien


2285 Messages

coucou,

quel navigateur utilise tu ? "ie" ou "firefox" .

si tu es sous "ie", tu dois voir dans la barre d'outils en haut du bureau une icone en

forme de petit bonhomme avec les chiffres "123" dessous.

essaye en passant par cette icone (tu clique dessus) et tu suis la procédure.

Ed

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 07/04/2009 à 18:46  
Petite astucienne


408 Messages

RE Cassydy,

Cette icône dont tu parles, c'est sur le bireau de Skype qu'elle se situe ?

Si oui, elle existait dans la version Skype.4.0.0.206 = çà servait à faire des test de connection sonore avec Skype ?

Maintenant la nouvelle version Skype.4.0.0.224, ce petit bonhomme ou bonnefemmen existe toujours mais s'appelle "Echo/Sound Test Service
De toutes les manières c'est en faisant un test avec ce système que je me suis rendu compte que mon microphone avaitun défaut.
Mes contacts ne m'entendant plus, il y environ 1 mois, j'ai refait ce test. Il m'est répondu depuis (à chaque fois) que mon micro doit comporter un défaut de configuration....
cà m'a amenée à faire des test avec mes contacts (avec l'aidedu téléphone comme relai).
Je peux écrire = on me lit.
Nous nous voyons avec la webcam.
J'entends mes contacts, ils (plusieurs essais avec différentes personnes) = on ne m'entend pas du tout.

Quant à moi, si je prète l'oreille : quand je fais ce test, j'entends un "bruissement", un murmure presqu'inaudible.
Je suis persuafée que c'est dans la configuration !....

Depuis la mi-mars, j'ai ce souci !
J'avais la version Skype 3.8.depuis plus d'un an !...
Puis j'ai pris la version Skype.4.0.0.206, pensant que çà règlerait les choses !....IDEM !
Depuis peu, une version modifiée est sortie, Skype.4.0.0. 224. >>>>çà n'a rien changé !

Pour chaucune des ces version j'ai procédeé à plusieurs réinstallations sur les conseils de Support@skype.net
Cà n'a pas bougé.
Au fait, j'ai fait remonter mon sujet chez Support@skype.net. J'ai reçu un accusé de réception, me demandant de patienter ...J'ai l'habitude, c'est un mail écrit par un robot. Normalement ils doivenbt me recontacter dans un délais de 24h à 72h !....
Leur dernière réponse remontait à plus de 4 jours.... J'attends puisque c'est reparti !

Heureusement que j'ai une autre messagerie instantanée qui fonctionne bien celle-là ! (Windows Live Messenger). Mais tous mes contacts ne l'utilise pas ! J'ai des contacts dans les 2 systèmes....

Ha! les femme sont complexes ! Tu sais ?

Voilà ce que je puis te dire à props du petit bonhomme avec les chiffres 1,2,3...
Est-ce bien de cala dont tu me parlais ?

Merci de prendre mon cas avec cet intérêt. Tu as Skype toi aussi ?
Les astuciens de Pc-astuces sont bien obligeants en tous cas !

Merci encore de ton aide !

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 07/04/2009 à 19:34  
Astucien


2285 Messages

komanfer

l'icone se trouve dans la barre d'outils du navigateur,et sert en effet,à faire des tests de
fonctionnement.
je ne saurais te dire comment s'appelle maintenant cette icone, car je suis toujours
sur la version 3.8.
je parlais en effet de ce bonhomme 123.
j'essaye de garder la version 3.8 le plus longtemps possible,car je n'aimes pas beaucoup
la nouvelle version,(que j'ai installée sur les deux autres pc's).

as-tu essayé une restauration à une date antérieure à ton problème de micro .

je cherche une soluce, mais pas évident .

à te lire Ed

ps: quand tu fais l'installation de skype, tu le laisse bien faire la configuration audio tout seul

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 07/04/2009 à 20:28  
Astucien


2285 Messages

as-tu bien configuré ,comme sur cette capture ,dans l'onglet "voix" ,si non ,regler, et "appliquer"

pour conserver les réglages .

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 komanfer  Posté le 08/04/2009 à 00:08  
Petite astucienne


408 Messages

Bonsoir Cassydy,

Merci de tes dernières précisions.

Moi non plus, je trouve pas la nouvelle version Skype 4.0.0206 ni même La Version 4.0.0224 très attractive. On tient à ses habitudes !
Mais c'est déjà avec la versio 3.8 que ce problème s'est déclanché !
Aussi, quand Support@skype.net m'a demandé de charger sucessivement la nouvelle version, puis par la suite la version modifiée plus récente.
Je pense qu'ils ne font des tests que sur leur derniers produits !...Normal !
Même si je revenais la même version que toi, mon problème persisterait, j'ai fait l'essai.

Chaque fois que je réinstalle une version, quelle qu'elle soit, de toutes les façons, je laisse faire la configuration audio de Skype "tout seul" par Skype. C'est sûr !
(c'est d'ailleurs conseillé dans les paramètres...)

Quant à restaurer mon syst-me à une date antérieure à mon problème micro : IMPOSSIBLE....
J'ai subi une attaque d'infection en date du 13 mars, et une autre, quelques jours avant, le 25 février...
Ces deux infections ont été réglées et nettoyées dans les règles de l'art par les Maîtres astuciens de Pc-Astuces. Donc terminé par des points de restauration qui empêchent tout retour en arrière !
Mon problème de micro doit être du mois de février, mais j'étais plus préoccupée par mes "bestioles infectantes" que par ce "petit souci" de Skype, pas essentiel à mes yeux !...

Oui j'ai bien vérifié encore une fois que la configuration audio de Skype correspond à la configuration "voix" de mon PC? Comme tu le montres sur ta capture d'écran... Elles sont bien IDENTIQUES !....

Je te remercie encore de te pencher si gentiment sur mes difficultés et d'essayer de trouver une solution avec moi.
Ces échanges n'ont pas été inutiles crois-le bien.

Je vais patienter et voir si Support@kype.net veut bien continuer à se pencher sur la chose....

Pour le moment, vue l'heure, nous allons nous dire Bonne Nuit.

Merci pour ton aide et ta gentillesse.

A bientôt peut-être sur le forum !

Komanfer, qui ne se résigne pas

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 08/04/2009 à 00:19  
Astucien


2285 Messages

komanfer

bonne nuit à toi aussi

Ed

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 rego94  Posté le 08/04/2009 à 09:30  
Petit astucien


506 Messages

Bonjour komanfer,

il semblerait que tu ne sois pas la seule à avoir des problèmes avec Skype :

http://www.commentcamarche.net/forum/affich-1133593-probleme-de-micro-sur-skype

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Cassydy  Posté le 08/04/2009 à 12:55  
Astucien


2285 Messages

komanfer, rego

ce que tu peut faire, tu vas dans l'aide en ligne( ? dans skype),tu choisi ;

configuration audio, puis dans le choix d'os, tu choisi le tiens(xp,vista),et tu suis ce qui est écris(voir la conrrespondance).

après, tu clique sur "configuration du pare-feu" ,et tu fais la même chose.

à te lire Ed

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 08/04/2009 à 16:02  
Petite astucienne


408 Messages

Bonjour Cassydy,
Bonjour Rego.

Merci encore d'avoir pensé et réfléchi à mon problème....
Ce matin ,j'ai repris tous les test proposés par l'aide de Skype, pour la configuration Audio et aussi pour le Pare-feu. Comme tu me le conseillais Cassydy...
Tout est conforme !

Malheureusement, aucune amélioration sur le micro de Skype !

Tu as sans doute vu plus haut que Rego 94 me propose une autre piste ?
Il s'agit d'un forum spécialisé aux utilisateurs de Skype, avec tous les ennuis que les usager recontrent....
Je vais, dès que possible, m'inscrire à ce forume afin de voir s'ils peuvent trouver une solution...

Merci Rego 94, j'ai commencé à lire les sujets de ce forum et j'espère pouvoir m'inscrire rapidement à ce forum et leut poser mon sujet. Une solution ? On verra !...

J'ai un peu de travail aujourd'hui, mais je reviendrais vous tenir au courant tous les 2.
Merci encore de votre sollicitude. Je ne me sens pas abandonée, et c'est très important !

Je suis opiniâtre et je ferais tout pour trouver 'une porte de sortie" qui ne soit pas un abandon pur et simple....
Merci encore à vous 2.

A bientôt !

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 komanfer  Posté le 23/04/2009 à 23:38  
Petite astucienne


408 Messages

Bonjour à tous,

Je pense qu'il me faudrait demander à la Modération de bien vouloir délocaliser mon sujet !

Ce problème ne devrait-il pas être replacé dans le Forum Windows XP, ou enore dans le Forum "les mains dans le cambouis" ?

Je reviens comme promis à Cassydy et Rego94 pour donner des nouvelles de mon problème de micro !
Je crois que je peu solliciter tous les astuciens disponibles !

Le problème de mon micro ne concerne pas seulement le système de messagerie Skype !
Il affecte aussi, plus ou moins Windows Live Messenger 2009.

En fait c'est le son de mon micro Windows qui est très faible.
Pourtant tous les tests ont été faits !
Dans le cadre du furum de "Skypefr.com", nous avons procédé à un début de dépannage (on line), mais l'origine ou la cause de cette défaillance de mon micro n'est pas facile à détecter....
Toute la configuration audio de mon PC a été vérifiée. Les paramètres audio de mon PC sont configurés comme il faut semble-t-il !
Les tests des haut-parleurs sont tout-à-fait corrects.
Deux tests du micro été réalisés sur la fonction "magnétophone", les résultat sont plutôt inégaux. Sur l'écran d'enregistrement du magnéto, les courbes d'oscillations sont plutôt fantaisistes. L'audition de l'enregistrement de ma voix étant assez irrégulière.
Pour complêter, nous avons activé l'ampli micro sans aucune amélioration.
C'est sûr la panne micro (le son reste très faible) est située sur Windows mais je n'ai pu en trouver l'origine.
L'origine du problème n'a pas été localisée.

Une chose semble certaine, la"panne" se situe au niveau de Windows XP, et non sur Skype uniquement !
Mes amis et contacts de Windows Live Messenger, étant actuellement absents, je n'ai pas pu vérifier à nouveau si le microphone de la liason audio-video de Windowsive Messenger n'était pas elle aussi endommagée....Mais il y a des chances que le son soit également affaibli, ou en panne également sur Windows Live Mesenger !

J'attends donc de voir où mon sujet va être replacé pour continuer à le suivre, si des astuciens se sentent inspirés par cettte panne !

Merci à ceux qui voudront bien m'aider à nouveau.
A bientôt vous lire, ici ou sur le forum ad hoc .

Komanfer.


  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Marmotte2351  Posté le 24/04/2009 à 10:58  
  Astucien

5516 Messages

Bonjour,

Tu peux faire des tests d'enregistrement avec le magnétophone Windows : Démarrer >tous les programmes >accessoires >divertissement >magnétophone.

Vérifie si tu peux booster ton micro : Démarrer >tous les programmes >accessoires >divertissement >contôle du volume
Tu as un écran >Options >propriétés >coche Enregistrement >OK >options >Contrôles avancés est-il grisé ? Si non tu le coches et il faut ensuite aller dans la colonne Micro et cliquer sur le bouton Avancé >tu dois avoir 1 ou 2 cases >il faut cocher la bonne

Skype, une nouvelle version est sortie aujourd'hui corrigeant certains bugs dont un bug audio



Modifié par Marmotte2351 le 24/04/2009 11:04
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 24/04/2009 à 12:19  
Petite astucienne


408 Messages

Bonjour Marmotte 2351,

Merci de ta réponse et de tes instructions.
Malhreusement, nous avons déjà procédé à toutes ces vérifications et tous ces essais.
Je viens d'essayer d'augmenter le son du magnétophone. Cà semble meilleur !
A la fin de la lecture, il semblerait qu'il ait une amélioration (ce n'est d'ailleurs pas la prelère fois....).
Au moment de fermer la fenêtre du magnétophone (celle où s'inscrivent les ondulations....) on me dit: le fichier "son" a été modifié.
On me demande alors : Voulez-vous enregistrer ces modifications ? (OUI, NON, ANNULER). Si je valide par la touche OK, une fenêtre s'ouvre .....
Je suis idiote, je bloque : je ne sais pas où je dois "enregistrer" ces modifications !

Ah ! les "bleus", un rien les arrête !.......

Je suis allée refaire le test sur Skype, puisque c'est là que le problème est le plus sensible : AUCUN CHANGEMENT !
Mon micro est toujours aussi faible !

Quant à la dernière version qui sort maintenant, je ne vois nulle part de très nouvelle version....
Je possède déjà la version Skyp.4;0.224. Je crois que c'est la plus récente. Mais je me trompe eut-être ?

Merci d'être intervenu. C'est sympa.
Malhereusement, j'en suis toujours au même point!..... A moins que ?.....

Meri encore. A bientôt.

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Marmotte2351  Posté le 24/04/2009 à 13:55  
  Astucien

5516 Messages

Pour la configuration je n'avais pas vu le haut du sujet (et pourtant les captures sont grandes).

Le magnéto tu laisses, c'est juste pour faire les tests. Ne cherche pas à augmenter le son du fichier, aucune influence sur ton volume micro.

Skype, la dernière version est la 4.00.226, installe là quand même car chez certains les paramètres audio ne restent pas configurés avec la 224.

J'ai 3 ou 4 contacts qui ont le même problème, je suis allé voir en assistance mais sauf un qui avait mal branché les câbles dans les bons trous



Modifié par Marmotte2351 le 24/04/2009 16:01
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 sondear  Posté le 24/04/2009 à 13:57  
Petit astucien


36 Messages

bonjour

et bien essaie avec un autre micro

c est peut lui qui est fatigué

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 komanfer  Posté le 24/04/2009 à 14:52  
Petite astucienne


408 Messages

Bonjour Sondear, (je ne moque pas !....)

Merci de ta suggestion, mais mon micro Windows est un micorporé car j'utilise un PC portable !
La solution d'un micro annexe ne résoudrait pas forcémént la défaillance de mon micro interne au PC !

Merci de ton idée, c'est sympa d'y avoir pensé !

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 sondear  Posté le 24/04/2009 à 15:01  
Petit astucien


36 Messages

merci

c etait une idée assez simple mais des fois j arrive avec des idées simples et logiques

une autre simple je skype aussi

c est de te déconnecter de ton correspondant

soit il te rappelle ou vis-versa

bonne journée

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 24/04/2009 à 15:10  
Petite astucienne


408 Messages

Re, Marmotte2351,

Merci de ton dernier post.

Excuse-moi, tu es certainement plus qualifié que moi en ce qui concerne les questions de sonorisation (vu le matéreil que tu utilises).

Pour ce qui est de Skype, le problème s'est produit dans Skype avec la version 3.8.
J'ai installé le version 4.00.06 :il fallu que je "digère" ls mofications, pas toutes à mon goût ! le problème persistait pour le micro.
J'ai fait appel à l'aide de Skype.com (techiciens du fabriquant, je crois) il a fallu se débrouiller en Anglais. Quelques essais de réglages et des conseils pour "son et périphériques" dans Windows !.... Puis plus RIEN ! J'ai relancé plusieurs fois = je les ennuie.....Et de plus l'abglais, je le domine mal et çà me barbe !

Où puis-je récupérer une version Skype.4.0.226 qui qoit "correcte " ?

Je ne l'ai pas trouvée chez PC Astuces !.... Alors sur Google ?
Je voudrais bien être sûre qu'elle est vraiment correcte ! Tu me comprends ?

Merci de m'indique une adresse sûre si tu en connais une......
Je suis prête à tout essayer !....pour sortir de ce guêpier.....

Merci de tes conseils, c'est très gentil à toi.

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 24/04/2009 à 15:16  
Petite astucienne


408 Messages

Re Sondear,

Merci de cette nouvelle idée.
Je l'ai déjà pratiquée depuis longtemps !....Hélas sans succès !....
Ce fut une des expériences faciles que j'ai voulu faire avant de mettre mon sujet sur le forum !

(Tu peu aller voir mon message du 07/04/2009) ....

Merci encore pour l'ntérêt que tu portes à mon problème.....
C'est très gentil à toi.

@+

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Marmotte2351  Posté le 24/04/2009 à 15:44  
  Astucien

5516 Messages

Skype 4.00.26

Apparemment le son du micro est également faible si tu cherches à enregistrer par le magnétophone (à moins que j'ai loupé une ligne, ça m'arrive... ), donc Skype n'est pas en cause.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 komanfer  Posté le 24/04/2009 à 15:45  
Petite astucienne


408 Messages

Re, Marmotte 2351,

Cà y est, j'ai fini par trouver une version "propre" de Skype.4.0.226, dans Pc Astuces.

Je l'ai intallée, sans probmème. J'ai éffectué le test 123Echo/Sound Service .....

Malheureusement : Statu Quo !

Dommage ! cela aurait été si simple !

Mais, tu sais maintenant que tous les tests éffectués grâce aux uns et aux autres (même dans un autre forum...) j'ai pratiquement la certitude que le problème réside bien dans Windows ! mais comment détecter l'origine exacte de cette défaillance !

De plus, comme je le disais dans un post précédent (23/04/2009 à 23.38) je crains que cette défaillance affecte également ma messagerie instantannée Windows Live Messenger 2009 ! Bien que là j'ai fait des contrôles d'usage, je n'ai aucune certitude que le micro n'est pas "trop faible" aussi !.....
Mon seul contact de Windows Live Messenger qui possède un micro et des hauts parleurs, est en vacances !....Les autres contacts n'ont pas de micro sur leur ordinateur ..... Dès son retour, je ferai un test avec lui en Windows Live Massenger,mais j'ai des doutes .....

Merci encore pour tes idées et ton aide !
@ une prochaine fois !

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Marmotte2351  Posté le 24/04/2009 à 15:53  
  Astucien

5516 Messages

Si tu veux faire des tests, je t'envoie un MP avec mon adresse MSN.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 komanfer  Posté le 24/04/2009 à 15:55  
Petite astucienne


408 Messages

re, Marmotte2351,

Nous sommes bien d'accord, c'est le micro de Windows XP incorporé à mon pC portable qui est en cause !

Mon sujet actuel se trouvant dans le Forum Inernet et Réseaux devrait sans doute être trnsféré dans le "Forum Windows XP" ou même dans " Les Mains dans le cambouis" !

Je ne sais pas comment on peut demander à la Modération de PCA de bien vouloir procéder au basculage de mon sujet ? Si mon sujet était mieux placé, il serait sans doute "visité" par un plus grand nombre d'astuciens, et surtout des astuciens plus qualifiés dans ce genre de problèmes !

Sais-tu comment je dois procèder ? Je l'ai fait une fois, je ne sais plus ! Je sias qu'en de "doublon", la Modération va le virer !....

Peux-tu me dire ce que tu en penses ?

Merci encore de ta gentillesses.

Cordialement.

Komanfer.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Marmotte2351  Posté le 24/04/2009 à 16:06  
  Astucien

5516 Messages

Je t'ai envoyé un MP.

Déplacer ton sujet, tout a été dit. Comme l'a suggéré sondear il faudrait essayer un autre micro pour être sûr que c'est bien celui du pc qui marche mal.
Tu n'as personne qui pourrait te prêter un micro ou une Webcam avec micro incorporé ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Marmotte2351  Posté le 24/04/2009 à 17:09  
  Astucien

5516 Messages

Pour infos, pour avoir eu komanfer en audio sur MSN et Skype, c'est bien avec uniquement Skype que ça ne marche pas.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
2 pages : [1] 2 ... Fin
Haut de la page Page Précédente Page Suivante 

 > Tous les forumsInternet et Réseaux

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page