> Tous les forumsWindows XP

 Empêcher le démarrage automatique de la messagerieSujet résolu
2 pages : [1] 2 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : RESOLU Imprimer
 ZornF
  Posté le 03/10/2007 @ 14:34  
 Petit astucien

19 Messages
Bonjour,

Après la mise à jour de windows XP SP1 en SP2, à chaque démarrage, la messagerie se lance automatiquement, que ce soit Outlook, Outlook express ou msn.

Je n'ai rien trouvé dans les options de ces messageries,

rien dans les options d'IE7,

rien dans le dossier "démarrage" du menu démarrer,

je n'ai rien su identifier dans l'onglet "démarrage" de l'Utilitaire de configuration système (via msconfig),

ni dans les services (via services.msc), ni dans les processus...

J'ai fait une recherche internet, dans les forums, sur le site de microsoft...

Je ne me sers pas de la messagerie sur cet ordinateur, et son lancement automatique retarde considérablement le temps de démarrage.

J'ai utilisé BootVis pour essayer de corriger ça.

Egalement CcCleaner, Spybot... J'ai fait des scans avec Ad-Aware, HiJackThis. Des recherches avec RegCleaner, Autoruns, Starter & Startup Runs.

Je suis à court de recherches-bidouilles...

Avant de désinstaller cette mise à jour SP2, si quelqu'un à une explication au lancement automatique de la messagerie, je suis preneur...

Merci à vous.
 
 Aller en bas de la page  
 
Publicité
 Anonyme  Posté le 03/10/2007 à 14:43  
  Grande Maîtresse astucienne


27844 Messages

Hello ZornF,

Et bienvenu.

Puisque tu as CCleaner :

- fermer les programmes concernés
- lancer CCleaner
- onglet outils / démarrage
- sélectionner l'entrée correspondante au programme que tu ne veux plus avoir au démarrage
- cliquer sur "effacer l'entrée"

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Abouishak  Posté le 03/10/2007 à 14:46  
Astucien


1184 Messages

Bonjour ZornF,

1-Démarrer,
2- Exécuter,
3- tapez MSCONFIG
4- Onglet DEMARRAGE
5- Décoche MSN ou les programmes que vous voulez désactiver
6- Appliquer
7- OK

Au prochain démarrage, MSN ne démarre pas automatique

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 03/10/2007 à 15:24  
Petit astucien

19 Messages

Bonjour et merci d'avoir répondu.

Ce qui lance automatiquement la messagerie au démarrage de windows XP (que ce soit MSN Explorer, Outlook Express ou Outlook 2003) n'apparaît ni dans l'onglet démarrage de CcCleaner, ni dans celui de msconfig. en tant que "Msn" ou "Outlook".

En désactivant tous les éléments de démarrage (sauf switcher) par msconfig., au redémarrage, aucune messagerie ne se lance...

...et bien entendu, plus de connexion Internet, d'Antivirus,... etc...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Abouishak  Posté le 03/10/2007 à 15:31  
Astucien


1184 Messages
ZornF a écrit :

Bonjour et merci d'avoir répondu.

Ce qui lance automatiquement la messagerie au démarrage de windows XP (que ce soit MSN Explorer, Outlook Express ou Outlook 2003) n'apparaît ni dans l'onglet démarrage de CcCleaner, ni dans celui de msconfig. en tant que "Msn" ou "Outlook".

En désactivant tous les éléments de démarrage (sauf switcher) par msconfig., au redémarrage, aucune messagerie ne se lance...

...et bien entendu, plus de connexion Internet, d'Antivirus,... etc...


Vous aurez dû pas décocher toute les cases de l'Onglet Démarrage de Msconfig,

Décoche juste les programmes qui vous dérrange, par Exemple pour MSN : décoche juste la Case msnmsgr

et ainsi de suite ...



Modifié par Abouishak le 03/10/2007 15:33
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 03/10/2007 à 16:03  
Petit astucien

19 Messages
En fait, MSNmsgr n'est pas dans l'onglet démarrage via msconfig...
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Abouishak  Posté le 03/10/2007 à 16:32  
Astucien


1184 Messages
ZornF a écrit :

En fait, MSNmsgr n'est pas dans l'onglet démarrage via msconfig...

Ah bon,

regarde msmsgs

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 03/10/2007 à 16:37  
Petit astucien


224 Messages

Bonjour,

Je peux te répondre pour msn (ou wlm)

A la page d'accueil msn, tu te rends dans l'onglet Outils, puis Options et onglet "Général", et décoche les cases "Exécuter Messenger automatiquement" et "Me connecter automatiquement", valider et Ok.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 03/10/2007 à 16:43  
Petit astucien

19 Messages
msmsgs n'y est pas non plus...
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 03/10/2007 à 16:45  
Petit astucien


224 Messages
Au fait, je n'utilise pas outlook express , mais c'est pareil ==> Outils/Options/Général et décoche "Au démarrage aller directement dans le dossier Boite de réception"
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 03/10/2007 à 16:47  
Petit astucien

19 Messages

Bonjour,

Je peux te répondre pour MSN (ou wlm)

A la page d'accueil MSN, tu te rends dans l'onglet Outils, puis Options et onglet "Général", et décoche les cases "Exécuter Messenger automatiquement" et "Me connecter automatiquement", valider et Ok.

La page d'accueil de Msn Explorer (que je n'ai jamais configurer) ne propose pas d'option...

D'ailleurs, le problème ne semble pas venir de là, car lorsque je change de messagerie par défaut, elle se lance toujours automatiquement au démarrage...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 ZornF  Posté le 03/10/2007 à 16:53  
Petit astucien

19 Messages
twist59 a écrit :

Au fait, je n'utilise pas outlook express , mais c'est pareil ==> Outils/Options/Général et décoche "Au démarrage aller directement dans le dossier Boite de réception"

J'ai déjà décoché cette option...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 03/10/2007 à 17:03  
Petit astucien


224 Messages
ZornF a écrit :

La page d'accueil de Msn Explorer (que je n'ai jamais configurer) ne propose pas d'option...

Tu aurais dû préciser dès le début qu'il s'agissait de MSN Explorer, qui est un navigateur. Quand on parle de MSN tout seul, c souvent de la messagerie dont il est question.

Dans ce cas ds Panneau de configuration/Ajouter et supp de programmes, puis colonne de gauche "Ajouter et et supprimer des composants Windows", tu vas décocher la ligne MSN Explorer et tu valides.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 03/10/2007 à 17:19  
Petit astucien


224 Messages
Pour outlook express, voir ds les options de ton FAI pour désactiver le lancement auto, c'est le cas avec Orange par exemple...
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 03/10/2007 à 18:34  
Petit astucien

19 Messages
twist59 a écrit :

ZornF a écrit :

La page d'accueil de Msn Explorer (que je n'ai jamais configurer) ne propose pas d'option...

Tu aurais dû préciser dès le début qu'il s'agissait de MSN Explorer, qui est un navigateur. Quand on parle de MSN tout seul, c souvent de la messagerie dont il est question.

Dans ce cas ds Panneau de configuration/Ajouter et supp de programmes, puis colonne de gauche "Ajouter et et supprimer des composants Windows", tu vas décocher la ligne MSN Explorer et tu valides.


Navré pour cette imprécision entre MSN et MSN Explorer, je n'utilise ni l'un ni l'autre...

Au lieu d'aller dans "Ajouter et supprimer des composants windows", dans "Configurer les programmes par défaut", et "configuration personnalisée", j'ai décoché "activé l'accès à ce programme" (dans "messagerie"). Plus aucune messagerie ne se lance au démarrage.

Sans vraiment identifier le problème, ça le contourne, c'est déjà ça. Merci

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 03/10/2007 à 18:36  
Petit astucien

19 Messages
twist59 a écrit :

Pour outlook express, voir ds les options de ton FAI pour désactiver le lancement auto, c'est le cas avec Orange par exemple...

Je suis éffectivement chez Orange!!!???

Mais je ne trouve pas les options en question. Sais-tu comment y accéder?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 glcsm  Posté le 03/10/2007 à 18:57  
Petit astucien

799 Messages

Bonjour Zorn

Puisque tu dis que tu as décoché toutes les cases du ''Démarrage'' (de ''msconfi'' et ''demarrage de tous les programmes) et que le ou les programmes qui se lancent ont disparu.........Il ne te restes plus recommencer mais cette fois tu les remets l'un après l'autre....Jusqu'à celui qui crée l'évènement qui te gêne ...........Attention aprés chaque ''essais'' il te faut repartir à zéro...C'est long ! ( Suis ce que tu fais chaque fois sur une feuille de papier......afin que si tu te ''mélanges les pinceaux '' tu n'ais à revenir qu'à la situation précédente)..Si tu trouves tu les recoches toutes sauf celle qui crée le problème.

Maintenant tu peux attendre d'autres conseils peut être qu'il y a mieux à faire......En tout cas ma méthode ne touche pas au ''système'' qui conditionne la bonne marche de ton ordinateur.

Amicalement



Modifié par glcsm le 03/10/2007 20:02
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 03/10/2007 à 19:55  
Petit astucien


224 Messages
ZornF a écrit :

Je suis éffectivement chez Orange!!!???

Mais je ne trouve pas les options en question. Sais-tu comment y accéder?


Dans ce cas tu dois avoir ton gestionnaire internet qui s'affiche sur le bureau, dans la partie Configuration/Ma navigation coche la ligne "Etablir la connexion avant de lancer le navigateur" et dans Ma messagerie/avancés , comme action à effectuer, choisis "Ne pas se connecter".

Mais le mieux c'est de décocher tout ce qui concerne Orange dans msconfig/Démarrage (il y a 3 applications en principe)

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 04/10/2007 à 00:30  
Petit astucien

19 Messages
glcsm a écrit :

Bonjour Zorn

Puisque tu dis que tu as décoché toutes les cases du ''Démarrage'' (de ''msconfi'' et ''demarrage de tous les programmes) et que le ou les programmes qui se lancent ont disparu.........Il ne te restes plus recommencer mais cette fois tu les remets l'un après l'autre....Jusqu'à celui qui crée l'évènement qui te gêne ...........Attention aprés chaque ''essais'' il te faut repartir à zéro...C'est long ! ( Suis ce que tu fais chaque fois sur une feuille de papier......afin que si tu te ''mélanges les pinceaux '' tu n'ais à revenir qu'à la situation précédente)..Si tu trouves tu les recoches toutes sauf celle qui crée le problème.

Maintenant tu peux attendre d'autres conseils peut être qu'il y a mieux à faire......En tout cas ma méthode ne touche pas au ''système'' qui conditionne la bonne marche de ton ordinateur.

Amicalement


Oui, ça s'annonce un peu long, mais la méthode devrait localiser l'élément qui pose problème. Je vais attendre quelques réponses et dès que j'ai deux heures devant moi, je fais ça.

Merci pour l'idée, elle me plaît bien... (quand je ne maîtrise pas, j'aime bien la méthode douce...).

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 04/10/2007 à 00:34  
Petit astucien

19 Messages
twist59 a écrit :

ZornF a écrit :

Je suis éffectivement chez Orange!!!???

Mais je ne trouve pas les options en question. Sais-tu comment y accéder?


Dans ce cas tu dois avoir ton gestionnaire internet qui s'affiche sur le bureau, dans la partie Configuration/Ma navigation coche la ligne "Etablir la connexion avant de lancer le navigateur" et dans Ma messagerie/avancés , comme action à effectuer, choisis "Ne pas se connecter".

Mais le mieux c'est de décocher tout ce qui concerne Orange dans msconfig/Démarrage (il y a 3 applications en principe)


Je n'ai pas de gestionnaire internet sur le bureau, et dans msconfig, je n'ai rien localiser qui appartienne à Orange. J'ai fait une configuration manuellement (sans utiliser le CD d'instal. d'Orange)...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Penfao  Posté le 04/10/2007 à 08:59  
Petit astucien

6 Messages

Bonjour ZornF,

Dans Outlook Express -

Outils / Options / Général / décocher " Envoyer et recevoir les messages au démarrage "

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 ZornF  Posté le 04/10/2007 à 09:31  
Petit astucien

19 Messages
Penfao a écrit :

Bonjour ZornF,

Dans Outlook Express -

Outils / Options / Général / décocher " Envoyer et recevoir les messages au démarrage "


Bonjour.

J'ai déjà décoché cette option mais ça n'a rien changé...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 04/10/2007 à 12:13  
Petit astucien


224 Messages

Bonjour,

ZornF pourrais tu détaillé les applications qui sont cochées dans msconfig/Démarrage ?

Etrange cette messagerie qui se lance toute seule (pour info l'installation du SP2 n'a rien à voir). Tu dis avoir installé Orange sans le CD, c'est une chose, mais je te conseillerais de l'utiliser déjà rien que pour configurer le programme afin que la messagerie ne se lance pas au démarrage. Quitte à désinstaller par la suite les applications (navigateur, gestionnaire...) dont tu n'as pas besoin.



Modifié par twist59 le 04/10/2007 12:27
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 04/10/2007 à 14:34  
Petit astucien

19 Messages
twist59 a écrit :

Bonjour,

ZornF pourrais tu détaillé les applications qui sont cochées dans msconfig/Démarrage ?

Etrange cette messagerie qui se lance toute seule (pour info l'installation du SP2 n'a rien à voir). Tu dis avoir installé Orange sans le CD, c'est une chose, mais je te conseillerais de l'utiliser déjà rien que pour configurer le programme afin que la messagerie ne se lance pas au démarrage. Quitte à désinstaller par la suite les applications (navigateur, gestionnaire...) dont tu n'as pas besoin.


D'après Starter, voici ce qu'il y a au démarrage :

ElémentValeurSectionEnabledDescriptionCompany
Acrobat Assistant 7.0"C:\Program Files\Adobe\Adobe Acrobat 7.0\Distillr\Acrotray.exe"Registre - Démarrage machine1AcroTray (AcroTray - Adobe Acrobat Distiller helper application.)Adobe Systems Inc.
Adobe Gamma Loader.lnkC:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exeDémarrage - Tous les utilisateurs1Adobe Gamma Loader (Adobe Systems, Inc. Adobe Gamma Loader)Adobe Systems, Inc.
Adobe Gamma.lnkC:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exeDémarrage - Tous les utilisateurs1Adobe Gamma Loader (Adobe Systems, Inc. Adobe Gamma Loader)Adobe Systems, Inc.
ApointC:\Program Files\Apoint\Apoint.exeRegistre - Démarrage machine1Alps Pointing-device DriverAlps Electric Co., Ltd.
ATIModeChangeAti2mdxx.exeRegistre - Démarrage machine1ATI 2D Mode component (ATI 2D Component)ATI Technologies, Inc.
ATIPTAC:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exeRegistre - Démarrage machine1ATI Desktop Control Panel (ATI Desktop Component)ATI Technologies, Inc.
BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}"C:\Program Files\Fichiers communs\Ahead\lib\NMBgMonitor.exe"Registre - Démarrage utilisateur courant1Nero HomeNero AG
BluetoothAuthenticationAgentrundll32.exe irprops.cpl,,BluetoothAuthenticationAgentRegistre - Démarrage machine1Application Liaison sans fil du Panneau de configuration (Système d'exploitation Microsoft® Windows®)Microsoft Corporation
ccApp"C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe"Registre - Démarrage machine1Symantec User Session (Client and Host Security Platform)Symantec Corporation
ctfmon.exeC:\WINDOWS\system32\ctfmon.exeRegistre - Démarrage utilisateur courant1CTF Loader (Microsoft® Windows® Operating System)Microsoft Corporation
CTFMON.EXEC:\WINDOWS\System32\CTFMON.EXERegistre - Démarrage utilisateur par défaut1CTF Loader (Microsoft® Windows® Operating System)Microsoft Corporation
DAEMON Tools"C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033Registre - Démarrage machine1Virtual DAEMON Manager (DAEMON Tools)DT Soft Ltd.
DigidesignMMERefreshC:\Program Files\Digidesign\Drivers\MMERefresh.exeRegistre - Démarrage machine1Digidesign MME BinderDigidesign, A Division of Avid Technology, Inc.
DSLMON.lnkC:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exeDémarrage - Tous les utilisateurs1ADIMON MFC Application (DSLMON Application)
ezShieldProtector for PxC:\WINDOWS\System32\ezSP_Px.exeRegistre - Démarrage machine1ezSP_Px MFC Application (ezSP_Px Application)Easy Systems Japan Ltd.
HcontrolC:\WINDOWS\ATK0100\Hcontrol.exeRegistre - Démarrage machine1HControl (ATK0100)
HKSERV.EXEC:\Program Files\Sony\HotKey Utility\HKserv.exeRegistre - Démarrage machine1(HotKey Server)Sony Corporation
ISBMgr.exeC:\Program Files\Sony\ISB Utility\ISBMgr.exeRegistre - Démarrage machine1(ISB Utility)Sony Corporation
ISUSPM StartupC:\PROGRA~1\FICHIE~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startupRegistre - Démarrage machine1InstallShield Update Service Update Manager (InstallShield Update Service)InstallShield Software Corporation
ISUSScheduler"C:\Program Files\Fichiers communs\InstallShield\UpdateService\issch.exe" -startRegistre - Démarrage machine1InstallShield Update Service Scheduler (InstallShield Update Service)InstallShield Software Corporation
iTunesHelper"C:\Program Files\iTunes\iTunesHelper.exe"Registre - Démarrage machine1iTunesHelper Module (iTunes)Apple Inc.
Lancement rapide d'Adobe Acrobat.lnkC:\WINDOWS\Installer\{AC76BA86-1033-F400-7760-000000000002}\SC_Acrobat.exeDémarrage - Tous les utilisateurs1
NeroFilterCheckC:\WINDOWS\System32\NeroCheck.exeRegistre - Démarrage machine1NeroCheck (Ahead Software Gmbh NeroCheck)Ahead Software Gmbh
QuickTime Task"C:\Program Files\QuickTime\qttask.exe" -atboottimeRegistre - Démarrage machine1QuickTime Task (QuickTime)Apple Computer, Inc.
RoxWatchTray"C:\Program Files\Fichiers communs\Roxio Shared\9.0\SharedCOM\RoxWatchTray9.exe"Registre - Démarrage machine1RoxMMTrayApp Module (CommonSDK)Sonic Solutions
SonyPowerCfgC:\Program Files\sony\vaio power management\SPMgr.exeRegistre - Démarrage machine1SPM Module (Sony Power Management)Sony Corporation
swgC:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exeRegistre - Démarrage utilisateur courant1GoogleToolbarNotifierGoogle Inc.
Switcher.exeC:\Program Files\Sony\Wireless Switch Setting Utility\Switcher.exeRegistre - Démarrage machine1Wireless Switch Setting UtilitySony Corporation
Symantec NetDriver MonitorC:\PROGRA~1\SYMNET~1\SNDMon.exe /ConsumerRegistre - Démarrage machine1Symantec Security Drivers Install Monitor (Symantec Security Drivers)Symantec Corporation
TkBellExe"C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe" -osbootRegistre - Démarrage machine1RealNetworks Scheduler (RealPlayer (32-bit) )RealNetworks, Inc.
VAIO Update 2"C:\Program Files\sony\vaio update 2\VAIOUpdt.exe" /StationaryRegistre - Démarrage machine1(VAIO Update)Sony Corporation

Generated by CodeStuff Starter. http://CodeStuff.mirrorz.com
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 04/10/2007 à 15:10  
  Grande Maîtresse astucienne


27844 Messages

- démarrer / tous les programmes / démarrage

Pas de raccourci correspondant par hasard ?

________________________________________________________________________

- démarrer / panneau configuration / options Internet
- onglet connexions

Outlook Express (par ex) ne serait-il pas listé ici ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 04/10/2007 à 15:42  
Petit astucien


224 Messages

Re,

En effet je n'y vois pas, a priori, les applications Orange susceptibles de te lancer la messagerie au démarrage, il faut voir ailleurs.

Par contre, et c'est juste une remarque perso, tous ces logs qui se lancent doivent ralentir considérablement ton système, il y en a beaucoup trop. Et, plus préoccupant , on n'y voit ni antivirus , ni pare feu (me dire si je me trompe), qui eux par contre devraient s'y trouver.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 ZornF  Posté le 04/10/2007 à 16:41  
Petit astucien

19 Messages
casse noisette a écrit :

- démarrer / tous les programmes / démarrage

Pas de raccourci correspondant par hasard ?

________________________________________________________________________

- démarrer / panneau configuration / options Internet
- onglet connexions

Outlook Express (par ex) ne serait-il pas listé ici ?


Rien dans démarrer/Tous les programmes/Démarrage

Rien non plus dans les options Internet...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 04/10/2007 à 16:58  
Petit astucien

19 Messages
twist59 a écrit :

Re,

En effet je n'y vois pas, a priori, les applications Orange susceptibles de te lancer la messagerie au démarrage, il faut voir ailleurs.

Par contre, et c'est juste une remarque perso, tous ces logs qui se lancent doivent ralentir considérablement ton système, il y en a beaucoup trop. Et, plus préoccupant , on n'y voit ni antivirus , ni pare feu (me dire si je me trompe), qui eux par contre devraient s'y trouver.


Tous ces trucs qui se lancent ralentissent beaucoup (et la plupart ne me sert à rien). Je veux faire le ménage mais ce n'est pas simple... D'ailleurs, si ces éléments sont listés quelque part (pour m'aider à les identifier et savoir à quoi ils servent), ça m'intéresse.

L'antivirus et le pare-feu devraient y être, mais sous des noms obscurs. C'est Norton. "ccapp.exe" semble en faire partie.

Je viens de trouver ça : dans l'onglet démarrage de l'"Utilitaire de configuration système", décocher Hcontrol a pour conséquence de ne plus lancer de messagerie...!

Donc, l'élément est là. Cela modifie aussi les paramètres de sécurité d'IE. Les sites ne peuvent plus utiliser les contrôle Activex d'IE, un message me l'annonce et me signale que l'affichage peut en être affecté.

On dirait qu'il y a contrôle Activex dans IE qui démarre la messagerie. Ca me semble idiot et je ne vois ni l'utilité ni d'où ça vient...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 05/10/2007 à 11:53  
  Grande Maîtresse astucienne


27844 Messages

Je suis éffectivement chez Orange!!!???

Tu as installé le gestionnaire (kit) Orange ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 twist59  Posté le 05/10/2007 à 12:13  
Petit astucien


224 Messages
casse noisette a écrit :

Je suis éffectivement chez Orange!!!???

Tu as installé le gestionnaire (kit) Orange ?


Bonjour,

C'est aussi ce que je lui ai conseillé de faire au moins pour essayer (il avait fait une installation sans le CD), mais il fait une remarque qui retient mon attention sur l'application HControl qui se lance au démarrage. Il doit posséder un clavier particulier (de marque asustek sans doute) avec des touche supplémentaires gérées par ce soft.

Qu'il nous dise au moins ce qui se passe une fois qu'on a décoché cette application.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 06/10/2007 à 08:54  
Petit astucien

19 Messages
twist59 a écrit :

casse noisette a écrit :

Je suis éffectivement chez Orange!!!???

Tu as installé le gestionnaire (kit) Orange ?


Bonjour,

C'est aussi ce que je lui ai conseillé de faire au moins pour essayer (il avait fait une installation sans le CD), mais il fait une remarque qui retient mon attention sur l'application HControl qui se lance au démarrage. Il doit posséder un clavier particulier (de marque asustek sans doute) avec des touche supplémentaires gérées par ce soft.

Qu'il nous dise au moins ce qui se passe une fois qu'on a décoché cette application.


Bonjour.

Navré de ne pas avoir répondu plus vite, j'ai quitter le boulot à une heure du mat.

L'ordinateur est un portable Sony VAIO VGN-A115B.

Un fois que Hcontrol est décoché, les paramètres d'IE sont modifiés (ceux par défaut). Je n'ai pas encore eu le temps de comparer précisemment et lister les différences dans "gérer les modules complémentaires", mais ça semble désactiver les contrôles Activex. Une fenêtre m'annonce sur la majorité des sites que "Les sites ne peuvent plus utiliser les contrôle Activex d'IE...".

Pour l'instant, c'est la seule conséquence que j'ai observée.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Anonyme  Posté le 06/10/2007 à 09:09  
  Grande Maîtresse astucienne


27844 Messages

Un fois que Hcontrol est décoché, les paramètres d'IE sont modifiés (ceux par défaut). Je n'ai pas encore eu le temps de comparer précisemment et lister les différences dans "gérer les modules complémentaires", mais ça semble désactiver les contrôles Activex

Peut-être à essayer :

- décocher Hcontrol
- voir si tu peux activer les contrôles ActiveX manuellement dans IE 7 (cf différentes options du menu déroulant des modules complémentaires).



Modifié par Anonyme le 08/10/2007 10:29
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 08/10/2007 à 07:44  
Petit astucien

19 Messages
casse noisette a écrit :

Un fois que Hcontrol est décoché, les paramètres d'IE sont modifiés (ceux par défaut). Je n'ai pas encore eu le temps de comparer précisemment et lister les différences dans "gérer les modules complémentaires", mais ça semble désactiver les contrôles Activex

Peut-être à essayer :

- décocer Hcontrol
- voir si tu peux activer les contrôles ActiveX manuellement dans IE 7 (cf différentes options du menu déroulant des modules complémentaires).


Ah oui, c'est une bonne idée. Je vais faire ça dès que j'ai un momment et j'indique le résultat.

Merci.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 13/10/2007 à 17:12  
Petit astucien

19 Messages

Bonjour.

Finalement, voilà ce que j'ai fait :

- Menu démarrer

Panneau de configuration

Ajout / Suppression de programme

Dans « Choisissez un programme de messagerie par défaut, décocher « Activer le programme ».

- J'ai réactivé Hcontrol au démarrage.

- Et dans IE, j'ai réinitialisé les paramètres (options internet / avancé).

La messagerie ne se lance plus au démarrage, et les contrôles Activex fonctionnent correctement.

Merci à tous...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 13/10/2007 à 19:22  
  Grande Maîtresse astucienne


27844 Messages

Panneau de configuration

Ajout / Suppression de programme

Dans « Choisissez un programme de messagerie par défaut, décocher « Activer le programme ».

"Choisissez un programme de messagerie par défaut" dans ajout/suppression de programmes ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ZornF  Posté le 14/10/2007 à 01:27  
Petit astucien

19 Messages
casse noisette a écrit :

Panneau de configuration

Ajout / Suppression de programme

Dans « Choisissez un programme de messagerie par défaut, décocher « Activer le programme ».

"Choisissez un programme de messagerie par défaut" dans ajout/suppression de programmes ?


Oui, le "chemin" indiqué est incomplet. C'est :

- Menu démarrer

Panneau de configuration

Ajout / Suppression de programmes

Configurer les programmes par défaut

Choisissez un configuration : personnalisée

Et dans "Choisissez un programme de messagerie par défaut" , décocher « Activer le programme ».

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
2 pages : [1] 2 ... Fin
Haut de la page Page Précédente Page Suivante 

 > Tous les forumsWindows XP

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page