> Tous les forumsWindows XP

 Page de démarrage firefox mozillaSujet résolu
2 pages : [1] 2 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : RESOLU Imprimer
 drigo68
  Posté le 10/03/2010 @ 10:01  
 Petit astucien


428 Messages

Bonjour à tous

Voilà mon problème depuis que j'ai fais une MàJ d'IE8 fourni par Orange, je n'arrive plus a avoir la page de démarrage de Mozilla (Google). J'ai toujours à l'écran celle d'Orange et impossible de la modifier, ni par "outils-Option" ni par aucune autre manoeuvre.

J'ai restauré à une date antérieure avant la MàJ, désinstallé Mozilla,Orange ... Je les ai réinstallé, rien ni fait.

C'est mission impossible

Si quelqu'un a la solution je suis preneur.

Merci d'avance.

 
 Aller en bas de la page  
 
Publicité
 Constance  Posté le 10/03/2010 à 10:05  
Astucien


4767 Messages

Salut ^^

As-tu aussi désinstallé IE ?

Comment lances-tu Mozilla ? :hmm: Je n'ai pas connaissance que ses options soient verrouillables, contrairement à celles d'IE ?_?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pear  Posté le 10/03/2010 à 10:07  
  Astucien


8679 Messages

Bonjour,

Quel est votre navigateur par défaut, Ie8 ou Firefox ?

A propos d'Orange(que j'utilise depuis toujours)

[url=http://www.bichofeo.com/]Les pages de Bicheo Feo[/url]
[url=http://www.bichofeo.com/29.htm]Désinstallation du kit Orange[/url]
[url=http://www.bichofeo.com/3.htm]Installation Livebox Inventel ou Sagem[/url]

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 15:23  
Petit astucien


428 Messages

Mille excuses, j'étais déconnecté et je n'ai pas pu vous répondre.

Re: Constance

J'ai bien désinstallé IE 8 - 2 fois - et réinstallé. Sans aucun résultat.

Mon navigateur par défaut c'est Mozilla et je me connecte par mon icone du bureau. C'est justement dans ce cas que ma page de démarrage souvre avec ma page de démarrage Orange, je ne peux absolument rien mettre d'autre, même en modifiant par Outils/option.


Re: Pear

Mon navigateur par défaut c'est Mozilla. Pour ma page j'utilise toujours

[url=http://fr.start3.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:fr:official]

pour Orange : http://www.orange.fr/

Jusqu'a présent tout aller bien. Je pouvais me connecter (en cliquant sur l'icone du bureau soit Mazilla, soit Orange).

je ne sais plus quoi faire



Modifié par drigo68 le 10/03/2010 15:27
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Constance  Posté le 10/03/2010 à 15:28  
Astucien


4767 Messages

Hmm regarde éventuellement du côté des modules complémentaires, des fois qu'un truc d'Orange s'y serait greffé ? Même si ça me semble peu probable...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 15:29  
Petit astucien


428 Messages

Petite précision c'est bien de : Firefox Mozilla que je parle.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 drigo68  Posté le 10/03/2010 à 15:33  
Petit astucien


428 Messages
Constance a écrit :

Hmm regarde éventuellement du côté des modules complémentaires, des fois qu'un truc d'Orange s'y serait greffé ? Même si ça me semble peu probable...

Re:

J'ai déja effectué cette opération. J'ai supprimé tout ce qui avait d'orange dans les modules complémentaires. Pas de modifications.

Mais bonne réponse, je vais tenter de tout supprimer dans modules complémentaire.

Je te tiens au courant

@+

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 15:59  
Petit astucien


428 Messages

Re constance

J'ai désactivé tous les modules complémentaires. Rien de changer. D'autres idées.

A suivre

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Constance  Posté le 10/03/2010 à 16:15  
Astucien


4767 Messages

Hmm renomme ton dossier %appdata%\Mozilla\Firefox et vois si ça persiste ?

Ça ne devrait pas a priori, et tu n'auras alors plus qu'à récupérer tes marque-pages et autres préférences en les récupérant dans ton ancien profil.

Par contre si ça ne fonctionne toujours pas, alors là je vois pas :/

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pear  Posté le 10/03/2010 à 16:22  
  Astucien


8679 Messages

Désinstallez le kit Orange.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Constance  Posté le 10/03/2010 à 16:27  
Astucien


4767 Messages

Il a indiqué dans son premier post l'avoir déjà fait, enfin si j'ai bien compris :/

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Mimile  Posté le 10/03/2010 à 16:34  
  Astucien


5536 Messages

Salut

Dans la barre d'URL de Firefox, tape: about:config

Confirme que tu feras attention

Dans la barre de filtrage : tape browser.startup.homepage et vois quelle valeur a la chaîne.

Si c'est quelque chose qui évoque orange, remplace la valeur par l'URL de ton choix.

Cela dit, je ne suis pas sûr que ça marche car, à mon avis, c'est du côté de la BDR qu'il faudrait chercher.

Amicalement,



Modifié par Mimile le 10/03/2010 16:44
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 16:46  
Petit astucien


428 Messages

ci-joint copie page de démarrage Firefox mozilla.

On remarque :

1ère ligne : Portail Orange - Mozilla Firefox

Alors que je voudrais voir la page d'acceuil de google. C'est celle qui s'affichait avant ma mise a jour de windows internet explorer 8 pour Orange. Je crois que l'erreur viens de là. Mais pas moyen de la modifiée.

En attente de vos suggestions.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 16:47  
Petit astucien


428 Messages
pear a écrit :

Désinstallez le kit Orange.

Re:

Je n'est pas le kit d'Orange installé.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Mimile  Posté le 10/03/2010 à 16:50  
  Astucien


5536 Messages

T'as essayé avec about:config (voir mon message précédent). ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 17:13  
Petit astucien


428 Messages
Mimile a écrit :

Salut

Dans la barre d'URL de Firefox, tape: about:config

Confirme que tu feras attention

Dans la barre de filtrage : tape browser.startup.homepage et vois quelle valeur a la chaîne.

Si c'est quelque chose qui évoque orange, remplace la valeur par l'URL de ton choix.

Cela dit, je ne suis pas sûr que ça marche car, à mon avis, c'est du côté de la BDR qu'il faudrait chercher.

Amicalement,

Re : Mimile

Excuse, j'étais en train d'effectuer cette modification. Cela n'a pas fonctionné.

Effectivement il y avait Orange de notifié, j'ai fais 2 modif. avec 2 URL différents et toujours pas de modification

Il reste effectivement a voir du coté de la BDR, mais comment intervenir. Si tu as une idée, je suis preneur.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 bildil44  Posté le 10/03/2010 à 17:38  
Petit astucien


314 Messages

bonjour a tous

regarde du coté du registre!!

http://www.astwinds.com/astuces/pageaccueil.html

comme ici!!

cordialement

@+



Modifié par bildil44 le 10/03/2010 18:00
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pear  Posté le 10/03/2010 à 18:11  
  Astucien


8679 Messages

Bonsoir,

Par about: config
allez à;
keyword.URL


clic droit->Modifier->Nouvelle chaine de caractère->et vous y collez:
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Constance  Posté le 10/03/2010 à 18:48  
Astucien


4767 Messages

Pour autant que je sache, Firefox n'utilise pas le registre pour ce type de données... même pour quasiment rien, en fait.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 18:57  
Petit astucien


428 Messages
bildil44 a écrit :

bonjour a tous

regarde du coté du registre!!

http://www.astwinds.com/astuces/pageaccueil.html

comme ici!!

cordialement

@+

Re : Bildil44

Merci de ta coopération, mais j'ai déjà effectué cette modif. et pas de resultat.

En fait ce n'est pas la page de démarrage de IE, mais celle de firefox.

si tu as une idée je suis preneur.

@+

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 19:09  
Petit astucien


428 Messages
pear a écrit :

Bonsoir,

Par about: config
allez à;
keyword.URL


clic droit->Modifier->Nouvelle chaine de caractère->et vous y collez:
http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=

Re :

Merci pear,

Lorsque j'effectue la modif. http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q= tel que précisée ci-dessus. J'arrive a la modifier.

Mais dès que j'arrête le pc et le rallume, la modification n'a pas pris effet. Je me retrouve donc avec l'autre chaine de carractère , donc l'ancienne.

Pas pu ni modifier, ni créer une nouvelle.

Je crois que je vais arrêter la pour ce soir. Cela fait des heures que je passesur ce problème. Je reviendrai demain.

@+

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 drigo68  Posté le 10/03/2010 à 19:12  
Petit astucien


428 Messages
Constance a écrit :

Pour autant que je sache, Firefox n'utilise pas le registre pour ce type de données... même pour quasiment rien, en fait.

Re

Je vais finir par le croire. Je reviendrai demain, trop fatigué ce soir.

Je crois que je vais prendre les grands moyens.

Merci encore à toi

@

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 10/03/2010 à 19:14  
Petit astucien


428 Messages

Bonsoir à tous et à demain.

amicalement

PS: vous pouvez toujours m'envoyer vos suggestions.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 10/03/2010 à 19:19  
  Astucien


5339 Messages

drigo68

peux tu nous faire une copie écran de ta fenêtre : outils>option>général ?



Modifié par le futé le 10/03/2010 19:20
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 razibus  Posté le 11/03/2010 à 07:06  
Astucien


2353 Messages

Il me semble que le portail Orange ne fonctionne qu'avec IE donc là il y a un problème, dans le portail orange: orange .fr ok et dans Firefox: par Outils → options → onglets général→ ma page d'acceuil→xxxxxx ,→ ok →regarde dans Gérer les Modules complémentaires , le Premier est Adblock cela peu t'intéresser. Mais ce dont je suis pratiquement sur c'est que Orange Portail fonctionne avec IE et ta lecture Firefox n'est pas prise en compte. Bon courage et .....tiens nous au courant.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Constance  Posté le 11/03/2010 à 08:34  
Astucien


4767 Messages

Sinon, tu as essayé ça ? :

Constance a écrit :

Hmm renomme ton dossier %appdata%\Mozilla\Firefox et vois si ça persiste ?

Ça ne devrait pas a priori, et tu n'auras alors plus qu'à récupérer tes marque-pages et autres préférences en les récupérant dans ton ancien profil.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 drigo68  Posté le 11/03/2010 à 09:22  
Petit astucien


428 Messages
le futé a écrit :

drigo68

peux tu nous faire une copie écran de ta fenêtre : outils>option>général ?

le futé

Voilà, ce que je n'arrive pas a changer, c'est : Page d'acceuil.....orange au lieu de google.

cette modification est momentanée, dès que j'arrêtte mon PC, elle reviens sur Page acceuil Orange.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 11/03/2010 à 09:31  
Petit astucien


428 Messages

razibus a écrit :

Il me semble que le portail Orange ne fonctionne qu'avec IE donc là il y a un problème, dans le portail orange: orange .fr ok et dans Firefox: par Outils → options → onglets général→ ma page d'acceuil→xxxxxx ,→ ok →regarde dans Gérer les Modules complémentaires , le Premier est Adblock cela peu t'intéresser. Mais ce dont je suis pratiquement sur c'est que Orange Portail fonctionne avec IE et ta lecture Firefox n'est pas prise en compte. Bon courage et .....tiens nous au courant.

razibus

Concernant les modules complémentaires, je les ai tous supprimé.

Ce problème est apparu lorsque j'ai fais une MàJ d'orange. Il m'on fait faire une MàJ d'IE8 fourni par eux et non pas par windows et depuis......

C'est a croire que le portail d'orange fonctionne aussi sur celui de firefox mozilla.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 11/03/2010 à 09:40  
Petit astucien


428 Messages
Constance a écrit :

Sinon, tu as essayé ça ? :

Constance a écrit :

Hmm renomme ton dossier %appdata%\Mozilla\Firefox et vois si ça persiste ?

Ça ne devrait pas a priori, et tu n'auras alors plus qu'à récupérer tes marque-pages et autres préférences en les récupérant dans ton ancien profil.

constance

j'ai déjà effectué cette modif. sans résultat.

C'est un véritable casse tête. mais j'espère venir à bout avec vous les astuciens.

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Mimile  Posté le 11/03/2010 à 10:23  
  Astucien


5536 Messages

Je suppose que tu as tenté une restauration système à une date antérieure à cette mise à jour IE/Orange ?

Si oui, n'aurais-tu pas une image de ta partition système (acronis, Ghost, etc...) antérieure à l'apparition de ton problème et que tu pourrais utiliser pour écraser celle actuellement en place après avoir sauvegardé les données collectées depuis la création de l'image ?

Personnellement, je ne fais pas trop confiance aux restaurations système Windows car il m'est arrivé à plusieurs reprises que ça ne règle pas le problème que je rencontrais. C'est pourquoi, je fais assez régulièrement des images de mes deux DD sur un DD externe USB de grosse capacité, ce qui me permet en cas de problème, de retrouver en dix minutes un système opérationnel exempt de tout souci.

Pour gouverne, j'utilise Paragon Hard Disk Manager (téléchargé gratuitement sur le site Paragon) qui fonctionne très bien.

Lorsque Paragon sort une nouvelle version de l'un de ses logiciels de sauvegarde (il y a en plusieurs), il permet pendant un certain temps de télécharger gratuitement la version précédente.

Evidemment, si tu ne disposes par d'une telle image, tout ce qui précède est - comme dirait mon défunt père - de la soupe après souper.

Amicalement,

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Constance  Posté le 11/03/2010 à 10:31  
Astucien


4767 Messages

Si la modification reste quand même jusqu'au redémarrage, je pense qu'il doit y avoir un programme ou script qui effectue la modification, probablement à l'ouverture de session.

Peux-tu faire un scan avec HiJackThis et nous poster le rapport ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 bildil44  Posté le 11/03/2010 à 10:31  
Petit astucien


314 Messages

bonjour a tous

essaye ceci!!

outils >> options >> dans la page d'accueil >> copie/colle ceci >> http://hpp.orange.fr/ et ok

pour google >> http://www.google.fr/ ou http://www.ecofree.org/

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 pear  Posté le 11/03/2010 à 10:42  
  Astucien


8679 Messages

J'ai cru comprendre qu'on ne veut pas d'Orange mais plutôt Firefox:

ce serait alors;

http://fr.start3.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:fr:official



Modifié par pear le 11/03/2010 10:43
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 11/03/2010 à 10:47  
Petit astucien


428 Messages
Mimile a écrit :

Je suppose que tu as tenté une restauration système à une date antérieure à cette mise à jour IE/Orange ? OUI

Si oui, n'aurais-tu pas une image de ta partition système (acronis, Ghost, etc...) antérieure à l'apparition de ton problème et que tu pourrais utiliser pour écraser celle actuellement en place après avoir sauvegardé les données collectées depuis la création de l'image ? OUI, je viens juste de finir de rétablir l'image Acronis et tout a était remis a neuf

Personnellement, je ne fais pas trop confiance aux restaurations système Windows car il m'est arrivé à plusieurs reprises que ça ne règle pas le problème Je l'ai aussi testé. mais quelquefois c'est la seule solutionsque je rencontrais. C'est pourquoi, je fais assez régulièrement des images de mes deux DD sur un DD externe J'ai un wd 500 gi USB de grosse capacité, ce qui me permet en cas de problème, de retrouver en dix minutes un système opérationnel exempt de tout souci.

Pour gouverne, j'utilise Paragon Hard Disk Manager (téléchargé gratuitement sur le site Paragon) qui fonctionne très bien. Je vais le testé

Lorsque Paragon sort une nouvelle version de l'un de ses logiciels de sauvegarde (il y a en plusieurs), il permet pendant un certain temps de télécharger gratuitement la version précédente.

Evidemment, si tu ne disposes par d'une telle image, tout ce qui précède est - comme dirait mon défunt père - de la soupe après souper.

Amicalement,

Merci Mimile de ton intervention. Problème résolu.

J'ai utilisé cette méthode en dernier recour. J'avais un certaine apréhension car c'était la première fois que je l'utilisais et tout à bien fonctionné.

@+

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Mimile  Posté le 11/03/2010 à 10:55  
  Astucien


5536 Messages

Bien content pour toi.

Juste un petit goût de "trop peu" de ne pas avoir réussi à surmonter l'obstacle.

Mais bon, le principal est que ce problème soit réglé.

Amicalement,

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 drigo68  Posté le 11/03/2010 à 11:01  
Petit astucien


428 Messages

OUPS....{#}


Problème réglé, a tous, je tiens a vous remercier pour votre intervention. Cela a été un peu long, mais nous y sommes arrivés.

Je savais bien que l'on pouvait compter sur tous les Astucien(nes).

Donc, encore une fois MERCI

Amicalement Manu


ci-joint copie de mon option de démarrage.

option01

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
2 pages : [1] 2 ... Fin
Haut de la page Page Précédente Page Suivante 

 > Tous les forumsWindows XP

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page