> Tous les forums > Forum Windows XP
 Clavier multilingue standard (Canada)
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
clangelier
  Posté le 05/01/2004 @ 14:49 
Aller en bas de la page 
Nouvel astucien
Pour configurer le clavier, je clique sur Démarrer puis sur le panneau de configuration. Puis sur Options régionales date, heure, langue. Puis sur Options régionales et linguistiques. Sur l'onglet "langues" je clique sur "Détails" Sur les services installés, dans Français (Canada), au clavier, je choisis CLAVIER MULTILINGUE STANDARD. Ceci devrait faire que les lettres avec accent soient faites en deux mouvements (l'accent puis la lettre) sauf pour le "é" MAIS CE N'EST PAS LE CAS. Mes habitudes de dactylo sont très modifiées car ce clavier localise les lettres avec accent ailleurs sur le clavier, on peut le voir sur le clavier visuel. Que fais-je de pas correct? Que dois-je faire pour ramener mon clavier afin de correspondre avec ma méthode de frappes? Il y a sûrement quelque chose que je ne fais pas correctement. Merci de me répondre Claude
Publicité
aimeric111
 Posté le 05/01/2004 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
dans Panneau de config/options générales et linguistiques il faut mettre 'Français (Canada)' à 3 endroits : dans Options régionales, puis encore dans l'onglet 'Langues' à 'Détails', et encore à 'Options avancées' ...!
ginger
 Posté le 06/01/2004 à 04:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour l'as tu trouvé ?, moi aussi j avais ce problème, je l'ai réglé après avoir lu ton post. j'ai toujours utilisé l'accent grave avec a, e, u , J'ai un nouveau pc et je n'arrivais pas à faire comme avant, et comme je tape vite, vite, imagine comment c'était pénible, mais j'ai résolu. Toi aussi ? Sinon je te donne ici ce que j'ai fait quand tu es dans l'endroit où on choisi français, multilingue, toutes les langues etc. j'ai tout supprimé ce qui avait été choisi, anglais, multilingue, français et j'ai ajouter (français Canada)SEULEMENT et aussi dans la région et tout partout où on demandait quelle langue. ça marche, que je suis heureuse, moi je suis habituée depuis des années à faire mon @ avec crtl+alt, etc J'espère que je t'ai donné des explications claires, sinon laisse moi savoir, car on devrait écrire résolu à ce post - si tu ne sais comment je le ferai pour toi

Modifié par ginger le 06/01/2004 04:13
clangelier
 Posté le 06/01/2004 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
aimeric111 a écrit :
dans Panneau de config/options générales et linguistiques il faut mettre 'Français (Canada)' à 3 endroits : dans Options régionales, puis encore dans l'onglet 'Langues' à 'Détails', et encore à 'Options avancées' ...!
J'AI FAIS CE QUE TU AS DIT ET J'AI TOUJOURS LE MÊME PROBLÊME. Y A-T-IL AUTRE CHOSE QUE JE NE FAIS PAS? MERCI DE ME RÉPONDRE.
clangelier
 Posté le 06/01/2004 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
ginger a écrit :
bonjour l'as tu trouvé ?, moi aussi j avais ce problème, je l'ai réglé après avoir lu ton post. j'ai toujours utilisé l'accent grave avec a, e, u , J'ai un nouveau pc et je n'arrivais pas à faire comme avant, et comme je tape vite, vite, imagine comment c'était pénible, mais j'ai résolu. Toi aussi ? Sinon je te donne ici ce que j'ai fait quand tu es dans l'endroit où on choisi français, multilingue, toutes les langues etc. j'ai tout supprimé ce qui avait été choisi, anglais, multilingue, français et j'ai ajouter (français Canada)SEULEMENT et aussi dans la région et tout partout où on demandait quelle langue. ça marche, que je suis heureuse, moi je suis habituée depuis des années à faire mon @ avec crtl+alt, etc J'espère que je t'ai donné des explications claires, sinon laisse moi savoir, car on devrait écrire résolu à ce post - si tu ne sais comment je le ferai pour toi
J'ai fais ça et il n'y a pas de différence. Les accents sont toujours comme avant. Je crois que tu as fais quelque chose que j'ai omis de faire. Merci de m'aider. Claude
ginger
 Posté le 06/01/2004 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour Claude, grrr je viens de t'écrire une réponse assez longue et elle a été complètement effacée, grrrrrrr bon on recommence stp - gentiment on te demande de remplir ta configuration, tu peux-tu, stp afin de mieux nous aider à t'aider lis les posts à ce sujet, merci ![smile] moi j ai win xp si tu as autre chose peut-être cela ne fonctionnera pas, mais je doute que ce sois le cas. voici un pas à pas ouvre panneau de configuration ouvre options régionales,linguistiques 1. dans onglet panneau régionale en bas il demande de sélectionner un pays, tu choisis Canada clique APPLIQUER 2. dans onglet Langue clique sur détails cela t'amène à paramètre: où c'est écrit: langue entrée par défaut tu choisis FRANÇAIS CANADA clique sur APPLIQUER --------------------- où c'est écriT: services installés tu clique sur ajouter pour FRANÇAIS CANADA et tu supprimes toute autre entrée de langue, surtout Canada multilingue CLIQUE SUR APPLIQUER ------------------------- multilingue ne donne pas les accents comme on veut les avoir toi et moi c'est-à-dire l'accent grave séparément pour a e o u etc car je crois que tu es du Québec aussi ?????????[fete] choisis Français Canada tout partout, si cela se défait reciommence après redémarre pour faire digérer le tout à ton ordi[coeurs] laisse moi savoir si cela fonctionne p.s. où c'est écris en majuscules ce n'est pas pour crier mais mieux souligner mes explications[bigsmile]
Publicité
Lucius
 Posté le 06/01/2004 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour Attention pour le choix des options linguistiques au bout de la 5eme fois. [bombe] Window l'incrémente définitivement [censure] donc:plus de choix possible [pleurer] a+
clangelier
 Posté le 09/01/2004 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
C'EST OK MAINTENANT. MERCI DE TON AIDE. LE CLAVIER FONCTIONNE COMME JE LE VEUX CLAUDE
ginger a écrit :
bonjour Claude, grrr je viens de t'écrire une réponse assez longue et elle a été complètement effacée, grrrrrrr bon on recommence stp - gentiment on te demande de remplir ta configuration, tu peux-tu, stp afin de mieux nous aider à t'aider lis les posts à ce sujet, merci ![smile] moi j ai win xp si tu as autre chose peut-être cela ne fonctionnera pas, mais je doute que ce sois le cas. voici un pas à pas ouvre panneau de configuration ouvre options régionales,linguistiques 1. dans onglet panneau régionale en bas il demande de sélectionner un pays, tu choisis Canada clique APPLIQUER 2. dans onglet Langue clique sur détails cela t'amène à paramètre: où c'est écrit: langue entrée par défaut tu choisis FRANÇAIS CANADA clique sur APPLIQUER --------------------- où c'est écriT: services installés tu clique sur ajouter pour FRANÇAIS CANADA et tu supprimes toute autre entrée de langue, surtout Canada multilingue CLIQUE SUR APPLIQUER ------------------------- multilingue ne donne pas les accents comme on veut les avoir toi et moi c'est-à-dire l'accent grave séparément pour a e o u etc car je crois que tu es du Québec aussi ?????????[fete] choisis Français Canada tout partout, si cela se défait reciommence après redémarre pour faire digérer le tout à ton ordi[coeurs] laisse moi savoir si cela fonctionne p.s. où c'est écris en majuscules ce n'est pas pour crier mais mieux souligner mes explications[bigsmile]
clangelier
 Posté le 09/01/2004 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Lucius a écrit :
Bonjour Attention pour le choix des options linguistiques au bout de la 5eme fois. [bombe] Window l'incrémente définitivement [censure] donc:plus de choix possible [pleurer] a+
C'EST OK MAINTENANT. MERCI DE TON AIDE. CLAUDE
clangelier
 Posté le 09/01/2004 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
aimeric111 a écrit :
dans Panneau de config/options générales et linguistiques il faut mettre 'Français (Canada)' à 3 endroits : dans Options régionales, puis encore dans l'onglet 'Langues' à 'Détails', et encore à 'Options avancées' ...!
C'EST OK MAINTENANT MERCI DE TON AIDE CLAUDE
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows XP