> Tous les forums > Forum Windows XP
 ctrl alt delete ne fonctionne pas résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
violin
  Posté le 10/11/2004 @ 06:02 
Aller en bas de la page 
Petit astucien
Je récrie pour dire que ce proplème est résolu... il s'agissait bien d'un vers... mais grace aux conseils de flacona, lire plus bas, j'ai pu trouvé la solution... Merci ! Ce qui suit est mon premier courriel a ce sujet: Bonjour les Pros! Voici le problème... quand je fais ctrl+alt+delete... La boite qui devrait apparaitre normalement ne m'apparait qu'une brève seconde... puis plus rien! Donc je n'ai pas assez à son contenu! impossible alors de fermer un programme figé ni même windows Xp. Comment rétablir la situation à la normale? Merci de votre réponse!
Publicité
gologolo
 Posté le 10/11/2004 à 08:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
slt je ne sais pas sous xp fam mais sous xp pro ça marche. Demarrer >>executer>>gpedit.msc >>configuration utilisateur>>systeme>>options alt+ctrl+suppr regarde si rien n'est inactivé
violin
 Posté le 10/11/2004 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
gologolo a écrit :
slt je ne sais pas sous xp fam mais sous xp pro ça marche. Demarrer >>executer>>gpedit.msc >>configuration utilisateur>>systeme>>options alt+ctrl+suppr regarde si rien n'est inactivé
Salut gologolo... Non, je n'ai pas de fichier gpedit.msc [triste]... sous xp fam. description du problème: En pesant sur ctrl+alt+delete, la boite normale apparait moins d'une seconde... et disparait... aucun accèes possible donc. Se peut-il que ce soit causé par un virus? ou un troyen? ou un autre truc? Il me semble avoir déjà corrigé ce même problème via un lien web à un certain moment dans le passé. (peut-être chez microsoft, mais je ne crois pas...) Je me souviens m'être rendu sur un lien, puis comme par magie, cela avait réparé ce problème! J'ai vraiment besoin d'aide [maltete] pour réparer cette situation! Merci
gologolo
 Posté le 10/11/2004 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
j'a trouvé [url]http://a.vouillon.free.fr/faq-winxp.htm#168[/url]
violin
 Posté le 10/11/2004 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Le lien proposé est pour: "Pas de barres de titre d'état ni de menus dans mon gestionnaire des tâches:" Mon problème, C'est que je n'ai même pas accès au gestionnaire de tâches! alors, ce n'est pas la barre de titre ni les menus, mais plutot la boite au complet qui disparait! Cette procédure ne convient pas a mon problème! [confus] Merci tout de même gologolo pour cette réponse, mais ça ne fonctionne toujours pas... Que faire ?
gologolo
 Posté le 10/11/2004 à 22:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
violin a écrit :
Le lien proposé est pour: "Pas de barres de titre d'état ni de menus dans mon gestionnaire des tâches:" Mon problème, C'est que je n'ai même pas accès au gestionnaire de tâches! alors, ce n'est pas la barre de titre ni les menus, mais plutot la boite au complet qui disparait! Cette procédure ne convient pas a mon problème! [confus] Merci tout de même gologolo pour cette réponse, mais ça ne fonctionne toujours pas... Que faire ?
tu es sur d'avoir bien lu ..il te donne meme le lien pour reparer en un clic.. sinon [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System] "DisableTaskMgr"=-
Publicité
clopa
 Posté le 11/11/2004 à 01:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Et par le clic droit sur un endroit vide de la barre des taches, tu n'as pas accès au gestionnaire de tâches dans le menu proposé ? En fait, c'est équivalent à "ctrl-alt-suppr", alors ce devrait être pareil, mais on ne sait jamais...
violin
 Posté le 11/11/2004 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour! Gologolo: d'abord merci pour tes réponses ;-) Oui, j'ai bien lu le lien que tu m'as proposé, et ça ne fonctionne pas pour "mon" problème... j'en suis hélas nien navré! J,ai donc éxécuter "regedit" pour aller voir le truc dans la base de registre et ô surprise !!!!!!!! La base de regeistre m'est apparue ELLE-AUSSI qu'une brève seconde!!!!! Alors là !, ça se complique!!! Donc... le ctrl-alt-delete ET le regedit refuse de s'afficher Quand ça va mal, hein? ;-) Comment rétablir la situation??? Clopa: quand je fais le clic droit sur la barre de tâche, je vois en effet le gestionnaire des taches (merci du truc).... mais c'est le même résultat... le gestionnaire n'apparait qu'une seconde et disparait! Imaginez comme ce n'est pas commode! oulalala! Un défi à relever! Qui trouvera la solution?? [question] Merci!
gologolo
 Posté le 11/11/2004 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
ça sent le virus à plein nez...scan en ligne chez secuser.com pour voir.....
charles_lucien
 Posté le 11/11/2004 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
SAlut J'ai eu cela il y a pas si longtemps que cela Effectivement c'eté du trojan et virus je me rapelle que j'avais tout formater propre. Mais je pense que tu n'a pas besoin d'aller jusque la . recherche avec a2 ou adaware spyboot,Anti-trojan5.5 et bonne chance
violin
 Posté le 13/11/2004 à 03:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut! J'ai tout essayé...! scan en ligne chez secuser.com recherche de virus et ou trojan avec a2, adaware et spyboot et tout ça avec les dernières mises à jour... résultat: rien du tout... tout est sain et sans bébittes cachées! Il me semble que j'avais vu un lien web ici sur ce forum... (ou peut-être sur un autre forum?!) Bref, sur ce lien, on downloade un petit programme qui corrige le tout! Mon Pc fonctionne... mais ce n'est pas rassurant sans accès au gestionnaire de taches! Quelqu'un a une idée??? Merci!
Publicité
napeu
 Posté le 13/11/2004 à 03:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
salut essaie ça: extract e:\i386\devmgmt.ms_ c:\windows\system32\devmgmt.msc il faut que tu aies le cd d'installation
violin
 Posté le 15/11/2004 à 07:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci napeu de ta réponse! 1- c'est bien gentil de me suggérer ton truc... mais c'est quoi exactement ?? Pourquoi ce fichier précisément? En quoi ce fichier peut corriger la situation? Ça m'aiderait à ne pas faire n'importe quoi ou me fier à n'importe quel truc sans plus d'explications, ne crois-tu pas? 2- d'ailleurs... je ne sais pas comment extraire un fichier ! J'ai essayé avec 'éxécuter' tel que tu me l'as décrit et une boite m'informe que windows ne trouve pas "extract" Bref... mon gestionnaire de tâches ne fonctionne toujours pas! Au secours! [confus] et merci de votre réponse!
flacona21
 Posté le 15/11/2004 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Salut Quelques posts qui t'aideront surement: [url]http://forum.pcastuces.com/sujet.asp?SUJET_ID=108501&MotsCles=gestionnaire,taches[/url] [url]http://forum.pcastuces.com/sujet.asp?SUJET_ID=110205&MotsCles=gestionnaire,taches[/url] [url]http://forum.pcastuces.com/sujet.asp?SUJET_ID=23130[/url]
cybertotof
 Posté le 15/11/2004 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut à toi Il vient d'où ton pc ? Je mettais des restrictions qui ressemblent à ce que tu as au collège où je travaillais avec le logiciel Winlock de chez visionsoft j'ai pas regardé ton profil mais ça ressemble à des restrictions mises par un administrateur réseau @+
violin
 Posté le 16/11/2004 à 02:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
cybertotof a écrit :
Salut à toi Il vient d'où ton pc ? Je mettais des restrictions qui ressemblent à ce que tu as au collège où je travaillais avec le logiciel Winlock de chez visionsoft j'ai pas regardé ton profil mais ça ressemble à des restrictions mises par un administrateur réseau @+
Salut cybertotof! Je suis le seul administrateur sur cet ordi ! Personne d'autre n'y a accès. Même par 'accident', je ne crois pas m'être mis moi-même des restrictions, du moins, pas à ma connaissance! Donc le problème vient d'ailleurs!.... De où alors, hum?? Ahhh, je vérifies les trucs de flacona... Merci!
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Windows XP