> Tous les forums > Forum Windows XP
 Boot.ini et dual boot Me/Xp (Résolu)
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Ratana
  Posté le 21/12/2004 @ 12:51 
Aller en bas de la page 
Astucienne

Bonjour, J'ai un souci dans mon boot.ini que je ne sais comment régler. J'ai déjà WindowsMe sur C : et je viens d'installer Windows XP Pro sur F : (deuxième DD). J'ai eu un problème d'installation et ai voulu utiliser la console de récup de XP, mais ne sachant pas quelle commande mettre, j'ai abandonné la récup, ce qui m'a laissé une troisième ligne dans Boot.ini me proposant de démarrer sur l'installation de XP. J'ai essayé de Modifier mon Boot.ini et ça m'a donné ceci : [Boot Loader] Timeout=10 [Operating Systems] multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /NoExecute=OptIn C="Microsoft Windows" Ce qui me donne toujours 3 lignes de choix au démarrage : XP Professionnel Microsoft Windows Windows (défaut) Comment supprimer une des lignes en trop et remettre XP Pro par défaut sachant qu'il est paramétré tel quel dans "Panneau de Config" "Système" "Avancé" etc. En bref, je ne voudrais avoir comme choix que XP Pro ou Me. Merci d'avance de m'aider, car malgré mes recherches sur le forum, je suis un peu paumée. [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
Publicité
Ratana
 Posté le 21/12/2004 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Re moi !! Je viens de m'apercevoir que je ne peux même plus démarrer Windows Me. Message d'erreur : manque fichier hal.dll. Merci d'avance car j'aimerais récupérer mes configs et il faut absolument que je puisse démarrer Me. @ + [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
breizhbugs
 Posté le 21/12/2004 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Message original par Ratana ... [Boot Loader] Timeout=10 [Operating Systems] multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect /NoExecute=OptIn C="Microsoft Windows"
Pour windows Me, la ligne de démarrage est incorrecte. Je pense qu'il s'agit d'un truc genre 'c:\bootsect.dat'="Windows.Me" Verifie si il existe ce genre de fichier sous c:\ et modifie la ligne en conséquence. En dessous timeout=10, il te manque une ligne 'default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS' ou dans le genre.

Modifié par breizhbugs le 21/12/2004 13:50
Ratana
 Posté le 21/12/2004 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci Breizhbugs et Polo !! Vous êtes formidables !! Polo, j'ai copié collé tes lignes et j'ai exactement ce que je voulais, c'est-à-dire mes deux lignes mais en bien plus drôle, manque plus que le son !! Par contre, un problème persiste avec Me, il refuse de démarrer, cela me dit qu'il manque le fiche hal.dll à mettre à la racine Windows / system32. Je veux bien mais j'ai essayé de le mettre dans Me, ça ne change rien. Y'a vraiment un fichier hal.dll dans Me ou alors serait-ce qu'il me manque la ligne citée par Breizhbugs ? Breizhbugs, il se pourrait que tu aies raison concernant la ligne bootsect.dat mais où la mettre exactement, c'est à dire dans quel ordre par rapport au boot de Polo ? Et s'écrit-elle bien comme tu l'as mis ? Pardon si j'ai été longue mais j'ai merdouillé un peu mais bon, j'ai pu tout récupérer. Merci [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
Ratana
 Posté le 21/12/2004 à 23:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut Polo Merci de ta réponse. Je n'ai pas trouvé ce fichier sur le CD de Win Me. J'en ai téléchargé un sur internet que j'ai bien mis dans c:/windows/system32 mais rien à faire, ça veut pas, il le demande encore. Une autre idée ? [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
Ratana
 Posté le 21/12/2004 à 23:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Re coucou Polo Celui du XP ? Mais je l'ai dans mon Win XP pro que j'ai installé, il est bien dans le bon dossier et s'appelle HAL.dll. Pour être exacte il est dans F:Windows/system32 puisque XP Pro est installé sur F. Win Me est sur C: . Je dois le copier aussi dans C: ce fichier HAL ? Tu me proposes de réinstaller par dessus... réinstaller Me ? C'est bien ça ? J'ai essayé mais j'obtiens une erreur lors de l'installation et j'aimerais éviter de formater Me. Quelle est la marche à suivre pour ne rien perdre ? Merci à toi [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
Ratana
 Posté le 22/12/2004 à 00:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut Polo J'ai copié le fichier Hal dans Meuh mais veut rien savoir, me dit toujours qu'il est inexistant ou endommagé. Je ne me rappelle plus du message mais l'install de Win Me (je démarre à partir d'une disquette Meuhhh car le CD ne démarre pas malgré bonne config du BIOS) s'arrête à 65 % et je ne peux pas faire Ignorer. Donc l'install s'arrête et est quittée. Merci à toi. [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
breizhbugs
 Posté le 22/12/2004 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Win98 ne démarre pas comme XP, il lui faut le fichier bootsect.dat (ou .dos) je sais plus. Win Me si il est comme Win 98 n'as pas de boot loader. Le fichier bootsect.dat est une copie de la MBR AVANT que s'installe Le boot de XP. Peut etre que Win Me est pareil. donc recherche sur c:\ si tu as un fichier bootsect. quelquechose (C'est peut etre un fichier cache.) Et ensuite rajoute la ligne c:\bootsect.dat="Windows Me" a la fin de ton boot.ini. Je crois que hal.dll est un fichier win NT, 2000, XP et pas un fichier 95,98,ME. Bonne chance

Modifié par breizhbugs le 22/12/2004 13:10
Ratana
 Posté le 22/12/2004 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Breizhbugs et Polo, je ne sais comment vous remercier tous les deux, mon problème est résolu enfin. Tout ce que vous m'avez dit m'a amené sur la voie. J'explique : en explorant les fichiers dans le C:, je vois BOOT.BAK daté du 19/12 c'est à dire avant mon problème. Je l'ouvre et voici ce qui s'y trouvait : [boot loader] timeout=30 default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect C:\="Microsoft Windows" Je l'ai donc mis en Boot.ini dans C: et ça a marché !!!! Je peux enfin démarrer mon Meuhhhhh aussi bien que mon XP et j'ai mes deux lignes. Encore un grand merci à tous les deux et là, je m'empresse de mettre "résolu" à mon titre. @ + [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]

Modifié par Ratana le 22/12/2004 15:11
Publicité
Ratana
 Posté le 22/12/2004 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut Polo C'est volontiers et je rajoute ça de suite, décidément, j'aime rire. Merci à toi. @ + [img]http://yelims.free.fr/Coucou/Coucou05.gif[/img]
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
lilo dual boot ! 'resolu'
XP Home toujours là dans le dual-boot [résolu]
[Résolu] Dual boot inutile
ouverture du dual boot (resolu)
Dual Boot - Suppression radicale d'un boot[RESOLU]
dual boot entre XP et windows 10
Démarrage partition XP impossible (dual boot Ubuntu XP)
[TUTO]Réparer XP avec un Live-CD, ou en Dual Boot...
faire un dual boot en Win 98 et XP
Au secours : j'ai écrasé Windows XP en installant Linux dual boot
Plus de sujets relatifs à Boot.ini et dual boot Me/Xp (Résolu)
 > Tous les forums > Forum Windows XP