> Tous les forumsMobilité

 TomTom Home ne fonctionne pas
Statut du sujet : NON RESOLU Imprimer
 nanou1129
  Posté le 12/12/2006 @ 20:50  
 Petite astucienne

9 Messages

Bonjour,

Je viens d'acheter un gps TomTom one. J'ai voulu installer le logiciel TomTom Home. L'installation s'est bien passée mais lorsque je le lance, en bas à gauche il y a sans cesse "connexion en cours" et si je clique dessus j'ai le message "en communication avec tomtom plus veuillez réessayer plus tard". Ensuite quand je connecte mon tomtom one, il est bien reconnu sur le pc mais dans le logiciel j'ai "identification en cours" et ça dure plus de 30 minutes...! Enfin, quand je quitte le logiciel, il y a toujours l'icône dans la barre d'outils et quand je clique droit et fais "quitter".... il ne quitte pas. Même en terminant le processus dans le gestionnaire des tâches....! En plus il prend 98% des ressources du pc alors qu'il ne fonctionne même pas.

Avez-vous une idée du problème ? J'ai déjà essayé en supprimant mon parefeu, ça ne change rien. J'ai téléchargé le logiciel sur le site pour espérer avoir la dernière version, ça ne fonctionne toujours pas...!

Alors vient ma question suivante...: le logiciel est-il indispensable au bon fonctionnement du tomtom one ? (France) A part pour les sauvegardes.

Comment peut-on mettre à jour la carte routière ? le vendeur nous a dit que la mise à jour se faisait automatiquement par le satellite quand on roule.

Je suis un peu perdue car c'est la première fois que j'utilise un gps, enfin pour l'instant je n'ai même pas encore eu l'occasion de l'utiliser en véhicule d'ailleurs !

PS : Je me suis déjà inscrite sur le site de tomtom (au cas où on me le suggère pour tomtom Home)

Merci de vos réponses ! :)

 
 Aller en bas de la page  
 
Publicité
 raskolnikraft  Posté le 13/12/2006 à 17:21  
Petit astucien


504 Messages
Message original par nanou1129

Bonjour,

Je viens d'acheter un gps TomTom one. J'ai voulu installer le logiciel TomTom Home. L'installation s'est bien passée mais lorsque je le lance, en bas à gauche il y a sans cesse "connexion en cours" et si je clique dessus j'ai le message "en communication avec tomtom plus veuillez réessayer plus tard". Ensuite quand je connecte mon tomtom one, il est bien reconnu sur le pc mais dans le logiciel j'ai "identification en cours" et ça dure plus de 30 minutes...! Enfin, quand je quitte le logiciel, il y a toujours l'icône dans la barre d'outils et quand je clique droit et fais "quitter".... il ne quitte pas. Même en terminant le processus dans le gestionnaire des tâches....! En plus il prend 98% des ressources du pc alors qu'il ne fonctionne même pas.

Avez-vous une idée du problème ? J'ai déjà essayé en supprimant mon parefeu, ça ne change rien. J'ai téléchargé le logiciel sur le site pour espérer avoir la dernière version, ça ne fonctionne toujours pas...!

Alors vient ma question suivante...: le logiciel est-il indispensable au bon fonctionnement du tomtom one ? (France) A part pour les sauvegardes.

Comment peut-on mettre à jour la carte routière ? le vendeur nous a dit que la mise à jour se faisait automatiquement par le satellite quand on roule.

Je suis un peu perdue car c'est la première fois que j'utilise un gps, enfin pour l'instant je n'ai même pas encore eu l'occasion de l'utiliser en véhicule d'ailleurs !

PS : Je me suis déjà inscrite sur le site de tomtom (au cas où on me le suggère pour tomtom Home)

Merci de vos réponses ! :)

Bonjour deux choses :
- voir le site gpspassion où peut-êtrte vous pouvez trouver une réponse
voir avec le SAV de TomTom

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 45phh  Posté le 13/12/2006 à 18:00  
  Astucien


5271 Messages

bonjour

Alors vient ma question suivante...: le logiciel est-il indispensable au bon fonctionnement du tomtom one ? (France) A part pour les sauvegardes.

tomtom home n est absolument pas indispensable pour faire des sauvagardes

mais pour installer les nouvelles applications et eventuellement mises a jour des cartes il est plus facile de l utiliser


Comment peut-on mettre à jour la carte routière ? le vendeur nous a dit que la mise à jour se faisait automatiquement par le satellite quand on roule.

pour mettre a jours une carte routière il faut aller sur le site tomtom et............payeren aucun cas il n y a de mise a jour par satellites, ton vendeur est un guignol !!!!!! les satellites gps gravitent autour de la terre et servent de points de repères a ton appareil qui en as besoin de plusieurs pour se positionner avec la plus grande exactitude
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 14/12/2006 à 21:01  
Petite astucienne

9 Messages

ok... donc en gros, tomtom home n'est pas indispensable à l'utilisation du tomtom one ?

pour la mise à jour des cartes, au pire je peux m'en procurer une nouvelle quand la mienne est obsolète ? sinon je ne peux pas faire de màj sur pc de toute façon

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 45phh  Posté le 14/12/2006 à 23:40  
  Astucien


5271 Messages

pour les mises a jour c est sur le site de tomtom que tout est indiqué et c est payant

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 15/12/2006 à 07:58  
Petite astucienne

9 Messages
ok, c'est noté, merci pour ces réponses ! :)
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 kantas  Posté le 15/12/2006 à 10:15  
Petit astucien

28 Messages

régulièrement des mises à jours de l'application ou autres, sont proposées

comment va tu connaitre l'existence de ces mises à jour si tu n'utilises pas TomTom home ?

un conseil: installe le

autre chose, ce n'est pas toi qui ouvre tomtom home

tu connectes le one avec le cable usb, mise en route

et la sur le one , tu as :" voulez vous connecter à l'ordinateur"

si tu choisis "oui" c'est le one qui ouvre tomtom home et vérifie si il y a des mises à jour



Modifié par kantas le 15/12/2006 10:21
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 15/12/2006 à 10:22  
Petite astucienne

9 Messages

Bonjour kantas,

J'aimerais bien mais il bugge complètement ! L'installation s'était passée sans problème. Au démarrage, je connecte le one et il reste indéfiniment sur "identification en cours" (alors que le tomtom est bien reconnu sur le pc) et en bas à gauche, le globe ne cesse de tourner en indiquant "connexion en cours" ou quand je clique dessus "communication avec tomtom plus en cours veuillez réessayer plus tard". Et quand je quitte l'aplication, même en quittant avec l'icône de la barres des tâches, son processus continue de prendre 98% des ressources du pc.

J'ai évidemment essayé en téléchargeant le logiciel sur le site, en désactivant mon parefeu mais rien ne fonctionne. Alors si tu as une idée...?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 45phh  Posté le 15/12/2006 à 10:48  
  Astucien


5271 Messages

bonjour

comment va tu connaitre l'existence de ces mises à jour si tu n'utilises pas TomTom home

il suffit de se rendre sur le site de tomtom
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kantas  Posté le 15/12/2006 à 11:43  
Petit astucien

28 Messages
45phh a écrit :

bonjour

comment va tu connaitre l'existence de ces mises à jour si tu n'utilises pas TomTom home

il suffit de se rendre sur le site de tomtom

avec tomtom home, c'est automatique

et puis, pour les sauvegardes, avec tomtom home , c'est beaucoup plus simple

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 15/12/2006 à 11:49  
Petite astucienne

9 Messages

rebonjour kantas,

cf mon post à 10:22

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 kantas  Posté le 15/12/2006 à 12:06  
Petit astucien

28 Messages
nanou1129 a écrit :


Au démarrage, je connecte le one et il reste indéfiniment sur "identification en cours"

et en bas à gauche, le globe ne cesse de tourner en indiquant "connexion en cours" quand je clique dessus "communication avec tomtom plus en cours veuillez réessayer plus tard".


tu lances le one, connecté par le cable usb, il ouvre automatiquement tomtom home et il n'arrive pas à se connecter à tomtom plus

c'est bien ça ????

quant tu clicke sur le globe, normalement il te demande ton adresse@mail et ton mot de passe

il reste sur identification en cours, lorsque par exemple la connexion internet est interrompue, j'ai eu ce problème lors de la dernière tempète

essaye,dans

tomtom home

fichiers

préférences

vérifier la mise à jour

désactive : vérifier le contenu mis à jour etc.....

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 15/12/2006 à 13:41  
Petite astucienne

9 Messages

Quand je clique sur le globe il me met "communication avec tomtom plus en cours, veuillez réessayer plus tard", il ne me demande pas mon adresse@mail (pourtant je me suis déjà inscrite sur le site)

Je n'ai pas eu de problème de connexion internet.

Quand je branche le tomtom le logiciel ne se lance pas, je dois le faire moi même (mais le gps est bien reconnu par le pc en tant que périphérique dans le poste de travail).

Les problèmes du logiciel :

- il ne peut pas se connecter à tomtom plus (même en enlevant le parefeu, en téléchargeant la version du site pour être sûre de la version, etc.)

- il reste sur "identification en cours"

- quand je le quitte il continue de pomper 97 ou 98% des ressources du pc.... et il est même impossible de terminer son processus

Sinon, en ce qui concerne le one tout va bien.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kantas  Posté le 15/12/2006 à 16:34  
Petit astucien

28 Messages
nanou1129 a écrit :

Quand je clique sur le globe il me met "communication avec tomtom plus en cours, veuillez réessayer plus tard", il ne me demande pas mon adresse@mail (pourtant je me suis déjà inscrite sur le site)


et tu as bien désactivé

-vérifier le contenu mis à jour quand je suis connecté etc....

dans fichier__préférences__générales

f

redémarre le one toujours connecté à ton ordinateur

si il reste sur " connection en cours", soit il y a un problème de connection internet ou pare feu (d'après toi, c'est pas le cas) soit il ne trouve ton identification

donc en désactivant l'option plus haut, lorsque tu vas clicker sur sur le globe "connexion" il va te demander ton mail et ton mot de passe

d'ailleurs, si il t'identifie, tu vois ça en dessous du globe "connexion et du carré "mon appareil"

ton adresse @mail est affichée

ps: après réflexion, c'est pas normal que le one ne lance pas automatiquement tomtom home,

et puis, par la mème occasion, vérifies que l'option "lancer tomtom home au démarrage de l'ordinateur " est activée

le one ne serait pas connecté à ton pc par un hub usb, si c'est le cas,refait l'installe et branche le directement sur une prise usb , ensuite tu pourras utiliser le hub



Modifié par kantas le 15/12/2006 16:48
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 15/12/2006 à 17:59  
Petite astucienne

9 Messages

sincérement, non je n'ai pas réessayé quoi que ce soit car de toute façon dès l'instant où le logiciel est lancé, quand je le quitte il continue de prendre toutes les ressources de l'ordi. Donc, même si tout le reste fonctionnait, il y a quand même un souci quelque part... Qu'en penses-tu ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kantas  Posté le 15/12/2006 à 20:29  
Petit astucien

28 Messages

tu as raison

supprime tout et refait une install propre

je lis page 59 du manuel

connectez votre ONE à votre ordinateur et allumez le

TomTom Home démarre de lui mème

tu as du rater quelque chose

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 nanou1129  Posté le 15/12/2006 à 20:47  
Petite astucienne

9 Messages

Je t'assure que j'ai tout suivi à la lettre !

Je viens encore de réessayer de l'installer, etc., en suivant tes conseils concernant la config. Il ne me demande jamais mon adresse@mail ni mon mot de passe et une fois lancé il bugge puisque je ne peux même plus l'arrêter vraiment (plus d'icônes mais processus immuable).

J'ai déjà vu sur quelques forums qu'il y avait des bugs avec ce logiciel, aussi bien sur mac que sur pc (je suis sur pc).

Là, après avoir refait un essai non concluant, j'ai même désinstallé et le processus est toujours visible dans le gestionnaire des tâches !

Je crois que je vais laisser tomber cette histoire de logiciel ! lol

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 nanou1129  Posté le 18/12/2006 à 09:43  
Petite astucienne

9 Messages

Finalement, comme je l'avais vu sur certains forums, c'est à cause de Kerio. Et le désactiver ne suffit pas ! Il faut carrément le désinstaller pour que TTH fonctionne. Maintenant je n'ai aucun souci.... Sauf que je n'ai plus que le parefeu windows... Quel parefeu as-tu (qui semble compatible avec TTH) ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kantas  Posté le 18/12/2006 à 13:05  
Petit astucien

28 Messages

bonjour

j'aurais pas trouvé, je pensais aussi de le désactiver suffisait

j'ai ZoneAlarm

et en antivirus avast

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsMobilité

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page