> Tous les forumsMobilité

 yakumo delta 300
Statut du sujet : NON RESOLU Imprimer
 felix059
  Posté le 24/09/2004 @ 21:39  
 Petit astucien

8 Messages
Tout d'abord bonjour à tous et merci d'avance pour l'aide que vous pourrez m'aporter. Je viens d'acheter d'ocasion un pocket PC de marque Yakumo Delta 300 avec une antenne filaire RoyalTek RFG-1000, et j'ai acquis Tomom Navigator 3 ! Pour l'instant, j'ai installé le stricte minimum de TomTom pour voir si ça marche avant d'acheter une carte MMC ou SD Cart 1 Go ! Mais le problème, c'est que TomTom ne marche pas, TomTom GPS Navigator n'arrivant pas à ce fixer sur un satellite, TomTom me met en Position non fiable ! Y a-t-il des choses à paramètrer précisement ? Merci à vous d'avance et @ bientôt
 
 Aller en bas de la page  
 
Publicité
 tig  Posté le 25/09/2004 à 11:24  
Petit astucien

459 Messages
Hello, Bravo pour l'acquisition de Tomtom et bienvenu. Il y a plusieurs chose à faire. Tout d'abords, il a un patch que tu peux télécharger sur le site de [url="http://www.tomtom.com"]Tomtom[/url] pour avoir la dernière version du logiciel. Dans un 2ème temps, il peut être normal de patienter jusqu'à 45 minutes lors d'une 1ère utilisation pour fixer la position. Si tu va dans l'apperçu de l'état des sattelites, il faut que la réception se fasse. (Ouverture de tomtom, <Etat du GPS> et des petits points doivent transiter entre l'icône du sattelite et l'icône du PDA) De même, les barres qui se trouvent à gauche doivent se remplir progressivement. Quand elles deviendront rouges, ce sera gagné. Mais pour avoir une meilleure réception, il faut que le récepteur GPS soit à l'extérieur, comme ça, ça ira plus vite.
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 felix059  Posté le 25/09/2004 à 13:16  
Petit astucien

8 Messages
Bonjour, merci pour ta réponse rapide ![smile] J'ai mis la nouvelle Mise A Jour de TomTom (v. 3.03), j'ai branché mon antenne sur ma voiture, et ca fait une peu plus d'une demi-heure que je l'ai mis en route, et la barre progressive n'a toujours pas bougé ! Même pas un point ... [triste] Donc si tu as quelque chose d'autre a me proposer, je suis preneur ! Merci d'avance à toi et aux autres qui aurait une solution a mon problème !
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tig  Posté le 27/09/2004 à 12:41  
Petit astucien

459 Messages
Hello, Dans l'<état du GPS>, dans l'onglet <GPS>, on peut sélectionner le port entrant et sortant. Pour Bluetooth, j'ai COM5: et COM8: mais je ne sais malheureusement pas quels sont les valeurs pour le filiaire. Peut-être auras-tu plus de chance sur [url="http://www.gpspassion.com/fr/default.asp?_SetCurrentVersion=FR"]GPS Passion[/url] @+
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 felix059  Posté le 27/09/2004 à 12:53  
Petit astucien

8 Messages
Bonjour, pour le port, je ne suis pas sur mais je crois que c'est le COM0 ! Parce que j'ai téléchargé les drivers RoyalTek GPS Driver et quand je le met en route, il me met COM0 et au bout de 45 sec, c'est écrit Fix avec un bouton "Vert" qui clignote ! Alors que avant avant les 45 sec, c'est écrit No fix avec le bouton "Rouge" ! Mais le problème, c'est qui a pas COM0 dans TomTom GPS ! Donc si tu sais comment es-ce que je pourrais rajouter le COM0 à TomTom, je suis tout à faite preneur ![smile] Merci à toi et à bientôt
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tig  Posté le 27/09/2004 à 13:05  
Petit astucien

459 Messages
Chez moi, j'ai également le COM0: Il faut décocher la case (Dans l'onglet GPS) pour pouvoir toute la liste disponible. Bonne chance
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 tig  Posté le 27/09/2004 à 13:07  
Petit astucien

459 Messages
La liste du haut contient tous les GPS d'entrée supportés et la liste du bas le port de communication. Ton
RoyalTek RFG-1000
est-il listé ?
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 felix059  Posté le 27/09/2004 à 13:09  
Petit astucien

8 Messages
Non ! Je pensé qu'en mettant les drivers, ca l'aurai affiché mais ca ne l'a pas mis !
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 felix059  Posté le 27/09/2004 à 13:13  
Petit astucien

8 Messages
Dans la liste des ports, il y a :
USB Cable: Serial Cable on COM1: COM3: Native IR: Bluetooth GPS
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tig  Posté le 27/09/2004 à 13:19  
Petit astucien

459 Messages
Chez moi
  • COM3:
  • Bluetooth Serial Port COM5:
  • S2410 IRDA2410
  • S2410 COM0:
  • Serial on USB
  • Bluetooth Serial Port COM8:
Maintenant comment faire pour ajouter un port ??? j'vais encore essayer de trouver @+
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 felix059  Posté le 27/09/2004 à 13:20  
Petit astucien

8 Messages
Ok ! Merci pour ton aide !
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 felix059  Posté le 09/10/2004 à 15:58  
Petit astucien

8 Messages
Bonjour, toujours pas de nouvelle ? De mon côté ça ne marche toujours pas ! Merci d'avance et à bientôt
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 claude2002  Posté le 09/10/2004 à 21:16  
Astucien


2626 Messages
Pour l'instant, j'ai installé le stricte minimum de TomTom pour voir si ça marche avant d'acheter une carte MMC ou SD Cart 1 Go !
Bonjour. Je pense que si tu as installé le minimum donc, pas de carte routière sur une carte SD, Tomtom ne sait pas où il doit te situer.
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 felix059  Posté le 09/10/2004 à 21:22  
Petit astucien

8 Messages
Bonjour, quand je parlais de minimum, je parlais d'installer la carte de ~ 16 Mo ! Sans carte on ne peut pas éxécuté TomTom ! Merci et a bientot
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 baudouin  Posté le 02/11/2004 à 18:02  
Petit astucien

1 Message
tu dois aller sur GPS et selcetionner: GPS selectionne Garmin GPSIII et Serial cable on SP2. au fait je cherche les instructions de direction en français, une idée ??? BO
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Aptchagui  Posté le 27/11/2004 à 14:31  
Petit astucien

1 Message
Salut à tous !!! J'aimerais savoir si qqun a trouvé la solution exacte au probleme de "Felix" si oui serait il possible de me la communiquer ??? Merci d'avance
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 ti_ouf  Posté le 27/11/2004 à 14:46  
Astucien


4917 Messages
Salut j'ai pas la reponse au probleme mais juste faire un up pour le pseudo aptchagui !!! aremaki,montung maki tsiiiiiiii salut le coreen
  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

 > Tous les forumsMobilité

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page