> Tous les forumsSécurité

 Malwarebytes Anti-Malware
Statut du sujet : NON RESOLU Imprimer
 Orell85
  Posté le 21/04/2010 @ 21:46  
 Petite astucienne

12 Messages

Bonjour,

aujourd'hui j'ai lancé sur mon PC (windows XP) une analyse avec Malwarebytes Anti-Malware, comme cela dure assez longtemps

je me suis absentée du PC et quand je suis revenue une heure plus tard. Mon bureau avait beaucoup changé. Je n'ai plus le thème

de windows XP, l'image de mon fond d'écran est devenue bleue et je n'ai plus d'accès à internet. Un message était affiché :

Erreur d'exécution 372 :

Impossible de charger le contrôle 'vabalGrid' à parir de vablsgrid6.ocx. Votre version de vablsgrid6.ocx est peut-etre obsolète. Vérifier que vous utiliser la version du contrôle fournie avec votre application.

Comme je n'ai plus de connexion internet, je poste ce message sur un autre PC.

Merci d'avance pour votre aide!!!

 
 Aller en bas de la page  
 
Publicité
 WINSLAX  Posté le 21/04/2010 à 21:50  
Petit astucien


58 Messages

salut

essaie une restauration pour voir moi c ce que je ferais !

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 WINSLAX  Posté le 21/04/2010 à 21:53  
Petit astucien


58 Messages

je rajoute que malware byte m'a déçu car j'ai fabriquer un virus trés simple mais qui n'a pas étais détecté faut dire que je n'ai pas essayer les autres mais bon

je ne teste ce virus que sur mon pc je précise je ne suis pas fou

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Orell85  Posté le 21/04/2010 à 21:56  
Petite astucienne

12 Messages

petite question comment faire une restauration du système. Là quand je veux lancer ma restauration il me demande de redémarrer l'ordinateur??

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 WINSLAX  Posté le 21/04/2010 à 21:58  
Petit astucien


58 Messages

printkey + hibooks et balises images serait bienvenue {#}



Modifié par WINSLAX le 21/04/2010 22:00
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Orell85  Posté le 21/04/2010 à 22:00  
Petite astucienne

12 Messages

quand je veux lancer restauration système sous outil système ca me dit :

Restauration du système ne peut pas protéger votre ordinateur. Faites redémarrer votre ordinateur, puis relancer Restauration système.

J'ai essayé de redémarrer mais rien ne change...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Orell85  Posté le 21/04/2010 à 22:02  
Petite astucienne

12 Messages

Le problème c'est que j'ai essayé de transférer mes données importantes sur une clé usb et impossible de copier quelque chose donc comme j'ai pas accès à internet en plus c'est un peu difficile...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 philae  Posté le 21/04/2010 à 22:02  
Groupe Sécurité


59224 Messages

bonsoir,

WINSLAX, je ne comprends pas trop ton dernier message.

Orell85, bonsoir et bienvenue sur PCA sécurité

visiblement d'après les rcherches sur google, cela vient de l'installation de MBAM. essaye (mais sans assurance)

  • Désinstaller MBAM
  • Reboot.
  • Exécuter CCleaner
  • Redémarrez et répétez l'étape 3.
  • Redémarrez et maintenant installer MBAM. et sinon peut être voir cette page http://forums.malwarebytes.org/index.php?showtopic=7377


  • Modifié par philae le 21/04/2010 22:05
     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     WINSLAX  Posté le 21/04/2010 à 22:15  
    Petit astucien


    58 Messages

    bonsoir,

    WINSLAX, je ne comprends pas trop ton dernier message.

    et bien c simple notre amie je pense lance une restauration de type recovery et non un msconfig basic le redemarrage m'a mis la puce a l'oreille

    mais comme je peut me tromper bien sûr printkey pour faire un snapshot du mess d'erreur hiboox pour héberger l'image et la balise image pour nous l'afficher ici

    tous simple mon seul but et l'entraide

    cordialement

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 22:20  
    Petite astucienne

    12 Messages

    voilà il me reste à faire la dernière étape et installer MBAM mais comment l'installer si je n'ai pas accès à internet??

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     philae  Posté le 21/04/2010 à 22:20  
    Groupe Sécurité


    59224 Messages

    tu le télécharges depuis un autre pc, via une clé usb

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     
    Publicité
     Orell85  Posté le 21/04/2010 à 22:24  
    Petite astucienne

    12 Messages

    Voilà c'est installé.

    que faire maintenat?? svp??

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     philae  Posté le 21/04/2010 à 22:26  
    Groupe Sécurité


    59224 Messages

    la logiqu voudrait que tout rentre dans l'ordre, et que le message n'apparaisse plus.

    Est ce le cas ?

    relance le pc

    et sinon voir sur le lien que j'ai mis une traduction car il est en anglais.




    Modifié par philae le 21/04/2010 22:27
     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 22:30  
    Petite astucienne

    12 Messages

    Non rien ne va :-(.

    Et je ne peux pas essayer la restauration du systèem car j'ai le message suivant

    Restauration du système ne peut pas protéger votre ordinateur. Faites redémarrer votre ordinateur, puis relancer Restauration système.

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     WINSLAX  Posté le 21/04/2010 à 22:33  
    Petit astucien


    58 Messages

    pour restaurer tu fais bien demarrer--> executer--> msconfig--> executer la restauration systéme ou ... ?

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 22:36  
    Petite astucienne

    12 Messages

    il me demande plusieurs mode de démarrage :

    1) démarrage normal

    2)démarrage en mode diagnostic

    3)démarrage sélectif

    je dois sélectionner lequel avant d'éxecuter la restauration du système??

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     
    Publicité
     WINSLAX  Posté le 21/04/2010 à 22:39  
    Petit astucien


    58 Messages

    tout en bas tu as un onglet marquer "executer la restauration systéme"

    ne touche pas au reste tu risque de tous faire péter (je rigole)

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 22:40  
    Petite astucienne

    12 Messages

    ca me remet le meme message!!

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     philae  Posté le 21/04/2010 à 22:44  
    Groupe Sécurité


    59224 Messages

    si ta restauration système n'était pas activée, tu ne risques pas de pouvoir l'utiliser.

    si tu supprimes tout simplement MBAM et que tu nettoies, cela ne change donc rien ? (sans le réinstaller) ?

    as tu été voir sur le lien donné ? (je sais j'insiste) mais sait on jamais

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 22:48  
    Petite astucienne

    12 Messages

    oui j'ai activée la restauration du système.

    j'ai été voir mais je ne comprends pas grand chose...

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     WINSLAX  Posté le 21/04/2010 à 22:49  
    Petit astucien


    58 Messages

    http://www.hiboox.fr/go/images/informatique/pp,51a20d646d99231cb6f4149174a10e29.jpg.html

    je vous laisse amuser vous bien



    Modifié par WINSLAX le 21/04/2010 22:53
     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     
    Publicité
     philae  Posté le 21/04/2010 à 22:49  
    Groupe Sécurité


    59224 Messages

    je peux te faire une traduction si tu veux

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 22:55  
    Petite astucienne

    12 Messages

    voici les erreurs données

    http://www.cijoint.fr/cjlink.php?file=cj201004/cijId5RMRl.docx

    la 1ère pour la restauration et la deuxième pour l'ouverture de MBAM

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     philae  Posté le 21/04/2010 à 22:55  
    Groupe Sécurité


    59224 Messages

    re

    voilà ce qu'il est dit de faire :

    télécharge et installe SubInACL

    http://www.microsoft.com/downloads/details.aspx?FamilyId=E8BA3E56-D8FE-4A91-93CF-ED6985E3927B&displaylang=en

    à défaut tu l'installes dans : C:\Program Files\Windows Resource Kits\Tools

    ensuite pour te faciliter les choses, je t'ai mis en téléchargement le fichier .bat qu'il donne :

    à récupérer ici :

    http://dl.free.fr/cDNmkKfFr'); return false;" href="http://dl.free.fr/cDNmkKfFr">http://dl.free.fr/cDNmkKfFr

    ensuite il est écrit:


    APRÈS que vous ayez installé SubInACL double clic alors sur le fichier batch téléchargé (donc le .bat)
    Note! Les utilisateurs de vista auront besoin à clic droit sur le fichier batch et la sélection Exécuter comme l'Administrateur

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
     Orell85  Posté le 21/04/2010 à 23:01  
    Petite astucienne

    12 Messages

    je crois que c'est bien plus grave que je le pensais j'ai un message d'erreur sur windows installer.

    Impossible d'accéder au service Windows INstaler .Ceci peut se produire si Windows est en mode sans échec ou si le programme d'installation de Windows n'est pas bien installé. Contactez votre support technique pour assistance.

     Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Haut de la page 

     > Tous les forumsSécurité

     
    Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page