> Tous les forumsWindows Vista

 Bizarre : Centre de sécurité Windows désactivé...
2 pages : [1] 2 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : NON RESOLU Imprimer
 Sylvain-Phenix
  Posté le 22/06/2010 @ 11:48  
 Petit astucien

21 Messages

Bonjour,

Chose bizarre qui m'est arrivée : Le Centre de Sécurité Windows s'est subitement désactivé, avec impossibilité de le réactiver.

Tout le monde connait le Centre de Sécurité Windows qui est sans grand intérêt. Mais cela m'intrigue...

Le clic sur le bouton "activer maintenant" est inopérant.

En allant dans "Services" (depuis Panneau de configuration\Outils d'administration), je constate que le Centre est en automatique à début différé (et à l'arrêt).

La tentative de démarrage manuel du Centre renvoie le message "Windows n'a pas pu démarrer le service Centre de sécurité sur Ordinateur local. Erreur 5 : accès refusé.".

Pourquoi ce Centre est-il à l'arrêt et pourquoi le redémarrage est-il impossible. Comment le redémarrer ?

Pour info : Je précise que j'ai plusieurs antivirus qui tournent en parallèle et qu'aucun virus n'a jamais été détecté dans les scans régulires (dont avira et MSE -Microsoft Security Essentials).

Donc c'est plus pour l'INTRIGUE que pour la gêne occasionnée...

Merci de vos réponses...

 
 Aller en bas de la page  
 
Publicité
 mcp  Posté le 22/06/2010 à 13:46  
Astucienne

2039 Messages

Bonjour Sylvain-Phenix,

Déjà ce n'est pas une bonne idée d'installer plusieurs antivirus en parallèle, je te suggère d'en choisir un et de désinstaller les autres.

Je ne dis pas que c'est la source du problème mais ça peut aider.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 chaseur57150  Posté le 22/06/2010 à 13:53  
  Grand Maître astucien


25384 Messages

Sylvain-Phenix.+1


Jamais deux antivirus risque de conflit.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 22/06/2010 à 14:06  
Petit astucien

21 Messages
chaseur57150 a écrit :

Sylvain-Phenix.+1


Jamais deux antivirus risque de conflit.

Bonjour et merci. Mais je m'attendais à cette réponse et j'aurai du l'anticiper pour l'éviter... C'est en effet souvent ce qu'on dit, que mettre 2 antivirus en parallèle risque de créer des conflits... Mais : -d'une part, 1° je n'ai jamais eu de problèmes et d'autres part - 2° je ne vois pas le rapport entre le Centre de Sécurité Windows et les antivirus... Et enfin ça ne répond pas à ma question...

Je vous rappelle que le Centre de Sécurité Windows ne fait que fournir des informations sur l'état de sécurité de l'appareil sur 4 points : 1° parefeu actif ou pas 2° MàJ windows (actif ou pas) 3° Antivirus et programmes malveillants implantés (et état activé / désactivé) et 4° contrôle des comptes (activé ou pas)...

Chez moi, ces 4 paramètres sont tous OK...

Je m'oriente plutôt vers une modification de la temporisation au démarrage ? ? ? Car le démarrage du centre est en automatique (à démarrage retardé)....

Vous pouvez lire l'aide du centre de sécurité...

Donc qu'est ce qui désactive ce centre de sécurité ? Et pourquoi ne peut-on pas le démarrer ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 chaseur57150  Posté le 22/06/2010 à 15:41  
  Grand Maître astucien


25384 Messages
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 22/06/2010 à 16:56  
Petit astucien

21 Messages
chaseur57150 a écrit :

Une piste içi.

http://www.jenyburn.com/impossible-de-demarrer-le-service-centre-de-securite-sous-vista/

Et NON !

Ce qui est décrit dans ce lien est exactement ce que je fais : tentative de démarrage par "services" mais j'obtiens le message ""Windows n'a pas pu démarrer le service Centre de sécurité sur Ordinateur local. Erreur 5 : accès refusé.". Pourquoi l'accès est-il refusé ?

L'onglet Dépendances de "Propriétés du Centre de Sécurité" m'indique que le Centre de sécurité windows dépend de SBSD Security Center Service...

Et, dans "Services", pour le service SBSD, il y a indiqué que le chemin d'accès des fichiers est C\Program Files\Spybot - Search & Destroy\SDWinSec.exe

Spybot Search & Destroy est un logiciel qui ne tourne qu'à la sollicitation pour rechercher des vers (et qui est intégré sur mon poste).

===> Je m'opriente vers ce logiciel...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 chaseur57150  Posté le 22/06/2010 à 18:17  
  Grand Maître astucien


25384 Messages

A tout hasard passe Malwarebytes faire une mise à jour et post le rapport.

Faire un scanner complet.

http://forum.pcastuces.com/malwarebytes_antimalwares___tutoriel-f31s3.htm

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 22/06/2010 à 19:02  
Petit astucien

21 Messages
chaseur57150 a écrit :

A tout hasard passe Malwarebytes faire une mise à jour et post le rapport.

Faire un scanner complet.

http://forum.pcastuces.com/malwarebytes_antimalwares___tutoriel-f31s3.htm

OK ! Je dispose de ce logiciel Malwarebytes'Antimalware (en version gratuite) que je fait tourner régulièrement en "exame rapide" ( 15 minutes). Je vais faire un examen complet qui dure 2 à 3 heures...

Je vous enverrai le fichier de résultats demain...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 22/06/2010 à 23:34  
Petit astucien

21 Messages

J'ai fait tourné Spybot - Search & Destroy ===> Il m'indique une modification du registre, puis me propose de corriger le problème===> ce qui reste sans effet===> Centre de Sécurité Windows toujours désactivé [avec impossibilité de l'activer même depuis la console "services"! ].

Voici ce que SBSD (SpyBot - Search & Destroy) m'indique :

Microsoft Windows SecurityCenter_disabled

(SBI$2E20C9A9)Réglages

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Start (is not) W=2

Dans le registre, cette clé est à 3. Je la change à 2 , 0 , 1 , 3 ===> aucun changement et impossibilité de démarrer le centre de sécurité windows ...

Bizarre ! Mais kès ki se passe ? ? ? Et pourquoi ce centre s'est-il désactivé ? ? ? Et pourquoi pas moyen de le redémarrer, même depuis la console ? ? ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 23/06/2010 à 10:09  
Petit astucien

21 Messages
chaseur57150 a écrit :

A tout hasard passe Malwarebytes faire une mise à jour et post le rapport.

Faire un scanner complet.

http://forum.pcastuces.com/malwarebytes_antimalwares___tutoriel-f31s3.htm

3 heures 5 minutes et 26 secondes perdues pour rien !

Alors ? ? ? Comment faire pour redémarrer ce fouttu Centre de Sécurité Windows qui ne sert pas à grand chose ! Et pourquoi s'est-il désactivé ? ? ?

Journal du scan complet :

Malwarebytes' Anti-Malware 1.46

www.malwarebytes.org

Version de la base de données: 4227

Windows 6.0.6002 Service Pack 2

Internet Explorer 8.0.6001.18928

23/06/2010 10:02:43

mbam-log-2010-06-23 (10-02-43).txt

Type d'examen: Examen complet (C:\|)

Elément(s) analysé(s): 261606

Temps écoulé: 3 heure(s), 5 minute(s), 26 seconde(s)

Processus mémoire infecté(s): 0

Module(s) mémoire infecté(s): 0

Clé(s) du Registre infectée(s): 0

Valeur(s) du Registre infectée(s): 0

Elément(s) de données du Registre infecté(s): 0

Dossier(s) infecté(s): 0

Fichier(s) infecté(s): 0

Processus mémoire infecté(s):

(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):

(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):

(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):

(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):

(Aucun élément nuisible détecté)

Dossier(s) infecté(s):

(Aucun élément nuisible détecté)

Fichier(s) infecté(s):

(Aucun élément nuisible détecté)

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 chaseur57150  Posté le 23/06/2010 à 10:42  
  Grand Maître astucien


25384 Messages

Voila ce que j'ai au sujet de cette sous clé.

Pourquoi ne pas installer le SP3?



Modifié par chaseur57150 le 23/06/2010 10:43
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Sylvain-Phenix  Posté le 23/06/2010 à 12:32  
Petit astucien

21 Messages
chaseur57150 a écrit :

Voila ce que j'ai au sujet de cette sous clé.

Pourquoi ne pas installer le SP3?

Je constate qu'au dessus de la clé "Start", il y a , chez moi, 2 lignes qui ne sont pas sur la photo :

RequiredPrivileges REG_MULTI_SZ SeChangeNotifyPrivilege SeImpersonatePrivilege

ServiceSidType REG_DWORD 0x0000001 (1)

Je me demande si ce n'est pas ce qui m'interdit d'accéder au démarrage depuis la console, puisque je reçois le message : Windows n'a pas pu démarrer le service Centre de sécurité sur Ordinateur local. Erreur 5 : accès refusé.".

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 23/06/2010 à 13:51  
  Grande Maîtresse astucienne


27844 Messages

Hello Sylvain,

L'onglet Dépendances de "Propriétés du Centre de Sécurité" m'indique que le Centre de sécurité windows dépend de SBSD Security Center Service...

Je suis actuellement sur un PC qui n'a pas Spybot, mais je crois me souvenir d'options dans ce logiciel qui permettent de désactiver certaines fonctions ??? Le teatimer ? Ailleurs ? Je ne pourrai pas vérifier avant ce soir.

Je constate qu'au dessus de la clé "Start", il y a , chez moi, 2 lignes qui ne sont pas sur la photo :

Tu veux plutôt parler de la valeur Start ?

- Démarrer / Exécuter / copier-coller regedit /e C:\wscsvc.txt "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc"
- cliquer sur OK
- cliquer sur Démarrer / Ordinateur
- double-cliquer sur C:\
- ouvrir le fichier-texte wscsvc.txt
- copier/coller le contenu de ce fichier dans ton prochain message

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 chaseur57150  Posté le 23/06/2010 à 13:52  
  Grand Maître astucien


25384 Messages

Mais attention je suis sous XP.

Voila ce que j'ai dans cette clé.



Modifié par chaseur57150 le 23/06/2010 13:53
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 chaseur57150  Posté le 23/06/2010 à 15:15  
  Grand Maître astucien


25384 Messages

Içi pour vista.

Maybe.



Modifié par chaseur57150 le 23/06/2010 15:23
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 23/06/2010 à 17:08  
Petit astucien

21 Messages

- Démarrer / Exécuter / copier-coller regedit /e C:\wscsvc.txt "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc"
- cliquer sur OK
- cliquer sur Démarrer / Ordinateur
- double-cliquer sur C:\
- ouvrir le fichier-texte wscsvc.txt
- copier/coller le contenu de ce fichier dans ton prochain message

Pour répondre à la demande exprimée ci-dessu, voilà, ci-dessous, le fichier wscsvc.txt :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]

"DisplayName"="Centre de sécurité"

"ErrorControl"=dword:00000001

"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\

74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\

00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\

6b,00,20,00,4c,00,6f,00,63,00,61,00,6c,00,53,00,65,00,72,00,76,00,69,00,63,\

00,65,00,4e,00,65,00,74,00,77,00,6f,00,72,00,6b,00,52,00,65,00,73,00,74,00,\

72,00,69,00,63,00,74,00,65,00,64,00,00,00

"Start"=dword:00000002

"Type"=dword:00000020

"Description"="@%SystemRoot%\\System32\\wscsvc.dll,-201"

"DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,57,00,69,00,6e,00,\

4d,00,67,00,6d,00,74,00,00,00,00,00

"ObjectName"="NT AUTHORITY\\LocalService"

"ServiceSidType"=dword:00000001

"RequiredPrivileges"=hex(7):53,00,65,00,43,00,68,00,61,00,6e,00,67,00,65,00,4e,\

00,6f,00,74,00,69,00,66,00,79,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,\

67,00,65,00,00,00,53,00,65,00,49,00,6d,00,70,00,65,00,72,00,73,00,6f,00,6e,\

00,61,00,74,00,65,00,50,00,72,00,69,00,76,00,69,00,6c,00,65,00,67,00,65,00,\

00,00,00,00

"DelayedAutoStart"=dword:00000000

"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,14,00,00,\

00,01,00,00,00,c0,d4,01,00,01,00,00,00,c0,d4,01,00,00,00,00,00,c0,d4,01,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Parameters]

"ServiceDllUnloadOnStop"=dword:00000001

"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\

00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\

77,00,73,00,63,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Security]

"Security"=hex:01,00,14,80,c8,00,00,00,d4,00,00,00,14,00,00,00,30,00,00,00,02,\

00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\

00,00,02,00,98,00,06,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\

05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\

20,02,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,05,04,00,00,00,00,\

00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,06,00,00,00,00,00,14,00,00,01,\

00,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,00,28,00,15,00,00,00,01,06,00,\

00,00,00,00,05,50,00,00,00,49,59,9d,77,91,56,e5,55,dc,f4,e2,0e,a7,8b,eb,ca,\

7b,42,13,56,01,01,00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,\

00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Enum]

"0"="Root\\LEGACY_WSCSVC\\0000"

"Count"=dword:00000001

"NextInstance"=dword:00000001

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Sylvain-Phenix  Posté le 23/06/2010 à 17:25  
Petit astucien

21 Messages
chaseur57150 a écrit :

Içi pour vista.

Maybe.

Trois différences notables à remarquer avec moi (pourtant vista aussi) :

1° une ligne supplémentaire DelayedAutoStart : 0

2° la valeur DependOnService est : RpcSs winmgmt

3° la valeur RequiredPrivilege est : SeChangeNotifyPrivilege SeImpersonatePrivilege

Y-a-t-il un rapport avec l'accès non autorisé (message erreur 5 : Accès refusé) ? ? ? ? ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 chaseur57150  Posté le 23/06/2010 à 17:46  
  Grand Maître astucien


25384 Messages

Sylvain. Attend que Maybe passe par la c'est une spécialiste du registre.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 23/06/2010 à 19:29  
Petit astucien

21 Messages
chaseur57150 a écrit :

Sylvain. Attend que Maybe passe par la c'est une spécialiste du registre.

...OK ! No problem ! De toutes façons, il n' y a aucune urgence ...et même -presque-aucune importance : Seul le centre de sécurité Windows est inactif : ce qui n'a aucune conséquences sur le fonctionnement de mon pare-feu ni des mes antivirus... Je vérifie de temps à autre que tous sont activés.

Je trouve simplement ça bizarre : Un programme extérieur a-t-il pu s'introduire dans le registre pour le modifier ? ?

Donc, Messieurs les spécialistes, prenez tout votre temps... Si je ne suis pas là pendant quelques heures ou 1 ou 2 jour, je repasserai pour vous lire...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 23/06/2010 à 20:49  
  Grande Maîtresse astucienne


27844 Messages

1/ Désactiver le Teatimer de Spybot :

- Menu Mode : cocher Avancé
- dans le volet de gauche du logiciel, cliquer sur Résident et décocher TeaTimer
- redémarrer le PC

2/ Registre

- Créer un point de restauration Windows

- sur le bureau, clic droit / nouveau / document-texte
- valider par la touche Entrée
- double-clic sur ce fichier
- menu Format : vérifier que Retour automatique à la ligne soit bien décoché
- copier ce qui suit (sans interligne vide avant Windows Registry Editor Version 5.00)

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000002
"DisplayName"="@%SystemRoot%\\System32\\wscsvc.dll,-200"
"DelayedAutoStart"=dword:00000001

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Enum]

- menu Fichier / enregistrer sous / Bureau
- à Nom du fichier, taper Fusion1.reg
- à Type de fichier, sélectionner Tous les fichiers
- cliquer sur Enregistrer
- double-clic sur le fichier reg et accepter la fusion dans le registre
- Appuyer sur la touche F5

Voir si maintenant tu arrives à réactiver le centre de sécurité.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 23/06/2010 à 22:49  
Petit astucien

21 Messages
maybe a écrit :

1/ Désactiver le Teatimer de Spybot :

- Menu Mode : cocher Avancé
- dans le volet de gauche du logiciel, cliquer sur Résident et décocher TeaTimer
- redémarrer le PC

2/ Registre

- Créer un point de restauration Windows

- sur le bureau, clic droit / nouveau / document-texte
- valider par la touche Entrée
- double-clic sur ce fichier
- menu Format : vérifier que Retour automatique à la ligne soit bien décoché
- copier ce qui suit (sans interligne vide avant Windows Registry Editor Version 5.00)

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000002
"DisplayName"="@%SystemRoot%\\System32\\wscsvc.dll,-200"
"DelayedAutoStart"=dword:00000001

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Enum]

- menu Fichier / enregistrer sous / Bureau
- à Nom du fichier, taper Fusion1.reg
- à Type de fichier, sélectionner Tous les fichiers
- cliquer sur Enregistrer
- double-clic sur le fichier reg et accepter la fusion dans le registre
- Appuyer sur la touche F5

Voir si maintenant tu arrives à réactiver le centre de sécurité.

J'ai réalisé les 2 opérations demandées :

Pour 1 : Le teatimer de SpyBot - Search & Destroy était déjà désactivé ===> je n'ai donc pas eu à décocher.

Pour 2 : J'ai créé comme indiqué le fichier reg puis j'ai modifié le registre avec appui sur la touche F5

Résultats : Impossibilité de démarrer ce Centre de Sécurité Windows qui reste rouge :

- le bouton "activer maintenant" est inopérant (sans message)

- depuis la console "services" ===> toujours pareil : aussi bien en auto, qu'en manu, qu'en auto différé===> renvoi du message "erreur 5 : Accès refusé"

Je remarque qu'il y a encore des différences entre la photo donnée pour vista et moi...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Sylvain-Phenix  Posté le 23/06/2010 à 22:58  
Petit astucien

21 Messages

ATTENTION : Je me rends compte que la photo donnée pour Vista est pour wecsvc . Il faut pour wscsvc

Ce n'est pas du tout la même chose.

===> fournir photo de wscsvc (Windows Securité Center SerViCe)

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 23/06/2010 à 23:18  
  Grande Maîtresse astucienne


27844 Messages

Je ne me suis pas basée sur la capture d'écran, mais sur le fichier que tu as posté.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 23/06/2010 à 23:29  
Petit astucien

21 Messages
maybe a écrit :

Je ne me suis pas basée sur la capture d'écran, mais sur le fichier que tu as posté.

OK... Si on avait la photo de WSCSVC pour vista, je pourrais comparer avec ma version ... et voir les différences...(si il y en a ...).

Bon... bonne nuit... Ce n'est pas ce Centre de Sécurité Windows tout rouge qui empêchera mon ordinateur de fonctionner à merveille (je touche du bois...) et moi de dormir du sommeil du juste. Et merci. à+

NB : j'ai restauré mon ordi.

DependOnService RpcSs WinMgmt

Start 3

RequiredPrivilege SeChangeNotifyPrivilege SeImpersonatePrivilege

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 24/06/2010 à 08:52  
  Grande Maîtresse astucienne


27844 Messages

Le problème est ailleurs que dans les valeurs du registre pour cette clé.

Tu pourrais faire ce qui est indiqué ici (point 1 et si nécessaire point 2) : http://www.vista-xp.fr/forum/topic346.html

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Sylvain-Phenix  Posté le 24/06/2010 à 09:25  
Petit astucien

21 Messages

Bonjour,

Mon ordinateur fonctionne parfaitement bien ! Seul le Centre de Sécurité Windows est à l'arrêt. Je n'ai jamais eu de problèmes de sécurité en 19 mois de fonctionnement de ce PC.

J'hésite à faire la manip proposée, car :

-d'une part je l'ai déjà faite une fois et je sais que le résultat indique toujours des défauts qui, en fin de compte, sont normal

-d'autre part, sans autre signe de dégradation de VISTA, je ne vois pas l'utilité d'une telle manip.

Je continue à utiliser mon PC normalement (avec le WSCSVC désactivé) et je surveille périodiquement le pare-feu (activé), les antivirus (activés), le contrôle de compte utilisateur (activé) et les options internet (bons paramètres) : En un mot, je fais le boulot du WSCSVC !

... mais je reste à l'écoute...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
2 pages : [1] 2 ... Fin
Haut de la page Page Précédente Page Suivante 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsWindows Vista

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page