> Tous les forumsWindows 7

 Pb de Spooler qui s'arrête sous Windows 7 pro
Statut du sujet : NON RESOLU Imprimer
 untempo
  Posté le 16/03/2013 @ 21:25  
 Petit astucien

10 Messages

Bonjour à tous,

Après bcp de recherches et de tests infructueux, j'avoue ne plus savoir quoi faire... Comme beaucoup d'autres, je suis confronté au pb de spooler qui s'arrête tout seul. Du coup, l'imprimante réseau (une dell 2355dn) n'et plus reconnue par le pc. Pour info, un autre pc fait partie du même réseau et lui n'a pas de pb (je n'ai pas fait la mise à jour sur le 2ème pc).

J'ai l'impression que c'est suite à la dernière mise à jour proposée par windows que ce problème est survenu.

J'ai vidé le répertoire Printers, démarrer le spooler via "Services" mais il s'arrête presque de suite.

Quand je tape Net Start Spooler, j'ai un mesage d'erreur "L'erreur système 5 s'est produite Accès refusé".

D'avance merci pour vos suggestions car là je suis perdu !!! Je ne vois que le reformatage...

 
 Aller en bas de la page  
 
Publicité
 untempo  Posté le 16/03/2013 à 22:21  
Petit astucien

10 Messages

En complément, j'ai déjà réinstallé les pilotes et lancé un SFC /SCANNOW qui n'a donné aucunes erreurs :(

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Ixandre0  Posté le 16/03/2013 à 22:34  
Astucien


3398 Messages

Bonsoir

Tente un retour (restauration) à une date avant la mise à jour, et vois
ce qu'il en est.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 untempo  Posté le 16/03/2013 à 22:48  
Petit astucien

10 Messages

Toujours en complément, après un redémarrage, le spooleur était démarré. Mais en ouvrant word et en testant une impression, je n'ai pas d'imprimante de détectée et quand je fais "ajouter une imprimante (dans word) j'ai un message d'erreur windows qui me dit "Les services d'annuaires directory sont actuellement indisponibles".

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 untempo  Posté le 16/03/2013 à 23:10  
Petit astucien

10 Messages

Bonsoir Ixandre0 et merci pour ta réponse et conseil car il semble que le pb soit résolu suite à la restauration à une date antérieure (avant la mise à jour suspectée).

J'attends un peu avant de me réjouir mais encore merci !!! {#}

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Ixandre0  Posté le 16/03/2013 à 23:22  
Astucien


3398 Messages

Re

Oui, faut voir à l'usage.

Attends encore un peu avant de mettre en résolu.

Si c'est la mise à jour qui est en cause, faudrait en connaître la raison.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 11gsxr35  Posté le 17/03/2013 à 11:18  
  Astucien


6794 Messages

{#}untempo,ixandre

je viens d'avoir le problème sur un portable et cela était lié à un virus.

si tu as de nouveau le problème,vérifies de ce coté là

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsWindows 7

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page