> Tous les forumsLes mains dans le cambouis

 ecran bleu avec fichier nv4_mini.sys
Statut du sujet : NON RESOLU Imprimer
 cyberuser75
  Posté le 29/09/2009 @ 21:19  
 Petit astucien

8 Messages

Bjr

Matos=Fujistu siemens (portable 17p) amilo Xa1526 (2ans et demi)

PB=écran bleu au démarrage (à froid) avec PB sur fichier nv4_mini.sys

si j'ai tout compris c'est le pilote de la carte graphique NVIDIA GeForce 7600 (qui doit intégrée sur carte mère ?)

J'ai désintallé-réinstallé ... même chose

J'ai fait tous les traitements anti virus (CCleaner, Hitjack, Rav, SDFix, Flash désinfector, Walwarebytes, Bitdefender,Avast, ,...) ... même chose

[pour travailler je suis obligé de faire un mode sans echec et désactivé carte graphique]

A final, j'en arrive à la conclusion que si c'est pas soft ... c'est hard ?

Voila ma question

Merci par avance de vos lumières...

 
 Aller en bas de la page  
 
Publicité
 MasterThief  Posté le 30/09/2009 à 08:08  
Astucien


3517 Messages

Désinstalle la CG, puis reboote.

Ensuite, un petit coup de Driver Sweeper, reboot.

Que se passe t'il ensuite (sans rien réinstaller) ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cyberuser75  Posté le 30/09/2009 à 21:13  
Petit astucien

8 Messages

Merci

C'est fait. Driver sweeper pas simple...

J'ai fait "clean" sur les fichier de la carte graphique (pont PCI semble ok)... puis reboot

Parreil.

les driver de la CG sont désactivé et sur le gestionnaire périph... c'est le basique window qui a rpis le relais avec un VGA de base...

Docteur ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 MasterThief  Posté le 30/09/2009 à 21:29  
Astucien


3517 Messages

Réinstalle le pilote du chipset.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 MasterThief  Posté le 30/09/2009 à 21:30  
Astucien


3517 Messages

Tu es sous quel OS, au fait ?

Pas W2000?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ive  Posté le 30/09/2009 à 22:44  
Groupe Sécurité
3899 Messages

bonsoir

les pilotes Nvidia 179.48 ne vont pas sur les portables Fujitsu (c'est indiqué dans le release notes)

il faut prendre les pilotes chez Fuji version 8.6.1.7 du 16/08/2006

ou chercher chez Nvidia des pilotes plus anciens mais compatibles, faut éplucher quoi !

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 cyberuser75  Posté le 02/10/2009 à 20:35  
Petit astucien

8 Messages

Bjr a vous

Pour Masterchief... je tourne sur XP

J'ai réinstallé ... l'écran bleue revient en final de l'install de la CG

Pour Ive... j'ai bien installé chez Fuji la version 8.6.1.7 du 16/08/2006

Je vais tenter d'autres versions...

Sinon ... ?

ca commence à me prendre le choux...

d'autres pistes ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 MasterThief  Posté le 02/10/2009 à 21:42  
Astucien


3517 Messages

Mais le BSOD, c'est un DRIVER IRQL NOT LESS OR EQUAL ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cyberuser75  Posté le 04/10/2009 à 09:21  
Petit astucien

8 Messages

Masterchief

Tu parle chinois, c'est quoi le "le BSOD, c'est un DRIVER IRQL NOT LESS OR EQUAL ?"

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 MasterThief  Posté le 04/10/2009 à 10:14  
Astucien


3517 Messages

L'écran bleu, c'est un DRIVER IRQL NOT LESS OR EQUAL ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cyberuser75  Posté le 05/10/2009 à 20:02  
Petit astucien

8 Messages

L'écran bleu dit ca :

le PB semble causer par nv4_mini.sys

page fault in nonpaged area

stop 0x00000050 (0x86DD1044, 0x00000000, 0xF5EBAFA6, 0x00000000)

nv4_mini.sys - adress F5BAFA6 base at F5DCF000 datestamp 44e36470

vidage mémoire physique

Rien qui me dit "IVER IRQL NOT LESS OR EQUAL ?" ???????

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 MasterThief  Posté le 05/10/2009 à 20:13  
Astucien


3517 Messages

Donc ce n'est pas le nv4 directement, mais un problème de pagination mémoire....au dessus de 0A, une 50.

Bon, des données ne peuvent être chargées en mémoire.Démarre en MSE, fais un Memtest dans un premier temps.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cyberuser75  Posté le 13/10/2009 à 19:10  
Petit astucien

8 Messages

OK

Excuse pour le retard de la réponse mais des soucis pro.

- problème de pagination mémoire....au dessus de 0A, une 50 : je comprend pas mais bon...

-fais un Memtest dans un premier temps : je présume qu'il s'agit d'un memory test ? je ne connais pas mais vais tenter de faire

merci de ta pateince

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cyberuser75  Posté le 13/10/2009 à 19:19  
Petit astucien

8 Messages
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 cyberuser75  Posté le 21/10/2009 à 20:18  
Petit astucien

8 Messages

Master chief ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 MasterThief  Posté le 21/10/2009 à 21:15  
Astucien


3517 Messages

Désolé, j'ai zappé un sujet.

Le Memtest a été fait ?

http://www.clubic.com/telecharger-fiche10823-memtest86.html

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 moradin  Posté le 22/10/2009 à 13:02  
Astucien

2144 Messages

Hello,

C'est peut être tout bêtement materiel :( le chipset graphique a peut être pris un chtar!

Tu as des autre port graphique? Agp, pci X?

Au pire si tu as une vieille carte graphique en pci de base essaye si ça marche y'a une possibilité que ce soit le chipset graphique qui foire...

Mais c'est sur qu'un memetst serait pas mal ausi on sait jamais...Ahhh l'informatique ;)

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

 > Tous les forumsLes mains dans le cambouis

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page