> Tous les forums > Forum Les mains dans le cambouis
 Pas de son sur mon PC !!Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
ratonlaveur
  Posté le 25/01/2013 @ 18:45 
Aller en bas de la page 
Astucienne

à tous,

Me revoilà avec un nouveau problème . Toujours pour le PC de bureau dont j'ai hérité (ai-je fait une bonne affaire ?).

Donc, je résume : PC de bureau sous Windows XP sur lequel sont branchées 2 petites enceintes par une fiche à embout vert.

Je voulais écouter une vidéo et là, pas de son !!

J'ai mis un CD de musique et même punition !

J'ai été voir dans le Gestionnaire de périphériques, aucun point d'interrogation jaune.

J'ai fait la mise à jour des pilotes (enfin ceux que j'ai pu, car Windows me disait qu'il n'y en avait pas de plus récent pour la plupart !).

Quand j'ai ouvert le lecteur Windows Media pour écouter mon CD, j'ai eu le message suivant :

"Le lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème.

Votre ordinateur ne comporte peut-être pas de périphérique audio ou ce dernier est utilisé par un autre programme".

Quelqu'un peut-il venir à mon aide ? Merci.

Publicité
boubou38
 Posté le 25/01/2013 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

donne la ref de la carte mère stp

tu as l'icone de reglage haut parleur a cote de l'horloge ,dans la barre de lancement rapide ?

essai de connecter tes enceintes sur le port "sortie ligne "

possible chipset son défecteux ,ça arrive !!!

a+

ratonlaveur
 Posté le 25/01/2013 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

boubou38 a écrit :

bonsoir

donne la ref de la carte mère stp je pense que c'est çà :

[URL=http://www.hostingpics.net/viewer.php?id=770546Sanstitre.jpg][IMG]http://img11.hostingpics.net/pics/770546Sanstitre.jpg[/IMG][/URL]

tu as l'icone de reglage haut parleur a cote de l'horloge ,dans la barre de lancement rapide ? non

essai de connecter tes enceintes sur le port "sortie ligne " ??? çà veut dire quoi ?

possible chipset son défecteux ,ça arrive !!!

a+

perzagloute3
 Posté le 25/01/2013 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

clic droit sur le ligne ou il y a le point d interrogation, propriété, onglet detail et donne le "numero d identification materiel"



Modifié par perzagloute3 le 25/01/2013 21:20
perzagloute3
 Posté le 25/01/2013 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il n'y a pas besoin de pilote spécifique autre que ceux de Windows XP pour ces périphériques.

Installes ceux-ci manuellement:

Dans Panneau de configuration/Options des dossiers/Affichage cocher Afficher les fichiers et dossiers cachés .

Dans le Gestionnaire de périphériques clic-droit sur Contrôleur hôte compatible IEE 1394 VIA OHCI et Mettre à jour le pilote .

Cocher Installer à partir d'une liste ou d'un emplacement spécifié/Ne pas rechercher.Je vais choisir le pilote à installer .

Cliquer sur Disque fourni/Parcourrir .

Sélectionner le fichier 1394.inf dans C:/WINDOWS/inf puis Ouvrir .

Cliquer sur OK , suivant et Terminer .

apparement le problème viendrait du E manquant dans la description du pilote :

Une erreur s'est glissée dans le ficher de description du pilote de périphérique suivant 1394.inf
Contournement
1. Corriger le fichier 1394.inf (ajout d'un "E" dans "IEE" au niveau de la description du composant ou périphérique

comme suit: C:/WINDOWS/inf puis Ouvrirle fichier 1394.inf


VIAMfg="VIA"
PCI\VEN_1106&DEV_3044.DeviceDesc="Contrôleur hôte compatible IEEE 1394 VIA OHCI"
PCI\VEN_1106&CC_0C0010.DeviceDesc="Contrôleur hôte compatible IEEE 1394 VIA OHCI"

je viens de regarder c est tout à la fin, 5° ligne en partant de la fin

++


2. Désinstaller er Réinstaller le pilote.



Modifié par perzagloute3 le 25/01/2013 21:58
ratonlaveur
 Posté le 26/01/2013 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

perzagloute3 a écrit :

salut,

clic droit sur le ligne ou il y a le point d interrogation, il faut bien lire le post que j'ai lancé . J'avais précisé

qu'il n'y avait pas de point d'interrogation (la preuve en image) .... Donc, dois-je quand même faire la suite ? Merci

propriété, onglet detail et donne le "numero d identification materiel"

EDIT : j'essaie la manipulation indiquée dans le message de 21:48 et je reviens



Modifié par ratonlaveur le 26/01/2013 17:16
Publicité
ratonlaveur
 Posté le 26/01/2013 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

, çà ne fonctionne pas !

J'ai été jusqu'à : "Sélectionner le fichier 1394.inf dans c//WINDOWS/inf puis Ouvrir"

mais je n'ai pas "Ouvrir"

j'ai "Parcourir" et j'ai une fenêtre qui s'ouvre avec "Rechercher le fichier dans "Mes Documents" :

- Ma musique

- Mes images

- Téléchargements

Nom du fichier : *.inf "Ouvrir"

Et rien ne se passe

Que faire ?

boubou38
 Posté le 27/01/2013 à 08:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

lance ce log (sans installe )ferme la première fenètre tu poura avoir toutes les infos sur ton matos

donne les ref de la carte mère et du chipset son

http://www.hwinfo.com/download32.html

version portable

a+

ratonlaveur
 Posté le 27/01/2013 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

,

Voilà la réponse :

boubou38
 Posté le 27/01/2013 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

essai celui ci

http://152.104.125.41/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

mais il me semble bien que c'est galère a trouver ce pilote

a+

ratonlaveur
 Posté le 27/01/2013 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Est-ce que tu peux me dire dans quelle colonne je dois cliquer pour télécharger ?

Publicité
boubou38
 Posté le 27/01/2013 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Description Version Mise à jour
Temps
Fichier
Taille
Télécharger
Site
1
Site
2
Site
3
Site
4
Site
5
Site
6

Vista/Win7 (32/64 bits) Pilote seulement (fichier ZIP)

6305 07/09/2009 30396k US1

a+

ratonlaveur
 Posté le 27/01/2013 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

OK merci, mais je ne vais pas pouvoir m'en occuper avant demain ....

Euh ... je suis sous Windows XP sur ce PC et je vois indiqué Vista/W7 ...

A plus



Modifié par ratonlaveur le 27/01/2013 18:33
boubou38
 Posté le 28/01/2013 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

descent un peu la fenètre tu trouvera

a+

ratonlaveur
 Posté le 28/01/2013 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

, bon rien à faire, j'ai téléchargé celui que tu m'as indiqué mais çà ne fonctionne toujours pas .... .

Quoi d'autre sinon pour pouvoir avoir le son sur cet ordi ?

boubou38
 Posté le 29/01/2013 à 06:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

possible que le module de sortie du chipset son soit défectueux

tu dois bien avoir un port pci de libre ,tu désactives l'audio dans le bios et tu installe une carte son sur port pci

si tu as besoin j'en ai 3/4 dans un carton

a+



Modifié par boubou38 le 29/01/2013 10:13
Publicité
ratonlaveur
 Posté le 29/01/2013 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

boubou38 a écrit :

bonjour

possible que le module de sortie du chipset son soit défectueux

tu dois bien avoir un port pci de libre ,tu désactives l'audio dans le bios et tu installe une carte son sur port pci

si tu as besoin j'en ai 3/4 dans un carton

a+

Je ne comprends pas bien ce que çà veut dire, est-ce que tu peux m'expliquer un peu en détail ? Merci

Surtout ce que j'ai souligné !

boubou38
 Posté le 29/01/2013 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

sur la carte mère tu dois bien avoir un pci de libre (slot blanc ) tu y installe une carte son et le tour est joué

a+



Modifié par boubou38 le 30/01/2013 07:05
Lapioche
 Posté le 29/01/2013 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Essaie en installant le logiciel de gestion qui va avec ta carte son ( exemple realtek ou autre ).

J'ai eu le meme cas sur un pc les drivers ne suffisait pas, il faut installer le logiciel gestionnaire en plus

Cordialement

ratonlaveur
 Posté le 29/01/2013 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

boubou38 a écrit :

re

sur la carte mère tu dois bien avoir un pc de libre (slot blanc ) tu y installe une carte son et le tour est joué

a+

OK, il va falloir que j'ouvre la machine mais est-ce que tu peux répondre à ma question précédente ?

11gsxr35
 Posté le 29/01/2013 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

est ce que c'est celle la ta carte mere

Publicité
rems38
 Posté le 29/01/2013 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

{#}salut ratonlaveur ,t'as eu quoi comme probleme avant celui ci ;ton pc date de quand environ?

boubou38
 Posté le 30/01/2013 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

ta carte mère est celle décrite dans le lien de 11gsxr35 c'est important ,si négatif donne les ref de cette CM

on attend ta réponse

a+

ratonlaveur
 Posté le 30/01/2013 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

11gsxr35 a écrit :

{#}

est ce que c'est celle la ta carte mere

, je n'ai pas encore ouvert mon PC, je pars de chez moi à 6h30 et le soir je n'ai pas le temps de m'en occuper en semaine .

Je verrai çà le week-end prochain si j'ai le courage d'ouvrir "l'engin" (çà me fait un peu peur !!).

ratonlaveur
 Posté le 30/01/2013 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

rems38 a écrit :

{#}salut ratonlaveur ,t'as eu quoi comme probleme avant celui ci ;ton pc date de quand environ?

, alors si tu as lu les différents posts depuis le début, j'ai indiqué que c'est un PC qu'on m'a donné, donc impossible de savoir de quand il date .

Ni de savoir quels problèmes le propriétaire a eu avant ...... désolée.

11gsxr35
 Posté le 30/01/2013 à 22:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

http://www.pcastuces.com/logitheque/speccy.htm



Modifié par 11gsxr35 le 31/01/2013 21:36
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis