> Tous les forums > Forum Multimédia
 GPS tomtom ne s'allume plus ???Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mr piche
  Posté le 27/04/2007 @ 20:27 
Aller en bas de la page 
Astucien

salut à tous

j' ai un gps tomtom qui a quelques mois et il vient deja de revenir du s a v pour deconnade...l'ecran changeait tout seul sans arret...

une fois revenu de reparation : mise a jour du software...

dans le magasin j'essaie de l' allumer et là rien...le vendeur et moi on s'est dit qu'il etait a plat...

  • combien de temps de charge pour vous dans l' auto pour qu'il demarre ?? j' ai du rouler au moins 2 heures avec et toujours pas de demarrage !!

une fois rentré je me suis dit que j'allais le mettre en usb sur le pc...j'ai trouvé un cable usb/usb mini qui rentre dedans et ça allume la petite lampe verte du dessus

  • est-ce que ce branchement le recharge ?

merci de m'eclairer....

a+

Publicité
pcblate
 Posté le 27/04/2007 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir MrPiche,

J'ai eu ce problème plusieurs fois avec mon TomTom Go 700. Il faut le réinitialiser en enfonçant un objet pointu (trombone, aiguille...) dans le petit trou marqué reset situé à la face inférieure de l'appareil !

mr piche
 Posté le 27/04/2007 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
pcblate a écrit :

Bonsoir MrPiche,

J'ai eu ce problème plusieurs fois avec mon TomTom Go 700. Il faut le réinitialiser en enfonçant un objet pointu (trombone, aiguille...) dans le petit trou marqué reset situé à la face inférieure de l'appareil !


salut

benh oui c'est ça ok ça marche...merci à toi....

le vendeur aurait pu y penser !!!

merci a+

MaxOo45
 Posté le 11/06/2008 à 07:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
salut moi aussi mon tomtom ne s'allume plus j'ai beau faire reset sa marche pas !!! sauf si je fait reset et que je le branche sur la borne qui est allimanté en courant et que je l'allume il marche !! c pas la batterie car je l'ai chargé toute une nuit !!!!
mr piche
 Posté le 11/06/2008 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

il a quel age ?

quand il est allumé et que tu retires la prise il s'eteint tout seul ?

essaie de voir le temoin de batterie quand il est branché et ce qu'il fait quand tu debranches ,si tu as le temps de voir...

sinon peut-être un defaut de charge de batterie....

a+

gwadasaki
 Posté le 01/09/2008 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour ceux qui ne trouvent pas la solution, javais encore ce problème il y a peu.
En effet si le gps est complètement déchargé il ne s'allume pas.
Je pense que les vibrations en roulant altère la prise connection du gps avec celle du support auto.(j'en déduit que c'est surtout celle du gps qui est défectueuse parce que j'ai le même souci en branchant l'alimentation via le support connection ordinateur)
La led verte n'est pas une garantie que la charge s'effectue, juste que l'on a bien branché une alimentation. Pour être sur que le gps charge, il faut obtenir la barre d'état de charge et qu'il soit écrit "chargement" en dessous, seulement visible quand le gps est allumé (faire par exemple une recherche d'itinéraire sans valider par "terminer", ça met l'ensemble des barres d'état, selectionner bien sur la barre d'état de charge dans "préférences de barre d'état" si celle de la charge n'y est pas.
J'ai du coincer une cale (bout de carte de fidélité d'un magasin de pinard, comme quoi c'est vrai que c'est bon pour la santé) entre le support et le gps de façon a bien effectuer la connection entre les deux.
Maintenant ça fonctionne. Toujours jeter un oeil voir si "chargement" est toujours inscrit (sauf si le chargement est maxi avec la pile toute verte), dans le cas contraire refixer votre cale jusqu'a avoir l'inscription.
Voilà, merci a tous pour vos indications, je ne suis pas client de ce forum, mais j'ai pu y prendre pas mal de conseils. J'espère avoir pu dépanner au moins l'un d'entre vous.
Prenez soin de vous!
Ps: Aussi je ne crois pas que laisser charger le gps plus que nécéssaire soit trop conseillé et surtout comme déjà prodigé ne pas arréter et démarrer son véhicule alimentation branchée



Modifié par gwadasaki le 01/09/2008 15:16
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Multimédia