> Tous les forumsInternet et Réseaux

 Google Chrome plante constamment
Statut du sujet : NON RESOLU Imprimer
 Flavien_
  Posté le 04/02/2012 @ 17:36  
 Petit astucien

25 Messages

Bonjour,

Depuis plusieurs mois, j'ai un bug incessant et vraiment pénible qui m'embête énormément.
Google Chrome plante sans arrêt. Très souvent, du moins, je crois, à cause de contenus Flash.

-Vidéos Youtube
-Jeux en Flash
-Animations Flash

etc etc...

J'ai noté 5 types de situations :

(Très Très fréquent)
-Chrome plante, ne répond plus. La page ou le contenu flash qui a planté s'arrête, (video, animation etc...). Parfois, même quand je ré-ouvres Chrome et que je rétablis les onglets, il met impossible de fermer les onglets avec le contenu flash qui on plantés précédemment car Chrome replante à nouveau.
--- Dans ce cas, j'ouvre le gestionnaire de fin de tâches et j'arrête le processus de Chrome ---

(Fréquent)
- Chrome arrive tant bien que mal à m'afficher un message d'erreur avec une pièce de puzzle me disant que Shockwave Player à planté.
--- Dans ce cas, je n'ai qu'a actualiser la page. ---


(Assez Fréquent)
- Alors la, c'est spécial. Je ne sais pas vraiment si cela viens de Chrome, mais cela arrive même quand je ne touche pas à mon PC, qu'il est allumer pendant des heures tout seul (avec une fenêtre Google Chrome d'ouverte). Un blue Screen s'affiche. J'ai essayer de le retrouver avec BlueScreenView, mais il semblerait qu'il ne soit jamais sauvegardé. J'ai remarqué que cela se produit juste apres un message de Goolge Chrome qui dit "Chrome est blaqué, voulez vous essayer de relancer ?"
--- Je redémarre l'ordinateur à la main ---


(Peu Fréquent)
- Chrome commence à planter, ne répond plus, et m'affiche un message d'erreur dont le titre est en Chinois, oui oui, en Chinois. Le corps du message dit quelque chose comme "erreur d'instruction... etc" Je n'ai jamais pris de screen dsl :/
--- Soit j'arrive à l'arrêter avec le gestionnaire des tâches, soit je redémarres le PC à la main ---


(Peu Fréquent)
- Chrome plante, plus rien ne répond, plus rien du tout
--- Dans ce cas, je suis obliger de redémarrer le Pc directement à la main ---


Je précise que je suis sous Windows 7 64 Bits


J'attend votre aide avec impatience.


Cordialement


Flavien

 
 Aller en bas de la page  
 
Publicité
 gesor  Posté le 04/02/2012 à 17:48  
Astucien


1462 Messages

As-tu essayé de désinstaller, réinstaller?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Flavien_  Posté le 04/02/2012 à 18:09  
Petit astucien

25 Messages

Oui plein de fois...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Flavien_  Posté le 04/02/2012 à 19:20  
Petit astucien

25 Messages

Help ? :(

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 JMD1962  Posté le 05/02/2012 à 17:25  
Petit astucien

2 Messages

Cela fait plus de 2 mois que j'ai les mêmes symptômes que Flavien .... j'ai désinstallé Flashplayer et réinstallé ... ça fonctionne mieux quelque temps et ensuite rebelote.

J'ai pensé qu'avec le temps Google Chrome ferait une mise à jour réparatrice, mais ce n'est pas encore le cas .... ça devient lassant, parce que Chrome est un excellent navigateur, mis à part ce problème

Quand je veux télécharger un fichier, j'ai régulièrement un temps de latence pouvant aller de 5 à 60 minutes ... avant que Chrome ne me redonne la main pour faire le téléchargement

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Mori  Posté le 05/02/2012 à 20:56  
Astucien


2588 Messages

est-ce que ces mêmes problèmes surviennent avec d'autres navigateurs ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 JMD1962  Posté le 05/02/2012 à 21:43  
Petit astucien

2 Messages

Petite précision par rapport à Flavien, je suis sous Seven 32-Bit .... pour le reste, les problèmes de Shockwave, latence et BlueScreen ... j'ai tout la même chose.

Par contre, sous Firefox et IE, cela arrive mais nettement moins souvent

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Flavien_  Posté le 05/02/2012 à 23:46  
Petit astucien

25 Messages

Alors non, cela ne m'arrive pas sur les autres navigateurs...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Rhage  Posté le 18/06/2012 à 12:17  
Petit astucien

1 Message

J'ai le même problème, je le lance, ca plante, et quand il se relance apres un plantage, ca plante pas ... de plus si je lance mozilla puis google chrome, ca plante pas ... j'ai pas essayé avec IE.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 clbugnot  Posté le 18/06/2012 à 12:43  
  Grand Maître astucien

23860 Messages

Bonjour Rhage, bienvenuie sur PCA !

Crée ton propre sujet plutôt que de te greffer sur celui-ci. Va sur la page d'accueil du forum Internet et Réseaux, clique sur Poser une question, en haut à droite, et expose ton problème.

Cordialement.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
TOUT EST GRATUIT !

Je crée mon compte


Sur PC Astuces

 > Tous les forumsInternet et Réseaux

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page