> Tous les forums > Forum Internet et Réseaux
 Problème de script avec Firefox
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Reese
  Posté le 22/09/2012 @ 18:37 
Aller en bas de la page 
Petit astucien

Bonjour

Depuis quelques temps j'ai un problème avec Firefox 15.0.1

A chaque fois, j'ai le message suivant:

Attention, le script ne répond pas
Un scripte sur cette page est peut être occupé ou ne répond plus
Vous pouvez arrêter le script maintenant ou attendre pour voir si le script se terminera
Ne plus demander.
continuer - arrêter le script

Et la, Firefox se bloque, je ne peut rien faire, la seul solution, c'est de fermer le processus Firefox.

sur le site support mozilla.org, j'ai executé la manip suivante:
Laisser le script s'exécuter plus longtemps
Dans la page « about:config », cherchez la préférence dom.max_script_run_time, et double-cliquez dessus.
Dans l'invite Entrer une valeur entière , tapez 20.
Mais j'ai toujours le même problème

Je vous remerci d'avance pour tout l'aide que vous m'apporterez



Publicité
aug
 Posté le 22/09/2012 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Peut-être outils, options, onglet avancé,onglet "Général" décocher la phrase "Prevenir lorsque des sites web tentent de rediriger ou de recharger la page".

chaseur57150
 Posté le 22/09/2012 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Reese. Essaie de désactiver tous les modules complémentaires pour voir si le problème persiste.

Une piste içi.

http://support.mozilla.org/fr/kb/attention-script-repond-pas

Reese
 Posté le 22/09/2012 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu veut parler des plugin ou des extensions ?

On ma dit de faire un essai en lançant Firefox en mode sans échec, mais sa ne change rien.

Je précise que j'ai désinstaller Firefox (avec Revo Uninstaller) et que je l'ai réinstaller

elle
 Posté le 22/09/2012 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as ce problème sur toutes les pages?

aug
 Posté le 22/09/2012 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE..

Pourrais tu me dire si tu as essayé la manip que j'ai indiqué.

si tu as google toolbar d'installée, va dans les modules complémentaires et désactive la.

Publicité
Reese
 Posté le 22/09/2012 à 21:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans options, onglet avancé,onglet "Général" Prevenir lorsque des sites web tentent de rediriger ou de recharger la page n'était pas coché, je l'ai coché mais c'est pareil

Oui sa me le fait sur tout les sites


elle
 Posté le 22/09/2012 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as quoi comme extensions?

Reese
 Posté le 22/09/2012 à 21:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

YesScript 1.9

Adblock plus

browser manager

IE Tab +

Logitech Flow Scroll

realPlayer browser record plugin

Quand je reste sur ma page d'accueil, Firefox ne plante pas, par contre, dès que je clic dessus, sa plante.

elle
 Posté le 22/09/2012 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Désactive tes extensions pour tester...

aug
 Posté le 22/09/2012 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE..

Juste une précision; la phrase que je t'ai indiqué doit être DECOCHEE, sinon tu risque d'avoir d'autres problèmes.

Publicité
Reese
 Posté le 22/09/2012 à 21:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hier mon pc à planté, et j'était sur Firefox qui était figé, je pressé sur le bouton reset de ma tour pour redémarrer windows et depuis Firefox à se problème de script.

Reese
 Posté le 22/09/2012 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est décoché et tout les extensions sont désactivé, j'ai même supprimé YesScript 1.9

Toujours pareil.

J'ai pourtant désinstallé et réinstallé Firefox et il ne marche toujours pas c'est sa que je ne comprend pas et le logiciel Revo Uninstaller supprime vraiment tout y compris dans le registre.

elle
 Posté le 22/09/2012 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Essaie avec un nouveau profil : c'est presque toujours là que se trouvent les problèmes, dans le profil, pas dans l'installation du logiciel.

trèsgentil
 Posté le 22/09/2012 à 22:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
elle a écrit :

Essaie avec un nouveau profil : c'est presque toujours là que se trouvent les problèmes, dans le profil, pas dans l'installation du logiciel.

Je croyais qu'il n'y avait que le très très très gentil qui avait des problèmes avec Firefox.



Modifié par trèsgentil le 22/09/2012 22:33
elle
 Posté le 22/09/2012 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

J'oubliais : en plus du profil, il y a aussi certains utilisateurs qui sont source de problèmes avec Firefox!

Publicité
trèsgentil
 Posté le 22/09/2012 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
elle a écrit :

J'oubliais : en plus du profil, il y a aussi certains utilisateurs qui sont source de problèmes avec Firefox!

{#} {#} {#} {#}

Reese
 Posté le 23/09/2012 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désinstallé et réinstaller Firefox y compris le profil, avec tous les modules complémentaires désactiver, en mode sans echec, mais rien à changé, je me demande si le problème vient de Firefox

aug
 Posté le 23/09/2012 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

Essaies de rénitialiser IE 8 ou 9 suivant le système que tu as( outils, option internet, onglet avancé en bas). oui, j'ai bien dit IE.

Si tu as une autre partition que C, Installe firefox sur cette dernière si elle n'est pas la partition recovery pour le système.

elle
 Posté le 23/09/2012 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tu as "réinstallé" le même profil?

Reese
 Posté le 24/09/2012 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu as "réinstallé" le même profil?

Comme je l'ai dit, j'ai désinstallé Firefox et tout les dossiers Mozilla Firefox que j'ai trouvé.

Je n'ai qu'une partition car pour Windows j'ai un SSD (Crucial M4)

Windows et à jour tout comme tout mon materiel.

J'ai rénitialiser IE 9 mais c'est pareil.

Avec Firefox quand je selectionne une adresse, Firefox est figé et au bout de quelques secondes (minutes) il m'affiche la page qui est figé.

Quand je séléctionne Firefox dans la barre des tâches et je je choisi

"Fermer la fenêtre" rien ne se passe.

Je doit donc fermer le processus Firefox.

J'ai pensé que Windows était en cause, mais j'utilise Chrome ou IE 9 sans problème.

Publicité
aug
 Posté le 24/09/2012 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

vérifie si tous les services sont correctement réglés:

Si tu est sous xp ou vista:www.pcastuces.com/pratique/windows/services/page1.htm

Sous W7:www.pcastuces.com/pratique/windows/services_windows7/page4.htm

tu règle comme la colonne de gauche.

Par sécurité, mets en désactivé web client et registre à distance.

Reese
 Posté le 30/09/2012 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour
J'ai vérifié si tous les services de Windows sont correctement réglés et c'est le cas.
J'ai fait un sfc /verifyonly et voilà le résultat: Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité
Quand la page web est affiché, j'ai le message suivant dans la barre d'état: transfert des données depuis (et l'adresse du site)

Je me demande si sa ne vient pas du fait d'avoir installé Firefox 15.0.1 sans passer par une version plus ancienne et d'installer les mise à jour jusqu'à la version 15.0.1 ?

Je tiens à vous remercier tous de m'aider pour trouvez la solution.

aug
 Posté le 30/09/2012 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

Peux tu nous indiquer la liste des plugins installés?

Reese
 Posté le 30/09/2012 à 23:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aucune Extensions d'installé
Aucune Apparence d'installé

Google Earth plugin
Google Update
Java deployment toolkit
Java (TM) platform
Ma-config plugin
photo gallery
QuickTime plugin
RealJukebox NS plugin
RealPlayer Download plugin
RealPlayer (tm) G2 LiveConnect-Enable plugin (32-bit)
Shockwave Flash
Shockwave for director 11.6.7.637
Shockwave for director 11.6.6.636
Shockwave for director 11.6.5.635
Silverlight plug-in
VLC Web plugin

aug
 Posté le 01/10/2012 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

désactives Vlc Web plugin, RealPlayer(les 3),quickTime plugins, Ma-config plugin, photogallery, Google Earth plugins.

redémarre Firefox et essayes.

Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Internet et Réseaux