> Tous les forums > Forum Windows XP
 problemes de téléchargement de logiciel
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
matcami
  Posté le 02/11/2009 @ 20:01 
Aller en bas de la page 
Petite astucienne

bonsoir,

Je n'arrive plus à télécharger des logiciels sur internet.

Ca me met toujours le même message : windows a détecté un probléme - éditeur inconnu

Je suis vraiment embêtée. Je voulais télécharger avast mais je ne peux plus.

voilà la description de mon ordi

windows xp 2

free

Si quelqu'un peut m'aider, merci

matcami

Publicité
Inepu
 Posté le 02/11/2009 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Matcami ,

C'est pas trés claire , c'est quoi XP SP2 free ?????

essaye de développer please !

matcami
 Posté le 02/11/2009 à 20:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonsoir,

j'ai xp sp2 et free pour ma connexion internet.

Voilà, il vous faut autre chose comme précision.

je vous remercie

Inepu
 Posté le 02/11/2009 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui matcami ,

Comme à part le message éditeur inconnu (c'est plus que courant ) est-ce qu'il t'empêche de l'éxecuter ou est-ce qu'il bloque le téléchargement , sinon si tu es sûr de la source même se message ne doit rien n'empêcher .Comme exemple chez moi Ccleaner ,Avira , tune Up utilitie , me sont tous arrivés avec le message éditeur inconnu mais j'ai pu les télécharger et les installer .

Alors si tu n'y parviens pas qu'est-ce qui se passe après le message éditeur inconnu ?

matcami
 Posté le 02/11/2009 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

et bien il ne se passe rien après le message. Je dois faire ok et je ne peux pas lancer le téléchargement. Ca me le fait pour tout pratiquement.

Inepu
 Posté le 02/11/2009 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bien , quel est le navigateur que tu utilise ?

Publicité
matcami
 Posté le 02/11/2009 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

internet explorer mais avec firefox ca fait la même chose.

Inepu
 Posté le 02/11/2009 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok , aucun message n'apparait juste en dessous de la barre d'outil de IE , ou dans la fenètre de téléchargement de FFox.

Cassydy
 Posté le 02/11/2009 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et si tu allais voir dans "téléchargement" pour firefox, voir s'ils ne sont pas là .

pour ce faire, clic sur "outils", puis sur "téléchargement".

Ed

matcami
 Posté le 02/11/2009 à 21:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

je pense que je me suis mal exprimée.......quand je suis sur internet et que j'essaie de télécharger un logiciel comme avast par exemple .....ça télécharge et au moment où ça arrive à 100% ....ça me met le message suivant : windows a détecté un problème - éditeur inconnu...

Et voilà et après plus rien

Cassydy
 Posté le 02/11/2009 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

oui mais..., tu n'as rien dans le dossier "téléchargement" ,

car si tu arrive à 100%, tu dois l'avoir .

Publicité
Inepu
 Posté le 02/11/2009 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est bizzare ,

voir du côté du pâre feu , ou de la base de signature (Axtivex) de Windows mais je ne saurai pas l'expliquer alors je passe le relai , bon courage Matcami.

sam²
 Posté le 02/11/2009 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

slt,

Lorsque tu lances le téléchargement, tu fais "executer" ou "enregistrer" ?

Utilise plutot la 2ème solution. Ainsi tu auras au moins le setup sur le DD et tu ne seras pas obliger de relancer le téléchargement.

Tu pourrais mêttre une copie d'écran du message de défaut, ça pourrait aider, car commedit plus haut, ce message ne devrait pas t'empècher de lancer l'installation d'un logiciel.

matcami
 Posté le 03/11/2009 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

voilà le message que j'obtiens quand j'essaie de télécharger avast sur clubic. Mais même avec les autres sites ça fait pareil.

Merci de m'aider

Inepu
 Posté le 03/11/2009 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour matcami,

voir ici .

matcami
 Posté le 03/11/2009 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

recherche dans ta base de registre : RunInvalidSignatures et met la à 1

HKEY_CURRENT_USER \Software\Microsoft \Internet Explorer \Download

et

HKEY_LOCAL_MACHINE \Software\Microsoft \Internet Explorer \Download

dis moi, c'est quoi une base de registre.

Je suis désolée, mais mes compétences en informatique sont limitées.......

Publicité
Inepu
 Posté le 03/11/2009 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors on va faire simple ,

On va sur démarer , puis exécuter , on saisi regedit puis ok (attention le moindre dérapage peut entrainer l'instabilité de ton ordi faire une sauvegarde avant)puis on clic sur les petites croix dans ce sens :

Hkey_current_user\puis Software\puis Microsoft\puis internet explorer \ ensuite Download ,dans la fenètre qui s'ouvre (quand tu clic sur download là pas sur la petite croix ) on regarde à droite et on double clic sur RunInvalidSignatures et dans la case valeur on met 1.

Pareil pour Hkey-local_machine , ensuite tu fermes ton registre et tu redémarre ton ordi pour que les modifications soient pris en compte et tu réessayes de télécharger .

matcami
 Posté le 03/11/2009 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai tout fait sauf pour la partie Hkey-local_machine, je n'ai pas dowload dans la partie internet explorer.

Et là j'ai relancé un téléchargement, mais j'ai l'impression que ça rame beaucoup.....

Inepu
 Posté le 03/11/2009 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'ouvrir les deux bases XP de bureau que j'ai et je l'ai sur un mais pas sur l'autre et ils sont tous les deux SP3 , là je ne comprend pas .(je recherche ).

Ca rame comment , parce qu'Avast c'est un bon morceau .

Cassydy
 Posté le 03/11/2009 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

les filles

ce que tu dois faire, tu cliques sur "enregister", quand le fichier est enregistré sur le bureau, tu cliques droit dessus-

-et tu scannes le fichier, si le fichier est sain, tu peux l'exécuter

Inepu
 Posté le 03/11/2009 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cassydy,

Matcami pour avast je te conseille plutôt ici .Comme pour tous logiciels d'ailleurs ou tous sites qui t'y renvoyant le plus sûr est toujours le site du fournisseur.

Publicité
matcami
 Posté le 03/11/2009 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bon maintenant j'arrive à télécharger le fichier. Mais quand je veux l'exécuter, j'ai un nouveau message :

setup selfextract

an error 1006 has occured

.........

voilà je ne sais plus quoi faire....

Inepu
 Posté le 03/11/2009 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Matcami vois çà , je voulais te le conseiller avant mais ton problême à pris le dessus .A la limite tu pourrais télécharger une version plus ancienne d'avast mais ta protection serais quand même obsolète ,alors ton OS dois evoluer pour correspondre au logiciel qui ont évolués.

Pour se faire menu démmarer / tous les programmes /windows update et se laisser guider .

Inepu
 Posté le 03/11/2009 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah, autre chose avait tu un antivirus avant de vouloir installer Avast ,si oui lequel et est-il désinstallé ?

matcami
 Posté le 03/11/2009 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui j'ai toujours eu avast.

Mais je vais t'expliquer.....depuis un certain temps je n'arrivais plus à télécharger n'importe quel logiciel. sinon à part mon ordi marchait bien.

Mais j'ai décidé de le formater et remettre xp et tout quoi........

Mais mon problème est toujours là !!!!!!!!

Je ne comprends vraiment pas d'où ça peut venir.....

matcami
 Posté le 03/11/2009 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Il faut déinstaller cette version de firewall (panneau de controle ou depuis menu demarrer..),
puis réinstaller le Chipset de la version précédente (le CD d'ASUS) en prenant les pécautions suivantes:
1) ne choisir que l'installation driver ethernet
2) l'installeur proposera alors de mettre à jour les pilotes alors que la version installé est plus récente,
(en effet la désinstallation du firewall ne déinstalle pas ces drivers) , répondre oui, aprés les drivers
il vous proposera l'installation du firewall.

nota : Si vous ne souhaitez pas réinstaller le firewall (ce qui est dommage) vous pouvez vous ignorer
les étapes 1) et 2)

Ce défaut ne touchait pas que Avast, mais également de nombreux téléchargement (IE8 par example).

bon ok je pense que c'est mon problème, mais dur dur ces explications, je vais essayer mais je crois que je n'ai pas tout compris.

Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
En cours de maintenance
 > Tous les forums > Forum Windows XP