> Tous les forumsWindows XP

 spooler d'impression ne démarre pasSujet résolu
Statut du sujet : RESOLU Imprimer
 Guisou
  Posté le 28/07/2010 @ 19:35  
 Petit astucien

7 Messages

Suite au message Spooler SubSystem App , impossible d'imprimer.Le spooler d'impression ne fonctionne pas.

 
 Aller en bas de la page  
 
Publicité
 mipierre  Posté le 28/07/2010 à 22:40  
  Maître astucien


10710 Messages

BONJOUR à toi aussi !!

Quand on vient sur un forum, on dit bonjour, parce que la politesse est de rigueur sur les forums de PCAstuces.

Comment as-tu installé cette imprimante ?

Donnes nous un peu plus de détails si tu veux de l'aide !

Regardes déjà ici : http://www.pcastuces.com/pratique/windows/problemes_imprimante/page1.htm

A te lire

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 mipierre  Posté le 28/07/2010 à 22:46  
  Maître astucien


10710 Messages
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Guisou  Posté le 30/07/2010 à 16:16  
Petit astucien

7 Messages

Bonjour

J'ai installé l'imprimante de la façon habituelle. Ajouter, séléctionner la marque, puis le modèle (Brother HL-1230) imprimante locale.Dans la rubrique "services" elle est en automatique. Mais "..démarrage .." ne reste pas sélectionné! Merci

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 mipierre  Posté le 30/07/2010 à 16:53  
  Maître astucien


10710 Messages

Va dans panneau de configuration, imprimantes.

Cliques sur ton imprimante, ton spooler d'impression est vide ? y a -t-il un document en attente ?

A te lire

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Guisou  Posté le 31/07/2010 à 09:13  
Petit astucien

7 Messages

Bonjour à toi. Dans le panneau de config, je n'ai plus d'imprimante....et impossible d'en ajouter une.

Merci à toi de t'occuper de mon pb. bonne journée.{#}

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Guisou  Posté le 31/07/2010 à 09:18  
Petit astucien

7 Messages

Info en plus. Quant je fais "exécuter", "srevices", Spouler d'impression et je démarre le service ...alors là j'ai mon imprimante qui apparait et je vois qu'il y a 2 travaux en attente?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 mipierre  Posté le 31/07/2010 à 09:26  
  Maître astucien


10710 Messages
Guisou a écrit :

Info en plus. Quant je fais "exécuter", "srevices", Spouler d'impression et je démarre le service ...alors là j'ai mon imprimante qui apparait et je vois qu'il y a 2 travaux en attente?

Tu dois déconnecter ton imprimante de ton pc ou de ton routeur ainsi que du réseau.

En général, on fait cela le soir, lorsque tu coupe ton PC.

Le matin, tu remets en marche ton pc et ensuite tu raccordes ton imprimante au secteur et ensuite au PC.

Le spooler d'impression devrait être vide. J'avais régulièrement ce problème avec mon ancienne imprimante HP. Mais elle était vieille et j'ai changé depuis.

A tester. Tu me donneras des nouvelles demain

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 mipierre  Posté le 31/07/2010 à 09:33  
  Maître astucien


10710 Messages
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Guisou  Posté le 01/08/2010 à 09:49  
Petit astucien

7 Messages

Bonjour Mipierre. J'ai fait la manip que tu m'avais dit ,ce matin, mais sans résultat. Il y a toujours 2 travaux en attente.J'ai toujours le message:" le service d'impression ne fonctionne pas". Je dois démarrer le service manuellement, mais après, toute manip ne va pas jusqu'au bout:"erreur dans l'exécution". Dans "services", "démarrage" ne reste pas affiché. Passe un bon Dimanche.

L'imprimante fonctionne sur un autre PC.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 mipierre  Posté le 01/08/2010 à 10:12  
  Maître astucien


10710 Messages
Guisou a écrit :

Bonjour Mipierre. J'ai fait la manip que tu m'avais dit ,ce matin, mais sans résultat. Il y a toujours 2 travaux en attente.J'ai toujours le message:" le service d'impression ne fonctionne pas". Je dois démarrer le service manuellement, mais après, toute manip ne va pas jusqu'au bout:"erreur dans l'exécution". Dans "services", "démarrage" ne reste pas affiché. Passe un bon Dimanche.

L'imprimante fonctionne sur un autre PC.

Désinstalles ton imprimante, nettoyage avec Ccleaner, redémarres ton PC et réinstalles ton imprimante.

Tu as un cd pour l'installer ? A te lire et bon dimanche aussi

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 mipierre  Posté le 01/08/2010 à 10:27  
  Maître astucien


10710 Messages
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Lagedor  Posté le 02/08/2010 à 09:45  
Astucien


2199 Messages

Bonjour à vous deux Guisou et mipierre

Un essai peut-etre bénéfique ?: > P.de configuration>outils d'administrations > services > dans le déroulant activé "automatique" le spouleur redémarrer et..............voir, je reviens pour voir la solution trouvée .Personnellement j'ai déjà eu un souci voici fort longtemps avec une imprimante et je l'avais règlé ainsi ??courage Amitiés et merci à mipierre pour liens indiqués qui sont d'une grande utilité

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Guisou  Posté le 02/08/2010 à 11:18  
Petit astucien

7 Messages

Bonjour à mipierre et Lagedor.

J'ai essayé de désinstaller mon imprimante: impossible ..car je n'ai plus d'imprimante visible dans le pabbeau de config? J'ai essayé par l'Ajout de matériel mais j'ai toujours le message suivant qui s'affiche:"Spooler SubSystem App a rencontré un pb et doit être fermé....".

J'ai essayé aussi la solution de Lagedor, mais idem "...le spooleur d'impression ne fonctionne pas".

Je suis désolé de vous importuner avec ce pb.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Lagedor  Posté le 02/08/2010 à 11:20  
Astucien


2199 Messages

Salut ,tu ne nous importunes pas ,ce qu'il faut c'est trouver la solution .Nous cherchons à plus Amitiés

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Guisou  Posté le 03/08/2010 à 10:43  
Petit astucien

7 Messages

Bonjour à mipierre et à Lagedor.

Hier soir j'ai fait uu nouvel essai pour désistaller l'imprimante.Démarrer le spooleur par "services", puis sans fermer la fenêtre j'ai cliquer sur l'îcone imp en bas de l'écran.J'ai supprimer les 2 travaux en attente, supprimer l'imp--->ok. J'ai réinstaller l'imp, et c'est ok.Test d'imprimante :ok . Tout fonctionne comme avant.Merci à vous deux pour m'avoir aider. A+ sur le forum....peut être.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 mipierre  Posté le 03/08/2010 à 11:01  
  Maître astucien


10710 Messages

Content pour toi

Bonne journée

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsWindows XP

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page