> Tous les forumsLes mains dans le cambouis

 [Aide svp]carte mère HS ASUS A8N32 SLI DELUXE
Statut du sujet : NON RESOLU Imprimer
 azertyqwerty
  Posté le 26/07/2009 @ 00:00  
 Petit astucien

168 Messages

Bonjour,

Depuis peu après un changement de boîtier, lorsque je démarre mon pc tout semble fonctionner normalement : tous les ventilateur tournent CPU, GPU mais écran noir. J'ai essayé avec le minimum, fait un clearmos (jumper et pile), changer les composants (ram, gpu) un par un pour isoler la source du problème.

Finalement c'est soit le processeur soit la CM. Je penche plus pour cette dernière.

Je n'ai aucun bip. J'ai même changé le câble de mon moniteur et testé avec un autre pc. Le problème doit venir certainement de la carte mere.

Alors une solution ? ou bien ma carte est grillé (pas de trace visible)?

Merci

 
 Aller en bas de la page  
 
Publicité
 tilagoon  Posté le 26/07/2009 à 11:20  
  Grand Maître astucien


23247 Messages

Bonjour ,

As-tu bien branché le petit connecteur a 4 broches ( ATX 12V) à coté du processeur ???

Sans lui le processeur ne démarre pas .

Vérifie que le bouton de reset n'est pas coincé enfoncé ou son connecteur pas a sa place

Si oui alors essaye de sortir la carte mère du boitier , la poser sur quelque chose d'isolant et de mettre en route comme ça ( au cas où il y aurait une mise à la masse dans le boitier .

Si toujours pareil la carte mère est probablement morte ... j'ai eu la même chose avec une A8N-SLI-Premium



Modifié par tilagoon le 26/07/2009 11:22
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 azertyqwerty  Posté le 26/07/2009 à 11:46  
Petit astucien

168 Messages

Oui, j'ai tout fait...

J'ai cette carte mere depuis 4ans, y a t il toujours une posssibilité de réparation ou bien de garantie?

La carte mère ne présente aucune trace noire

Je ne sais pas trop comment c'est arrivé (vieillissement ?). Peux-tu me dire comment toi ça c'est produit pour que je comprenne ?



Modifié par azertyqwerty le 26/07/2009 11:48
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tilagoon  Posté le 26/07/2009 à 12:09  
  Grand Maître astucien


23247 Messages

Re,

Pour moi ça s'est passé tout bêtement : j'ai éteint le PC un soir et le lendemain matin ..... plus rien !!!! mort de chez mort !!!

Pas de trace non plus .... un composant a du lâcher !!!

La garantie est de un an !!!

Quand a une hypothétique réparation elle te couterait surement plus cher qu'une carte neuve !!!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 azertyqwerty  Posté le 26/07/2009 à 12:14  
Petit astucien

168 Messages

C'est bien malheureux

Connais-tu un revendeur qui reprends des CM défecteuses?

Il va falloir tout changer CM, RAM, CPU...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tilagoon  Posté le 26/07/2009 à 12:26  
  Grand Maître astucien


23247 Messages

Re,

Connais-tu un revendeur qui reprends des CM défecteuses?

Je ne sais pas si ça existe ... que veux-tu qu'il en fassent ?????

C'est vrai que les cartes en socket 939 ont disparu en neuf de boutiques ... mais tu peux essayer de voir sur e-bay ????

Sinon tu as des kits de mise a jour comme celui-ci qu ne sont pas trop onéreux !!!!

Pour 135 € tu as quelque chose de plus performant que ce que tu avais !!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 azertyqwerty  Posté le 26/07/2009 à 12:30  
Petit astucien

168 Messages

Peut-être une réparation à leur frais et une revente?

Je te remercie de ton aide. Ca me rassure un peu que je ne sois pas le seul à avoir eu ce problème.

Je vais voir ce que je vais me racheter.

je vais revendre mon processeur 4800+ socket 939 et ma ram ddr1 2*1Go.



Modifié par azertyqwerty le 26/07/2009 12:33
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tilagoon  Posté le 26/07/2009 à 12:37  
  Grand Maître astucien


23247 Messages

oui c'est ce qu'il ya de mieux à faire !!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 jag62  Posté le 27/07/2009 à 17:37  
Petit astucien

893 Messages

salut...pas de beep...= proc...

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tilagoon  Posté le 27/07/2009 à 17:49  
  Grand Maître astucien


23247 Messages
jag62 a écrit :

salut...pas de beep...= proc...

Jag62 ,

, 99% de chances pour la carte mère

Jamais vu de processeur mourir comme ça

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 azertyqwerty  Posté le 30/07/2009 à 15:25  
Petit astucien

168 Messages

Re,

d'ailleurs je me demandais si on aurait un affichage si l'on démarrait une carte mère sans processeur (= processeur mort) car là je n'ai strictement rien pas même la 1ere image qui est le logo de la carte mère et sans aucun bip (d'habitude un bip)...

Lorsque j'aurai testé mon processeur sur une autre carte mère socket 939 pour trouver LA source du problème, je vous tiendrai au courant.



Modifié par azertyqwerty le 30/07/2009 15:27
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 tilagoon  Posté le 30/07/2009 à 15:36  
  Grand Maître astucien


23247 Messages

Re,

Sans processeur aucun espoir d'avoir quelque chose à l'écran !!!!

C'est comme si tu coupais le courant !!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 TintinGV  Posté le 01/08/2009 à 18:39  
Astucien


4064 Messages

El l'Alim,elle a été testée ?????

C'est quand même la 1ere chose qui lache.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 azertyqwerty  Posté le 04/08/2009 à 16:55  
Petit astucien

168 Messages

A tilagoon, mais alors comment peux-tu dire qu'il y a 99 % que ce soit la carte mère ?

En effet, il n'y a pas de bip mais il n'y a aussi rien qui s'affiche à l'écran...

A tintin, oui l'alimentation à été testé -- > fonctionne parfaitement.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 tilagoon  Posté le 04/08/2009 à 17:27  
  Grand Maître astucien


23247 Messages

azertyqwerty ,

Quand je disais que c'était à 99% la carte mère c'était en réponse au post de Jag62 qui lui accusait le processeur !!

Car il y a beaucoup plus de changes qu'une carte mère meure qu'un processeur dans des conditions d'utilisation normales !!!

Maintenant concernant l'alim : on est parti sur une base de changement de boitier : tout fonctionnait avant plus rien ne marchait après et je n'ai jamais vu d'alimentation ne plus fonctionner après un changement de boitier ... des cartes mères OUI !!! ( masse dans le boitier , décharge éléctro- statique , câblage ....etc !!! )

Donc au depart : câblage , masse etc ....

Les ventilos marchaient donc l'alim fonctionnait ( au moins un minimum !! ) .

Quand aux alimentations qui meurent comme ça je n'en ai pas vu beaucoup non plus ( sauf peut être les alimentations de M.... )

Donc le plus probable restait la carte mère et si cela avait été mon PC je serais parti la-dessus !!!

On verra si je me suis trompé quand tu auras testé ton processeur sur une autre carte mère.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 montréalPQ  Posté le 05/08/2009 à 02:07  
  Astucien


9086 Messages
azertyqwerty a écrit :

A tilagoon, mais alors comment peux-tu dire qu'il y a 99 % que ce soit la carte mère ?

En effet, il n'y a pas de bip mais il n'y a aussi rien qui s'affiche à l'écran...

A tintin, oui l'alimentation à été testé -- > fonctionne parfaitement.

une carte mere qui ne fait aucun bip est souvent un signe de mort subite

j ai changé boucoup de carte ASUS de cette serie socket 939 morte du jour au lendemain sans aucun raison

pour les bips assure toi au moins qu il y a bien un haut parleur branché sur la carte

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsLes mains dans le cambouis

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page