> Tous les forums > Forum Les mains dans le cambouis
 Disque dur externe WD Detecté mais pas affiché.
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Lalouli999
  Posté le 24/05/2010 @ 00:50 
Aller en bas de la page 
Petite astucienne

Bonsoir tout le monde.

On m'as offert un DDE WD. Hier soir j'ai lancé mon antivirus (avira) quand le scan est arrivé a mon disque dur (dans les films, alors que j'en regarder un) mon disque dur c'est arreté. Il c'est relancé quand j'ai arreté l'analyse.

Ce soir même train train je regarder un film lorsque qu'il s'est arreté (sans l'antivirus). Je l'ai debranché rebranché. Mon disque dur et detécté par mon pc mais n'apparait pas dans poste de travail ce qui fait que je ne peux pas l'utilisé. Alors qu'en bas dans la barre des taches j'ai retiré un peripherique de masse usb en toute securité comme je n'ai rien d'autre de branché je pense que c'est lui (mais son nom j: n'apparait pas).

Comment puis je faire pour le faire apparaitre?

J'ai regarder un peu sur le forum mais je ne trouve même pas gestionde l'ordinateur dans le panneau de config.

Je suis sous Vista.

Merci.

Publicité
nenette58
 Posté le 24/05/2010 à 09:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour Lalouli999

bienvenue sur PCA

j'ai lancé mon antivirus (avira) quand le scan est arrivé a mon disque dur (dans les films, alors que j'en regarder un) mon disque dur c'est arreté. Il c'est relancé quand j'ai arreté l'analyse.

c'est normal, il vaut mieux faire une analyse quand tu n'utilises pas le pc

sinon, tu dois décocher le DD dans l'analyse d'Avira

J'ai regarder un peu sur le forum mais je ne trouve même pas gestionde l'ordinateur dans le panneau de config.

Démarrer -> clic droit sur "Ordinateur" -> Gérer -> Gestion des disques

tu peux aussi vérifier si ton DD apparaît dans le gestionnaire de périphériques, tester sur un autre port USB

@ ++

Lalouli999
 Posté le 24/05/2010 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Nenette68

Merci ^^.

Merci pour le rapel j'avais oublié que l'ordinateur ne devait rien faire au cour d'une analyse.

Merci de m'avoir guidée j'ai bien trouvé le gestionnaire de l'ordinateur. Mon DD apparait bien mais comme inconnu, non initialisé et comme non alloué.

Et il apparait bien dans le gestionnaire de périphérique. J'ai essayé sur tout les ports usb que j'ai, le resultat et le même.

FALE FRANTZ
 Posté le 24/05/2010 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Dans poste de travail puis Gérer il suffit de chander la lettre de ton lecteur.

Frantz

Lalouli999
 Posté le 24/05/2010 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je n'arrive pas à changer la lettre. {#}

rumoko
 Posté le 24/05/2010 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai vu que tu avais commencé avec testdisk.

Tu as un tutorial ici : http://www.cgsecurity.org/wiki/TestDisk_Etape_par_Etape (entre autres)

Publicité
Lalouli999
 Posté le 24/05/2010 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci je vais regardé sa et essayé toute suite. ^^

rumoko
 Posté le 24/05/2010 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Lalouli999
 Posté le 25/05/2010 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

J'ai passé toute ma nuit avec testdisk, j'ai lu que l'analyse devait duré 20min moi sa a duré plus de 10h.

Il n'y pas de partiton dessus. Donc j'ai peur de faire une fausse manip.

Ce DDex à mois d'un ans, donc sa m'ettonne tout sa je pense a un bug de windows vista ou as un gros virus (a savoir que tout sa à commencer lorsqu'avira a lancé son analyse dessus).

Il est detecté partout dans testdisk, dans le gestionnaire de l'ordinateur dans peripherique. Mais ne s'affiche plus.

Je m'enfiche si je doit le formater. Je tient juste a recupéré le contenu.

On peux m'aider?

rumoko
 Posté le 25/05/2010 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quelle est la capacité de ton disque externe ?

As tu une idée de celle des données à récupérer ?

As tu de la place sur un autre disque pour y recopier ces données ?

Edit :

Il n'y pas de partiton dessus : C'est à dire que meme en deeper search, Testdisk ne t'as rien proposé ?

As tu les références de ton disque externe ?

As tu jamais activé les logiciels WD (synchro, cryptage ....) ?

Sais tu quel était le type du système de fichiers : FAT32 ou NTFS ?



Modifié par rumoko le 25/05/2010 19:48
Lalouli999
 Posté le 26/05/2010 à 00:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors si je ne me trompe pas mon disque à une capacité de 250G (j'ai du en utiliser un peu plus de la moitiée).

Bah j'aimerai bien recupérée toute mes données.

Oui j'ai de la place sur un autre disque.

Sur Testdisk non je n'avais pas de partition, après j'ai peut-etre mal fait mon truc.

Oui j'ai les references de mon sique j'ai une etiquette dessus, j'ai des papiers aussi, et une petit pochette transparente avec des truc P/N (wd number) et un tas de chiffres. (j'ai tout garder) les papiers c'est plus de la garantit.

Et activé les logiciels WD... Bah sa je sais plus... Et ils sont dessus.

Et pour le type je ne suis pas sur je dirai FAT32 mais je me repete je ne suis vraiment pas sur de sa.

Publicité
rumoko
 Posté le 26/05/2010 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

- Les références c'est pour aller voir sur le site de western digital, ce qui était fourni avec ce disque et comment il se présente .

- Dans un premier temps, tu peux essayer ce logiciel :
http://findandmount.com
La version gratuite limite la vitesse de récupération.
(Si testdisk n'a rien vu je ne pense pas qu'il fera mieux, mais cela vaut le coup d'essayer.)


Lalouli999
 Posté le 26/05/2010 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Find and mount a deja reperè mon disque.

Mais je vient de tilté sur un point. C'est que mon disque apparait en deux nom different mais les deux ce ramene à lui (j'ai WDC WD3200BEVT-22ZCT0 et WD 3200BEV Excternal USB Device) Et avec ma malchance les deux ont :

-Visible partitions:

No visible patitions found

- Found partitions

No new partitions found.

rumoko
 Posté le 26/05/2010 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Que ton disque apparaisse sous 2 noms différents n'a pas une grosse importance à mon avis.

As tu fait les 2 scans : Normal scan et Thorough scan ?

Edit :

C'est probablement normal que ton disque apparaisse 2 fois.
Les DDE WD ont souvent une partition pour les logiciels WD ,lecteur virtuel .... et une pour les données.
Quel modèle as tu ?



Modifié par rumoko le 27/05/2010 09:20
authorized64
 Posté le 27/05/2010 à 00:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ayant eu problème similaire, après contact avec WD, voici quelques liens à regarder et approfondir

Titre: Comment vérifier si un disque externe WD est toujours fonctionnel même
s'il n'est plus reconnu sous Windows ou Mac
Lien: http://wdc-fr.custhelp.com/cgi-bin/wdc_fr.cfg/php/enduser/std_adp.php?p_faqid=2110&p_created=1204926050

Titre: Mon disque dur externe ne se met pas sous tension ou n'est pas reconnu sur
mon système Mac
Lien: http://wdc-fr.custhelp.com/cgi-bin/wdc_fr.cfg/php/enduser/std_adp.php?p_faqid=4830&p_created=1261500384

Titre: Recommandations pour sauvegarder vos données
Lien: http://wdc-fr.custhelp.com/cgi-bin/wdc_fr.cfg/php/enduser/std_adp.php?p_faqid=2096&p_created=1204925319

Titre: Comment convertir une partition Mac OS X GPT en une partition NTFS sous Windows
XP
Lien: http://wdc-fr.custhelp.com/cgi-bin/wdc_fr.cfg/php/enduser/std_adp.php?p_faqid=4936&p_created=1261500815

Titre: Mon disque dur externe WD a un problème d'alimentation électrique
ou n'est pas reconnu dans Windows
Lien: http://wdc-fr.custhelp.com/cgi-bin/wdc_fr.cfg/php/enduser/std_adp.php?p_faqid=4897&p_created=1261500775

cordialement

Lalouli999
 Posté le 28/05/2010 à 02:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

authorized64

authorized64 Merci pour les liens je les ai lu il y a en effat bcp de solutions possible que je n'avais pas imaginé. Je doit malheureusement attendre de rentrée chez moi pour les essayé car j'aurai tout ce qu'il me faut mais merci encore je garde sa prècieusement.

Rumoko voila, j'ai passé mon disque a tout les scan possible de Partition find and mount et voilà le resultat (qui as etait très long et le seul qui m'a donnée ce resultat est Thorough scan)

www.casimages.com/codes_ano.php?img=100528021359345963.jpg&nsa=nsa15&module=s.com/img.php?i=100528021359345963.jpg" border="0" alt="Image scan" width="250" height="250" />


Publicité
Lalouli999
 Posté le 28/05/2010 à 02:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

http://www.casimages.com][img]http://nsa15.casimages.com/img/2010/05/28/100528021359345963.jpg

Je pense que cette image sera mieu

rumoko
 Posté le 28/05/2010 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quel est le modèle de ce disque ???? my passport qqchose ????

D'après l'image, il semble que tu as 2 disques western digital : Un le disque principal de ton ordinateur, avec la partition système
(elle est présentée comme C: de 152 Go). Est que c'est cohérent avec ton matériel ? (tu es avec un ordinateur portable ?)

Un autre en externe. Sur le disque externe, aucune partition n'a été détectée.

En logiciel gratuit tu as aussi : http://www.pcinspector.de/default.htm?language=1 que je n'ai jamais testé.

Autrement dans les commerciaux, tu peux essayer r-studio : http://www.r-tt.com/downloads/rsd_en_5.exe
ou bien http://www.r-tt.com/downloads/rs64_en_5.exe si tu est en 64bits.
La version non enregistrée limite la taille des fichiers récupérables, mais elle permet de voir ce qui est récupérable.



Modifié par rumoko le 28/05/2010 11:03
Lalouli999
 Posté le 28/05/2010 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui mon disque c'est My passeport Elite.

Oui je suis sur un ordinateur portable ( Qui comprend à lui seul 2 Disques Un C:(C: Qui comprend bien la partition de vista) et un D: ) mais j'ignore la marque du disque dur interne.

Je vais voir pour les sites que tu m'as donné.

Sinon on m'as aussi conseillé de faire un CDlive, mais même sans partition et en DD Non alloué es ce que ce marche?

rumoko
 Posté le 28/05/2010 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu peux faire un liveCD avec r-studio. Ou utiliser un liveCD linux (par exemple rescue CD).

Ce serait indispensable si tu avais tes données à récupérer sur ton disque système. Dans ton cas cela n'est pas utile.

Lalouli999
 Posté le 28/05/2010 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Dans Rstudio Mon DDE ne s'affiche pas.

Publicité
rumoko
 Posté le 28/05/2010 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Curieux!

S'il apparait avec testdisk, partition ect, il doit apparaitre avec r-studio !!!!

py_rex
 Posté le 29/05/2010 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
rumoko
 Posté le 29/05/2010 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si l'on ne voit rien avec les différents logiciels de récupération, je pense qu'il faut abandonner cette piste.

Quel est ton système d'exploitation ?

As tu des "marques jaunes" dans le gestionnaire de périphériques ?

Lalouli999
 Posté le 29/05/2010 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Que veut tu dire par mon systeme d'exploitation?

Et dans le gestionnaire de peripherique non je n'ai aucune marque jaune tout est cline.

rumoko
 Posté le 29/05/2010 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Système exploitation :
Manifestement windows, mais lequel ? XP, vista, seven ?

aucune marque jaune tout est cline. Dommage !!!

Si Avira est bien le coupable, Il y a t il un log de ce qu'il a fait (mise en quarantaine ect ...) ?

Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Les mains dans le cambouis