> Tous les forumsInternet et Réseaux

 Supprimer Custom-SearchSujet résolu
7 pages : 1 [2] 3 4 5 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : RESOLU Imprimer
 Petit Louis  Posté le 01/08/2010 à 10:29  
Astucien


2066 Messages

J'ai Méteo Fusion c'est pas lui qui ferait des siennes ?? j'y pense l'autre jour j'ai eu des petits soucis avec lui

Je vais le déinstaller remettre la page Yahoo faire un essais car sur mon XP en réseau je n'ai pas de problêmes et te tiens au courrant



Modifié par Petit Louis le 01/08/2010 10:32
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 eliot3  Posté le 01/08/2010 à 10:32  
  Grand Maître astucien


21559 Messages

Re,

Pas sûr il n'est pas déclarer comme nuisible je pense que si tu fixes la ligne que je t'ai donné ca devrait bon

Un breton du 29 N

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 01/08/2010 à 10:33  
Astucien


2066 Messages

ça marche

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 01/08/2010 à 10:44  
Astucien


2066 Messages

C'est pareil

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 eliot3  Posté le 01/08/2010 à 10:56  
  Grand Maître astucien


21559 Messages

Re

As tu fixé la ligne que je t'ai dit ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Petit Louis  Posté le 01/08/2010 à 11:39  
Astucien


2066 Messages

Oui par contre je le retrouve là

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 eliot3  Posté le 01/08/2010 à 11:47  
  Grand Maître astucien


21559 Messages

Re

Il faut d'abord faire :

  • Lance HijackThis
  • Clique sur "Do a system scan only"
  • Une fois le scan fini
  • Coche la ligne suivante :celle que je t'ai donné plus haut
  • Clique sur "Fix Checked"
  • Ferme HijackThis


 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 eliot3  Posté le 01/08/2010 à 12:02  
  Grand Maître astucien


21559 Messages

Petit Louis,

Je viens de voir ton screen effectivement tu le trouves dans l'onglet Backup tu peux éventuellement cliquer sur " Delete"

Tiens je viens de trouver ceci qui devrai correspondre tu dois avoir installer live search avec WLM

http://www.commentcamarche.net/forum/affich-5039188-supprimer-live-search-de-firefox



Modifié par eliot3 le 01/08/2010 12:08
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 01/08/2010 à 12:22  
Astucien


2066 Messages

ok voici une capture

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 eliot3  Posté le 01/08/2010 à 12:27  
  Grand Maître astucien


21559 Messages

Re,

OK elle n'est plus sur la liste regardes le lien que je t'ai mis juste avant ta réponse . Peut etre est la solution.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Petit Louis  Posté le 02/08/2010 à 10:44  
Astucien


2066 Messages

Eliot

J'ai regardé ton lien et fait comme il ce doit et toujours pareil Custom-Search revient toujours alors que sur IE8 il a disparu
Je crois que je vais virer Firefox et mettre un autre navigateur à la place

J'ai changé le titre pour "Supprimer Custom Search" plus approprié au post



Modifié par Petit Louis le 02/08/2010 10:45
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 03/08/2010 à 13:48  
Astucien


2066 Messages

TLM

a priori je ne trouve pas de navigateur comme Firefox et je suis toujours dans le panade

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 03/08/2010 à 19:10  
  Astucien


5339 Messages

Petit Louis

Lance une recherche "custom search" tu sauras où est ce putain de truc, et quand tu le trouves, tu supprimes.

Si c'est bon tu pourras garder FF. Soit tu peux l'éliminer directement dans la fonction recheche, sinon tu regardes son emplacement et tu y vas pour le supprimer.

Tiens nous au courant.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 04/08/2010 à 08:36  
Astucien


2066 Messages

Le Futé et TLM

J'ai regardé partout en recherche puis dans "regedit" je l'ai supprimé de celui-ci, et il revient toujours, je peux pas éliminer tous le Google de "regedit"
peut être que quelqu'un connais son emplacement. Pour ceux qui aiment et travail avec Custom Google Search c'est très bien
c'est un bon navigateur mais moi je ne suis pas trop adapté à lui, comment il est arrivé là ??? je l'ai peut être téléchargé avec la MAJ de Firefox 3.6.8
en attendant il me fait bien ch

Bonne journée a tous Petit Louis

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 04/08/2010 à 12:56  
  Astucien


5339 Messages

Petit Louis

Quand tu fais une recherche uniquement avec Custom Search, est ce que tu trouves des fichiers, et combien ?

Autrement, tu vas dans program files> mozilla FireFox et tu ouvres les dossiers pour voir si tu n'as pas cette salperie dans Extentions, modules, plugins ou searchplugins.

J'ai FF3.6.8 mais je n'ai pas ce problème.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Petit Louis  Posté le 04/08/2010 à 14:04  
Astucien


2066 Messages

Re

Non quand je fais une rechercher je n'ai plus Custom Search, et dans Firefox - Extensions, Searchplugins n'y est pas non plus
pour ce qui est Firefox 3.6.8 je ne comprend pas que ça monopolise cette page qui de plus ne m'intéresse pas du tout

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 04/08/2010 à 14:11  
  Astucien


5339 Messages

Essaie la même chose dans program files > google en ouvrant tous les dosiers tu devrais bien finir par le trouver.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 04/08/2010 à 18:05  
Astucien


2066 Messages

Il est toujours présent j'ai désinstallé Firefox 3.6.8 + dans "regedit" installé Firefox 4 toujours pareil je ne sais pas comment l'enlever
je suis revenu à Firefoxe 3.6.8 idem

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 04/08/2010 à 18:33  
  Astucien


5339 Messages

Après quelques recherches j'ai trouvé ça.

Tu peux te rendre ici pour voir la discution.(clique à droite sur custom search)

Attention: dans about:config, faire très attention

Attends peut être d'autres avis, je suis très loin d'être spécialiste.

Eventuellement, remets ton sujet "Non résolu" ça permettera à d'autres astuciens de suivre et donner leur avis.



Modifié par le futé le 04/08/2010 18:36
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 04/08/2010 à 18:38  
  Astucien


5339 Messages

Avant de changer l'adresse sauvegarde celle existante, au cas ou, tu pourras toujours la remettre.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 Petit Louis  Posté le 04/08/2010 à 18:56  
Astucien


2066 Messages

je viens d'essayer et ça ne marche pas, en fait ce que je veux en page de démarrage et d'accueil c'est Yahoo
je pense que beaucoup d'internautes doivent être dans le même cas que moi
Pour moi c'est Yahoo d'autres c'est Free, Orange ou Voila !!!!!

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 04/08/2010 à 19:19  
  Astucien


5339 Messages
Petit Louis a écrit :

je viens d'essayer et ça ne marche pas, en fait ce que je veux en page de démarrage et d'accueil c'est Yahoo
je pense que beaucoup d'internautes doivent être dans le même cas que moi
Pour moi c'est Yahoo d'autres c'est Free, Orange ou Voila !!!!!

Peut être en remplaçant l'adresse par un copié collé de l'adresse Yahoo, que tu affiches.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 04/08/2010 à 19:32  
Astucien


2066 Messages

c'est ce que j'ai fait et ça ne veut pas fonctionner je ne sais pas ou il ce cache

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 le futé  Posté le 04/08/2010 à 19:35  
  Astucien


5339 Messages

Voici ce que j'ai sur cette ligne.

essaie de remplacer http//www.google.com/par

http://fr.yahoo.com/

Tu obtiendras peut être ce que tu veux, sans doute, ceci

PS: n'oublie pas de coller l'adresse Yahoo dans le démarrage de FF (comme sur la 1ere page du topic)



Modifié par le futé le 04/08/2010 19:38
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Petit Louis  Posté le 04/08/2010 à 20:49  
Astucien


2066 Messages

je viens de le faire et dès que je redémmarre l'ordi (Vista) la page Custom Search revient j'ai même mis dans Keyword.Url -- http://fr.yahoo.com/ a la place
de Custom Search
Voici la capture

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
7 pages : 1 [2] 3 4 5 ... Fin
Haut de la page Page Précédente Page Suivante 

Inscrivez-vous au Forum PC Astuces !
  • Posez vos questions
  • Résolvez vos problèmes
  • Aidez les autres
  • Participez et créez vos discussions
  • Dialoguez en privé avec d'autres membres
  • Suivez vos sujets préférés
  • Affichez les signatures des membres
  • Suivez les mises à jour des logiciels proposés sur PC Astuces
  • Uploadez et partagez vos images
TOUT EST GRATUIT !

>> Je crée mon compte <<


Sur PC Astuces


 > Tous les forumsInternet et Réseaux

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page