> Tous les forums > Forum Les mains dans le cambouis
 WebCam Asus impossible a activerSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
antigone
  Posté le 04/10/2010 @ 23:17 
Aller en bas de la page 
Petite astucienne

Bonjour,

Impossible d'activer la WebCam intégrée (Appelée Virtual Camera chez Asus)
(Asus notebook N71Vn/N71Vg Series - acheté fin Août 2010)
Elle apparaît bien dans le gestionnaire de périphériques (Pas de ! ni de ? devant)

Quand je la lance, rien ne se passe
(Le pilote est à jour)

Merci d'avance pour votre aide

Antigone

Publicité
montréalPQ
 Posté le 04/10/2010 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

elle n a jamais fonctionne depuis le début ??

antigone
 Posté le 05/10/2010 à 00:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Si une fois !
En la cherchant je suis tombée dessus par hasard
(Quand on tape Webcam on ne trouve rien, faut taper Virtual Camera !)

Je ne l'ai pas utilisée, j'ai vu direct 1s en tout petit ma bobine dedans (sans rien faire), je me suis dit Ok, je l'ai trouvé, c'est bon j'y reviendrai plus tard

Mal m'en a pris car quand j'y suis revenue...et bien il ne se passe plus rien...

Tu peux voir l'historique de mon post ICI



Modifié par antigone le 06/10/2010 06:43
antigone
 Posté le 06/10/2010 à 00:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Une idée à tout hasard, peut-être que le raccourci est mort...

J'ai affiché tous les dossiers et fichiers cachés (ils sont bien planqués dans Windows 7) pour lancer l'application .exe

Seulement voilà en voulant l'ouvrir je tombe sur un message du BIOS, et je n'y connais rien au Bios
Y a t'il vraiment un risque ?

TintinGV
 Posté le 06/10/2010 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ayant un portable ASUS,je te confirme que c'est LifeFrame qu'il faut utiliser.

Apparemment Virtual Camera,ça ne marche pas !!!

antigone
 Posté le 06/10/2010 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ben en fait j'ai 2 .exe qui (à priori) font la même chose

C'est quoi la différence entre les 2 ?

Publicité
TintinGV
 Posté le 06/10/2010 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu as un raccourci direct dans ton Menu Démarrer>ASUS UTILITY>Lifeframe

antigone
 Posté le 06/10/2010 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Yes super ça marche ! {#}

Juste pour mon info perso c'est quoi AutoPlayer ?
Pourquoi 2 exe ?

Mille merci à tous les 2 {#}{#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

 > Tous les forums > Forum Les mains dans le cambouis