> Tous les forumsSécurité

 Webrep dans Avast 6
3 pages : [1] 2 3 ... Fin
Bas de la page Page Précédente Page Suivante 
Statut du sujet : NON RESOLU Imprimer
 rosco_1
  Posté le 25/02/2011 @ 08:44  
 Astucien


1540 Messages

J'ai installé Avast 6, et le premier jour la fonction Webrep fonctionnait dans Firefox et Internet Explorer. J'ai remarqué hier soir, et ce matin que si ce module est bien installé, il ne fonctionne pas !

Avez vous le même problème ? Merci pour les réponses.

@+

 
 Aller en bas de la page  
 
Publicité
 claude-michel  Posté le 25/02/2011 à 09:10  
Astucien


1443 Messages

bonjour rosco_1, à tous,

c'est la même chose pour moi, avec les trois barres (à gauche) qui sont grisées alors qu'hier après le téléchargement elles apparaissaient en vert . à suivre @+

la mention : le plug-in n'est pas installé (à côté de l'icone du navigateur), alors qu'il estmarqué installé à droite.



Modifié par claude-michel le 25/02/2011 09:24
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Matelot 67  Posté le 25/02/2011 à 10:06  
Astucien


1772 Messages

Bonjour,

Même chose pour moi.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 25/02/2011 à 10:41  
Petit astucien

489 Messages

Bonjour TLM,

Idem pour moi.

Hier il fonctionnais aujourdhui plus rien

J'ai désactiver la fonction dans ma barre de tache explorer en attendant d'avoir des infos.

Bonne journée.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Matelot 67  Posté le 25/02/2011 à 10:51  
Astucien


1772 Messages

Bonjour,

Sans rien faire Repweb vient de redémarrer par contre il est toujours dans l'interface noté plug-ing pas installé à gauche et installé à droite, probablement un petit bug.

{#}

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 rosco_1  Posté le 25/02/2011 à 10:58  
Astucien


1540 Messages

Oui, il est en service maintenant, mais indiqué comme "pas installé" Il faut attendre s'il y aura une correction de faite chez Avast.

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 claude-michel  Posté le 25/02/2011 à 11:00  
Astucien


1443 Messages

matelot67,rosco_1, après nouvelle vérification , idem pour moi



Modifié par claude-michel le 25/02/2011 11:02
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 narbe  Posté le 25/02/2011 à 11:14  
Petit astucien

364 Messages

idem pour moi aussi

  Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 25/02/2011 à 11:21  
Petit astucien

489 Messages

Bonjour,

Je viens de le rafficher dans IE et là et fonctionnel.

Effectuer un redémarrage du naviguateur, c'est ce que j'ai fait et tous semble OK.

A suivre.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 claude-michel  Posté le 25/02/2011 à 12:08  
Astucien


1443 Messages

{#}je viens de tester le système de vote d'évaluation des sites, fonctionement ok.



Modifié par claude-michel le 25/02/2011 12:09
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 25/02/2011 à 17:37  
Astucien

3936 Messages

Bonjour TLM

Effectivement... cela ne "marchait" plus et cela "remarche"...

Et... le plug-in est noté comme "non installé" dans l'interface...

Bon... des petites erreurs de jeunesse !

Pour le moment je laisse actif webrep... (qui est peu envahissant)... restera à voir la fiabilité des informations... liées tout de même à l'empirisme des avis individuels... (un peu comme wot que j'ai supprimé)

Bref... la prudence de l'usager reste avant tout determinante dans la sécurité de sa navigation... et ce type d'outils ne peut-être qu'indicatif... (trop d'assistance peut deresponsabiliser.... dans ce domaine aussi )

@suivre....

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 kakoukilou  Posté le 25/02/2011 à 18:05  
Petit astucien


198 Messages

Meme chose pour moi mais j'ai remarquer que de temps en temps ils se remet a fonctionner .

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 rosco_1  Posté le 25/02/2011 à 19:51  
Astucien


1540 Messages

Oui, ce n'est pas au point ce module

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kakoukilou  Posté le 25/02/2011 à 20:42  
Petit astucien


198 Messages

Pourquoi mettre avast en version final si il comporte encore des bugs .

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 25/02/2011 à 21:31  
Astucien

3936 Messages
kakoukilou a écrit :

Pourquoi mettre avast en version final si il comporte encore des bugs .

....

1) Je vais "troller" 15 secondes... : bein, y a rien à dire vu que crosoft à laissé vagabonder IE6 avec ses....béances depuis l'origine

2) Plus sérieusement... Ce "service" est tout nouveau pour avast et quelque soit le professionnalisme....il doit rester quelques surprises... Mais cette prestation n'est pas la plus indispensable.(*)....... donc (à mon avis) mieux vaut une version 6 fiable dans ses fonctions vitales...et quelques bugs dans les à-côtés que l'inverse !

3).........si les éditeurs devaient attendre la perfection avant de passer à la "version finale" et bien ...soit nous en serions encore au boulier ou... on nous vendrait(proposerait) des vessies pour des lanternes ? (nan ? )

@+

(*).... à moins que le Buzz.... sur la nouvelle version ne soit favorisé par ces "incidentelles" imperfections...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kakoukilou  Posté le 25/02/2011 à 22:11  
Petit astucien


198 Messages

D'acord mais quand meme si il y a cette fonction qui bugs pourquoi la laissé activer et puis sa prendrais moins de ressource mais sur ce tu as raison mais bon .

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 rosco_1  Posté le 25/02/2011 à 22:43  
Astucien


1540 Messages

J'ai désinstallé cette fonction; lorsqu'elle fonctionnera bien, et si elle est vraiment utile, je la réactiverai.

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 26/02/2011 à 08:57  
Petit astucien

489 Messages

Bonjour TLM,

Pareil pour moi.

Ce matin cette fonction ne fonctionne pas de nouveau

Pour le moment, désactivé. Je verrais ultérieurement si elle devient fonctionnel.

Bonne journée.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 claude-michel  Posté le 26/02/2011 à 09:36  
Astucien


1443 Messages

bonjour à tous, j'ai aussi désinstallé cette fonction en attendant la réparation du bug.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 somebodyone  Posté le 26/02/2011 à 10:25  
  Maître astucien


17058 Messages


Bonjour tout le monde .

Bon courage et merci à vous pour ces premiers résultats de vos tests.

D'après ce que j'ai pu lire (voir ci dessous) ce n'est pas réellement un
SANDBOX car il semble que c'est AVAST qui décide de son lancement
en fonction du résultat de son analyse sur un fichier, l'idéal étant de
lancer un SANDBOX pour tester une applic ou naviguer sur le WEB.

La version gratuite se dote désormais d'une sandbox analysant
automatiquement les fichiers suspects pour les exécuter dans
un environnement protégé.

.
Une question:
avez vous testé le AutoSANDBOX ? ? ou s'est-il lancé
automatiquement ou peut-on le lancer et éxécuter une applic, en gros
quelles sont vos premières impressions sur cet AUTOSANDBOX ? ? ? .

En ce qui concerne la fonction du WebRep je suis un peu de l'avis de
certains c'est un WOT ou SpywareBlaster ou MalwareByte's
lorsqu'il est éxécuté en Protection active ou un fichier HOST mais
pour ce dernier il semble plus fiable bien que pas souvent de MAJ .

Tout ça c'est ce que je pense, ce qui ne veut pas dire que j'ai raison
de penser tout ça.



Modifié par somebodyone le 26/02/2011 13:40
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 2 Suffren  Posté le 26/02/2011 à 11:01  
Petit astucien


389 Messages

Bonjour, c'est quoi Webrep ? et a quoi sert-il ? merci d'éclairer ma lanterne.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 terragasta  Posté le 26/02/2011 à 11:12  
Petit astucien

12 Messages

bonjour à tous,

voir là, en anglais, :

http://forum.avast.com/index.php?topic=72297.0

cordialement

terragasta

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 claude-michel  Posté le 26/02/2011 à 11:37  
Astucien


1443 Messages

bonjour à tous,

voilà le message du développeur d'avast au sujet de WepRep, il suffit donc d'attendre un peu puisqu'il demande de ne pas poster sur le sujet sur leur forum avast.

we're currently having some technical problems with the WebRep backend infrastructure. The guys responsible for this are working hard to fix the problem asap (we're adding a bunch of new servers with plenty of RAM to the DB cluster, plus doing some other performance tuning). I can really testify that the number of v6/WebRep users is growing very fast, and WebRep is quite resource intensive. The current cluster can hardly handle it.

I currently don't have an ETA when the service will go live again but it will be as soon as possible.


Thanks for your understanding, and sorry for the inconvenience.
Don't give up on avast and/or WebRep, this is just a temporary issue.


And please, don't start new threads about this issue, we're aware of the problem and working on a fix.


Thanks
Vlk



Modifié par claude-michel le 26/02/2011 11:39
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 26/02/2011 à 11:48  
Astucien

3936 Messages

Bonjour

Merci pour l'info...

Z'ont oublié que ...traiter des données demande des ressources !... ....

@suivre donc...

@Somebodyone : je n'ai pas eu l'occasion de voir le fonctionnement de sandbox ...mais vu que dans la version gratuite c'est Avast qui décide de son usage...

(si j'ai bien lu...) Donc cela sera (pour moi, n'étant quand même pas téméraire à ce point) à découvrir....

Bon week-end TLM

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 26/02/2011 à 12:18  
Petit astucien

489 Messages
2 Suffren a écrit :

Bonjour, c'est quoi Webrep ? et a quoi sert-il ? merci d'éclairer ma lanterne.

Bonjour 2 Suffren,

Ta réponse est ici: https://support.avast.com/index.php?languageid=4&group=fre&_m=knowledgebase&_a=viewarticle&kbarticleid=743

Bonne journée.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ELICHA  Posté le 26/02/2011 à 17:26  
Astucien

3876 Messages

Bonjour,
Moi je ne l'ai pas installé. D'abord, nous sommes assez grands pour savoir où nous mettons les pieds et prendre les risques que l'on veut. Ensuite si le site est bloqué par la fonction, et que l'affichage ne se fait pas, on ne sait pas pourquoi ça ne fonctionne pas. Je suis resté bloqué une matinée avec un logiciel qui ne voulait plus fonctionner. Comme j'avais fait une mise à jour, j'ai accusé naturellement la mise à jour et l'ai enlevée puis remise sans résultat. Jusqu'à ce que je pense à aller regarder le parefeu qui ne m'avait pas demandé d'accepter la nouvelle version. dès que l'accord a été donné, 10 fenêtres se sont ouvertes qui avaient été bloquées par le parefeu. Donc tant que ce n'est pas au point, je laisse faire.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 rosco_1  Posté le 26/02/2011 à 19:06  
Astucien


1540 Messages

Webrep n'a pas comme fonction de bloquer des sites, mais seulement de prévenir par des barres vertes ou rouges si le site est sur ou pas.

@+

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Jihel  Posté le 26/02/2011 à 22:21  
Petit astucien


18 Messages

Bonsoir,

Quand j'ai mis à jour AVAST, Webrep s'est installé directement pour Internet Explorer qui est mon navigateur par défaut.

Mais par contre dans la fenêtre de paramétrage de AVAST il apparaissait comme non installé. Bon une bizarrerie de version nouvelle ...

Et impossible soit de l'installer soit de le désinstaller... .

Mais par contre il avait l'inconvénient de planter IE9 et ça c'était vraiment très désagréable car il faut attendre que le volet se relance (ce qui peut prendre un certain temps). Sans parler des messages automatiques du centre de maintenance...

Aujourd'hui, oh miracle !!!, l'installation était disponible et j'ai installé. par contre même cause mêmes effets sur IE9 .

Du coup je l'ai désinstallé et plus de problème avec IE9. J'attendrais donc une version plus au point de cet outil.

J'espère d'ailleurs que nous serons avertis d'une manière ou d'une autre...

@+



Modifié par Jihel le 26/02/2011 22:22
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kakoukilou  Posté le 26/02/2011 à 23:27  
Petit astucien


198 Messages

Bonsoir,j' ai remarquer que sur firefox le webrep marche parfaitement ses bizzare non ?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 26/02/2011 à 23:53  
Astucien

3936 Messages

Bonsoir

En passant, l'ayant laissé installé et activé... (ne seraitce que pour voir) effectivement ce samedi soir avec FF cela semble ok...

(pour IE je n'ai pas essayé, ne l'utilisant que pour les maj windows...)

@suivre...

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 anonymouse  Posté le 27/02/2011 à 05:56  
Astucienne


1039 Messages

bonjour;

Dommage qu'un AV qui évolue favorablement ne soit pas plus testé par son éditeur...Avira nous a aussi réservé quelques surprises....

Question:les versions(not free)présentent -elles les mêms déboires?

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 
Publicité
 ELICHA  Posté le 27/02/2011 à 10:00  
Astucien

3876 Messages

Bonjour,
Je n'avais pas remarqué ce signal tant il est discret dans la barre des taches. Je croyais avoir refusé. Il me dit à propos de PCastuces que ce site n'est pas répertorié car pas assez d'avis !! Est-ce vraiment utile??

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Matelot 67  Posté le 27/02/2011 à 10:03  
Astucien


1772 Messages

Bonjour Elicha,

A priori ce matin il ne fonctionne pas, il est grisé, car lorsqu'il fonctionne le site PC astuces est bien répertorié, quand à son utilité c'est une autre histoire, va savoir.

Il vient de redemarrer à l'instant les barres sont vertes et signalent un bon ratio basé sur un petit nombre de votes.



Modifié par Matelot 67 le 27/02/2011 10:05
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 Anonyme  Posté le 27/02/2011 à 10:08  
Astucien

3936 Messages

Bonjour TLM

Effectivement ce matin cela ne (re)fonctionne pas....

Pour l'utilité... même si cela reste à voir... cela ne peut-être que relatif... vu que la base de données est pour l'essentiel instruite par les internautes...

Bref, comme wot ou autres... cela ne peut qu'être une aide sans être une... certitude ( )

@suivre, en attendant que leurs serveurs soient aptes (puisque que cela semble être une cause du fonctionnement alléatoire -> voir ce qui a été publié plus haut dans ce topic)

@+

edit +1 pour le re-fonctionnement...



Modifié par Anonyme le 27/02/2011 10:10
 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 ELICHA  Posté le 27/02/2011 à 10:21  
Astucien

3876 Messages

Exact!! A l'instant sur vos remarques, je le vois fonctionner. S'il prend des ressources, je vais le supprimer, car d'aucune utilité.

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
 kakoukilou  Posté le 27/02/2011 à 13:05  
Petit astucien


198 Messages

Bonjour pour repondre a la question de anonymouse j' ai tester les version payantes de avast eh le webrep la aussi ne fonctionne pas bien .

 Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Haut de la page 
3 pages : [1] 2 3 ... Fin
Haut de la page Page Précédente Page Suivante 

 > Tous les forumsSécurité

 
Forum PC Astuces© 1997-2014 WebastucesAller en haut de la page