> Tous les forums > Forum Windows 7
 Windows 7 et webcam labtec 5.1.0Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
LE ZIZE
  Posté le 30/01/2010 @ 14:49 
Aller en bas de la page 
Petit astucien

Bonjour,

J'essai de faire démarrer ma web labtec 5.1.0 (sous windows 7) qui était compatible avec mon ancien Pc et window Xp !

(je crains qu'elle ne soit pas avec Win 7 !)

L'installation c'est bien effectué (par le Cd d'origine) , mais au au démarrage de la web, " caméra débanché , alors que celle ci est branché !" , voici en image ;

Auriez vous une solution svp ??????

Bonne fin daprès midi !

Publicité
tailhardas
 Posté le 30/01/2010 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

debrancher et rebrancher la cam, pour voir si seven la reconnais comme nouveau peripherique

LE ZIZE
 Posté le 30/01/2010 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

j'ai débranché puis rebranché, rien ne se passe !!

J'obtiens toujours la même image !

@+



Modifié par LE ZIZE le 30/01/2010 17:05
LE ZIZE
 Posté le 01/02/2010 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ,

Je me permets un petit UP !

Personne pour me renseigner , svp ??

Bonne fin d'après midi.

tjlouis
 Posté le 02/02/2010 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

va sur le site du constructeur prendre les nouveaux pilotes de ta cam

pattt
 Posté le 02/02/2010 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

j'ai vu ceci SOURCE

Bonjour à toutes et à tous,

Voilà je pense important de poster un nouveau message pour vous expliquer ENFIN comment installer sa Labtec Webcam 5.1.0 (la webcam la plus simple) sous vista...

A force de tomber encore et toujours sur les messages du genre : "ta caméra n'est pas reconnue ; télécharger les derniers pilotes sur le site de labtec :)".... je désesperais a l'idée de ne jamais réussir a faire fonctionner cette fichue Webcam sous vista.

Votre Labtec Webcam (5.1.0 la plus simple du marché) marche sans soucis sous XP. Or sous vista, votre cd d'installation vous dit que l'installation n'est pas compatible vista. Donc vous cherchez de manière logique la mise à jour du pilote. Le site de Labtec officiel vous offre donc la possibilité de télécharger votre nouveau pilote mise à jour pour windows vista. Le seul hic est que meme ce nouveau pilote installé, au moment ou l'ordinateur nous demande de brancher la caméra, il ne la reconnait pas... Gestionnaire des périphériques vous informe toujours d'un périphérique inconnue... ALors on nous rabache de bien tout désinstaller,de redémarrer ppuis installer le nouveau pilote et de surtout ne pas brancher la caméra etc etc.....On a beau suivre de manière exemplaire la bonne démarche, encore et toujours le meme problème : La caméra n'est pas reconnue...

Je ne comprends d'ailleurs pas pourquoi plus de poste n'ont pas essayer d'expliquer un début d'explications venant d'un forum anglais
http://forums.techguy.org/windows-vista/559368-labtec-webcam-vista.html
C'est réellement ici que j'ai pu voir qu'on developpais vraiment le fait que la caméra n'est toujours pas reconnue quoi que l'on fasse que faire...J'ai donc traduit la réponse de la personne qui dit avoir la solution, mais cela n'en demeure pas moins clair en fransais...
J'ai cherché des nuits entiere la bonne manip qu'il essayer d'expliquer et Allelluia j'ai trouvé !

Voici la solution :

- installer le nouveau pilote compatible vista depuis le site de labtec http://www.labtec.com/index.cfm/service/listing/EUR/EN,crid=68,crid2=1764
- lors de la demande de branchement de la caméra brancher là, l'ordinateur ne la reconnais pas ignorer donc pour le moment la non détection et fermer le programme.
-insérer le CD d'origine d'installation de la caméra dans votre lecteur (si l'autorun se lance quitter le) et copier tout ce qu'il contient dans un dossier quelconque (par exemple copier l'intégralité des fichiers du CD dans un dossier C:\Labtec2\ )
- aller dans Panneau de config > Gestionnaires des périphériques > clique droit sur le périphérique inconnu > mettre a jour le pilote logiciel

- lordinateur vous demande si il doit chercher en ligne ou sur votre ordinateur la mise à jour...dite lui de la rechercher sur votre ordinateur dans le dossier C:\Labtec2\WinDrv2\

et voila...lordinateur va installer le pilote de reconnaissance USB de votre webcam a partir de votre Cd d'installation d'origine....et enfin reconnaitre votre matériel...^^



Modifié par pattt le 02/02/2010 15:41
Publicité
LE ZIZE
 Posté le 04/02/2010 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci , je vais essayer .

Bonne soirée.

MarcStrb
 Posté le 30/05/2010 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour !

J'ai suivi la manip sur W7, et la Webcam est bien reconnue ! Merci beaucoup

Bonne soirée,

Marc

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
En cours de maintenance
 > Tous les forums > Forum Windows 7