> Tous les forums > Forum Les mains dans le cambouis
 1 ou 2 fils sur carte Wifi?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
martech
  Posté le 26/02/2015 @ 14:22 
Aller en bas de la page 
Astucien

Salut les tous.

J'ai un ordinateur portable Packard Bell Easynote LE ENLE11BZ qui a une carte Wifi uniquement avec 1 fil noir connecté sur le "main' (A)

D'habitude j'ai toujours vu un second fil blanc en plus sur le connecteur (B)...C'est peut-être

Merci de votre avis, salutations.

Publicité
triode94
 Posté le 26/02/2015 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour.

Et la WiFi fonctionne sur ce PC?

martech
 Posté le 26/02/2015 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Non, justement. Ca ne fonctionne pas. Il n'y a même pas les petits segments blancs en bas à droite...

martech
 Posté le 26/02/2015 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et dans le gest de périf, pas de wireless non plus

martech
 Posté le 26/02/2015 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est bizarre. Sur cette vidéo, on voit bien qu'il n'y a aussi qu'un seul fil: https://www.youtube.com/watch?v=-AGdEi3w9f8

triode94
 Posté le 26/02/2015 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le bouton WiFI est bien activé?

martech
 Posté le 26/02/2015 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme la touche F3 (avec ou sans fn) n'a pas de témoin lumineux, je ne sais pas s'il réagit... Y aurait-il un autre moyen d'activer ?

triode94
 Posté le 26/02/2015 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est bien Fn + F3 pour activer la WiFi. Si dans ton cas ça ne s'allume pas c'est peut-être parce qu'il manque un coaxial ( le coax noir) sur ton modem.

Tu peux lever le doute en ouvrant le capot sur le modem. Tu devrais voir deux connexions : un coax blanc et un coax noir (ou 2 coax blancs).

martech
 Posté le 26/02/2015 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne comprends pas bien "coaxial sur modem". Par contre mon modem Livebox fonctionne bien, même en wifi car j'ai encore un autre portable. Ce n'est pas de coté qu'il faut chercher.

Bref, pour l'instant le portable Packard Bell est connecté avec le câble Ethernet RJ45 et ça fonctionne. C'est juste ce Wifi qui m'inquiète.

Publicité
triode94
 Posté le 26/02/2015 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Oui, on parle ici du (des) câbles coaxiaux sur la carte modem de ton portable ( modem est une contraction de " modulateur/démodulateur"), rien à voir avec ta box.

Puisque tu ne vois qu'un câble alors qu'il en faut deux, il serait très judicieux d'ouvrir le capot du portable, sous le modem, pour voir exactement ce qu'il en est!

fgondard
 Posté le 26/02/2015 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Bien que tout dispositif Wifi comporte une fonction modem, il n'est pas d'usage de parler de carte modem pour un adaptateur réseau Wifi.

Je viens de débrancher celui marqué AUX et je ne constate aucune anomalie dans ma connexion Wifi. Il en serait peut-être autrement en cas de réception plus délicate.

Il se peut donc que le fabricant n'ait prévu qu'une antenne simpliste ne nécessitant qu'un seul fil de raccordement. La source du problème doit être cherchée ailleurs. Pour ne citer que les pistes de base :
- périphérique OK au niveau du Gestionnaire ;
- pilote à mettre à jour ;
- service de gestion des réseaux sans fil activé.

martech
 Posté le 26/02/2015 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ah, voila qui est intéressant. En effet, c'est pour cette raison que je n'ai pas trouvé de câble pour "AUX":

En attendant, je vais fouiller dans las MAJ et le pilote....A suivre.

martech
 Posté le 27/02/2015 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens d'aller sur le site de PB et téléchargé les pilotes, installés, mais rien....

Ensuite mis à jour , mais rien non plus...

martech
 Posté le 27/02/2015 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai trouvé ! C'était un défaut de la carte Wifi. Je l'ai remplacé, il a recherché automatiquement le périphérique et installé le pilote. La Wifi fonctionne.

Merci quand même à vous d'avoir contribué aux recherches. Ceci m'a quand même permis de connaitre les différentes procédures de recherches de panne.

Cordialement, salutations.

triode94
 Posté le 27/02/2015 à 12:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Merci du retour.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
installation carte wifi
Carte Wifi interne
branchement fils du panneau avant carte mere
Carte Wifi un peu morte mais pas trop ?
carte wifi
carte wifi en pci
Carte WIFI se désactive
Carte wifi
Carte Wifi non présente dans le gestionnaire de périphériques
Impossible d'installer une carte réseau wifi
Plus de sujets relatifs à 1 ou 2 fils sur carte Wifi?
 > Tous les forums > Forum Les mains dans le cambouis