> Tous les forums > Forum Internet et Réseaux
 3 pc en reseau Ethernet avec switch...
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Titi51
  Posté le 15/09/2008 @ 09:27 
Aller en bas de la page 
Petit astucien

Bonjour à tous!!
Cela fait plusieurs jours que je galère pour mettre mes ordinateurs en reseau mais je n'arrive à rien...
J'ai une freebox V4 configurée en routeur qui est reliée au switch et le switch distribu ensuite au 3 pc...tous les cables sont droits.Et les pare-feu sont désactivés.
Seul le pc 1 arrive à se connecter à internet et encore :depuis que j'ai mis la freebox en routeur :le logiciel eMule ne se connecte plus...
Le ping ne marche pas d'un pc comme de l'autre..
Config ' PC1:
Adresse IP:192.168.0.12
Masque: 255.255.255.0
Passerelle: 192.168.0.254
DNS: 212.27.40.240
212.27.40.241

Config' PC2:
Adresse ip:192.168.0.40
Masque: 255.255.255.0
Passerelle:192.168.0.254
DNS: 212.27.40.240
212.27.40.241

Le 3ème pc est sous Linux mais je vais plutot mettre vista donc nous allons l'ignorer.

Config Freebox:
Souhaitez-vous activer se service: OUI
IP Freebox: 192.168.0.254
DHCP activé:OUI
Début DHCP:192.168.0.10
Fin:192.168.0.50
IP DMZ:192.168.0.128
Ip Freeplayer:192.168.0.0
Réponse au ping:OUI

Par contre lorsque je fais cmd/ipconfig j'ai routage ip activé:NON et DHCP activé:NON et ce sur les 2 pc biensûr...

Moi je ne sais plus quoi tenter alors si qq'un aurait la gentillesse de me donner un petit coup de pouce.....Merci beaucoup!!



Modifié par Titi51 le 15/09/2008 09:47
Publicité
Labougie
 Posté le 15/09/2008 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

bonjour,

en 1 verifie tes prises murales 'si tu les as cablées en rj 45' il suffit d'une ame non connectée et cela plante le réseau pour cette prise.

en 2 aprés avoir fait ipconfig/ all note les adresses mac des différentes machines. et attribuent les dans la config de la fbx.

en 3 le ping n'est pas nécessaire sur la fbx il peut etre décoché.

en 0 quand tu as indiqué à la fbx le mode routeur, l'as tu rebootée pour qu'elle prenne les infos.

Aprés chaque intervention sur la box, il faut bien souvent la rebooter.

Soit tu débranches ' pas conseillé' les alimentations ne sont pas toujours solide, et si tu procedes ainsi, depuis la prise murale uniquement.

Soit depuis le menu du téléviseur, paramètre en bas à droite redémarrage.

Pour l'ane,il faut que tu rediriges les ports de la fbx vers ton pc en lui indiquant sont adresse physique, puis tu paramètre ton parefeu.

Labougie,

Titi51
 Posté le 15/09/2008 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tout d'abord merci pour ta précieuse aide.

Pour ce qui est des prises murales,j'ai tout vérifié X fois et c'est certain que le contact se fait bien car ma connexion est bien marquée "connectée" sur la page des différentes connexions réseaux...de plus lorsque je débranche le RJ45 :ça me met bien aussitôt "cable déconnecté" ainsi que la petite bulle en bas à droite "un cable réseau est débranché".

Lorsque je fais ipconfig/all sur un ordi comme sur l'autre;ils ne se trouvent que eux-mème...je n'ai donc aucune adresse mac stipulée.

J'ai également bien rebooté la freebox après avoir activé le mode routeur.

Pour l'âne:peux-tu me rééxpliquer plus précisément car je pense avoir bien fais mais......

Encore merci!

euskal-herri
 Posté le 15/09/2008 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu as mis chaque pc en ip fixe ???

Titi51
 Posté le 15/09/2008 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui oui comme je l'ai précisé dans le premier post j'ai bien attribué une ip fixe (et différente) sur chacun des pc...

euskal-herri
 Posté le 15/09/2008 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

sur une freebox v5 j'ai 2 pc en filaire( dont sous un ubuntu) et un en wifi (portable)

voir ici

j'ai a peu pres la meme config

le ping est desactiver

et le dmz a zero

debut et fin du dhcp 1 à 50

les ip fixes sont à + 50

pour le reste

passerelle ok

et dns ok

Titi51
 Posté le 15/09/2008 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comment ça tes ip fixes sont à plus de 50?? il ne faut pas forcément que les ip fixes soient entre le début du dhcp et la fin??

Et qu'entends tu par passerelle OK et DNS OK??

Surveyor
 Posté le 15/09/2008 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour la mule il faut impérativement ouvrir les ports via l'interface de free dans les options de routage, mes DNS sont "essaye les"

212.27.54.252

212.27.53.252

http://www.emule-france.com/forum/freebox,t69562.htm



Modifié par Surveyor le 15/09/2008 20:07
euskal-herri
 Posté le 15/09/2008 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Surveyor a écrit :

Pour la mule il faut impérativement ouvrir les ports via l'interface de free dans les options de routage, mes DNS sont "essaye les"

212.27.54.252 ça ce sont les anciens dns

212.27.53.252

http://www.emule-france.com/forum/freebox,t69562.htm

pour titi51

mes adresses ip sont à 100,150 et 200

Publicité
be-bop
 Posté le 15/09/2008 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Titi51 a écrit :

Comment ça tes ip fixes sont à plus de 50?? il ne faut pas forcément que les ip fixes soient entre le début du dhcp et la fin??

c'est effectivement le meilleur moyen d'avoir un conflit d'ip :quand tu fixes une ip il faut la mettre en dehors du range du dhcp mais ds le même masque de sous reseau que le routeur

Et qu'entends tu par passerelle OK et DNS OK??

la passerelle est l'adresse de la box et les dns tu mets ceux que tu veux pourvu qu'ils soient valides

Titi51
 Posté le 15/09/2008 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah bon ben ok je vais mettre une adresse IP à + de 50 aussi alors (vu que la fin du DHCP est à 50)

Pour les DNS je pense avoir les bons car c'était ceux préconisés par free (à moins que ça ne soit exprès pour brider la mule???)

be-bop
 Posté le 15/09/2008 à 23:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

la mule se sert pas de dns...elle n'a pas à resoudre d'adresse ip

tu peux mettre des open dns pour voir

Titi51
 Posté le 16/09/2008 à 08:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon les gars je vous remercie de votre aide mais pour la mule ça y est j'ai trouvé...

Vous risquez de vous fouttre de moi...en effet je ne savais tout simplement pas qu'il fallait faire des redirections de ports sur la page de config de la freebox...

Je vais pouvoir maintenant voir si les ping marchent mieux entre les ordinateurs...

Surveyor
 Posté le 16/09/2008 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pourtant ce sont ceux là que j'utilise actuellement.....

Titi51
 Posté le 16/09/2008 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Y'a rien à faire à chaques fois que je fais ipconfig/all (quelque soit l'ordi) il ne reconnait que lui mème...

J'ai redirigé 6 ports au total:1 TCP et 1 UDP pour chaques PC donc avec une adresse ip différente pour chaque duo udp-tcp...

Pour l'instant l'ordinateur qui se connecte normalement au net est celui du bureau (il a toujours bien fonctionné mème si j'avais un petit problème de mule...)

Pour le portable:J'ai mis une adresse IP correspondant à celle dont j'ai redirigé 2 ports sur la config routeur free.J'ai mis le mème groupe de travail dans la connexion reseau,et quand je ping de l'un ou de l'autre ils ne se trouvent pas...

Je ne vois donc vraiment pas ce que je peux faire d'autre.

euskal-herri
 Posté le 16/09/2008 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pour les pc tu n'as pas besoin de rediriger les ports sur le routeur

attribuer une ip fixe a chaque pc suffit

1)essaye d'intervertir les cables reseaux avec le pc qui se connecte pour voir si ils sont bons

2)c'est peut etre au niveau du switch qu'il y a un prob

est ce qu'il fait routeur ???

qu'est ce que c'est comme switch ???

reference exacte ou un lien pour voir

Surveyor
 Posté le 16/09/2008 à 17:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ne sait'on jamais : "clients pour les réseaux Microsoft & partage de fichiers et d'imprimantes" sont-ils installés dans les propriétés de la carte.....

Publicité
Titi51
 Posté le 16/09/2008 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors mon switch est un Netgear GS608...

http://www.rueducommerce.fr/Peripheriques-Reseaux-wifi/Switch/Switch-8-ports/NETGEAR/362987-GS608-Switch-Gigabit-8-ports.htm

J'ai bien activé le partage de fichiers et d'imprimante mais le client microsoft je ne vois pas trop où c'est...

Bon sinon j'ai quand mème une bonne nouvelle c'est que pour mon 3ème pc (celui où j'avais au départ Ubuntu) : J'ai réinstallé Win XP et ça marche nickel (internet et le ping aussi)

Désormais il n'y à plus que mon portable qui pose problème...et j'ai essayé de le branché sur une des 2 autres prises qui fonctionnent et ça ne marche pas plus...à chaque connexions il me dit que je suis en mode hors connexion et si je fais tout simplement connexion ça ne marche évidement pas....

Je précise encore que la connexion fonctionne puisque dès que je la branche il me dit qu'elle est connecté et vice-versa si je la débranche...

Labougie
 Posté le 16/09/2008 à 21:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

titi51

je t'ai passé un MP.

pourquoi un mp car je ne suis jamais arrivé à insérer des images dans mes posts.

Labougie

clbugnot
 Posté le 16/09/2008 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Labougie

ne suis jamais arrivé à insérer des images dans mes posts

Pour mettre une capture d'écran sur le forum (et d'autres choses utiles), voir ce sujet ; tout y est parfaitement expliqué.

Cordialement.

euskal-herri
 Posté le 16/09/2008 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

est ce que la led du switch qui correspond au branchement du portable est allumee quand tu le branche ???

c'est peut etre au niveau du portable que ça

Labougie
 Posté le 16/09/2008 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

merci pour le lien 'insert d'images' Je n'avais jamais utilisé cette fonction de imageShack

voici un tuto pour titi51

http://forums.grenouille.com/index.php?showtopic=21282

le lien est ancien mais l'info est toujours bonne

Souhaitant que cela puisse t'aider

Labougie,

Titi51
 Posté le 17/09/2008 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors moi "réponse au ping" était coché et je n'ai rien mis dans les adresses MAC....Je ne sais pas ce que c'est que les adresses MAC...Faut-il que je mette qq chose?

Pour l'allumage du port du switch:il s'allume bien...en plus je fais les test à partir de la mème prise murale que celle du pc N°2 :

-Quand je mets les 2 en mème temps ça déconne mais si ne me que celle du pc n°2 ça fonctionne très bien avec n'importe lequel des 2 cables FTP... Alors que si je branche le portable:la prise s'allume bien mais,la connexion reseau me dit bien que c'est branché,mais cela ne marche pas....



Modifié par Titi51 le 17/09/2008 08:56
Labougie
 Posté le 17/09/2008 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

salut titi51

si tu as vista demarrer/tousprogrammes/accessoire clic droit sur 'invitedecommande' utiliser en tant qu'administrateur

ensuite tu tapes ipconfig /all 'espace entre le G et le /'

Souhaitant que cela puisse t'aider.

Labougie,

Titi51
 Posté le 18/09/2008 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK merci labougie je vois bien ce qu'est l'adresse MAC j'ai rentré les adresses de mes 3 pc dans la config free je n'ai plus qu'à rebooter la freebox et on verra bien ce que ça fera...Au fait j'ai remarqué un truc c'est que mème entre les 2 pc fixes où tout fonctionne très bien (internet comme réseau):lorsque je fais ipconfig/all sur n'importe lequel de ces 2 pc ;je n'ai que leur propres paramètres qui apparaissent.D'ailleurs sur celui où je viens de remettre xp ça à marché dès le début sans mème que je mette le mème nom de groupe réseau...mais là j'ai quand mème remis le mème pour être sûr.Enfin c'est pas grave puisque ça marche!!



Modifié par Titi51 le 18/09/2008 09:55
Titi51
 Posté le 18/09/2008 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ben y'a rien à faire le portable veut toujours travailler hors connexion...

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
49,99 €Manette Microsoft Xbox One sans fil + adaptateur pour PC à 49,99 €
Valable jusqu'au 29 Février

Amazon fait une promotion sur la manette Microsoft Xbox One sans fil + adapateur pour PC qui passe à 49,99 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 60 €.  Sur Xbox One, la connexion se fera directement sans fil et sur PC, il vous suffira de brancher l'adaptateur bluetooth fourni pour en profiter aussi. Si vous avez déjà le bluetooth sur votre ordinateur, vous pouvez prendre la version sans adaptateur qui coûte 10 € de moins.


> Voir l'offre
49,90 €Microphone USB Bird UM1 à 49,90 €
Valable jusqu'au 01 Mars

Amazon fait une vente flash sur le Microphone USB Bird UM1 qui passe à 49,90 € alors qu'on le trouve ailleurs à partir de 69 €. La livraison est gratuite. Le Bird UM1 est un micro de studio d'excellente qualité avec interface USB intégrée. C'est une solution idéale et tout-en-un qui évite d'avoir à acheter un préampli ou une interface audio supplémentaire.  Idéal pour le studio, YouTube ou l'animation de votre blog.


> Voir l'offre
34,90 €Caméra de surveillance TP-Link Tapo C200 à 34,90 €
Valable jusqu'au 01 Mars

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 34,90 € livrée gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre

Sujets relatifs
en enlevant mon switch plus de connexion avec éthernet ?
Réseau local avec switch
reseau avec switch
difficultés avec une carte réseau ethernet realtek
PC et Mac sur Freebox avec switch ethernet ?
création réseau wifi avec modem routeur ethernet
réseau local sur 3 pc avec des cartes ethernet
Réseau 3 postes avec free et 1 switch
réseau ethernet et wifi avec livebox
réseau avec modem routeur et switch
Plus de sujets relatifs à 3 pc en reseau Ethernet avec switch...
 > Tous les forums > Forum Internet et Réseaux