× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 8Go de RAM détectés sur les 16Go existants
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lio.rig_pca
  Posté le 21/11/2015 @ 15:50 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous.

J'ai fait récemment l’acquisition d'une CM http://www.asus.com/fr/Motherboards/M5A97_EVO_R20/overview/ sur laquelle j'ai réinstallé sans problème le proc. Phenom II X4 3200Mhz AM3+ / CG NVidia Geforce 430 / 2 x 4Go DDR3 1333Mhz /1 SSD 240Go + 2 HDD 500Go.

Tout allait très bien jusqu'à ce que je me mette en tête d’accroître la RAM. J'ai donc acheté 2 barrettes de 8Go http://www.ldlc.com/fiche/PB00164458.html C'est alors que les soucis ont commencé. Que ce soit dans le Bios (en consultant SPD) ou dans Win 8.1 (cf fichier joint) les 2 barrettes sont détectées mais 1 seule est active. Avez-vous une solution ?

PS : peu apres les avoir installées une première fois le pc a planté complètement et ne voulait plus démarrer. J'ai donc TOUT démonté, épousseté etc... et apres le remontage miracle ! les 16 Go étaient actifs. Ca n'a pas duré longtemps. Dès le 1er reboot la défaillance a recomencé.

Publicité
capoucci
 Posté le 23/11/2015 à 23:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Il faudrait voir comment tu as installé tes barrettes.

Comment tu as configuré dual channel ou single channel.

Il faut savoir si tes mémoires sont compatibles entre elles et avec la CM.

As tu lu le manuel?

Cordialement.

June
 Posté le 24/11/2015 à 06:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tes barrettes apparaissent elles dans le BIOS ?

Constance
 Posté le 24/11/2015 à 08:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut .o/

Le BIOS est-il à jour ?
As-tu tenté de tester la mémoire ?
S'il y a déjà eu des défaillances, il ne me paraît pas improbable que Windows ait volontairement limité la quantité de RAM pour éviter d'utiliser la barrette qui semble poser problème.

lio.rig_pca
 Posté le 30/11/2015 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour et merci pour vos réponses. A mon tour je vais vous répondre dans l'ordre :

Capouci

- Sur la CM il y a 4 slots : DIMM A1'noir) - A2 (bleu) et DIMM B1(noir) - B2(bleu) . Comme il est conseillé sur la notice j'ai placé les barrettes sur les slots bleus A2 et B2.

-Je n'ai pas touché à la configuration Dual Channel ou single Channel. D'apres ce que je comprends dans la mesure où les 2 barrettes son identiques la CM selectionne automatiquement le dual channel. D'ailleurs je ne sais pas comment modifier cela. S'agit-il de "Unganged / Ganged" ?

- Les barrettes sont compatible entre elles puisqu'elles ont la même reference par contre elles ne figurent pas sur la liste fournie par ASUS.

Mais je ne me fies pas trop à cette liste et je t'explique pourquoi : les précédentes barrettes (2 x Corsair Vengeance - 4 Go -celles que j'avais avant d' acheter la CM ) figurent sur la liste et apparaissaient parfaitement dans le BIOS ainsi que dans Win. Apres avoir acquis et installé la nouvelle RAM (2 x Kingston Hyper X Fury - 8Go ) et constaté le problème qui nous occupe, j'ai réinstallé les anciennes barrettes ..... Surprise ! Sans rien avoir changer au Bios il n'y avait plus qu'1 seule barrette détectée.

Ce qui me fait penser que le soucis ne vient pas entièrement de la compatibilité entre la Ram et la CM.

June

Sur la 1ere page du Bios "Infos Generales" il n’apparaît que la quantité de mémoire utilisable - à savoir ~8000 Mo - mais sur un des derniers onglets dans le SPD (Serial Presence Detect) figurent les 4 DIMM et là je retrouve mes 2 barrettes bien placées sur DIMM A2 et DIMM B2.

Constance

Oui le Bios est à jour (v. 2603 - je l'ai fait avant d'installer les nouvelles barrettes.

J'ai testé la mémoire = no problem.

Ton dernier point m'interpelle car :

1- le soucis apparait dès l'ouverture du Bios, donc Windows n'a rien à voir là-dedans (à mon avis)

2- Sur les anciennes barrettes il y en a 1 qui avait des soucis et faisait régulièrement planter l'ordi. Cela irait dans le sens de ta remarque. Mais entre temps j'ai formaté et réinstallé Win 8.1 donc il n'y a plus de trace.

NB : Histoire de Il y a 2 jours j'ai constaté que l'ordre des HD dans le Bios ne correspondait pas à ce que je souhaitais ( HD0 à sa place mais HD1 et HD2 inversés) J'ai donc débranché et rebranchés les 3 disks.

Et là ..... les 16 Go figuraient dans le Bios ! Je précise que je n'avais pas touché aux barrettes.

Il va de soit que ces 16 Go ont ddisparu dès le 1er reboot .

Allez y comprendre quelque chose.

Constance
 Posté le 30/11/2015 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re .o/

Hmm si tu avais déjà des soucis avec les barrettes précédentes, peut-être que c'est un des slots mémoire qui a un souci.

El Magnifico
 Posté le 30/11/2015 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

TLM

Si pas déjà fait =>

Augmenter la ram ou débrider la ram

Taper dans la fenetre rechercher => Msconfig.exe

Msconfig/demarrer/options avancés/décocher mémoire maximale/OK

Super_GEGE
 Posté le 30/11/2015 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Enlève la pile ou déplace le cavalier pour faire un reset

Reconfigure le Bios

Puis, essaye une seule barrette sur les 2 slots puis idem la seconde. Tu auras ainsi plus de chance de déterminer si le pb vient d'une barrette ou du slot.

lio.rig_pca
 Posté le 30/11/2015 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour vos réponses

Constance La barrette était devenue défectueuse sur une ancienne carte-mère

Magnifico je viens de vérifier et "memoire maximale" n'était pas cochée

Super GEGE JE vais essayer cela. Ca ressemble un peu à ce que j'ai obtenue de la part su SAV de ASSUS. (mail reçu il y a 1/2h)

PS Je viens de découvrir un truc inquiétant par le biais de CPU-Z (cf fichier joint) On y trouve les 16 Go mais en Channel Single

Publicité
capoucci
 Posté le 30/11/2015 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Lio.Rig_Pca,

Donc tu as bien un problème de configuration au niveau BIOS UEFI.

Si tu as le manuel, regarde page 3.18 configuration North bridge Configuration > Memory Configuration

Bank interleaving, Devrait être sur Auto

Channel interleaving Devrait être sur Auto

Tu ne risque rien a tester éventuellement la configuration Disabled. N'oublie pas de sauvegarder avant de quitter le mode, sinon ça sert a rien.

Si tu n'as pas le manuel, tu peux le télécharger http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A97-EVO_R2.0/F7429_M5A97_EVO_R2.pdf

Tiens nous au courant.

Cordialement.



Modifié par capoucci le 30/11/2015 23:10
lio.rig_pca
 Posté le 01/12/2015 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci Capouci, je vais tester.

NB @Super GEGE : Ca n'a rien donné. Avec 1 seule barette, le pc me fait les bip bip correspondant à "manque de barrettes"

Super_GEGE
 Posté le 03/12/2015 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si j'ai bien compris, quelle que soit la barrette seule et quelque soit le port tu as le même message ?.

El Magnifico
 Posté le 03/12/2015 à 22:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Avec 1 seule barette, le pc me fait les bip bip correspondant à "manque de barrettes"

Donc ta barrette est HS ou ne correspond pas avec ta CM

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
549,90 €Portable Honor Magicbook 14 (FullHD IPS, Ryzen 5, 8Go, 256Go SSD) + sac à dos + souris à 549,90 €
Valable jusqu'au 11 Août

Amazon fait une promotion sur l'ordinateur portable Honor Magicbook 14 accompagnée d'une souris sans fil Honor Mouse (valeur 29,90 €) et d'un sac à dos Honor Backpack (valeur 39,90 €) qui passe à 549,90 € livré gratuitement. Une bonne affaire pour ce portable bien équipé : écran 14 pouces FullHD IPS, Ryzen 5 3500U, 8 Go de RAM, SSD PCI-E 256 Go, WiFi, Bluetooth, Webcam et Windows 10. Le portable pèse 1,4 kg et offre jusqu'à 9h30 d'autonomie. Notez que la version 15 pouces passe également à ce prix (écran plus grand/1,53 kg)


> Voir l'offre
112,90 €Disque dur Toshiba X300 5 To à 112,90 €
Valable jusqu'au 08 Août

Cdisount propose actuellement le disque dur Toshiba X300 5 To à 112,90 € alors qu'on le trouve ailleurs à partir de 150 €. Ce disque dur interne de 5 To est SATA 6 Gbps, possède 128 Mo de cache et dispose d'une vitesse de rotation de 7200 tpm. Une très bonne affaire. 


> Voir l'offre
34,99 €Clé USB 3.0 SanDisk Ultra Flair 256 Go à 34,99 €
Valable jusqu'au 10 Août

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 256 Go qui passe à 34,99 € livrée gratuitement alors qu'on la trouve ailleurs à plus de 55 €.


> Voir l'offre

Sujets relatifs
[Acer Aspire E17] Écouteurs non détectés
Clés USB cartes SD non détectés W7
Ecran, clavier, souris non détectés + ...
Périphériques sons non détectés
Cle usb 16go plus visible lorsque je la mets
probleme de port pci non detectés
clé usb 16Go ne lit que 3Go
Ports USB 2.0 non détectés.
Carte mere gygabite et cles usb 16go
clavier/souris logitech non détectés
Plus de sujets relatifs à 8Go de RAM détectés sur les 16Go existants
 > Tous les forums > Forum Les mains dans le cambouis