> Tous les forums > Forum Bureautique
 A chaque ouverture d'un fichier Office 2010 refait une configuration
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
hanspeter
  Posté le 06/08/2014 @ 20:48 
Aller en bas de la page 
Petit astucien

Bonsoir à tous

A chaque fois que j'ouvre un fichier que ce soit avec excel, word, power-point , ce dernier ne s'ouvre pas de suite.

D'abord, un panneau s'ouvre , me disant qu'office 2010 professionnel se configure.

Je suis preneur de toute suggestion pour y remédier.

Je suis sous W7 SP1

Bonne soirée

Publicité
Ritou
 Posté le 07/08/2014 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut hanspeter

Il y a quelques temps, j'ai eu de gros problème avec Office 2007 qui mettait un temps infini à s'ouvrir et à se fermer. J'ai essayé de désinstaller et réinstaller sans succès. Finalement j'ai trouvé cette solution dans un forum. Je ne sais pas si c'est ta solution, mais à tout hasard tu peux essayer ceci :

OFFICE très lent à l'ouverture et à la fermeture :

Le problème peut venir de l'ajout involontaire ou volontaire de compléments : PDF Architect, Expert PDF ou autre.
Voici comment résoudre sous Windows pour Office 2007 (à faire pour chaque programme posant problème) :

1/ Ouvrir le programme en tant qu'administrateur
:
- Dans "menu démarrer" puis "tous les programmes" puis "accessoires", cliquer droit sur "invite de commandes" et sélectionner "exécuter en tant qu'administrateur" (dire "oui" au message de sécurité)
Dans la fenêtre de commandes, on doit
avoir :
C:\Windows\system32>

- taper : start winword.exe (pour ouvrir Word)
ou start excel.exe (pour Excel)
ou start powerpnt.exe (pour PowerPoint)
Le programme s'ouvre alors en tant qu'administrateur.

2/ Retirer le ou les compléments posant problème
:
Cliquer sur l'icone Windows du programme (en haut à gauche) puis sur "options Word, ou Excel, ou PowerPoint".
Dans le menu de gauche, cliquer sur "compléments".
Dans l'option "gérer", sélectionner "compléments COM", puis cliquer sur "atteindre...".
Déselectionner les compléments qui posent problème (comme PDF Architect) et valider avec "ok".

Fermer l'invite de commande.

Bonne chance !

hanspeter
 Posté le 07/08/2014 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Merci RITOU. Je vais essayer. Je vous tiens au courant.

A bientôt

hanspeter
 Posté le 07/08/2014 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait comme indiqué mais je n'ai pas trouvé de compléments à désélectionner.

le problème n'est pas résolu.

-Quand j'ouvre un fichier PPT en double cliquant dessus, celui ci s'ouvre rapidement mais je ne peux pas retrouver les diapos.

-Quand je clique D sur le fichier et sur "ouvrir avec Powerpoint", il met un temps fou à s'ouvrir après une longue configuration. Cette fois je vois toutes mes diapos.

Bonne soirée.



Modifié par hanspeter le 07/08/2014 18:21
Ritou
 Posté le 07/08/2014 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé, Hanspeter, je n'ai pas de solution à te proposer.

Bonne chance

aorte13
 Posté le 07/08/2014 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

n'avez vous pas plusieurs office d'installés par exemple 2003 et 2007 ou 2007 et 2010 ?

lors de l'installation, il vaut mieux écraser le plus ancien et ne conserver que le plus récent, or cette possibilité n'est pas systématique

cordialement

hanspeter
 Posté le 07/08/2014 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je l'ai installé alors que j'avais office 2010 starter , sans désinstaller ce dernier.

Cordialement

tonton59460
 Posté le 07/08/2014 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

TLM !

Quand j'ai installé Office 2010, j'ai eu un paquet d'emm. C'était dû à Starter !!!

Comme je l'ai déjà indiqué sur un topic, il faut désinstaller proprement Office starter avant d'installer Office 2010.

Essaie pour voir, ça avait marché pour l'autre intervenant...

hanspeter
 Posté le 07/08/2014 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désinstallé Starter avec Revo uninstaller. Je réinstallerai office 2010 plus tard

Bonne nuit



Modifié par hanspeter le 07/08/2014 23:35
Publicité
hanspeter
 Posté le 17/08/2014 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous

Après désinstallation de Starter et nettoyage de la BDR ,j'ai réinstallé Office 2010.

J'ai de nouveau la situation suivante:

- quand je clique sur le fichier à ouvrir je vois apparaître une croix blanche sur disque rouge et l'indication suivante :
C:\Users\utilisateur\Desktop\-------.docx

"Erreur d'application des transformations. Vérifiez que les chemins de transformation spécifiés sont valides."

- Lorsque je procède en ouvrant l'invite de commande en tant qu'administrateur, je tape « start winword.exe ». Word s'ouvre normalement et je n'ai plus qu'à ouvrir mon fichier.

Quelqu'un pourrait-il m'aider à remédier à cette situation ?

Merci d'avance.

Bonne soirée.

tonton59460
 Posté le 18/08/2014 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hanspeter !

Bizarre ce truc !

Néanmoins, je vois que ton dossier Office n'est pas installé au même endroit que moi. Cela vient peut-être de là. Mais pas sûr...

Voici le chemin du mien :

Je ne suis pas certain que cela influe, mais toi tu passes par "utilisateur"... J'ai aussi un dossier Microsoft Office dans "Program Files (x86)" mais il ne contient pas Word, Excel...

En désespoir de cause, tu peux aussi désinstaller et réinstaller, il se remettra peut-être à sa place ! J'ai eu la blague avec je ne sais plus quel logiciel...

L'informatique a ses bizarreries et mystères ! Sinon, je "sèche" un peu...

Il y aura d'autres avis, cela m'intéresse aussi au cas où...

Je viens de vérifier une chose et je ne comprends pas mon image plus haut : Word et Cie se trouvent dans "utilisateurs/XXX/App Data/Roaming/Microsoft..."

hanspeter
 Posté le 18/08/2014 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Le mien se trouve dans Disque local(C:)>ProgramData>Microsoft>

J'ai aussi Office 14 dans ProgramFiles>Microsoft>

Bonne journée.

tonton59460
 Posté le 18/08/2014 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Donc a priori c'est comme dans l'image que j'ai mise...

Essaie de désinstaller et réinstaller comme je t'ai dit, ça ne mange pas de pain.

Au fait, Office 14, qu'est-ce que c'est ? A ma connaissance il n'y a pas d'Office 14...

Bonne fin de journée, @+

hanspeter
 Posté le 18/08/2014 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Allez, je me lance !!!!!!

Bonne soirée.

tonton59460
 Posté le 18/08/2014 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Courage !!! Tu survivras !!!

Edit : je viens de voir que tu avais déjà posté pour une désinfection, et que tes malheurs viennent de cette période, dirait-on...

Le conseil de désinstallation-réinstallation avait déjà été évoqué !



Modifié par tonton59460 le 18/08/2014 18:50
hanspeter
 Posté le 18/08/2014 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

catastrophe !!!!

Après désinstallation , la réinstallation rencontre une erreur.

Je vais restaurer à une date assez lointaine

Bonne soirée

tonton59460
 Posté le 18/08/2014 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Quel type d'erreur te met-il ? Essaie de mettre le texte en entier... Ce n'est peut-être pas grave et ça peut être instructif pour réagir !

En tous cas, l'idée d'une restauration est bonne, si tu peux remonter à une date antérieure aux bébêtes que tu as pu avoir !

Dans ce cas, si ça marche, n'oublie pas que Starter se retrouvera de nouveau en scène, et qu'il faudra le désinstaller avant de mettre Office 2010 !

J'ai repensé aussi : as-tu d'autres versions d'Office installées ? Il se peut que l'une d'entre elles se met en route avec le mauvais fichier ".exe" ! Ou que la version 2010 démarre avec un mauvais fichier ".exe" !

Publicité
hanspeter
 Posté le 19/08/2014 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tout le monde,

Même une restauration n'a pas marché.

J'ai été obligé d'utiliser mon DVD de secours W7 SP1.

Il m'a fait une restauration en date du 14/8.Je n'ai pas osé en prendre une de février.Office 2010 m'a même demandé la clé produit.

L'installation s'est déroulée sans encombre. J'ai validé par internet.

Mais , quand j'ouvre un fichier en double cliquant dessus j'ai plusieurs fenêtre qui s'ouvrent.

Sur la première je vois: ouverture d'office single image 2010.

Sur la suivante ,sur un fond jaune ceci: Progression de la configuration.

Cela dure un certain temps.

Le fichier finit par s'ouvrir. Ouf j'ai encore eu chaud !!

Windows m'a fait 36 updates dont une bonne trentaine d'Office 2010.

Il a été mis en échec sur la KB 2825635, code erreur 8007006E.

J'ouvre donc mon fichier en tapant: start powerpnt.exe pour powerpoint , start winword.exe,etc...avec l'invite de commande/mode administrateur.

Le fichier s'ouvre instantanément.

Bonne journée.

NB: Starter n'était plus présent car retiré auparavant.



Modifié par hanspeter le 19/08/2014 09:33
tonton59460
 Posté le 19/08/2014 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hanspeter !

Bien content pour toi !

Le code erreur code erreur 8007006E correspond à un manque de mise à jour, ou mal installée. Ce n'est donc pas le plus grave !

Voir ICI (lire jusqu'au bout)...

Si tu considères ton problème comme réglé, n'oublie pas de mettre en "résolu"...

@ la prochaine, bonne journée !

hanspeter
 Posté le 19/08/2014 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tonton 59460

Merci pour ta réponse, mais le lien que tu m'indiques datant de 2009 concerne Office 2007 et non pas 2010

Bonne journée

tonton59460
 Posté le 19/08/2014 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La démarche est la même, le code n'a pas changé !

hanspeter
 Posté le 19/08/2014 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé.

Que nenni !

tonton59460
 Posté le 19/08/2014 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah bon ? Essaie ceci alors... C'est prévu pour des "pépins" avec 2010.

Tu as aussi cette lecture (elle est optionnelle !) :

Je ne sais pas si tout peut te servir, mais parfois en lisant un truc cela donne des idées . Je ne sais pas non plus si tes problèmes infectieux d'avant (réglés, au fait ?) pourraient avoir une influence sur la situation actuelle...

Comme je l'ai dit précédemment, j'ai eu des pépins à l'installation d'Office 2010, mais pas de cette ampleur. Je ne fais que relater mon expérience malheureuse sur ce point !

Bon courage, ça va bien finir par se régler !!!

A te lire...

tonton59460
 Posté le 19/08/2014 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de relire tes posts, et je me demande s'il ne te manquerait pas un fichier "xxx.exe" ou quelque chose comme ça (un fichier de démarrage pour Office...), car il m'apparaît anormal que tu doives taper des commandes start.xxx.exe

Les neurones vont être en surchauffe !

@+

PS : tu peux aussi demander de l'aide sur le site Microsoft : regarde ici



Modifié par tonton59460 le 19/08/2014 18:48
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ouverture de fichier en Libre Office à la place de Word.
incrémenter un N° de cellule à chaque ouverture du fichier Excel
Pb d'ouverture de PJ Office 2010 recu sur Outlook
fichier OFFICE 2003 avec OFFICE 2010
Problème d'ouverture de mon pack office 2010
lenteur d'ouverture office 2010
Ouverture fichier excel avec microsoft office 2003
ouverture fichier open office
fichier disparu d'Open Office
MS Office Home & Business 2010
Plus de sujets relatifs à A chaque ouverture d''un fichier Office 2010 refait une configuration
 > Tous les forums > Forum Bureautique