> Tous les forums > Forum Internet et Réseaux
 Accès direct Box RED (192.168.1.1)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
MTech
  Posté le 19/09/2019 @ 13:36 
Aller en bas de la page 
Nouvel astucien
Bonjour

J ai un PC en multiboot (XP-W7-W10)

Depuis W7 je n’ai plus accès à Internet ni même à ma box RED directement par 192.168.1.1

Avec XP et W10 tout fonctionne correctement

Avez une idée ?

Merci




[Configuration automatique à compléter]
Windows XP
Chrome 49.0.2623.112

Publicité
pcastuces
 Posté le 20/09/2019 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
fgondard
 Posté le 20/09/2019 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Depuis W7 je n’ai plus accès à Internet ni même à ma box RED directement par 192.168.1.1

Avant d'accéder à internet il faut que la connexion au réseau local fonctionne ce qui n'est pas le cas.

Comment es-tu connecté à ta NB, wifi ou ethernet ? Dans le premier cas fais un test en ethernet.

Est-ce que ta carte réseau est bien présente dans le gestionnaire de périphérique et si oui est-ce qu'elle ne serait pas en anomalie ?

MTech
 Posté le 20/09/2019 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci pour la réponse

J ai fait l’essai des 2 façons (câble RJ45 et Wifi) et aucun accès direct à ma box RED (192.168.1 .1) n'est possible

Les cartes réseaux (3) sont bien présentent dans « Gestionnaire de périphériques »

-Atheros AR8132 PCI-E Fast Ethernet Controller (NDIS 6.20)

-Carte de miniport Microsoft Virtual Wfi

-Carte Réseau sans filn802/11n

Si je clic sur Propriétés de chacune d’entre elle m’indique que « Ce périphérique fonctionne correctement »

La carte réseau semble fonctionner correctement puisque je me connecte sans problème avec XP et W10 et ce avec le même PC

Il semblerait que la box, pour W7, ne délivre pas automatiquement l’adresse IP

Je reste avec le même problème

fgondard
 Posté le 20/09/2019 à 22:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaye de réinitialiser TCP/IP. Dans une fenêtre console passe la commande netsh winsock reset.

Il faut être en mode administateur : clic doit sur invite de commande, exécuter en mode administrateur.

On peut se débarasser une fois pour toute de cette manip fastidieuse en épinglant dans le menu Démarrer un raccourci vers cmd et en spécifiant dans ses propriétés de toujours être en mode administrateur.



Modifié par fgondard le 25/09/2019 16:43
MTech
 Posté le 21/09/2019 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
J ai lancé la commande que tu m’as indiquée (netsh winsock reset) en mode administrateur la réponse a été « Le catalogue Winsock a été réinitialisé correctement Vous devez redémarrer … »

Toujours pas d’accès direct à ma box

Pour vérification lorsque j’effectue les commandes suivantes

-Panneau de configuration

-Réseau et Internet

-Centre Réseau et partage

-Modifier les paramètres de la carte

-Connexion au réseau local

-Détails

J’ai dans

Adresse IPv4 > 169.254.137.24

Masque de sous réseau > 255.255.0.0

Ces 2 lignes ne semblent pas correctes ?

J’ai aussi

DHCP activé > OUI

Passerelle par défaut IPv4 > ligne vide

fgondard
 Posté le 21/09/2019 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quand Wndows n'arrive pas à dialoguer avec le serveur DHCP du modem routeur il affecte à la connexion une adresse IP bouche trou dite APIPA (Automatic Private Internet Protocol Addressing). Tu es dans ce cas.

Exécute services.msc et regarde si le service client DHCP, et par la même occasion le service client DNS, sont bien en démarrage automatique. Corrige le cas échéant.

Dans la mesure où le problème ne semble pas être lié au mode de connexion, ethernet ou wifi, les pilotes respectifs semblent hors de cause. Il n'est cependant pas exclu qu'ils soient tous les deux victimes d'une MàJ de Windows.

Si le service DHCP était OK, commence par la carte ethernet, désinstalle là et redémarre ta machine Win 7. Il se peut que ça suffise.

MTech
 Posté le 23/09/2019 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Re Bonjour,

J ai effectué les vérifications DHCP et DNS elles sont toutes les deux en « Démarré et Automatique »

Apres plusieurs essais et tâtonnements j’ai modifié sur ma box le paramètre suivant :

WiFi Protected Setup (WPS) qui était sur ON je l’ai mis sur OFF

J ai de nouveau accès à ma box et a internet (je ne suis pas sûr que ce soit cette manipulation qui est résolut le problème mais enfin !)

Encore merci tes manipulations m’ont permises de « un peu » mieux comprendre le fonctionnement de l’accès à la box

Je vais mettre le sujet résolu

Merci et Cordialement

fgondard
 Posté le 23/09/2019 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

je ne suis pas sûr que ce soit cette manipulation qui est résolut le problème mais enfin !

Ça n'a effectivement aucun rapport. Le WPS (wifi protected setup) est un protocole permettant la communication automatique de la clé de cryptage à une station qui tente de se connecter à un réseau wifi pour la première fois. Si la fonction est activée l'appui sur le bouton WPS présent sur le modem routeur remplace la saisie de la clé de cryptage quand on connecte pour la première fois une station à un réseau wifi. Le WPS n'est apparu dans Windows qu'à partir de Windows 7.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
acces direct à ma messageie orange
acces direct à un site favori
acces direct repondeur
accès aux fichiers dans "c-joint"
Lien de téléchargement direct d'une vidéo
Pb accès aux forums.
problème accès adresse avec thunderbird
Problème d'accès aux videos internet
Accès bancaire refusé avec Firefox
pas d'accés a internet, changer de DNS ?
Plus de sujets relatifs à Accès direct Box RED (192.168.1.1)
 > Tous les forums > Forum Internet et Réseaux