> Tous les forums > Forum Internet et Réseaux
 Accès Internet impossible.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
gerardo66
  Posté le 29/08/2014 @ 12:17 
Aller en bas de la page 
Astucien

Bonjour.

J'ai un PC sus Windows XP et ne peux plus accéder à Internet. J'ai en permanence "connexion en cours" mais il ne se passe rien.

Je reçois normalement mes messages sur Outlook et je peux également les envoyer.

Avec l'aide de Windows, j'ai fait les tests de connexion ping : 4 paquets envoyés, 4 paquets reçus.

Je ne comprends pas ce qu'il se passe. Merci de votre aide.

Publicité
ZenJP
 Posté le 29/08/2014 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si mails et pings ok , c'est le navigateur Internet qui est concerné, puisque connection internet OK.

Donc essaie de changer de navigateur, déjà pour voir si même problème.

gerardo66
 Posté le 29/08/2014 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci ZenJP.

J'ai essayé avec Google Chrome qui était déjà installé sur mon PC : là, je n'obtiens rien du tout, même pas l'écran de démarrage.

Je ne peux pas en essayer un autre car je n'ai pas la connexion pour le téléchargement.

ZenJP
 Posté le 29/08/2014 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

A priori tu utilises IE donc. Quelle version ?

Quand tu lances IE, page blanche ? quelle est ta page d'accueil ? la même que pour Chrome ?

Copie d'écran possible ?

gerardo66
 Posté le 29/08/2014 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il s'agit d'Internet Explorer 8. Ma page d'accueil était Google. Pensant que le défaut provenait de là, j'ai mis la page blanche mais pas d'amélioration. Idem pour Chrome.

Lorsque je clique sur un lien provenant d'un message reçu dans ma boîte, la connexion ne se fait pas non plus.

Voici la copie d'écran mais on ne voit pas grand chose.

fgondard
 Posté le 29/08/2014 à 21:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Peut-être un problème de pare-feu.

D'abord être bien sûr qu'on n'en utilise qu'un seul. Il se peut que le pare-feu de Windows soit activé et qu'il y en ai un deuxième intégré dans un suite de sécurité.

Ensuite désactiver temporairement le pare-feu, le temps d'un test.

FG

gerardo66
 Posté le 30/08/2014 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et merci fgondard.

J'utilise le pare-feu de Norton Internet Security et celui de Windows est désactivé.

J'ai désactivé temporairement le pare-feu Norton mais je ne peux toujours pas me connecter.

Ce matin, j'avais repris espoir après avoir effectué une restauration au 12 août : tout marchait bien mais cela n'a pas duré longtemps.

gerardo66
 Posté le 30/08/2014 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de m'apercevoir que Norton se désactive sans arrêt : "Norton a rencontré un problème et doit fermer".

Il y a peut-être un lien ?

fgondard
 Posté le 30/08/2014 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

On ne peut pas dire que Norton ait bonne presse, mais personnellement j'ignore s'il est mieux ou pire que ses concurrents. En tout cas s'en débarasser définitivement est quelques fois délicat.

Le pare-feu de XP n'était qu'entrant et faisait donc double emploi avec le pare-feu implicite que constitue un routeur. Avec Windows 7 il n'est plus très utile de le remplacer par un pare-feu tierce partie et un bon antivirus, éventuellement gratuit, suffit.

Désinstaller Norton (voir ici) et le réinstaller ultérieurement peut être une piste mais auparavant il faudrait vérifier les histoires de type de réseau public et autres amenées par Windows 7 et que je ne connais pas. Quoi qu'à la réflexion il me semble que ce sont des paramètres agissant sur le comportement du pare-feu de Windows.

FG

Publicité
gerardo66
 Posté le 30/08/2014 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'avais désinstallé et réinstallé Norton (avec lequel je n'avais aucun problème depuis plusieurs années) mais çà ne change rien : j'ai toujours le même message "Norton a rencontré un problème, etc".

Plus embêtant : ma messagerie Outlook ne fonctionne plus : "Impossible de trouver le nom du serveur, etc"

Ca devient galère...

ZenJP
 Posté le 30/08/2014 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Désinstalle Norton avec l'utilitaire destiné à çà, puis redémarre et installe un antivirus gratuit autre

fgondard
 Posté le 30/08/2014 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans Exécuter fais u copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Recopie le contenu du bloc-notes dans ton prochain message.

Transite par une clé usb ouisque tu n'as pas d'accès à intenet.

FG

gerardo66
 Posté le 30/08/2014 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci.

Voici le texte :

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : serveur

Suffixe DNS principal . . . . . . :

Type de nœud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Liste de recherche du suffixe DNS : home

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : home

Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter

Adresse physique . . . . . . . . .: 00-0F-EA-A8-4E-3A

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.1.17

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveur DHCP. . . . . . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

192.168.1.1

Bail obtenu . . . . . . . . . . . : samedi 30 août 2014 18:21:29

Bail expirant . . . . . . . . . . : dimanche 31 août 2014 18:21:29

fgondard
 Posté le 30/08/2014 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tout semble OK de ce côté là.

Dans les options de ton navigateur internet vérifie que tu n'as mis une adresse de proxy.

FG

gerardo66
 Posté le 30/08/2014 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

La case serveur proxy n'est pas cochée.

gerardo66
 Posté le 30/08/2014 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci beaucoup fgondard pour ton aide.

Je suis obligé de m'absenter. Si tu trouves une solution, je regarderai le forum demain en fin de matinée mais çà me prend la tête, je ne comprends vraiment pas...

J'essaierai également le conseil de ZenJP : désinstaller Norton et installer un antivirus gratuit mais c'est quand même malheureux d'en arriver là : on paie un antivirus et il faut le désinstaller...

Bonne soirée à tous les deux.

gerardo66
 Posté le 31/08/2014 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est bien Norton qui pose problème : je l'ai désinstallé et tout fonctionne. Conclusion : je paie un antivirus pour rien.

Publicité
fgondard
 Posté le 31/08/2014 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il n'y a pas de raison pour que Norton pose des problèmes. Ça se saurait et il n'en vendraient plus. Je pense plutôt à un mauvais paramétrage ou à une incompatibilité quelconque de version avec des MàJ de Windows.

Tu pourrais aller voir sur une FAQ ou un forum spécifique Norton. D'autres utilisateurs ont peut-être rencontré un problème similaire et avec un peu de chances la solution aura été trouvée.

FG

gerardo66
 Posté le 31/08/2014 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

OK fgondard, je vais aller sur le forum Norton.

Merci encore.

gerardo66
 Posté le 03/09/2014 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour fgondard.

Après une journée de discussions avec Norton, essais avec la version 2012, etc, ils ont fini par m'avouer qu'il y avait bien un problème dans leurs dernières mises à jour et que le défaut serait réglé d'ici quelques semaines... J'utilise donc pour 'instant un autre antivirus.

Par contre, pour faire différents essais, ils avaient pris la main sur mon PC et à un moment donné j'ai vu qu'ils passaient le statut du réseau de "Partagé" à "Protégé". Résultat : ce matin je n'ai plus de réseau et je n'arrive pas à m'en sortir. J'ai un message : "Domicile n'est pas accessible. Vous ne disposez peut-être pas des autorisations,...La liste des serveurs de ce groupe de travail n'est pas disponible actuellement."

Je suis bien embêté.

fgondard
 Posté le 03/09/2014 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

On dirait qu'il s'agit d'un problème lié au pare-feu de Windows 7 que tu as peut-être réactivé en l'abscence de Norton. Je ne le connais pas mais j'ai l'impression que ces notions de partagé ou protégé modifient le comportement de ce pare-feu.

FG

gerardo66
 Posté le 03/09/2014 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci fgondard.

Le PC incriminé est sous Windows XP et le pare-feu Windows est bien désactivé. C'est le pare-feu Bitdefender qui est activé mais je ne vois pas ce qui pourrait bloquer.

fgondard
 Posté le 03/09/2014 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Désolé, je ne sais pas pourquoi j'étais parti sur Windows 7. Ce sont les mots partagé et protégé qui m'ont induit en erreur.

À ma connaissance ces notions n'existent pas dans XP. Elles doivent être liées à Bitdefender et à son pare-feu. Au fait, pourquoi celui-ci apprarâit-il tout d'un coup ? Tu l'as mis à la place de Norton ?

FG

gerardo66
 Posté le 03/09/2014 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, Norton bloquant l'accès Internet, jai mis Bitdefender à la place (essai gratuit pendant un mois).

Je viens de m'apercevoir que le réseau fonctionne si je supprime le pare-feu de Bitdefender mais comme je ne le connais pas je vais encore galérer pour trouver le bon réglage.

gerardo66
 Posté le 03/09/2014 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai trouvé ! Dans les règles du pare-feu, il y a une colonne "Furtif".

- Si c'est activé, le PC n'est pas visible du réseau local et Internet.

- Si c'est désactivé, n'importe qui sur le réseau local ou Internet peut détecter l'ordinateur via la commande ping (je ne sais pas ce que çà veut dire...)

- Si c'est distant, l'ordinateur ne peut pas être détecté depuis Internet, seulement par le réseau local.

J'ai mis "distant" mais ne sais pas si j'ai bien fait. En tous cas le réseau fonctionne.

fgondard
 Posté le 03/09/2014 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

S tu es derrière un modem routeur de toute façon ton ordinateur ne peut pas être accédé depuis internet sauf à avoir redirigé un ou plusieurs ports vers son adresse IP (tous les ports = zone démilitarisée). Donc "distant" ou "désactivé" revient à peu près au même.

FG



Modifié par fgondard le 03/09/2014 15:32
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Acces internet impossible
acces internet impossible malgres acces reseau
Accès Internet impossible
Acces reseau ET internet impossible sans passerelle
Accès internet impossible
Accés Internet devenu impossible
accès internet par internet explorer impossible
Accès internet impossible sur une partition
Accès internet impossible (ie7 ou firefox)
acces internet impossible
Plus de sujets relatifs à Accès Internet impossible.
 > Tous les forums > Forum Internet et Réseaux