> Tous les forums > Forum Internet et Réseaux
 Accès réseau qui marche, qui marche pas !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pavillon49
  Posté le 10/01/2017 @ 15:08 
Aller en bas de la page 
Astucien

Bonjour à toutes et à tous.

Un démarrage sur trois (environ) n'aboutit pas

Voici le dernier exemple :

Pour remédier à cela j'arrête mon portable (Asus G73Sw), je coupe l'alimentation (la batterie enlevée) et je maintient le bouton "marche-arrêt" enfoncé pendant un peu plus d'une minute.

C'est ce que j'ai fais pour pouvoir vous joindre

D'autres fois, quand l'accès réseau ne se fait pas, c'est la carte Realtek qui n'apparaît plus ou bien c'est un triangle jaune devant la carte Realtek.

Quand à mettre à jour le pilote, Windows me répond qu'il est à jour

Reste la solution de la désinstaller mais là, j'hésite...

Merci par avance pour votre aide.

Cordialement.

Publicité
fgondard
 Posté le 10/01/2017 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

L'icône que tu montres n'est-elle pas plutôt celle du réseau Wifi ?

Tu as vaisemblablement un problème de pilote. Voir ici pour télécharger et installer ke dernier pilote disponible.

pavillon49
 Posté le 10/01/2017 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour fgondard.

Non, ce n'est pas la Wifi (que je n'utilise pas ) mais bien celle du réseau.

Quand il est actif, comme maintenant, son icône est la suivante :

Je vais poursuivre la démarche que tu me propose et installer le dernier pilote (après création d'un point de restauration...).

A+

pavillon49
 Posté le 10/01/2017 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voilà ou j'en suis :

1° pilote retenu parmi la liste proposée (pour Windows 7 64) :

2° après téléchargement et dézipage du dossier, voici les détails du pilote :

3° comparaison avec le pilote existant :

4° tu vois, là, j'ai un doute. Je n'ai encore jamais modifié volontairement un pilote et, à ton avis, je jeux cliquer sur le "setup" ?

A+

fgondard
 Posté le 10/01/2017 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Plutôt que passer par le fichier setup.exe, demande à Windows de mettre à jour le pilote et tu lui indiques le chemin du fichier inf.

pavillon49
 Posté le 10/01/2017 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c'est quoi le fichier "inf." ?

fgondard
 Posté le 10/01/2017 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Un fichier dont l'extension est inf !

Si tu supprimais l'option par défaut débile de Windows (masquer les extensions ....) dans les propriétés d'affichage des dossiers, tu le verrais.

pavillon49
 Posté le 10/01/2017 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai donc décoché l'option "masquer les extensions des fichiers dont le type est connu".

Malheureusement, il n'y a pas de "inf"

j'ai aussi ouvert les dossiers (en début de liste) de FAQ à WIN7, toujours pas de "inf"

Banzaiii
 Posté le 10/01/2017 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Dans le répertoire WIN7 tu as deux sous-dossiers 32 et 64

Les inf sont dedans

A choisir suivant ta version de Windows7, 32 ou 64 bits

Publicité
pavillon49
 Posté le 10/01/2017 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ip,ip,ip, hourra, gagné

Merci Banzaiii

Je cours de ce pas faire la mise à jour.

pavillon49
 Posté le 10/01/2017 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pilote installé / arrêt ordinateur / démarrage ordinateur à 17:29 / vue d'écran à 17:30 :

Pas de réseau

Ouverture de gestionnaire de périphérique : la carte Realtek n'est plus présente !

Arrêt ordinateur / appuie 1 minute sur bouton arrêt-marche / démarrage / réseau OK.

Ouverture "gestionnaire périphériques" : carte Realtek présente.

Vérification du pilote :

l'ancien" pilote était :

A priori, il y a donc bien un nouveau pilote dans l'ordi

Ce n'est donc pas de la faute du pilote si le réseau n'est toujours pas au rendez-vous à chaque démarrage !

A+

El Magnifico
 Posté le 10/01/2017 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

pavillon49

Le fait de couper l'alimentation electrique et d'appuyer sur le bouton marche décharge les condensateurs, je pencherais donc pour une carte en mauvais état.



Modifié par El Magnifico le 10/01/2017 18:06
pavillon49
 Posté le 10/01/2017 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir cher El Magnifico, ne te penche pas trop

Je pratique le bouton marche-arrêt depuis un bon moment (on dis ça quand on ne souvient plus bien) et c'est grâce à toi dans l'une de tes interventions, du temps ou tu n'étais qu'astucien !

En tous cas, le pilote n'est à priori plus en cause et c'est déjà une bonne chose.

Je vous remercie encore fgondard et Banzaiii de votre aide

A bientôt le plaisir de vous lire sur PC Astuces.

Le sujet va être marqué comme résolu.

fgondard
 Posté le 10/01/2017 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

S c'est bien l'ordinateur décrit dans ta config il s'agit d'un portable. Pour le changement ou l'ajout d'une carte éthernet réseau c'est donc rapé.

Solutions alternatives :
- se connecter en Wifi ;
- utiliser un convertisseur USB/ethernet (résultats pas forcément très satisfaisants) ;
- ajouter une carte PCMCIA si la machine est suffisamment ancienne pour le permettre.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
pilote réseau ne marche pas
Carte réseau Realtek marche / marche pas !
Page blanche sur IE alors que le réseau marche
Un réseau qui ne marche pas du tout!
reseau wifi ne marche pas
Réseau local qui marche à moitié !
Interrupteur de marche du réseau ?
Planetlab et réseau CoDeeN : Comment-ça-marche ?
RESEAU MARCHE MAIS CONNECTION INTERNET BIZARRE
Réseau local qui ne marche plus.
Plus de sujets relatifs à Accès réseau qui marche, qui marche pas !
 > Tous les forums > Forum Internet et Réseaux