> Tous les forums > Forum Windows 10
 Accident de clonage de SSD, W10 ne démarre plus sur le disque dur d'origineSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
Erwin0859
  Posté le 17/07/2016 @ 17:35 
Aller en bas de la page 
Petit astucien

Bonjour à tous et à toutes !

Étant abonné à la newsletter depuis plusieurs années, je me tourne vers le forum afin d'obtenir de l'aide concernant un problème survenu il y a quelques jours maintenant. Je suis désolé d'avance si jamais ce sujet n'est pas posté dans la bonne catégorie, ou pour toute erreur de ma part... c'est mon premier message sur ce forum, après tout

J'ai récemment fait l'acquisition d'un PC portable de type "ASUS GL552JX", dont la mise en route a été effectuée le 8 juillet 2016. En voici les principales caractéristiques techniques :

Il dispose de 2 disques durs :

  • Un SSD d'une capacité de 128 Go (+/- 118 Go exploitables), où est installé le système d'exploitation (dans mon cas, Windows 10 Famille 64 bits), nommé OS (C:)
  • Un disque dur de type SATA d'une capacité de 1 To (un peu moins de 950 Go exploitables), 7200 tr/min, qui sert au stockage des données (jeux, musique, etc), nommé DATA (D:)

Étant donné que je ne dispose d'aucun disque d'installation/de récupération fourni (malgré le fait que ce modèle dispose d'un lecteur CD/DVD... ), j'ai décidé d'acheter un SSD de 128 Go pour cloner l'actuel SSD (OS (C:)), en cas de panne. Il s'agit d'un Transcend SSD370S de 2,5", SATA 6 Gb/s. J'ai téléchargé un logiciel Transcend (SSD Scope, il me semble), de manière à cloner "facilement" mon SSD actuel.

Et... c'est là qu'est apparu le problème. Pendant le clonage (et à cause d'un certain manque d'explication notamment), OS (C:) a bien été cloné... non pas vers le SSD (qui n'avait pas été partitionné, d'ailleurs, ce n'est que plus tard que j'ai lu que cela était nécessaire)... mais vers DATA (D:) ! Et à cause de cela, il semblerait que Windows 10 démarre désormais à partir de DATA (D:), maintenant nommé OS (D:), et non plus à partir de OS (C:), qui semble être intact. En plus de cela, OS (D:) ne fait plus 1 To mais désormais 128 Go !

Le fait d'avoir perdu les données de DATA (D:) ne me gène pas, puisque je peux toujours les installer depuis mon disque dur amovible ou depuis un CD, si ça concerne un jeu non-Steam (donc tout formater n'est pas gênant). Le portable prend désormais 35 secondes pour atteindre le bureau, alors que juste avant que je tente le clonage, il démarrait en seulement 15 secondes (magie du SSD), si je me dépêche de rentrer le code pour accéder au bureau. Cela me laisse penser que Windows démarre bien sur OS (D:) maintenant...

Dans l'image ci-dessus, OS (D:) a été renommé en Demarrage (D:). Restant (T:) est une partition (du disque dur SATA) que j'ai pu créer puisqu'il y avait un peu moins de 900 Go "non alloué". Ça permet au moins de récupérer l'espace de stockage de perdu... même si je risque pas de l'utiliser maintenant, par sécurité.

Par contre... ce qui me perturbe, c'est l’icône Windows pour OS (C:). Est-ce que cet icône indique que Windows est installé sur ce disque dur ? Ou est-ce qu'il signifie que Windows démarre à partir de celui-ci (ce qui n'a pas beaucoup de sens, si le temps de chargement plus long signifie que ça ne charge PAS sur le SSD) ? Et ce n'est d'ailleurs pas le seul détail qui me perturbe... voyez par vous-même :

Je me souviens très bien que avant le clonage, ça indiquait OS (C:) comme SSD et DATA (D:) comme justement PAS un SSD. Maintenant, il semblerait que l'inverse soit devenu la réalité...

Et malheureusement, la confusion ne s'arrête pas là...

Le disque 0 qui fait 1 To dispose maintenant de OS (C:)... alors que ce dernier est censé être sur le SSD de 128 Go, donc, le disque 1 et pas le disque 0, d'après le gestionnaire de disque.

Le portable en lui-même fonctionne encore nickel. La garantie de 2 ans ne s'applique qu'aux problèmes matériels... or, ici, il s'agit d'un problème logiciel il me semble (ce n'est pas le disque dur qui a cessé de fonctionner par lui-même). Est-ce que formater "tout le portable" est possible et est une solution à ce problème ? A savoir qu'il m'est impossible de réaliser un périphérique de restauration à partir du portable ("fichiers manquants"), ce qui signifie que je dois télécharger une image système, un ISO, quelque chose comme ça, pour Windows 10 Famille 64 bits, à graver moi-même ? (ce qui est techniquement possible)

Ce que je souhaite, c'est faire en sorte que le système d'exploitation utilisé pour démarrer le portable soit sur le SSD de 128 Go (comme avant), et que le disque dur SATA de 1 To soit de nouveau une seule et même partition (dans l'explorateur Windows en tout cas) de 1 To, et pas une de 128 Go et une de 793 Go...

Merci d'avance pour toute aide, n'hésitez pas à me demander de plus amples informations si nécessaire (ou d'autres captures d'écran), et bonne fin de journée

Erwin0859

Publicité
Le Fêlé
 Posté le 17/07/2016 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Télécharge cet ISO et fais-en un CD ou une clé bootable, tu y trouveras les outils pour faire ce qui suit !

Fais d'abord une "image"/sauvegarde des partitions de 200 Mo & OS (C) se trouvant sur ton SSD, le disque 1.

Ensuite, tu supprimeras toutes les partitions se trouvant sur ton disque 0.

Le Fêlé
 Posté le 17/07/2016 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'y pense, avec "msconfig", tu devrais pouvoir changer le système à démarrer par défaut...

Erwin0859
 Posté le 17/07/2016 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Le Fêlé, merci tout d'abord pour les réponses rapides !

Je vais essayer de trouver un CD pour graver l'ISO dessus (Depann-yol.iso je suppose), merci

Sinon, pour "msconfig", c'est dans quel onglet exactement ? J'en ai plusieurs, à savoir :

  • Général (si je sélectionne "Démarrage sélectif", la case "Utiliser la configuration de démarrage d'origine" est grisée, mais cochée, et impossible à décocher)
  • Démarrer
  • Services
  • Démarrage (qui envoie vers le Gestionnaire des tâches)
  • Outils

Que dois-je faire dans msconfig, dans ce cas ? Où se situe le réglage/l'option pour dire à Windows, si j'ai bien compris, à partir de où il faut démarrer ?

Le Fêlé
 Posté le 17/07/2016 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Dans "Démarrer", mets le système du SSD par défaut !

Erwin0859
 Posté le 17/07/2016 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

On dirait qu'il n'y a qu'un seul choix possible... est-ce normal ? Ou faut-il changer des options quelque part ? Ou alors il n'y a rien à changer ici ?

Merci malgré tout, le CD a été gravé et inséré à l'instant dans le portable

Le Fêlé
 Posté le 17/07/2016 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Nan, ce n'est pas normal !

Vois avec EasyBCD ce qu'il dit...

Ou avec Bootice : http://www.softpedia.com/get/System/Boot-Manager-Disk/Bootice.shtml

Prends celui de ta structure, 32 ou 64 bits !



Modifié par Le Fêlé le 17/07/2016 19:30
Erwin0859
 Posté le 17/07/2016 à 21:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un petit message au lancement de EasyBCD :

Dans le même menu que toi, je ne dispose que de "Windows 10" (qui n'est pas appelé "Famille", d'ailleurs)

Et dans celui-là, j'ai plusieurs partitions qui apparaissent :

Et pour celui-ci, faut-il bien cocher "Changer de disque de démarrage" puis ensuite cliquer sur "Exécuter" ?

Pour Bootice, un peu d'étapes à suivre serait fort souhaitable, ne sachant pas vraiment où aller, bien que l'anglais ne soit pas réellement le problème

(donc, on essaye avec EasyBCD/Bootice, avant de booter le portable sur le CD gravé avec l'ISO, pour faire l' "image"/partition du disque 1 ?)

Erwin0859
 Posté le 17/07/2016 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Une image de Bootice malgré tout, de son premier onglet en tout cas, dont le menu déroulant coïncide avec l'image du gestionnaire de disque, que j'ai inséré plus haut (avec OS (D:) sur le SSD de 128 Go).

Publicité
Dèd07
 Posté le 18/07/2016 à 09:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Es-tu allé voir l'ordre de démarrage dans le BIOS ?

Dans ces cas-là il vaut mieux faire une image de la source et de l'injecter dans la cible plutôt que de faire un clonage.

.

Le Fêlé
 Posté le 18/07/2016 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Oui, pour EasyBCD il faudrait changer le disque (C) pour le (D), mais avant, vérifie sur Bootice en sélectionnant l'onglet "BCD Edit", "Easy mode", "Type "Partition" Disk si tu vois ton second disque....

Oui, et dans le BIOS ????

Erwin0859
 Posté le 18/07/2016 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Dèd07, non je n'ai pas (encore) été voir l'ordre de démarrage dans le BIOS. Pourrais-tu dans ce cas m'indiquer les étapes à suivre (onglets, etc) s'il te plaît ?

Bonjour Le Fêlé, j'ai suivi tes instructions et j'obtiens ça, je suppose que c'est bon :

Comme dit précédemment, pour ce qui concerne le BIOS, j'aimerais avoir les étapes à suivre, histoire de pas changer quelque chose qui ne doit pas être changé...

Le Fêlé
 Posté le 18/07/2016 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour entrer dans le BIOS c'est F2 ou autre selon les marques... vois ton manuel !

Choisis, en haut à "Partition", (D) Démarrage et fais comme sur ma capture : A "OS title", donne comme nom Windows 10 SSD !

Vérifie les autres paramètres...

Clique sur "Save current system" et ferme Bootice !

Erwin0859
 Posté le 18/07/2016 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Pour mon modèle, il s'agit bien de la touche F2 pour accéder au BIOS lors du démarrage.

J'ai suivi tes instructions. J'ai ajouté une entrée Windows 7/8/8.1, nommée "Windows 10 SSD", avec le langage réglé sur fr-FR, puis Bootice a été fermé et le portable éteint. Je l'ai ensuite rallumé, on m'a demandé alors de choisir le système d'exploitation. J'ai cliqué sur "Windows 10 SSD", et j'ai pour le moment (depuis quelques minutes) juste un écran noir. Il y a juste l’icône de la souris que je peux déplacer... mais aucune autre action ne semble possible à faire.

J'ai donc éteint l'ordinateur encore une fois (n'ayant d'autre choix que de presser le bouton de démarrage...), et au démarrage, j'obtiens un message d’erreur, comme quoi Windows n'a pas pu démarrer et qu'une récente modification du logiciel pourrait être la cause de cet incident (windows.efi a été mentionné). On m'a alors demandé d'insérer le CD d'installation de Windows, ce que je n'ai pas fait (puisque j'étais en train de recopier le message d'erreur, qui a finalement disparu au bout de quelques dizaines de secondes). Le portable s'est alors éteint. Je l'ai rallumé, et cette fois-ci, j'ai choisis la première option, démarrage par "Windows 10" (et pas "Windows 10 SSD"). J'ai eu droit au message "Préparation de Windows", puis j'ai pu accéder au bureau.

(à savoir qu'avec toutes les diverses solutions mentionnées (EasyBCD, Bootice, BIOS...), je n'ai pas encore fait d'image/sauvegarde des partitions mentionnées précédemment. D'ailleurs, pour utiliser les logiciels de Denann'Yol, je dois allumer l'ordi, ouvrir un menu particulier et démarrer à partir du CD ? Ou bien alors explorer le CD comme si c'était une clé USB, et chercher à ouvrir le(s) logiciel(s) "comme ça" pour faire l'image/sauvegarde des partitions ?)

Le Fêlé
 Posté le 19/07/2016 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

C'est un LiveCD, il faut booter dessus !

Pour l'"image"/sauvegarde avec Acronis True Image, tu choisiras le disque 0 en ne cochant que la partion "EFI" et la partition "OS" !

Tu restaureras ces 2 partitions sur ton disque 1 le SSD.

Erwin0859
 Posté le 19/07/2016 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai booté sur le LiveCD, j'ai utilisé Acronis True Image pour faire une "image"/sauvegarde du disque 0 (de tout sauf de Restant (T:)), que j'ai enregistré sur Restant (T:). Puis, j'ai tenté de restaurer l'"image"/sauvegarde sur le SSD, sauf que cela me marquait "accès refusé" juste après avoir lancé la restauration. J'ai donc fermé Acronis True Image, que j'ai alors relancé en mode Administrateur. J'ai cette fois-ci changé quelques paramètres, que j'ai compris comme étant où devait aller telle partition sur le SATA pour la restauration. Lorsque Acronis True Image a terminé la restauration, il m'a indiqué qu'un redémarrage de l'ordinateur était nécessaire pour appliquer les changements. J'ai donc accepté, et depuis... impossible de lancer Windows. J'arrive à un écran où on me propose de quitter et continuer vers Windows, d'éteindre le PC, d'accéder à des paramètres, de démarrer un CD/une clé USB, etc.

Il ne me semble pas avoir fait une quelconque erreur (ce n'est pas pour autant que ça signifie qu'aucune erreur n'a été faite), alors, est-ce normal ?

Le Fêlé
 Posté le 19/07/2016 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ben nan, ce n'est pas normal !

J'ai cette fois-ci changé quelques paramètres, que j'ai compris comme étant où devait aller telle partition sur le SATA pour la restauration.

La restauration devait aller sur le disque SSD, je ne comprends pas ce que tu dis là...

Publicité
Erwin0859
 Posté le 19/07/2016 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Euh, oui, pardon, je me suis trompé dans mon message, désolé...

  • L'"image"/sauvegarde se trouve sur Restant (T:), donc sur le SATA de 1 To
  • La restauration s'est faite sur le SSD (en tout cas, théoriquement)

Lors de la restauration, j'ai coché ce que je pense être les destinations des partitions, en tout cas j'ai fait en sorte que ça coïncide, et j'ai changer D: en C: pour la partition de l'OS...

Faut-il faire une réinstallation Windows/d'usine, dans ce cas ? (ce qui ne serait pas gênant vis-à-vis des données, comme je l'ai dit dans le tout premier message)



Modifié par Erwin0859 le 19/07/2016 18:31
Le Fêlé
 Posté le 19/07/2016 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Oui, à ce stade tu devrais tout réinstaller !

Désolé de n'avoir pu t'aider davantage !



Modifié par Le Fêlé le 19/07/2016 19:22
Erwin0859
 Posté le 19/07/2016 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est pas grave, au moins j'ai pu voir comment booter sur un CD avec un PC Windows 10, merci quand même

Sans parler du LiveCD, c'est génial ce truc

Le Fêlé
 Posté le 19/07/2016 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Erwin0859 a écrit :

Sans parler du LiveCD, c'est génial ce truc

Si tu veux t'en faire 1 personnalisé,, vois ce tuto : https://forum.pcastuces.com/creation_de_live_cd_avec_winbuilder___tuto-f4s87755.htm

Erwin0859
 Posté le 19/07/2016 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je verrais bien, merci

Par contre, même avec le CD de restauration Windows 10, impossible de restaurer l'ordinateur à cause d'une partition "manquante" ! Est-il possible de revenir en arrière du coup, quitte à laisser l'OS démarrer sur le disque dur non-SDD ? Que faire ?

Sachant qu'il est désormais impossible de lancer Windows, et que visiblement il ne peut être restauré...

Tout ça à cause d'une tentative de sauvegarde qui devait justement éviter la panne...

Le Fêlé
 Posté le 19/07/2016 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Restaure ton "image"/sauvegarde sur ton HDD, pas sur le SSD... depuis le Live/CD !

Erwin0859
 Posté le 19/07/2016 à 19:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Le Fêlé a écrit :

Restaure ton "image"/sauvegarde sur ton HDD, pas sur le SSD... depuis le Live/CD !

Je vais essayer ça dès que possible, merci !

Erwin0859
 Posté le 19/07/2016 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En voulant restaurer sur Restant (T:) (qui est une partition du gros disque dur de 1 To, donc pas le SSD), on m'a dit que c'était impossible car le fichier de restauration était dessus. J'ai donc voulu partinionner un peu, histoire de restaurer sur une partition à part, et j'ai remarqué que OS (C:) a disparu ! Ou en tout cas passé en "non alloué", sur le "Disque 1" (en tout cas AOMEI Partition Assistant l'appelle "Disque 1" ici).

Est-ce possible de restaurer sur cette partition-là du coup ? Et quelle lettre mettre, dans ce cas, surtout qu'en plus, "C:" est déjà pris (voir la 1ère partition)...

Edit : J'y pense, on peut pas dire au BIOS de démarrer sur "OS (D:)" (qui normalement est en état de fonctionnement puisque je n'y ai absolument rien installé depuis le début du problème) ? Il me semble que ça avait été mentionné dans un message précédent, mais étant donné les autres réponses reçues, ce n'est pas ce que j'ai cherché à faire finalement...



Modifié par Erwin0859 le 19/07/2016 21:04
Le Fêlé
 Posté le 20/07/2016 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

A ta place, je supprimerais la p'tite partition devant l'espace non alloué du disque 1 depuis le LiveCD et je restaurerais l'"image"/sauvegarde à cet endroit dans la foulée !

Je vais être absent pendant un moment aujourd'hui !

Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
clonage de disque dur
Disque dur dédoublé après installation, démarre pas
clonage disque dur
W10 activer partition - espace disque
PC Dell Inspiron 15 7000 series ne démarre plus
Disque réparation W10
Espace disque C
non affichage d'un disque externe
formater un disque sous win initialement formaté par canal +
Pare feu ne démarre pas.
Plus de sujets relatifs à Accident de clonage de SSD, W10 ne démarre plus sur le disque dur d''origine
 > Tous les forums > Forum Windows 10