> Tous les forums > Forum Windows 10
 activation du Pavé numériqueSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Karantois
  Posté le 13/06/2018 @ 14:16 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai la charge de configurer un Pc pour une personne encore plus âgée que moi.

le Pc est un LENOVO PC Portable Ideapad 320-15IAP 15,6" HD - RAM 8Go - Pentium N4200 - Stockage 1To HDD - Intel HD Graphics 505

Système d'exploitation : Windows 10 Edition Familiale 64 bits

Je n'arrive pas à activer le pavé numérique.

J'ai pourtant suivi la procédure indiquée dans pandoon/info, C'est à dire en passant par la base de registre. Redémarré le Pc, mais rien ne change.

Pouvez-vous nous aider?

Cordialement , 43

Publicité
yves.vaissiere
 Posté le 13/06/2018 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

tu as modifié les deux clés en Registre, et désactivé le démarrage rapide ? (il y a un dossier/astuce PC Astuces, à ce sujet)

Christian-S
 Posté le 13/06/2018 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello

A tout hasard regarde le sujet je l'avais déjà applliqué a un de mes PC

Windows 10 : Réactiver le pavé numérique au démarrage => https://www.the-infos-du-geek.fr/windows-10-reactiver-pave-numerique-demarrage/

C'est marqué en bas de page


Redémarrez le PC

Si toujours des soucis désactiver le démarrage rapide de Windows 10



Modifié par Christian-S le 13/06/2018 15:31
Daneel Olivaw
 Posté le 13/06/2018 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ai l'impression qu'il y a une erreur dans la page : https://www.the-infos-du-geek.fr/windows-10-reactiver-pave-numerique-demarrage/

Il faut mettre la valeur 2 dans les 2 clés :

HKEY_USERS\.DEFAULT\Control Panel\Keyboard.
InitialKeyboardIndicators = 2

HKEY_CURRENT_USER\Control Panel\Keyboard
InitialKeyboardIndicators = 2

Le Fêlé
 Posté le 13/06/2018 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Daneel Olivaw a écrit :

J'ai l'impression qu'il y a une erreur dans la page : https://www.the-infos-du-geek.fr/windows-10-reactiver-pave-numerique-demarrage/

Il faut mettre la valeur 2 dans les 2 clés :

HKEY_USERS\.DEFAULT\Control Panel\Keyboard.
InitialKeyboardIndicators = 2

HKEY_CURRENT_USER\Control Panel\Keyboard
InitialKeyboardIndicators = 2

Bonjour,

C'est exact !

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Control Panel\Keyboard]

"InitialKeyboardIndicators"="2"

[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]

"InitialKeyboardIndicators"="2"

Copier/coller et enregistrer ce script dans un fichier texte comme :

Activer_pavé_numérique.reg

et le lancer !



Modifié par Le Fêlé le 13/06/2018 16:30
Karantois
 Posté le 13/06/2018 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos réponses,

J'ai bien modifié le registre comme indiqué, mais je ne peux pas décocher le démarrage rapide, Tout ce qui est dans "paramètres d'arrêt" est coché, mais en grisé, ce qui veut dire que je n'y ai pas accès.

Je n'avais pas vu l'avertissement plus haut "Modifier les paramètres actuellement indisponible". Il suffit de cliquer dessus pour y avoir accès. J'ai bien décoché puis redémarrer. Toujours pas de pavé numérique, bien que le voyant sur la touche soit allumé..



Modifié par Karantois le 13/06/2018 17:12
Christian-S
 Posté le 13/06/2018 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Daneel Olivaw a écrit :

J'ai l'impression qu'il y a une erreur dans la page : https://www.the-infos-du-geek.fr/windows-10-reactiver-pave-numerique-demarrage/

Il faut mettre la valeur 2 dans les 2 clés :

HKEY_USERS\.DEFAULT\Control Panel\Keyboard.
InitialKeyboardIndicators = 2

HKEY_CURRENT_USER\Control Panel\Keyboard
InitialKeyboardIndicators = 2

Merci de l'info

Il faut que je revérifie c'est une manip qui avait fonctionnée en août 2017, a revoir

Je vais mettre le sujet à jour



Modifié par Christian-S le 14/06/2018 03:53
Christian-S
 Posté le 13/06/2018 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Karantois a écrit :

Merci pour vos réponses,

J'ai bien modifié le registre comme indiqué, mais je ne peux pas décocher le démarrage rapide, Tout ce qui est dans "paramètres d'arrêt" est coché, mais en grisé, ce qui veut dire que je n'y ai pas accès.

Je n'avais pas vu l'avertissement plus haut "Modifier les paramètres actuellement indisponible". Il suffit de cliquer dessus pour y avoir accès

Regarde == > https://www.the-infos-du-geek.fr/desactiver-demarrage-rapide-windows-10/

Karantois
 Posté le 13/06/2018 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben non! Je n'ai toujours pas mon pavé numérique. Pourtant, j'ai bien le voyant de la touche allumé.

Publicité
Christian-S
 Posté le 14/06/2018 à 04:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello

Regarde dans le BIOS pour activer ou désactiver le pavé numérique au démarrage, trouve pour mettre la valeur à ON
Dans Boot Settings Configuration, si tu ne sais pas alors tu laisses

Daneel Olivaw
 Posté le 14/06/2018 à 04:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Christian-S a écrit :

Hello

Regarde dans le BIOS pour activer ou désactiver le pavé numérique au démarrage, trouve pour mettre la valeur à ON
Dans Boot Settings Configuration, si tu ne sais pas alors tu laisses

L'activation dans le BIOS n'a aucune influence sur Windows qui ne le prendra pas en considération si on ne l'a pas activé dans le registre.

Karantois
 Posté le 14/06/2018 à 09:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je crois que je vais faire un CHKDSK /f, j'ai déjà fait çà mais je crois qu'il y a le Secure boot à activer ou à désactiver . Le Secure boot est dans le BIOS je crois?



Modifié par Karantois le 14/06/2018 09:20
Le Fêlé
 Posté le 14/06/2018 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Oui, c'est dans le BIOS !

Karantois
 Posté le 14/06/2018 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, ben ce Pc fait bien n'importe quoi! Il ne comprend pas la commande. du coup je suis passé dans le module de récupération et j'ai demandé la réinstallation de Windows 10 sans effacer les fichiers perso.

Il n'a pas non plus compris la commande et propose une réinitialisation complète, que j'ai acceptée. La sauvegarde a été faite, et j'ai noté toutes les applications qu'il faudra sans doute réinstallé.

l'informatique c'est l'école de la patience et de la persévérance!

Karantois
 Posté le 14/06/2018 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà je redémarre, mais la prochaine fois je vous demanderez ce qu'il faut faire pour avoir une version Windows 10 débarrassée des gadgets de Lenovo

Merci pour votre aide

Cordialement

43

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Activation du pavé numérique
Activation du pavé numérique et CCleaner.
pavé numérique (activation)
pavé numerique visuel
Désactiver le pavé numérique
Encore le Pavé Numérique W 10
Le pavé numérique des chiffres ne fonctionne pas
pavé numérique
Neutraliser la touche VERR NUM du pavé numérique
activer le pavé numérique avec W.10
Plus de sujets relatifs à activation du Pavé numérique
 > Tous les forums > Forum Windows 10