> Tous les forums > Forum Windows 10
 Activation du pavé numérique et CCleaner.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Slalomeur
  Posté le 03/07/2017 @ 21:05 
Aller en bas de la page 
Astucien

Bonsoir,

Pour la énième fois, je viens de tenter d'activer le pavé numérique au démarrage, et cette fois ça donne l'impression de fonctionner.

Mais j'ai quand même remarqué une anomalie.

Si j'effectue un nettoyage avec "CCleaner" et que je redémarre le PC, mon pavé est désactivé.

Une idée ?

Publicité
Daneel Olivaw
 Posté le 03/07/2017 à 22:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir

Comment tu fais pour l'activer ?

Il faut le faire dans la BDR :

Dérouler la clé HKEY_USERS\.DEFAULT\Control Panel\Keyboard.
Double cliquer sur la valeur InitialKeyboardIndicators.
Dans le champ Données de la valeur, saisisir 2 pour activer le pavé numérique au démarrage.

Dérouler la clé HKEY_CURRENT_USER\Control Panel\Keyboard
Double cliquer sur la valeur InitialKeyboardIndicators.
Dans le champ Données de la valeur, saisir 2 pour activer le pavé numérique au démarrage.

Slalomeur
 Posté le 03/07/2017 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

C'est exactement cela

J'ai effectué la même chose sur Windows 7, je n'ai pas de problèmes, même après un nettoyage avec CCleaner.

Sur Windows 10, ça fonctionne également, mais si je réalise un nettoyage avec CCleaner le pavé est désactivé.

Daneel Olivaw
 Posté le 03/07/2017 à 22:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir

Tu es sûr que c'est avec CCleaner ? Je ne vois aucun paramètre qui fasse cela.

Je vois dans ton profil que tu utilise Kaspersky Internet Sécurity. Je pencherai plutôt pour lui.

N'y a-t-il pas un bac à sable dans cette suite ? J'ai déjà eu des surprises avec le bac à sable d'une autre suite.

Slalomeur
 Posté le 03/07/2017 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de mettre "CCleaner" dans les "Applications de confiance" de "Kaspersky".

Et après un nouveau nettoyage avec CCleaner, mon pavé fonctionne toujours.

Tu viens de résoudre mon problème.

Merci de ton aide.



Modifié par Slalomeur le 03/07/2017 23:35
Slalomeur
 Posté le 03/07/2017 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais j'y pense, pourquoi cette manipulation n'est elle pas nécessaire sur Windows 7.

Daneel Olivaw
 Posté le 03/07/2017 à 23:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slalomeur a écrit :

Mais j'y pense, pourquoi cette manipulation n'est elle pas nécessaire sur Windows 7.

Parce que (d'après ton profil) tu as NOD32 qui a sans doute moins de fonctions.

Slalomeur
 Posté le 03/07/2017 à 23:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En effet, mais Windows 7 a fonctionné avec Kaspersky, et je n'ai jamais rien modifié

.

Daneel Olivaw
 Posté le 03/07/2017 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slalomeur a écrit :

En effet, mais Windows 7 a fonctionné avec Kaspersky, et je n'ai jamais rien modifié

Ancienne version, nouvelle version, paramétrage différend selon version Windows ?

Publicité
Slalomeur
 Posté le 03/07/2017 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

L'essentiel est que mon pavé fonctionne sur Windows 10 et apparemment c'est le cas.

Il me reste à mettre ce problème comme résolu.

Merci de ton aide.

polpi
 Posté le 04/07/2017 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

je viens me coller à votre discussion car j'ai le même problème avec mon portable Win 10 et avast prémium.

je fait la manipulation indiqué pour activer le pavé numérique et j'ai par moment le pavé qui ce désactive.

je cherche dans avast si il y a une modification à faire pour voir si le problème en est la cause et je vous tiens au courant à moins que quelqu'un me donne la solution avant.

merci

polpi
 Posté le 04/07/2017 à 11:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rebonjour,

voici mes conclusion: c'est bien l'anti virus (après un scan) qui désactivait le pavé numérique.

j'ai placé ccléaner dans les exclusions et cela semble fonctionner du moins pour le moment

je pense que ce problème ne se pose qu'avec Win 10 car j'ai le même anti virus sur l'autre PC avec win7 et cela fonctionne sans problème.

@+



Modifié par polpi le 04/07/2017 11:10
Slalomeur
 Posté le 04/07/2017 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Mon bonheur fut de courte durée.

Je viens de remarquer que lorsque je réalise un nettoyage avec CCleaner et que je redémarre mon PC, le pavé reste activé.

Mais, si je fais la même manipulation et que j'éteins mon PC et je le démarre, mon pavé ne fonctionne plus.

En résumé :

Je redémarre ça fonctionne.

J'éteins et je le démarre ça ne fonctionne plus.

J'en déduis que le fait de mettre CCleaner dans les "Applications de confiance " de Kaspersky ne sert à rien.



Modifié par Slalomeur le 04/07/2017 11:43
polpi
 Posté le 04/07/2017 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rebonjour,

Pour moi les deux façons fonctionne pour le moment.

Sam58
 Posté le 04/07/2017 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Slalomeur
 Posté le 04/07/2017 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

polpi a écrit :

Rebonjour,

Pour moi les deux façons fonctionne pour le moment.

,

Je te souhaite que cela continue.

Slalomeur
 Posté le 04/07/2017 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sam58 a écrit :

Bonjour.

Windows 10 et activation pavé numérique

,

Merci pour tes données, mais je vais en rester là.

Comme je n'utilise CCleaner que 1 à 2 fois sur la semaine, ce problème ne devrait pas trop me perturber.

Publicité
Slalomeur
 Posté le 04/07/2017 à 13:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Je crois que je viens de trouver la solution.

J'avais CCleaner portable et je l'ai supprimé pour installer la version classique.

Maintenant, ça donne l'impression de fonctionner.

Daneel Olivaw
 Posté le 04/07/2017 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour

Je pense toujours que CCleaner n'a rien à voir et c'est Kaspersky le coupable. Je n'ai jamais vu CCleaner supprimer ce genre de clé.

Il serait intéressant de passer CCleaner normalement puis de vérifier immédiatement après dans la BDR si ces clés ont été supprimées ou pas.

Puis redémarrer et vérifier à nouveau.

polpi
 Posté le 04/07/2017 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Daneel Olivaw bonjour,

je pense que tu à raison car après quelques arrêts et rallumage j'ai de nouveau le problème.

Mais je pense moi que Win 10 est probablement en cause car sur les autres win pas ce problème.

Pour en être vraiment sur je vais désinstaller Ccleaner provisoirement et voir le résultat

@+

Slalomeur
 Posté le 04/07/2017 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

J'avais le même problème lorsque j'avais Eset nod 32 installé sur Windows 10.

Ensuite j'ai permuté mes antivirus Windows 7 avec Eset et Kaspersky sur Windows 10, résultat idem même chose.

Quoi que pour l'instant ça donne l'impression de fonctionner, mais pour combien de temps.

polpi
 Posté le 04/07/2017 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour à tous,

je reviens sur mon avis, depuis que j'ai désinstallé ccleaner je n'est plus la désactivation du pavé numérique.

je vous tiens au courant de la suite.

@+

polpi
 Posté le 06/07/2017 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

ce petit message pour vous confirmer que pour moi c'est bien ccleaner qui désactive le pavé numérique sur win 10.

enfin c'est ce qui arrive chez moi.

bonne journée, éviter les orages.

Slalomeur
 Posté le 06/07/2017 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour polpi,

Que CCleaner soit installé ou pas et qu'il soit dans les " Applications de confiance " de Kaspersky ou pas, rien n'y fait.

Je nettoie avec CCleaner et je redémarre 10 fois, tout est OK, je recommence une 11 ième fois , ça bug.

Malgré une nette amélioration (toujours un raté par ci par la), je dirais que c'est la faute à Windows 10.

Salutations.

Daneel Olivaw
 Posté le 06/07/2017 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

je dirais que c'est la faute à Windows 10

J'ai 4 PC et une machine virtuelle sous Windows 10 et je n'ai jamais eu ce problème, même après les mises à niveau.

J'utilise aussi une suite de sécurité Internet, Comodo en l'occurence, mais j'ai désactivé le bac à sable.

Je redis que c'est la faute à KIS, malheureusement ne l'ayant jamais utilisé, je ne peux pas t'aider de ce côté.

Une remarque :

Windows mémorise le verrouillage numérique au moment de l'extinction ou de la fermeture de session.

S'il est désactivé à la fermeture, il le restera à l'ouverture.

Slalomeur
 Posté le 06/07/2017 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Slalomeur a écrit :

Re,

J'avais le même problème lorsque j'avais Eset nod 32 installé sur Windows 10.

Ensuite j'ai permuté mes antivirus Windows 7 avec Eset et Kaspersky sur Windows 10, résultat idem même chose.

Quoi que pour l'instant ça donne l'impression de fonctionner, mais pour combien de temps.

Bonjour,

J'avais déjà répondu à cette suggestion.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pavé numérique (activation)
Le pavé numérique des chiffres ne fonctionne pas
pavé numérique
Neutraliser la touche VERR NUM du pavé numérique
activer le pavé numérique avec W.10
point sur pavé numerique
Pavé numérique...
pavé numérique non actif au démarrage windows 10
pavé numerique
Pavé numérique...
Plus de sujets relatifs à Activation du pavé numérique et CCleaner.
 > Tous les forums > Forum Windows 10