> Tous les forums > Forum Windows 7
 "activer ou désactiver les fonctionnalités Windows"
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
FDdB
  Posté le 24/03/2015 @ 12:36 
Aller en bas de la page 
Petit astucien


Bonjour,


La commande "activer ou désactiver les fonctionnalités Windows" ne donne qu'un tableau blanc chez moi ???? quand je me trouve à "désinstaller un programme" dans le panneau de configuration.


Cela me semble bizarre, parce ce que je croyais pourvoir installer un fax sur mon Acer Aspire M3802.


Une idée ?



Merci d'avance


Publicité
ZenJP
 Posté le 24/03/2015 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ZenJP
 Posté le 26/03/2015 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bon, ben

FDdB
 Posté le 26/03/2015 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé, ZenJP, mais c'est trop compliqué pour moi.

J'avais déjà aperçu cette solution de Microsoft, et pour moi, ce sont rarement les plus simples et les plus efficaces.

Merci quand-même de ta part.

Bien à toi et à plus...

Francis

ZenJP
 Posté le 26/03/2015 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ben dis le, je vais t'aider.

Quel windows 7 as-tu ? 32 ou 64 bits ?

FDdB
 Posté le 26/03/2015 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK,

J'ai W7 edition familiale premium + SP1.

...

ZenJP
 Posté le 26/03/2015 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ca, peu importe mais c'est une version 32 ou 64 bits ?

Si tu sais pas, tu cliques sur démarrer puis clic-droit sur ordinateur>>propriétés et tu regardes la ligne type de système

eliot3
 Posté le 26/03/2015 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour FDdB,

Bizarre ton histoire j'ai sur mon ssd le même OS et j'ai moyen de désactiver/activer :

ZenJP
 Posté le 26/03/2015 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ZenJP a écrit :

Voici ce qu'en dit Microsoft

http://answers.microsoft.com/fr-fr/windows/forum/windows_7-performance/activer-ou-d%C3%A9sactiver-des/4bad5151-5e07-4f43-82a5-95a372740a65

Bis repetita pour Eliot3 (en plus intervention d'un certain JC Bellamy que tu as du connaitre je pense ), comme quoi ca arrive

Publicité
FDdB
 Posté le 26/03/2015 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé, j'étais ailleurs, j'ai la version 64 bits.

De plus, mon épouse a W8 et là, c'est possible de faire apparaître l'activation ou désactivation...

Je n'aurais pas coincé quelque chose dans mon démarrage de W7 ?

FDdB
 Posté le 26/03/2015 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici ce que j'obtiens chez moi...

eliot3
 Posté le 26/03/2015 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ZenJP Posté le 26/03/2015 à 16:17 Répondre en citant ce message Maître astucien

10700 Messages
ZenJP a écrit :

Voici ce qu'en dit Microsoft

http://answers.microsoft.com/fr-fr/windows/forum/windows_7-performance/activer-ou-d%C3%A9sactiver-des/4bad5151-5e07-4f43-82a5-95a372740a65

Bis repetita pour Eliot3 (en plus intervention d'un certain JC Bellamy que tu as du connaitre je pense ), comme quoi ca arrive

Afficher le profil de ZenJP Voir la configuration de ZenJPEnvoyer un message privé à ZenJP

Je retourne sous Linux



Modifié par eliot3 le 26/03/2015 16:42
FDdB
 Posté le 26/03/2015 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

J'ai rigoureusement respecté la procédure sus-mentionnée en choisissant w7 sp1 64 bits (ce qui est mon cas).

Cela a pris une grosse demi-heure (535MB et des poussières) et après l'installation, cela ne fonctionnait toujours pas. J'ai redémarré mon PC, pareil.

Je confirme que j'ai essayé sur le PC W8 de mon épouse, cela fonctionne parfaitement.

ZenJP
 Posté le 27/03/2015 à 08:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

A part essayer les méthodes plus classiques (SFC /SCANNOW) ou encore réparer ton windows avec un dvd de réparation, je ne vois pas

Le Fêlé
 Posté le 27/03/2015 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

FDdB
 Posté le 27/03/2015 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Le Fêlé, je pensais à cette solution depuis un certain temps.

En fait, j'ai utilisé cette méthode qui a parfaitement fonctionné à l'époque où j'ai voulu installer le SP1 de W7.

Mes tentatives ont longtemps abouti à un échec jusqu'au jour où on m'a suggéré que mon W7 n'était peut être pas authentique, et je l'ai authentifié en faisant ce que tu suggères, mais avec W7 seul.

Après "correction", le sp1 s'est installé comme une fleur en moins de 10 minutes. Cela a parfaitement fonctionné.

Aujourd'hui, je constate qu'il devient difficile d'accéder à l'ISO de W7+SP1, puisque c'est cela qu'il me faut.

Le fait que mon logiciel de base ait été implanté dans la machine complique l'acquisition de l'ISO, car je n'ai pas de dvd d'origine, ni de W7, ni de W7+sp1.

Et malgré que j'ai la clé à 25 caractères de ce qui est installé dans mon pc, Microsoft me renvoie chez Acer...

Le Fêlé
 Posté le 27/03/2015 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaie de le télécharger ici : http://www.microsoft.com/en-us/software-recovery

Publicité
FDdB
 Posté le 27/03/2015 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aucune réaction.

Le Fêlé
 Posté le 27/03/2015 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

FDdB
 Posté le 27/03/2015 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est pareil, pas de réaction du "détecteur" ???

Il est peut-être planté ?

Le Fêlé
 Posté le 27/03/2015 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ixandre avait mis, dans un topic, des liens à disposition, mais je ne les retrouve pas !

S'il passe par ici...

Le Fêlé
 Posté le 27/03/2015 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'y r'pense, tu devrais aller voir chez Downflex !

spokastuces
 Posté le 27/03/2015 à 13:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

ici :

https://1fichier.com/?unipsib7az

descendre en bas de page et "telecharger" (gratuit)

FDdB
 Posté le 27/03/2015 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, spokastuces, que voilà un bel envoi...

FDdB
 Posté le 28/03/2015 à 09:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re bonjour,

J'ai mis en œuvre l'iso proposé ci-dessus, et à la fin des opérations, il m'a été demandé de fournir une clé à 25 caractères.

Je me demande bien quelle clé j'aurais dû fournir, étant donné que je ne connais pas celle de l'iso que je venais de créer.

D'autre part, je ne vois pas pourquoi il faut fournir une clé, puisqu'il s'agit d'une mise à jour, et que c'est la preuve que je dispose déjà du produit légalement...

Quelque chose m'aurait'il échappé ?

Merci...

yves.vaissiere
 Posté le 28/03/2015 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

il y a celle inscrite sur l'autocollant sur ton PC. (les isos sont génériques)

Mais elle n'est demandée, et encore peut-on outrepasser, que lors d'une install ; pas d'une réparation.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
56,99 €SSD Samsung 870 EVO 500 Go à 56,99 €
Valable jusqu'au 24 Avril

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 56,99 € livré gratuitement. On le trouve ailleurs à plus de 75 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre
29,99 €Casque sans-fil bluetooth Philips TAH4205BK à 29,99 €
Valable jusqu'au 23 Avril

Cdiscount fait une promotion sur le casque sans-fil bluetooth Philips TAH4205BK qui passe à 29,99 € au lieu d'une quarantaine d'euros habituellement. Ce casque offre des basses puissantes et percutantes et une bonne isolation phonique. Des commandes sur la coque vous permettent de contrôler vos appels, la musique et le volume. Le casque offre une autonomie de 29 h et peut être plié pour prendre moins de place dans le sac. Recharge via USB-C.


> Voir l'offre
169,99 €LEGO 10274 Creator Expert ECTO-1 SOS Fantômes à 169,99 €
Valable jusqu'au 23 Avril

Amazon fait une promotion sur le LEGO 10274 Creator Expert ECTO-1 SOS Fantômes qui passe à 169,99 € au lieu de 199,99 €. Idéal pour les fans de SOS Fantômes et les passionnés de LEGO, ce modèle ECTO propose des heures de plaisir et une expérience de construction enrichissante pour les adultes. Le véhicule ECTO-1, qui mesure plus de 22,5 cm de haut, 47 cm de long et 16,5 cm de large, déborde de détails authentiques. Le set comporte 2352 pièces.


> Voir l'offre

Sujets relatifs
 > Tous les forums > Forum Windows 7